<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_21dd1693582b8164fab15c1dc6dcd37c.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_eef02d3f63d2773474aec7cf8ae2deea.css" rel="stylesheet" /><title>HealthySpace AI-Based Application Accelerates Safe Facility Reopening</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/><meta name="yandex-verification" content="b86143433a6547c0" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="49042616154" /><meta name="Robots" content="ALL, INDEX, FOLLOW" /><meta name="GOOGLEBOT" content="index, follow" /><meta name="MSNBOT" content="index, follow" /><link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured.jpg" /><meta name="author" content="Mary Ellen McCandless"><link rel="icon" type="image/png" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/> <!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance."/><meta name="original-source" content="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="HealthySpace AI-Based Application Accelerates Safe Facility Reopening" /><meta property="og:description" content="The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance." /><meta property="og:url" content="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" /><meta property="og:site_name" content="Facility Executive - Creating Intelligent Buildings" /><meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" /><meta property="article:author" content="https://www.facebook.com/facilityexecutive" /><meta property="article:tag" content="AI" /><meta property="article:tag" content="artificial intelligence" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="data" /><meta property="article:tag" content="Facility Management" /><meta property="article:tag" content="HealthySpaces" /><meta property="article:tag" content="Indoor Air Quality" /><meta property="article:tag" content="mask usage" /><meta property="article:tag" content="New-Product-Flash" /><meta property="article:tag" content="Nomad Go" /><meta property="article:tag" content="reopening facilities" /><meta property="article:tag" content="Safety" /><meta property="article:tag" content="social distancing" /><meta property="article:tag" content="space occupancy" /><meta property="article:tag" content="Technology" /><meta property="article:section" content="New Product Flash" /><meta property="article:published_time" content="2020-06-04T19:44:13+00:00" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured.jpg" /><meta property="og:image:secure_url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="422" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance." /><meta name="twitter:title" content="HealthySpace AI-Based Application Accelerates Safe Facility Reopening" /><meta name="twitter:site" content="@facilityexec" /><meta name="twitter:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured.jpg" /><meta name="twitter:creator" content="@facilityexec" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/facilityexecutive.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.3' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.3.3' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script> <link rel='https://api.w.org/' href='https://facilityexecutive.com/wp-json/' /><link rel='shortlink' href='https://facilityexecutive.com/?p=117394' /><link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F" /><link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '117394';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'HealthySpace+AI-Based+Application+Accelerates+Safe+Facility+Reopening';
	window._wp_rp_post_tags = ['facility+management', 'nomad+go', 'technology', 'covid-19', 'mask+usage', 'social+distancing', 'ai', 'healthyspaces', 'reopening+facilities', 'data', 'new-product-flash', 'space+occupancy', 'artificial+intelligence', 'indoor+air+quality', 'safety', 'facility+management', 'product+news', 'new+product+flash', 'facility+safety', 'safety', 'building+automation', 'physical+environment', 'fire+%26amp%3B+life+safety', 'technology', 'social', 'data', 'ai', 'foodservic', 'air', 'space', 'david', 'nomad', 'mask', 'busi', 'comput', 'world', 'educ', 'edg', 'compani'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/amp/" /> <!-- JS generated by theme --> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <!-- Header style compiled by theme --><style>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</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-P75CHCB':true});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-20532412-4', 'auto');
	ga('require', 'GTM-P75CHCB');
	ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-20532412-4': tracker.set('dimension10', result[1]); break;
		}
	}
});
	ga('send', 'pageview');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- Hide while testing --> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> </head><body class="post-template-default single single-post postid-117394 single-format-standard cat-10807-id cat-49-id cat-11389-id cat-11381-id cat-19-id cat-9226-id cat-9262-id cat-66-id cat-70-id healthyspace-ai-based-application-accelerates-safe-facility-reopening td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K6BM9N8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</h3><h3 class="fl-subtitle">The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Mary Ellen McCandless</span></span> <br> <span class=""><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark">https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/</a></span> <br> <span class="entry-summary">The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance.</span> <br> <span class="date updated published"><time class="value">3:44 pm</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li><li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li><li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul></li><li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li><li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li></ul></li><li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/sustainable-solutions-and-technologies/">Sustainable Solutions &amp; Technologies</a></li><li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &amp; Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div><div id="td-outer-wrap" style="z-index: 20px !important;"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div> <!-- /11506265/2017_FE-ID-1_Wallpaper --><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div> <!-- /11506265/FE-Adhesion --><div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });</script> </div> <!--
Header style 1
--><div class="td-header-wrap td-header-style-1"> <!-- /11506265/FE-ID-1_ATF_POS0-skin-companion_leaderboard --><div id='div-gpt-ad-fe-skin-companion_leaderboard'"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-fe-skin-companion_leaderboard'); });</script> </div> <!--<div class="vc_btn3-container vc_btn3-center"> <a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/03/FE_COVID-Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read The Facility Executive Coronavirus Mission Statement</a></div><div class="vc_btn3-container vc_btn3-center"> <a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://attendee.gotowebinar.com/register/3807377176631795983?source=FECOM" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Business Case for Smart Waste Technology. Thursday, May 28th at 2pm EST. <strong>Register Today!</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a></div> --><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 06/4/2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-80886"><a href="#">Magazine Info</a><ul class="sub-menu"><li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li><li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li><li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener noreferrer" href="http://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li><li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &amp; Services</a></li><li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li><li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive Job Board</a></li><li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li></ul></li><li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="#">Subscribe</a><ul class="sub-menu"><li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener noreferrer" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li><li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="#">Products &amp; Services</a><ul class="sub-menu"><li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &amp; Services</a></li><li id="menu-item-80890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80890"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/10Dfei5">Request Free Product Info</a></li></ul></li><li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://facilityexecutive.com/"> <img class="" src="https://cdn.facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_640x150_v.1.3.png" /> <span class="td-visual-hidden">Facility Executive &#8211; Creating Intelligent Buildings</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><!-- /11506265/FE-ID-1_ATF_POS1_XL_leaderboard_1170_970_728_550_SiteWide --><div id='div-gpt-ad-POS1_XL_leaderboard'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/fe-landscape-mobile-logo_v3-280x96.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/fe-landscape-mobile-logo_v3-140x48.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/> </a> <a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/fe-landscape-logo_v1-544x180.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/fe-landscape-logo_v1-272x90.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5ed94f3061d26 = new tdBlock();
block_td_uid_1_5ed94f3061d26.id = "td_uid_1_5ed94f3061d26";
block_td_uid_1_5ed94f3061d26.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ed94f3061d26_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ed94f3061d26.td_column_number = "3";
block_td_uid_1_5ed94f3061d26.block_type = "td_block_mega_menu";
block_td_uid_1_5ed94f3061d26.post_count = "4";
block_td_uid_1_5ed94f3061d26.found_posts = "9279";
block_td_uid_1_5ed94f3061d26.header_color = "";
block_td_uid_1_5ed94f3061d26.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ed94f3061d26.max_num_pages = "2320";
tdBlocksArray.push(block_td_uid_1_5ed94f3061d26);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_5ed94f3061d26_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ed94f3061d26" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ed94f3061d26" id="td_uid_2_5ed94f30639f4" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_3_5ed94f3063a97" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_4_5ed94f3063b4a" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_5_5ed94f3063bf8" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_6_5ed94f3063ca5" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_7_5ed94f3063d5a" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_8_5ed94f3063e08" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_9_5ed94f3063eb6" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_10_5ed94f3063f64" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="16675" href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_11_5ed94f3064013" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_12_5ed94f30640a3" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_5ed94f3061d26"  id="td_uid_13_5ed94f3064153" data-td_block_id="td_uid_1_5ed94f3061d26" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_5ed94f3061d26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured-218x150.jpg" alt="COVID-19 related compliance" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/EFCO-Ritz-Carlton-Resort-Naples-FL-–-featured-218x150.jpg" alt="hurricane-resistant" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris">Hurricane-Resistant Fenestration Should Combat Both Wind And Debris</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/hand_sanitizer-1-218x150.png" alt="hand sanitizer" title="GE Current Partners To Produce Hand Sanitizer"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer">GE Current Partners To Produce Hand Sanitizer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Superior-Abrasives-SHUR-KUT-Coated-Cartridges-218x150.jpg" alt="Coated Cartridge Rolls" title="SHUR-KUT Coated Cartridge Rolls"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls">SHUR-KUT Coated Cartridge Rolls</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ed94f3061d26" data-td_block_id="td_uid_1_5ed94f3061d26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ed94f3061d26" data-td_block_id="td_uid_1_5ed94f3061d26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5ed94f3076a60 = new tdBlock();
block_td_uid_14_5ed94f3076a60.id = "td_uid_14_5ed94f3076a60";
block_td_uid_14_5ed94f3076a60.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ed94f3076a60_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5ed94f3076a60.td_column_number = "3";
block_td_uid_14_5ed94f3076a60.block_type = "td_block_mega_menu";
block_td_uid_14_5ed94f3076a60.post_count = "4";
block_td_uid_14_5ed94f3076a60.found_posts = "6272";
block_td_uid_14_5ed94f3076a60.header_color = "";
block_td_uid_14_5ed94f3076a60.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ed94f3076a60.max_num_pages = "1568";
tdBlocksArray.push(block_td_uid_14_5ed94f3076a60);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_14_5ed94f3076a60_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5ed94f3076a60" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ed94f3076a60" id="td_uid_15_5ed94f307786c" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_16_5ed94f307791d" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_17_5ed94f30779dd" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_18_5ed94f3077ab5" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_19_5ed94f3077b8d" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_20_5ed94f3077c3f" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_21_5ed94f3077cf4" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_22_5ed94f3077daf" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_23_5ed94f3077e62" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_24_5ed94f3077f16" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_25_5ed94f3077fc9" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_26_5ed94f307807d" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_27_5ed94f3078155" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_28_5ed94f3078235" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_29_5ed94f307830a" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_30_5ed94f30783df" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_14_5ed94f3076a60"  id="td_uid_31_5ed94f30784b2" data-td_block_id="td_uid_14_5ed94f3076a60" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_14_5ed94f3076a60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured-218x150.jpg" alt="COVID-19 related compliance" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/EFCO-Ritz-Carlton-Resort-Naples-FL-–-featured-218x150.jpg" alt="hurricane-resistant" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris">Hurricane-Resistant Fenestration Should Combat Both Wind And Debris</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/hand_sanitizer-1-218x150.png" alt="hand sanitizer" title="GE Current Partners To Produce Hand Sanitizer"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer">GE Current Partners To Produce Hand Sanitizer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Superior-Abrasives-SHUR-KUT-Coated-Cartridges-218x150.jpg" alt="Coated Cartridge Rolls" title="SHUR-KUT Coated Cartridge Rolls"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls">SHUR-KUT Coated Cartridge Rolls</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ed94f3076a60" data-td_block_id="td_uid_14_5ed94f3076a60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ed94f3076a60" data-td_block_id="td_uid_14_5ed94f3076a60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_5ed94f3088aff = new tdBlock();
block_td_uid_32_5ed94f3088aff.id = "td_uid_32_5ed94f3088aff";
block_td_uid_32_5ed94f3088aff.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5ed94f3088aff_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_5ed94f3088aff.td_column_number = "3";
block_td_uid_32_5ed94f3088aff.block_type = "td_block_mega_menu";
block_td_uid_32_5ed94f3088aff.post_count = "4";
block_td_uid_32_5ed94f3088aff.found_posts = "1534";
block_td_uid_32_5ed94f3088aff.header_color = "";
block_td_uid_32_5ed94f3088aff.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ed94f3088aff.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_32_5ed94f3088aff);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_32_5ed94f3088aff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5ed94f3088aff" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5ed94f3088aff" id="td_uid_33_5ed94f308a3eb" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_34_5ed94f308a4a1" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_35_5ed94f308a55a" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_36_5ed94f308a618" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_37_5ed94f308a6f0" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_38_5ed94f308a7c7" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_39_5ed94f308a89f" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_40_5ed94f308a979" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_41_5ed94f308aa5d" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_42_5ed94f308ab35" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_43_5ed94f308ac0c" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_44_5ed94f308acc3" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_45_5ed94f308ad77" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_46_5ed94f308ae5f" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_47_5ed94f308af34" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_48_5ed94f308b007" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_49_5ed94f308b0b9" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_50_5ed94f308b16b" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_5ed94f3088aff"  id="td_uid_51_5ed94f308b225" data-td_block_id="td_uid_32_5ed94f3088aff" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_5ed94f3088aff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/04/anti-drone-technology-for-facilities/" rel="bookmark" title="Anti-Drone Technology For Facilities"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/04/FEApr20-TechFM-Feature-218x150.jpg" alt="drone technology" title="Anti-Drone Technology For Facilities"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/04/anti-drone-technology-for-facilities/" rel="bookmark" title="Anti-Drone Technology For Facilities">Anti-Drone Technology For Facilities</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/04/pest-management-protecting-commercial-restrooms-from-pests/" rel="bookmark" title="Protecting Commercial Restrooms From Pests"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/04/FEFApr20-ServicesMaintenance-Feature-218x150.jpg" alt="pest management" title="Protecting Commercial Restrooms From Pests"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/04/pest-management-protecting-commercial-restrooms-from-pests/" rel="bookmark" title="Protecting Commercial Restrooms From Pests">Protecting Commercial Restrooms From Pests</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/04/energy-performance-five-ways-to-begin-energy-benchmarking/" rel="bookmark" title="Five Ways To Begin Energy Benchmarking"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/04/FEApr20-EnergyManageFeature-Feature-218x150.jpg" alt="Energy Benchmarking" title="Five Ways To Begin Energy Benchmarking"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/04/energy-performance-five-ways-to-begin-energy-benchmarking/" rel="bookmark" title="Five Ways To Begin Energy Benchmarking">Five Ways To Begin Energy Benchmarking</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/04/data-center-management-10-data-center-trends-to-watch-in-2020/" rel="bookmark" title="10 Data Center Trends To Watch In 2020"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/04/FEApr20-DataCentersFeature-Feature-218x150.jpg" alt="data center trends" title="10 Data Center Trends To Watch In 2020"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/04/data-center-management-10-data-center-trends-to-watch-in-2020/" rel="bookmark" title="10 Data Center Trends To Watch In 2020">10 Data Center Trends To Watch In 2020</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5ed94f3088aff" data-td_block_id="td_uid_32_5ed94f3088aff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5ed94f3088aff" data-td_block_id="td_uid_32_5ed94f3088aff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_5ed94f309d314 = new tdBlock();
block_td_uid_52_5ed94f309d314.id = "td_uid_52_5ed94f309d314";
block_td_uid_52_5ed94f309d314.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_5ed94f309d314_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_5ed94f309d314.td_column_number = "3";
block_td_uid_52_5ed94f309d314.block_type = "td_block_mega_menu";
block_td_uid_52_5ed94f309d314.post_count = "4";
block_td_uid_52_5ed94f309d314.found_posts = "1242";
block_td_uid_52_5ed94f309d314.header_color = "";
block_td_uid_52_5ed94f309d314.ajax_pagination_infinite_stop = "";
block_td_uid_52_5ed94f309d314.max_num_pages = "311";
tdBlocksArray.push(block_td_uid_52_5ed94f309d314);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_52_5ed94f309d314_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_52_5ed94f309d314" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_5ed94f309d314" id="td_uid_53_5ed94f309e2c9" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_54_5ed94f309e36f" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_55_5ed94f309e426" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_56_5ed94f309e4fb" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_57_5ed94f309e5ac" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_58_5ed94f309e663" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_59_5ed94f309e71e" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_52_5ed94f309d314"  id="td_uid_60_5ed94f309e7d0" data-td_block_id="td_uid_52_5ed94f309d314" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_52_5ed94f309d314 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/ifma-foundation-introduces-facility-management-scholarship-for-sustainability/" rel="bookmark" title="IFMA Foundation Introduces Facility Management Scholarship For Sustainability"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/IFMA-teichholz-scholarship-218x150.jpg" alt="facility management" title="IFMA Foundation Introduces Facility Management Scholarship For Sustainability"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ifma-foundation-introduces-facility-management-scholarship-for-sustainability/" rel="bookmark" title="IFMA Foundation Introduces Facility Management Scholarship For Sustainability">IFMA Foundation Introduces Facility Management Scholarship For Sustainability</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/05/free-webinar-business-case-for-smart-waste-technology/" rel="bookmark" title="Did You Miss &#8220;The Business Case For Smart Waste Technology&#8221; Webinar?"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/05/Untitled-218x150.jpg" alt="waste operation" title="Did You Miss &#8220;The Business Case For Smart Waste Technology&#8221; Webinar?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/free-webinar-business-case-for-smart-waste-technology/" rel="bookmark" title="Did You Miss &#8220;The Business Case For Smart Waste Technology&#8221; Webinar?">Did You Miss &#8220;The Business Case For Smart Waste Technology&#8221; Webinar?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/05/video-madison-international-realty-partners-with-carbon-lighthouse/" rel="bookmark" title="[VIDEO] Madison International Realty Partners with Carbon Lighthouse"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/05/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Madison International Realty Partners with Carbon Lighthouse"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/video-madison-international-realty-partners-with-carbon-lighthouse/" rel="bookmark" title="[VIDEO] Madison International Realty Partners with Carbon Lighthouse">[VIDEO] Madison International Realty Partners with Carbon Lighthouse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/05/video-hid-fargo-connect-secure-cloud-enabled-card-issuance/" rel="bookmark" title="[VIDEO] HID® FARGO® Connect™ Secure Cloud Enabled Card Issuance"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg" alt="" title="[VIDEO] HID® FARGO® Connect™ Secure Cloud Enabled Card Issuance"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/video-hid-fargo-connect-secure-cloud-enabled-card-issuance/" rel="bookmark" title="[VIDEO] HID® FARGO® Connect™ Secure Cloud Enabled Card Issuance">[VIDEO] HID® FARGO® Connect™ Secure Cloud Enabled Card Issuance</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_5ed94f309d314" data-td_block_id="td_uid_52_5ed94f309d314"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_5ed94f309d314" data-td_block_id="td_uid_52_5ed94f309d314"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_61_5ed94f30ae153 = new tdBlock();
block_td_uid_61_5ed94f30ae153.id = "td_uid_61_5ed94f30ae153";
block_td_uid_61_5ed94f30ae153.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_5ed94f30ae153_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5ed94f30ae153.td_column_number = "3";
block_td_uid_61_5ed94f30ae153.block_type = "td_block_mega_menu";
block_td_uid_61_5ed94f30ae153.post_count = "4";
block_td_uid_61_5ed94f30ae153.found_posts = "2065";
block_td_uid_61_5ed94f30ae153.header_color = "";
block_td_uid_61_5ed94f30ae153.ajax_pagination_infinite_stop = "";
block_td_uid_61_5ed94f30ae153.max_num_pages = "517";
tdBlocksArray.push(block_td_uid_61_5ed94f30ae153);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_61_5ed94f30ae153_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_61_5ed94f30ae153" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_5ed94f30ae153" id="td_uid_62_5ed94f30af544" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_63_5ed94f30af5e8" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_64_5ed94f30af69f" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_65_5ed94f30af753" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_66_5ed94f30af80a" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_67_5ed94f30af8bc" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_68_5ed94f30af96c" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_69_5ed94f30afa1d" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_70_5ed94f30aface" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_71_5ed94f30afb7f" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_72_5ed94f30afc30" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_73_5ed94f30afce1" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_74_5ed94f30afd92" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_75_5ed94f30afe43" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_76_5ed94f30afef2" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_77_5ed94f30affa9" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_78_5ed94f30b005a" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_79_5ed94f30b010a" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_80_5ed94f30b01bb" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_81_5ed94f30b026b" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_82_5ed94f30b031d" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_83_5ed94f30b03e3" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_84_5ed94f30b049c" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_85_5ed94f30b054d" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_86_5ed94f30b0638" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_87_5ed94f30b06f0" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_88_5ed94f30b07ab" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_89_5ed94f30b085c" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_90_5ed94f30b090c" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_91_5ed94f30b09bc" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a><a class="mega-menu-sub-cat-td_uid_61_5ed94f30ae153"  id="td_uid_92_5ed94f30b0a6b" data-td_block_id="td_uid_61_5ed94f30ae153" data-td_filter_value="11391" href="https://facilityexecutive.com/products-and-services/sustainable-solutions-and-technologies/">Sustainable Solutions &amp; Technologies</a></div></div><div id=td_uid_61_5ed94f30ae153 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured-218x150.jpg" alt="COVID-19 related compliance" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/hand_sanitizer-1-218x150.png" alt="hand sanitizer" title="GE Current Partners To Produce Hand Sanitizer"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer">GE Current Partners To Produce Hand Sanitizer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Superior-Abrasives-SHUR-KUT-Coated-Cartridges-218x150.jpg" alt="Coated Cartridge Rolls" title="SHUR-KUT Coated Cartridge Rolls"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls">SHUR-KUT Coated Cartridge Rolls</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/keep-workers-safer-transferring-flammable-combustible-liquids/" rel="bookmark" title="Keep Workers Safer When Transferring Flammable, Combustible Liquids"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/flammable-liquids-218x150.jpg" alt="flammable liquids" title="Keep Workers Safer When Transferring Flammable, Combustible Liquids"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/keep-workers-safer-transferring-flammable-combustible-liquids/" rel="bookmark" title="Keep Workers Safer When Transferring Flammable, Combustible Liquids">Keep Workers Safer When Transferring Flammable, Combustible Liquids</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5ed94f30ae153" data-td_block_id="td_uid_61_5ed94f30ae153"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5ed94f30ae153" data-td_block_id="td_uid_61_5ed94f30ae153"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_93_5ed94f30c0ae3 = new tdBlock();
block_td_uid_93_5ed94f30c0ae3.id = "td_uid_93_5ed94f30c0ae3";
block_td_uid_93_5ed94f30c0ae3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_5ed94f30c0ae3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_93_5ed94f30c0ae3.td_column_number = "3";
block_td_uid_93_5ed94f30c0ae3.block_type = "td_block_mega_menu";
block_td_uid_93_5ed94f30c0ae3.post_count = "4";
block_td_uid_93_5ed94f30c0ae3.found_posts = "714";
block_td_uid_93_5ed94f30c0ae3.header_color = "";
block_td_uid_93_5ed94f30c0ae3.ajax_pagination_infinite_stop = "";
block_td_uid_93_5ed94f30c0ae3.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_93_5ed94f30c0ae3);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_93_5ed94f30c0ae3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_93_5ed94f30c0ae3" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3" id="td_uid_94_5ed94f30c1c94" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_95_5ed94f30c1d66" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_96_5ed94f30c1e3f" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_97_5ed94f30c1f16" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_98_5ed94f30c1fe9" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_99_5ed94f30c20c2" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_93_5ed94f30c0ae3"  id="td_uid_100_5ed94f30c219b" data-td_block_id="td_uid_93_5ed94f30c0ae3" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_93_5ed94f30c0ae3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured-218x150.jpg" alt="COVID-19 related compliance" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/execs-expect-more-teleworking-even-one-year-after-covid-19/" rel="bookmark" title="Execs Expect More Teleworking, Even One Year After COVID-19"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Survey.featured-218x150.jpg" alt="teleworking" title="Execs Expect More Teleworking, Even One Year After COVID-19"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/execs-expect-more-teleworking-even-one-year-after-covid-19/" rel="bookmark" title="Execs Expect More Teleworking, Even One Year After COVID-19">Execs Expect More Teleworking, Even One Year After COVID-19</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/05/perdue-farms-shares-cdc-report-following-virginia-facility-tours/" rel="bookmark" title="Perdue Farms Shares CDC Report Following Virginia Facility Tours"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/05/4-8-20-press-release-218x150.jpg" alt="Perdue Farms" title="Perdue Farms Shares CDC Report Following Virginia Facility Tours"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/perdue-farms-shares-cdc-report-following-virginia-facility-tours/" rel="bookmark" title="Perdue Farms Shares CDC Report Following Virginia Facility Tours">Perdue Farms Shares CDC Report Following Virginia Facility Tours</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/05/ciri-issues-guidance-for-covid-19-decontamination/" rel="bookmark" title="Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/05/CleaningElevator-218x150.jpg" alt="COVID-19 Decontamination" title="Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/ciri-issues-guidance-for-covid-19-decontamination/" rel="bookmark" title="Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination">Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_5ed94f30c0ae3" data-td_block_id="td_uid_93_5ed94f30c0ae3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_93_5ed94f30c0ae3" data-td_block_id="td_uid_93_5ed94f30c0ae3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &amp; Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div> <!-- /11506265/FE-ID-1_ATF_POS2_leaderboard_728_550_SiteWide --><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div> <!-- /11506265/FE-ID-1_ATF_POS3-6_Mobile_Article_Box --><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-117394" class="post-117394 post type-post status-publish format-standard has-post-thumbnail hentry category-building-automation category-facility-management category-facility-safety category-fire-and-life-safety category-new-product-flash category-physical-environment category-product-news category-safety category-technology tag-ai tag-artificial-intelligence tag-covid-19 tag-data tag-facility-management tag-healthyspaces tag-indoor-air-quality tag-mask-usage tag-new-product-flash tag-nomad-go tag-reopening-facilities tag-safety-topics tag-social-distancing tag-space-occupancy tag-technology-topics cat-10807-id cat-49-id cat-11389-id cat-11381-id cat-19-id cat-9226-id cat-9262-id cat-66-id cat-70-id" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/" >Home</a> » <span><a href="https://facilityexecutive.com/blog/" >Archive</a> » <span><a href="https://facilityexecutive.com/facilityblog/" >FacilityBlog</a> » <span><a href="https://facilityexecutive.com/facilityblog/new-product-flash/" >New Product Flash</a> » <strong class="breadcrumb_last" aria-current="page">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;t=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F06%2FNomad-Go-HealthySpaces_Dashboard.featured.jpg&#038;p&#091;title&#093;=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;title=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F06%2FNomad-Go-HealthySpaces_Dashboard.featured.jpg&#038;description=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;title=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8cde0e4e9f1edfcd6f5e4e6e0a0b7b5c4cca8c7e4f6e0e1a0b7b5c4f5f5e9ece6e4f1eceaeba0b7b5c4e6e6e0e9e0f7e4f1e0f6a0b7b5d6e4e3e0a0b7b5c3e4e6ece9ecf1fca0b7b5d7e0eaf5e0ebecebe2a3a6b5b6bdbee7eae1fcb8c3f7eae8a0b7b5c3e4e6ece9ecf1fcc0fde0e6f0f1ecf3e0abe6eae8a0b6c4bfa0b7b5edf1f1f5f6a0b6c4a0b7c3a0b7c3e3e4e6ece9ecf1fce0fde0e6f0f1ecf3e0abe6eae8a0b7c3b7b5b7b5a0b7c3b5b3a0b7c3ede0e4e9f1edfcf6f5e4e6e0a8e4eca8e7e4f6e0e1a8e4f5f5e9ece6e4f1eceaeba8e4e6e6e0e9e0f7e4f1e0f6a8f6e4e3e0a8e3e4e6ece9ecf1fca8f7e0eaf5e0ebecebe2a0b7c3" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</h1><h2 class="td-post-sub-title">The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T15:44:13+00:00" >June 4, 2020</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</h1></header><p class="p1">Nomad Go has launched <a href="http://nomad-go.com/healthyspaces">HealthySpaces™</a>, a new AI-based solution that accelerates the safe, trusted reopening of any physical environment, including office, hospitality and foodservice, retail, and education. Built on the company’s Edge AI Vision Platform, HealthySpaces is the first solution to help organizations improve air quality, ensure COVID-19 related compliance, and drive peace of mind, by providing real-time, actionable data about space occupancy, mask usage, and social distancing. All data collected is anonymous and protected by Nomad Go’s edge computing system, which never records images or Personally Identifiable Information (PII) to ensure individual privacy.</p><p class="p1"><a href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.jpg"><img class="alignright wp-image-117395" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-768x1024.jpg" alt="COVID-19 related compliance" width="400" height="533" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-768x1024.jpg 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-225x300.jpg 225w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-1152x1536.jpg 1152w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-696x928.jpg 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-1068x1424.jpg 1068w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard-315x420.jpg 315w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" /></a>“The world can’t truly get back to business until people are confident that building and business owners are taking every measure possible to mitigate their risk of infection. We saw an opportunity to use our expertise in measuring physical activity for helping companies build trusted spaces and responsibly get back to work,” said David Greschler, CEO, Nomad-Go. “By using HealthySpaces, organizations get instant, precise data about the number of people occupying spaces and wearing masks, and to what extent social distancing is being followed. With this data, they can take actions such as altering spaces and improving signage. By integrating with HVAC systems, they can also improve ventilation and air quality.”</p><p class="p1">HealthySpaces™ provides real-time data about any physical environment, including:</p><ul><li class="p1">Occupancy and Density Count – measures how many people have entered and exited spaces and provides real-time counts of the number of people inside specific spaces</li><li class="p1">Mask Detection – checks if masks are being worn inside environments that require Personal Protective Equipment (PPE)</li><li class="p1">Physical Distancing – determines social distancing compliance</li></ul><p class="p1">“Using the data and insights from Nomad Go’s HealthySpaces, we see immediate opportunities to improve demand control ventilation and solve existing occupancy detection challenges that will remain critical both during a pandemic and in everyday building operations,” said Josh Cales, President, [atsinc.org]ATS Automation, a leading provider of energy management services, smart building control systems and critical airflow solutions.</p><p class="p1">“We have been long-time users of Nomad Go to help us gain real-time insights about physical activity through our stores, from occupancy to speed-of-service. We were impressed with how accurately it was able to capture guest count data and scale to multiple locations quickly.<span class="Apple-converted-space">  </span>With the effectiveness of the tools that Nomad Go builds, we expect innovative solutions such as HealthySpaces to continue to help restaurant operators run great and safe restaurants,” said Matt Avila, Director of Operations for PizzaRev.</p><p class="p1">By leveraging the data generated by HealthySpaces, businesses can enable a safe and healthy environment for employees, customers, and, in the case of education, students. This includes:</p><ul><li class="p1">Alerts and screen messages about occupancy and other health metrics sent to phones and screens to help keep employees and customers informed about current conditions. For instance, a screen showing occupancy levels can help inform customers when they can enter a building.<span class="Apple-converted-space">     </span></li><li class="p1">Compliance and usage dashboards that help companies follow health guidance and regulations while optimizing their layouts for safety.</li><li class="p1">Real-time space conditions that can be integrated into customer apps and services for safe employee scheduling and proactive planning.</li><li class="p1">Direct control of HVAC systems to provide more precise ventilation per location and within individual spaces, such as meeting rooms and kitchens, a key factor in ensuring healthy environments.</li></ul><p class="p1">The <a href="http://nomad-go.com/healthyspaces">Nomad Go HealthySpaces application</a> runs on smart devices including tablets, phones, and cameras, making it easy and fast to deploy. It can be remotely managed and instantly updated to accommodate new metrics.</p><h5>Want more news about COVID-19 and its impact?</h5><p><a href="https://facilityexecutive.com/tag/covid-19/">Read more news</a> related to the coronavirus pandemic, including facility management products and services.</p><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"> <!-- /11506265/FE-1_POS-07-6_Related_Content_Text --><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div> <!-- /11506265/FE-ID-1_ATF_POS7_Native_300x600fullPage_UAP160x600_SiteWide --><div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-115540" data-post-type="none" ><a href="https://facilityexecutive.com/2020/04/social-distancing-reminders-promote-safer-retail-store-shopping/" class="wp_rp_title">Social Distancing Reminders Promote Safer Retail Store Shopping</a> <small class="wp_rp_excerpt">SmartDome heightens real-time awareness of social distancing in retail stores – especially in areas frequented by multiple shoppers.</small></li><li data-position="1" data-poid="in-116638" data-post-type="none" ><a href="https://facilityexecutive.com/2020/05/seek-thermal-launches-new-temperature-screening-system/" class="wp_rp_title">Seek Thermal Launches New Temperature Screening System</a> <small class="wp_rp_excerpt">Seek Scan™ is a simple, low-cost thermal imaging system designed to automate body temperature screening using skin temperature as a proxy.</small></li><li data-position="2" data-poid="in-117228" data-post-type="none" ><a href="https://facilityexecutive.com/2020/05/new-safe-distance-flooring-line-helps-businesses-re-open/" class="wp_rp_title">New Safe Distance Flooring Line Helps Businesses Re-Open</a> <small class="wp_rp_excerpt">Safe Distance Flooring™ is a simple-to-install, semi-permanent way to encourage safe distancing behaviors by customers and workers, while delivering more comforting shopping experiences.</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/ai/">AI</a></li><li><a href="https://facilityexecutive.com/tag/artificial-intelligence/">artificial intelligence</a></li><li><a href="https://facilityexecutive.com/tag/covid-19/">COVID-19</a></li><li><a href="https://facilityexecutive.com/tag/data/">data</a></li><li><a href="https://facilityexecutive.com/tag/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/tag/healthyspaces/">HealthySpaces</a></li><li><a href="https://facilityexecutive.com/tag/indoor-air-quality/">Indoor Air Quality</a></li><li><a href="https://facilityexecutive.com/tag/mask-usage/">mask usage</a></li><li><a href="https://facilityexecutive.com/tag/new-product-flash/">New-Product-Flash</a></li><li><a href="https://facilityexecutive.com/tag/nomad-go/">Nomad Go</a></li><li><a href="https://facilityexecutive.com/tag/reopening-facilities/">reopening facilities</a></li><li><a href="https://facilityexecutive.com/tag/safety-topics/">Safety</a></li><li><a href="https://facilityexecutive.com/tag/social-distancing/">social distancing</a></li><li><a href="https://facilityexecutive.com/tag/space-occupancy/">space occupancy</a></li><li><a href="https://facilityexecutive.com/tag/technology-topics/">Technology</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" data-text="HealthySpace AI-Based Application Accelerates Safe Facility Reopening" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;t=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F06%2FNomad-Go-HealthySpaces_Dashboard.featured.jpg&#038;p&#091;title&#093;=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;title=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F06%2FNomad-Go-HealthySpaces_Dashboard.featured.jpg&#038;description=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F&#038;title=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=HealthySpace%20AI-Based%20Application%20Accelerates%20Safe%20Facility%20Reopening&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F06%2Fhealthyspace-ai-based-application-accelerates-safe-facility-reopening%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#6b54181e09010e081f56230e0a071f0312381b0a080e4e595b2a2246290a180e0f4e595b2a1b1b0702080a1f0204054e595b2a08080e070e190a1f0e184e595b380a0d0e4e595b2d0a080207021f124e595b390e041b0e0502050c4d485b58535009040f12562d1904064e595b2d0a080207021f122e130e081e1f021d0e450804064e582a514e595b031f1f1b184e582a4e592d4e592d0d0a080207021f120e130e081e1f021d0e450804064e592d595b595b4e592d5b5d4e592d030e0a071f0312181b0a080e460a0246090a180e0f460a1b1b0702080a1f020405460a08080e070e190a1f0e1846180a0d0e460d0a080207021f1246190e041b0e0502050c4e592d" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/">Hurricane-Resistant Fenestration Should Combat Both Wind And Debris</a></div></div><div class="td-next-prev-separator"></div></div> <!-- /11506265/FE-ID-1_DL_full_banner_468x60 --><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/mary-ellen-mccandless/">Mary Ellen McCandless</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Ellen McCandless"></span><meta itemprop="datePublished" content="2020-06-04T15:44:13+00:00"><meta itemprop="dateModified" content="2020-06-04T15:44:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/fe-landscape-logo_v1-272x90.png"></span><meta itemprop="name" content="Facility Executive - Creating Intelligent Buildings"></span><meta itemprop="headline " content="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="422"></span></footer></div> <!-- /.post --><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117394' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a03be75f47" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form></div><!-- #respond --></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_101_5ed94f30dde8c = new tdBlock();
block_td_uid_101_5ed94f30dde8c.id = "td_uid_101_5ed94f30dde8c";
block_td_uid_101_5ed94f30dde8c.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_5ed94f30dde8c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_101_5ed94f30dde8c.td_column_number = "1";
block_td_uid_101_5ed94f30dde8c.block_type = "td_block_7";
block_td_uid_101_5ed94f30dde8c.post_count = "3";
block_td_uid_101_5ed94f30dde8c.found_posts = "141";
block_td_uid_101_5ed94f30dde8c.header_color = "#";
block_td_uid_101_5ed94f30dde8c.ajax_pagination_infinite_stop = "";
block_td_uid_101_5ed94f30dde8c.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_101_5ed94f30dde8c);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_101_5ed94f30dde8c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_101_5ed94f30dde8c" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_101_5ed94f30dde8c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Nomad-Go-HealthySpaces_Dashboard.featured-100x70.jpg" alt="COVID-19 related compliance" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T15:44:13+00:00" >June 4, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/carrier-launches-healthy-buildings-program/" rel="bookmark" title="Carrier Launches Healthy Buildings Program"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Healthy-Buildings-Approch-100x70.jpg" alt="Healthy Buildings Program" title="Carrier Launches Healthy Buildings Program"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/carrier-launches-healthy-buildings-program/" rel="bookmark" title="Carrier Launches Healthy Buildings Program">Carrier Launches Healthy Buildings Program</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T17:10:52+00:00" >June 3, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/execs-expect-more-teleworking-even-one-year-after-covid-19/" rel="bookmark" title="Execs Expect More Teleworking, Even One Year After COVID-19"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Survey.featured-100x70.jpg" alt="teleworking" title="Execs Expect More Teleworking, Even One Year After COVID-19"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/execs-expect-more-teleworking-even-one-year-after-covid-19/" rel="bookmark" title="Execs Expect More Teleworking, Even One Year After COVID-19">Execs Expect More Teleworking, Even One Year After COVID-19</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T14:10:46+00:00" >June 3, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_5ed94f30dde8c" data-td_block_id="td_uid_101_5ed94f30dde8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_101_5ed94f30dde8c" data-td_block_id="td_uid_101_5ed94f30dde8c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Tweets Brought To You By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"> <!-- /11506265/FE-ID-1_BTF_POS6-Twitter_300x90_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> <!-- END .twitterFeed --></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_102_5ed94f30dfcfb_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">471</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_103_5ed94f30e0163 = new tdBlock();
block_td_uid_103_5ed94f30e0163.id = "td_uid_103_5ed94f30e0163";
block_td_uid_103_5ed94f30e0163.atts = '{"limit":"1","sort":"random_posts","post_ids":"115815,116823","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_5ed94f30e0163_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_5ed94f30e0163.td_column_number = "1";
block_td_uid_103_5ed94f30e0163.block_type = "td_block_4";
block_td_uid_103_5ed94f30e0163.post_count = "1";
block_td_uid_103_5ed94f30e0163.found_posts = "2";
block_td_uid_103_5ed94f30e0163.header_color = "#";
block_td_uid_103_5ed94f30e0163.ajax_pagination_infinite_stop = "";
block_td_uid_103_5ed94f30e0163.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_103_5ed94f30e0163);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_103_5ed94f30e0163_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_103_5ed94f30e0163" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Video</a></h4><div id=td_uid_103_5ed94f30e0163 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/04/video-hid-safe-enterprise-overview/" rel="bookmark" title="[VIDEO] HID SAFE Enterprise Overview"><img width="324" height="160" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/04/maxresdefault-1-324x160.jpg" alt="" title="[VIDEO] HID SAFE Enterprise Overview"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/" class="td-post-category">Access Control &amp; EAC</a></div><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/04/video-hid-safe-enterprise-overview/" rel="bookmark" title="[VIDEO] HID SAFE Enterprise Overview">[VIDEO] HID SAFE Enterprise Overview</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T16:02:02+00:00" >April 13, 2020</time></span></div><div class="td-excerpt"> HID SAFE Enterprise streamlines identity and access management processes across your entire organization, ensuring everyone has the right access, to the right areas for the right length of time.</div></div></div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_103_5ed94f30e0163" data-td_block_id="td_uid_103_5ed94f30e0163"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_103_5ed94f30e0163" data-td_block_id="td_uid_103_5ed94f30e0163"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_104_5ed94f30e2510 = new tdBlock();
block_td_uid_104_5ed94f30e2510.id = "td_uid_104_5ed94f30e2510";
block_td_uid_104_5ed94f30e2510.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_5ed94f30e2510_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_5ed94f30e2510.td_column_number = "1";
block_td_uid_104_5ed94f30e2510.block_type = "td_block_9";
block_td_uid_104_5ed94f30e2510.post_count = "3";
block_td_uid_104_5ed94f30e2510.found_posts = "10138";
block_td_uid_104_5ed94f30e2510.header_color = "";
block_td_uid_104_5ed94f30e2510.ajax_pagination_infinite_stop = "";
block_td_uid_104_5ed94f30e2510.max_num_pages = "3380";
tdBlocksArray.push(block_td_uid_104_5ed94f30e2510);</script><div class="td_block_wrap td_block_9 td_uid_104_5ed94f30e2510_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_104_5ed94f30e2510" ><div id=td_uid_104_5ed94f30e2510 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/healthyspace-ai-based-application-accelerates-safe-facility-reopening/" rel="bookmark" title="HealthySpace AI-Based Application Accelerates Safe Facility Reopening">HealthySpace AI-Based Application Accelerates Safe Facility Reopening</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T15:44:13+00:00" >June 4, 2020</time></span></div><div class="td-excerpt"> The new solution from Nomad Go provides real-time data about space occupancy, mask usage, and social distancing to improve COVID-19-related compliance.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris">Hurricane-Resistant Fenestration Should Combat Both Wind And Debris</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/" class="td-post-category">Building Envelope &amp; Exteriors</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T12:01:25+00:00" >June 4, 2020</time></span></div><div class="td-excerpt"> Proper specification and installation of windows, skylights, and related products  protects facilities during extreme weather events.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer">GE Current Partners To Produce Hand Sanitizer</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T10:48:34+00:00" >June 4, 2020</time></span></div><div class="td-excerpt"> The lighting and controls company has partnered with biofuel company Green Plains, Inc. to manufacture hand sanitizer at its Cleveland, OH plant.</div></div></div></div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_5ed94f30e2510" data-td_block_id="td_uid_104_5ed94f30e2510"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_104_5ed94f30e2510" data-td_block_id="td_uid_104_5ed94f30e2510"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_105_5ed94f30e3a1c = new tdBlock();
block_td_uid_105_5ed94f30e3a1c.id = "td_uid_105_5ed94f30e3a1c";
block_td_uid_105_5ed94f30e3a1c.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_5ed94f30e3a1c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_5ed94f30e3a1c.td_column_number = "1";
block_td_uid_105_5ed94f30e3a1c.block_type = "td_block_9";
block_td_uid_105_5ed94f30e3a1c.post_count = "3";
block_td_uid_105_5ed94f30e3a1c.found_posts = "13";
block_td_uid_105_5ed94f30e3a1c.header_color = "";
block_td_uid_105_5ed94f30e3a1c.ajax_pagination_infinite_stop = "";
block_td_uid_105_5ed94f30e3a1c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_105_5ed94f30e3a1c);</script><div class="td_block_wrap td_block_9 td_uid_105_5ed94f30e3a1c_rand td-pb-border-top"  data-td-block-uid="td_uid_105_5ed94f30e3a1c" ><div id=td_uid_105_5ed94f30e3a1c class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/ciri-issues-guidance-for-covid-19-decontamination/" rel="bookmark" title="Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination">Cleaning Industry Research Institute Issues Guidance For COVID-19 Decontamination</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/fm-alert/" class="td-post-category">FM Alert</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-28T14:01:30+00:00" >May 28, 2020</time></span></div><div class="td-excerpt"> The technical document outlines best practices for COVID-19 decontamination, including cleaning, disinfection, worker safety, and post cleaning measurement.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/fire-and-life-safety-insights-for-reopening-buildings/" rel="bookmark" title="Fire And Life Safety Insights For Reopening Buildings">Fire And Life Safety Insights For Reopening Buildings</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:35:39+00:00" >June 2, 2020</time></span></div><div class="td-excerpt"> To help building industry stakeholders navigate all phases of the COVID-19 pandemic, the National Fire Protection Association has responded with a variety of resources.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/05/perdue-farms-shares-cdc-report-following-virginia-facility-tours/" rel="bookmark" title="Perdue Farms Shares CDC Report Following Virginia Facility Tours">Perdue Farms Shares CDC Report Following Virginia Facility Tours</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T16:12:13+00:00" >May 29, 2020</time></span></div><div class="td-excerpt"> Perdue Farms recently gave the CDC a tour of its Accomac, VA poultry processing facility to share the safety measures the company implemented to protect its workers from COVID-19.</div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities – Area Economic Development, Site Selection &amp; Workforce Solutions</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2020/06/huali-floors-creating-315-jobs-murray-county-georgia/'>Huali Floors Creating 315 Jobs In Georgia</a> <span class="rss-date">June 3, 2020</span><div class="rssSummary">The resilient flooring manufacturer will invest more than $27 million to establish its first U.S. headquarters in Murray County, GA. - Read: Huali Floors Creating 315 Jobs In Georgia at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2020/06/even-after-covid-19-execs-expect-remote-work-trend-to-continue/'>Even After COVID-19, Execs Expect Remote Work Trend To Continue</a> <span class="rss-date">June 3, 2020</span><div class="rssSummary">Companies that had more remote workers before COVID-19 report that they are actually seeing increased employee productivity during the crisis, according to a new survey. - Read: Even After COVID-19, Execs Expect Remote Work Trend To Continue at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2020/06/printful-investing-2m-in-new-canadian-fulfillment-center/'>Printful Investing $2M In New Canadian Fulfillment Center</a> <span class="rss-date">June 2, 2020</span><div class="rssSummary">The on-demand fulfillment company will begin production at its first Canadian facility in Mississauga by the end of this year.  - Read: Printful Investing $2M In New Canadian Fulfillment Center at BusinessFacilities.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5-5_UAP300x250_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span></span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"> <!-- /11506265/FE-Button1 --><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"> <!-- /11506265/FE-Button3 --><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button5 --><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"> <!-- /11506265/FE-Button2 --><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button4 --><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button6 --><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div> <!-- END .buttonAdsDiv --></div></aside></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><!-- /11506265/FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide --><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3><div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><div><p> Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.</p><p> Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.</p><p style="margin-bottom:20px;"> This Web site is brought to you by <em><a href="//groupc.com/" title="An integrated business to business media company that covers the full life cycle of a facility through national magazines, events, and eMedia products." class="cr-url">Group C Media, Inc.</a></em>, publishers of <em><a href="//businessfacilities.com/" title="Business Facilities is a leading full-service media brand specializing in the site selection marketplace. " class="cr-url">Business Facilities</a></em> and <em><a href="//facilityexecutive.com/" title="Facility Executive is your one stop source for information on quality operation, design, and maintenance of facilities." class="cr-url">Facility Executive</a></em>; and producers of both the <em><a href="//facilityexecutive.com/live/">Facility Executive Live! Conference</a></em> & <em><a href="//bflivexchange.com/" title="An event for corporate executives and site selection consultants who are responsible for finding new locations for their businesses." class="cr-url">Business Facilities LiveXchange</a></em> – The Premier Event for Corporate Site Selectors.</p><h4>Editorial and Advertising Offices</h4><p>44 Apple Street, Suite 3 | Tinton Falls, NJ 07724 | Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_106_5ed94f3115d13_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">471</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><span id="siteseal" class="fltRight"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div></aside></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li><li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://www.cdsreportnow.com/renew/now?tfm">Magazine Subscription</a></li><li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li><li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; FacilityExecutive.com</div></div></div></div></div><!--close td-outer-wrap--><div class="adFooter"></div></div> <!-- END wallpaper skin --><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/EFCO-Ritz-Carlton-Resort-Naples-FL-–-featured-100x70.jpg" alt="hurricane-resistant" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/hurricane-resistant-fenestration-should-combat-both-wind-and-debris/" rel="bookmark" title="Hurricane-Resistant Fenestration Should Combat Both Wind And Debris">Hurricane-Resistant Fenestration Should Combat Both Wind And Debris</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T12:01:25+00:00" >June 4, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/hand_sanitizer-1-100x70.png" alt="hand sanitizer" title="GE Current Partners To Produce Hand Sanitizer"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/ge-current-partners-to-produce-hand-sanitizer/" rel="bookmark" title="GE Current Partners To Produce Hand Sanitizer">GE Current Partners To Produce Hand Sanitizer</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T10:48:34+00:00" >June 4, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/06/Superior-Abrasives-SHUR-KUT-Coated-Cartridges-100x70.jpg" alt="Coated Cartridge Rolls" title="SHUR-KUT Coated Cartridge Rolls"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/06/shur-kut-coated-cartridge-rolls/" rel="bookmark" title="SHUR-KUT Coated Cartridge Rolls">SHUR-KUT Coated Cartridge Rolls</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T03:00:40+00:00" >June 4, 2020</time></span></div></div></div></div></div> <!--  Theme: Newspaper by tagDiv 2016
 Version: 7.0.1 (rara)
 Deploy mode: deploy 
 uid: 5ed94f3119a61
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js'></script> <![endif]--> <!-- JS generated by theme --> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[117394]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <!-- /11506265/FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250_SiteWide --><div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'> <script type='text/javascript'>googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });</script> </div> <!-- /11506265/FE-Mobile-Footer-Adhesion --> <!-- Mobile Adhesion --><div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });</script> </div></div> <!-- Quantcast Choice. Consent Manager Tag --> <script type="text/javascript" async=true>var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
        'Initial Screen Accept Button Text': 'I ACCEPT',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Purpose Screen Vendor Link Text': 'See Vendors',
        'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
        'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
        'Vendor Screen Reject All Button Text': 'REJECT ALL',
        'Vendor Screen Purposes Link Text': 'Back to Purposes',
        'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Business Facilities',
        'Post Consent Page': 'https://www.google.com/',
        'Consent Scope': 'service',
        'UI Layout': 'banner',
    });</script> <!-- End Quantcast Choice. Consent Manager Tag --> <script type="text/javascript" defer src="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_f8c9537ad6eb01ae71c3bc907a053010.js"></script></body></html>