<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link media="all" href="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_e621f9770a38a25ddb140eb57f0c32f1.css" rel="stylesheet" /><link media="screen" href="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_eef02d3f63d2773474aec7cf8ae2deea.css" rel="stylesheet" /><title>Haas commercial garage doors maximize views and sunlight</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/><meta name="yandex-verification" content="b86143433a6547c0" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="49042616154" /><meta name="Robots" content="ALL, INDEX, FOLLOW" /><meta name="GOOGLEBOT" content="index, follow" /><meta name="MSNBOT" content="index, follow" /><link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat.jpg" /><meta name="author" content="Dominique Cantelme"><link rel="icon" type="image/png" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/> <!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Lone Moose Lodge and RV Park utilized three CA320 Haas commercial garage doors (CA320) to maximize views and sunlight at its new special events venue." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Haas commercial garage doors maximize views and sunlight" /><meta property="og:description" content="Lone Moose Lodge and RV Park utilized three CA320 Haas commercial garage doors (CA320) to maximize views and sunlight at its new special events venue." /><meta property="og:url" content="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" /><meta property="og:site_name" content="Facility Executive - Creating Intelligent Buildings" /><meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" /><meta property="article:author" content="https://www.facebook.com/facilityexecutive" /><meta property="article:published_time" content="2020-10-29T07:30:21+00:00" /><meta property="article:modified_time" content="2020-10-29T07:17:42+00:00" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="631" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/facilityexec" /><meta name="twitter:site" content="@facilityexec" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><meta name="original-source" content="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/facilityexecutive.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.3.4' type='text/css' media='all' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script> <link rel='https://api.w.org/' href='https://facilityexecutive.com/wp-json/' /><link rel='shortlink' href='https://facilityexecutive.com/?p=121194' /><link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F" /><link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '121194';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Haas+Commercial+Garage+Doors';
	window._wp_rp_post_tags = ['aluminum', 'events+venue', 'lodge+at+lone+moose', 'special+events', 'corrosion-free', 'insulated+glazing', 'rust-free', 'ca320', 'haas', 'lone+moose+lodge+and+rv+park', 'specialty+doors', 'alaska', 'door+systems+of+alaska', 'kenai+river', 'soldotna', 'commercial+aluminum+320+series', 'iecc+air+infiltration', 'maximize+sunlight', 'tempered+glass', 'product+news', 'building+envelope+%26amp%3B+exteri', 'facilityblog', 'moos', 'commerci', 'haa', 'daniel', 'life', 'door', 'rv', 'design', 'garag', 'alaska', 'davi', 'wed', 'bar', 'shower', 'outdoor'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/amp/" /> <!-- JS generated by theme --> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <!-- Header style compiled by theme --><style>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</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-P75CHCB':true});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-20532412-4', 'auto');
	ga('require', 'GTM-P75CHCB');
	ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-20532412-4': tracker.set('dimension10', result[1]); break;
		}
	}
});
	ga('send', 'pageview');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- Hide while testing --> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> </head><body class="post-template-default single single-post postid-121194 single-format-standard cat-6007-id cat-6-id cat-9262-id haas-commercial-garage-doors td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K6BM9N8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Haas commercial garage doors maximize views and sunlight</h3><h3 class="fl-subtitle">Lone Moose Lodge and RV Park added a special events venue to their complex, “bringing the outdoors inside” by incorporating Haas commercial garage doors into the design.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Dominique Cantelme</span></span> <br> <span class=""><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark">https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/</a></span> <br> <span class="entry-summary">Lone Moose Lodge and RV Park added a special events venue to their complex, “bringing the outdoors inside” by incorporating Haas commercial garage doors into the design.</span> <br> <span class="date updated published"><time class="value">3:30 am</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li><li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li><li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul></li><li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li><li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li></ul></li><li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li><li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &amp; Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div><div id="td-outer-wrap" style="z-index: 20px !important;"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div> <!-- /11506265/2017_FE-ID-1_Wallpaper --><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div> <!-- /11506265/FE-Adhesion --><div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });</script> </div> <!--
Header style 1
--><div class="td-header-wrap td-header-style-1"> <!-- /11506265/FE-ID-1_ATF_POS0-skin-companion_leaderboard --><div id='div-gpt-ad-fe-skin-companion_leaderboard'"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-fe-skin-companion_leaderboard'); });</script> </div> <!--<div class="vc_btn3-container vc_btn3-center"> <a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/03/FE_COVID-Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read The Facility Executive Coronavirus Mission Statement</a></div><div class="vc_btn3-container vc_btn3-center"> <a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://attendee.gotowebinar.com/register/3807377176631795983?source=FECOM" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Business Case for Smart Waste Technology. Thursday, May 28th at 2pm EST. <strong>Register Today!</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a></div> --><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 10/29/2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-80886"><a href="#">Magazine Info</a><ul class="sub-menu"><li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li><li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li><li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener noreferrer" href="http://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li><li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &amp; Services</a></li><li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li><li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive Job Board</a></li><li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li></ul></li><li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="#">Subscribe</a><ul class="sub-menu"><li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener noreferrer" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li><li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="#">Products &amp; Services</a><ul class="sub-menu"><li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &amp; Services</a></li><li id="menu-item-80890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80890"><a target="_blank" rel="noopener noreferrer" href="https://bit.ly/10Dfei5">Request Free Product Info</a></li></ul></li><li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://facilityexecutive.com/"> <img class="" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_640x150_v.1.4.png" /> <span class="td-visual-hidden">Facility Executive &#8211; Creating Intelligent Buildings</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><!-- /11506265/FE-ID-1_ATF_POS1_XL_leaderboard_1170_970_728_550_SiteWide --><div id='div-gpt-ad-POS1_XL_leaderboard'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/> </a> <a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f9a6fa18c05b = new tdBlock();
block_td_uid_1_5f9a6fa18c05b.id = "td_uid_1_5f9a6fa18c05b";
block_td_uid_1_5f9a6fa18c05b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f9a6fa18c05b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f9a6fa18c05b.td_column_number = "3";
block_td_uid_1_5f9a6fa18c05b.block_type = "td_block_mega_menu";
block_td_uid_1_5f9a6fa18c05b.post_count = "4";
block_td_uid_1_5f9a6fa18c05b.found_posts = "9669";
block_td_uid_1_5f9a6fa18c05b.header_color = "";
block_td_uid_1_5f9a6fa18c05b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f9a6fa18c05b.max_num_pages = "2418";
tdBlocksArray.push(block_td_uid_1_5f9a6fa18c05b);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_5f9a6fa18c05b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f9a6fa18c05b" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b" id="td_uid_2_5f9a6fa18d31d" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_3_5f9a6fa18d39e" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_4_5f9a6fa18d425" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_5_5f9a6fa18d4a3" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_6_5f9a6fa18d507" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_7_5f9a6fa18d582" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_8_5f9a6fa18d5fa" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_9_5f9a6fa18d674" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_10_5f9a6fa18d6ec" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="16675" href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_11_5f9a6fa18d766" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_12_5f9a6fa18d7de" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_5f9a6fa18c05b"  id="td_uid_13_5f9a6fa18d85a" data-td_block_id="td_uid_1_5f9a6fa18c05b" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_5f9a6fa18c05b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-218x150.jpg" alt="commercial garage doors" title="Haas Commercial Garage Doors"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors">Haas Commercial Garage Doors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/ASSA-ABLOY-Key-System-Design-Studio-featured-218x150.jpg" alt="master key" title="ASSA ABLOY Expands Key System Design Studio"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio">ASSA ABLOY Expands Key System Design Studio</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/TRUE-Advisor-Milestone-218x150.jpg" alt="GBCI TRUE Advisors" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals">GBCI Surpasses 1,000 TRUE Advisor Professionals</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/440-S-LaSalle-2-218x150.jpg" alt="tenants" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f9a6fa18c05b" data-td_block_id="td_uid_1_5f9a6fa18c05b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f9a6fa18c05b" data-td_block_id="td_uid_1_5f9a6fa18c05b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5f9a6fa198245 = new tdBlock();
block_td_uid_14_5f9a6fa198245.id = "td_uid_14_5f9a6fa198245";
block_td_uid_14_5f9a6fa198245.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f9a6fa198245_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5f9a6fa198245.td_column_number = "3";
block_td_uid_14_5f9a6fa198245.block_type = "td_block_mega_menu";
block_td_uid_14_5f9a6fa198245.post_count = "4";
block_td_uid_14_5f9a6fa198245.found_posts = "6658";
block_td_uid_14_5f9a6fa198245.header_color = "";
block_td_uid_14_5f9a6fa198245.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f9a6fa198245.max_num_pages = "1665";
tdBlocksArray.push(block_td_uid_14_5f9a6fa198245);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_14_5f9a6fa198245_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5f9a6fa198245" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f9a6fa198245" id="td_uid_15_5f9a6fa198b17" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_16_5f9a6fa198b9d" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_17_5f9a6fa198c25" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_18_5f9a6fa198cbb" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_19_5f9a6fa198d4d" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_20_5f9a6fa198dc8" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_21_5f9a6fa198e44" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_22_5f9a6fa198ebe" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_23_5f9a6fa198f39" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_24_5f9a6fa198fb5" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_25_5f9a6fa199030" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_26_5f9a6fa1990ab" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_27_5f9a6fa19913a" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_28_5f9a6fa1991ca" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_29_5f9a6fa199259" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_30_5f9a6fa1992e8" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_14_5f9a6fa198245"  id="td_uid_31_5f9a6fa199379" data-td_block_id="td_uid_14_5f9a6fa198245" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_14_5f9a6fa198245 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-218x150.jpg" alt="commercial garage doors" title="Haas Commercial Garage Doors"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors">Haas Commercial Garage Doors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/ASSA-ABLOY-Key-System-Design-Studio-featured-218x150.jpg" alt="master key" title="ASSA ABLOY Expands Key System Design Studio"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio">ASSA ABLOY Expands Key System Design Studio</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/TRUE-Advisor-Milestone-218x150.jpg" alt="GBCI TRUE Advisors" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals">GBCI Surpasses 1,000 TRUE Advisor Professionals</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/440-S-LaSalle-2-218x150.jpg" alt="tenants" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f9a6fa198245" data-td_block_id="td_uid_14_5f9a6fa198245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f9a6fa198245" data-td_block_id="td_uid_14_5f9a6fa198245"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_5f9a6fa1a4b35 = new tdBlock();
block_td_uid_32_5f9a6fa1a4b35.id = "td_uid_32_5f9a6fa1a4b35";
block_td_uid_32_5f9a6fa1a4b35.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5f9a6fa1a4b35_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_5f9a6fa1a4b35.td_column_number = "3";
block_td_uid_32_5f9a6fa1a4b35.block_type = "td_block_mega_menu";
block_td_uid_32_5f9a6fa1a4b35.post_count = "4";
block_td_uid_32_5f9a6fa1a4b35.found_posts = "1574";
block_td_uid_32_5f9a6fa1a4b35.header_color = "";
block_td_uid_32_5f9a6fa1a4b35.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f9a6fa1a4b35.max_num_pages = "394";
tdBlocksArray.push(block_td_uid_32_5f9a6fa1a4b35);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_32_5f9a6fa1a4b35_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5f9a6fa1a4b35" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35" id="td_uid_33_5f9a6fa1a57ed" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_34_5f9a6fa1a5872" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_35_5f9a6fa1a58f9" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_36_5f9a6fa1a5978" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_37_5f9a6fa1a5a0a" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_38_5f9a6fa1a5a9c" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_39_5f9a6fa1a5b33" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_40_5f9a6fa1a5bc2" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_41_5f9a6fa1a5c51" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_42_5f9a6fa1a5ce1" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_43_5f9a6fa1a5d6e" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_44_5f9a6fa1a5de8" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_45_5f9a6fa1a5e62" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_46_5f9a6fa1a5ef6" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_47_5f9a6fa1a5f85" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_48_5f9a6fa1a6011" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_49_5f9a6fa1a608b" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_50_5f9a6fa1a6105" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_5f9a6fa1a4b35"  id="td_uid_51_5f9a6fa1a617e" data-td_block_id="td_uid_32_5f9a6fa1a4b35" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_5f9a6fa1a4b35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/furniture-reuse-feature-second-act-for-office-furniture/" rel="bookmark" title="Second Act For Office Furniture"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-FurnitureResuseFeature-Feature-218x150.jpg" alt="Furniture Reuse" title="Second Act For Office Furniture"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/furniture-reuse-feature-second-act-for-office-furniture/" rel="bookmark" title="Second Act For Office Furniture">Second Act For Office Furniture</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/green-cleaning-feature-green-cleaning-for-safety/" rel="bookmark" title="Green Cleaning For Safety"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-GreenCleaningFeature-Feature-218x150.jpg" alt="green cleaning" title="Green Cleaning For Safety"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/green-cleaning-feature-green-cleaning-for-safety/" rel="bookmark" title="Green Cleaning For Safety">Green Cleaning For Safety</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/wayfinding-feature-designing-for-wayfinding/" rel="bookmark" title="Designing For Wayfinding"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-WayfindingFeature-Feature-218x150.jpg" alt="wayfinding" title="Designing For Wayfinding"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/wayfinding-feature-designing-for-wayfinding/" rel="bookmark" title="Designing For Wayfinding">Designing For Wayfinding</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/energy-management-trends-high-performance-buildings-human-impact/" rel="bookmark" title="High-Performance Buildings, Human Impact"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-Trends-Feature-218x150.jpg" alt="high-performance buildings" title="High-Performance Buildings, Human Impact"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/energy-management-trends-high-performance-buildings-human-impact/" rel="bookmark" title="High-Performance Buildings, Human Impact">High-Performance Buildings, Human Impact</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5f9a6fa1a4b35" data-td_block_id="td_uid_32_5f9a6fa1a4b35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5f9a6fa1a4b35" data-td_block_id="td_uid_32_5f9a6fa1a4b35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_5f9a6fa1b6326 = new tdBlock();
block_td_uid_52_5f9a6fa1b6326.id = "td_uid_52_5f9a6fa1b6326";
block_td_uid_52_5f9a6fa1b6326.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_5f9a6fa1b6326_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_5f9a6fa1b6326.td_column_number = "3";
block_td_uid_52_5f9a6fa1b6326.block_type = "td_block_mega_menu";
block_td_uid_52_5f9a6fa1b6326.post_count = "4";
block_td_uid_52_5f9a6fa1b6326.found_posts = "1259";
block_td_uid_52_5f9a6fa1b6326.header_color = "";
block_td_uid_52_5f9a6fa1b6326.ajax_pagination_infinite_stop = "";
block_td_uid_52_5f9a6fa1b6326.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_52_5f9a6fa1b6326);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_52_5f9a6fa1b6326_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_52_5f9a6fa1b6326" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326" id="td_uid_53_5f9a6fa1b7555" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_54_5f9a6fa1b75ed" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_55_5f9a6fa1b768e" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_56_5f9a6fa1b7740" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_57_5f9a6fa1b77d3" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_58_5f9a6fa1b7866" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_59_5f9a6fa1b78f7" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_52_5f9a6fa1b6326"  id="td_uid_60_5f9a6fa1b7988" data-td_block_id="td_uid_52_5f9a6fa1b6326" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_52_5f9a6fa1b6326 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/using-mass-notification-to-maintain-facility-safety-during-a-pandemic/" rel="bookmark" title="Using Mass Notification To Maintain Facility Safety During A Pandemic"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Webinar.IMage_-218x150.jpg" alt="Mass Notification" title="Using Mass Notification To Maintain Facility Safety During A Pandemic"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/using-mass-notification-to-maintain-facility-safety-during-a-pandemic/" rel="bookmark" title="Using Mass Notification To Maintain Facility Safety During A Pandemic">Using Mass Notification To Maintain Facility Safety During A Pandemic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/alternative-construction-procurement-for-your-disaster-prep-kit/" rel="bookmark" title="Before The Storm: Alternative Construction Procurement For Your Disaster Prep Kit"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Webinar-218x150.jpg" alt="construction procurement" title="Before The Storm: Alternative Construction Procurement For Your Disaster Prep Kit"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/alternative-construction-procurement-for-your-disaster-prep-kit/" rel="bookmark" title="Before The Storm: Alternative Construction Procurement For Your Disaster Prep Kit">Before The Storm: Alternative Construction Procurement For Your Disaster Prep Kit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/redefining-security-convenience-and-safety-for-your-institution-webinar/" rel="bookmark" title="Video Webinar: Redefining Security, Convenience, And Safety For Your Institution"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Webinar.HID_-e1602259240519-218x150.jpg" alt="security" title="Video Webinar: Redefining Security, Convenience, And Safety For Your Institution"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/redefining-security-convenience-and-safety-for-your-institution-webinar/" rel="bookmark" title="Video Webinar: Redefining Security, Convenience, And Safety For Your Institution">Video Webinar: Redefining Security, Convenience, And Safety For Your Institution</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/09/ansi-board-can-now-recognize-apprenticeship-programs/" rel="bookmark" title="ANSI Board Can Now Recognize Apprenticeship Programs"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/ANSI.logo_-218x150.jpeg" alt="Apprenticeship Programs" title="ANSI Board Can Now Recognize Apprenticeship Programs"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/09/ansi-board-can-now-recognize-apprenticeship-programs/" rel="bookmark" title="ANSI Board Can Now Recognize Apprenticeship Programs">ANSI Board Can Now Recognize Apprenticeship Programs</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_5f9a6fa1b6326" data-td_block_id="td_uid_52_5f9a6fa1b6326"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_5f9a6fa1b6326" data-td_block_id="td_uid_52_5f9a6fa1b6326"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_61_5f9a6fa1c6b00 = new tdBlock();
block_td_uid_61_5f9a6fa1c6b00.id = "td_uid_61_5f9a6fa1c6b00";
block_td_uid_61_5f9a6fa1c6b00.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_5f9a6fa1c6b00_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5f9a6fa1c6b00.td_column_number = "3";
block_td_uid_61_5f9a6fa1c6b00.block_type = "td_block_mega_menu";
block_td_uid_61_5f9a6fa1c6b00.post_count = "4";
block_td_uid_61_5f9a6fa1c6b00.found_posts = "2256";
block_td_uid_61_5f9a6fa1c6b00.header_color = "";
block_td_uid_61_5f9a6fa1c6b00.ajax_pagination_infinite_stop = "";
block_td_uid_61_5f9a6fa1c6b00.max_num_pages = "564";
tdBlocksArray.push(block_td_uid_61_5f9a6fa1c6b00);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_61_5f9a6fa1c6b00_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_61_5f9a6fa1c6b00" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00" id="td_uid_62_5f9a6fa1c7da4" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_63_5f9a6fa1c7e5d" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_64_5f9a6fa1c7f26" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_65_5f9a6fa1c7fdd" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_66_5f9a6fa1c8090" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_67_5f9a6fa1c8141" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_68_5f9a6fa1c81f1" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_69_5f9a6fa1c8271" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_70_5f9a6fa1c831f" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_71_5f9a6fa1c83ce" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_72_5f9a6fa1c847b" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_73_5f9a6fa1c8528" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_74_5f9a6fa1c85d6" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_75_5f9a6fa1c8683" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_76_5f9a6fa1c872f" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_77_5f9a6fa1c87ee" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_78_5f9a6fa1c889a" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_79_5f9a6fa1c894b" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_80_5f9a6fa1c89f8" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_81_5f9a6fa1c8aad" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_82_5f9a6fa1c8b5a" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_83_5f9a6fa1c8c07" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_84_5f9a6fa1c8cb2" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_85_5f9a6fa1c8d63" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_86_5f9a6fa1c8e12" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_87_5f9a6fa1c8ec5" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_88_5f9a6fa1c8f71" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_89_5f9a6fa1c901e" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_90_5f9a6fa1c90c9" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_91_5f9a6fa1c9173" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_61_5f9a6fa1c6b00"  id="td_uid_92_5f9a6fa1c921f" data-td_block_id="td_uid_61_5f9a6fa1c6b00" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></div></div><div id=td_uid_61_5f9a6fa1c6b00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-218x150.jpg" alt="commercial garage doors" title="Haas Commercial Garage Doors"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors">Haas Commercial Garage Doors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/ASSA-ABLOY-Key-System-Design-Studio-featured-218x150.jpg" alt="master key" title="ASSA ABLOY Expands Key System Design Studio"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio">ASSA ABLOY Expands Key System Design Studio</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/furniture-reuse-feature-second-act-for-office-furniture/" rel="bookmark" title="Second Act For Office Furniture"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-FurnitureResuseFeature-Feature-218x150.jpg" alt="Furniture Reuse" title="Second Act For Office Furniture"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/furniture-reuse-feature-second-act-for-office-furniture/" rel="bookmark" title="Second Act For Office Furniture">Second Act For Office Furniture</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/modular-bathroom-for-high-rise-projects/" rel="bookmark" title="Modular Bathroom For High-Rise Projects"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Lendlease-H3-Wellness-Hub-218x150.png" alt="modular bathroom" title="Modular Bathroom For High-Rise Projects"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/modular-bathroom-for-high-rise-projects/" rel="bookmark" title="Modular Bathroom For High-Rise Projects">Modular Bathroom For High-Rise Projects</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5f9a6fa1c6b00" data-td_block_id="td_uid_61_5f9a6fa1c6b00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5f9a6fa1c6b00" data-td_block_id="td_uid_61_5f9a6fa1c6b00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_93_5f9a6fa1df5a0 = new tdBlock();
block_td_uid_93_5f9a6fa1df5a0.id = "td_uid_93_5f9a6fa1df5a0";
block_td_uid_93_5f9a6fa1df5a0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_5f9a6fa1df5a0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_93_5f9a6fa1df5a0.td_column_number = "3";
block_td_uid_93_5f9a6fa1df5a0.block_type = "td_block_mega_menu";
block_td_uid_93_5f9a6fa1df5a0.post_count = "4";
block_td_uid_93_5f9a6fa1df5a0.found_posts = "754";
block_td_uid_93_5f9a6fa1df5a0.header_color = "";
block_td_uid_93_5f9a6fa1df5a0.ajax_pagination_infinite_stop = "";
block_td_uid_93_5f9a6fa1df5a0.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_93_5f9a6fa1df5a0);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_93_5f9a6fa1df5a0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_93_5f9a6fa1df5a0" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0" id="td_uid_94_5f9a6fa1e09c7" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_95_5f9a6fa1e0aab" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_96_5f9a6fa1e0b91" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_97_5f9a6fa1e0c76" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_98_5f9a6fa1e0d4d" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_99_5f9a6fa1e0e22" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_93_5f9a6fa1df5a0"  id="td_uid_100_5f9a6fa1e0ef7" data-td_block_id="td_uid_93_5f9a6fa1df5a0" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_93_5f9a6fa1df5a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/TRUE-Advisor-Milestone-218x150.jpg" alt="GBCI TRUE Advisors" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals">GBCI Surpasses 1,000 TRUE Advisor Professionals</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/440-S-LaSalle-2-218x150.jpg" alt="tenants" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/bringing-the-indoors-out-for-workplace-design/" rel="bookmark" title="Bringing The Indoors Out For Workplace Design"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/featured-HLW_Meredith-Corp_1-218x150.jpg" alt="" title="Bringing The Indoors Out For Workplace Design"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/bringing-the-indoors-out-for-workplace-design/" rel="bookmark" title="Bringing The Indoors Out For Workplace Design">Bringing The Indoors Out For Workplace Design</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/covid-19-impact-on-work-opportunities-for-innovation/" rel="bookmark" title="COVID-19: Impact On Work, Opportunities For Innovation"><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/ServiceNow_RTW.featured-218x150.jpg" alt="" title="COVID-19: Impact On Work, Opportunities For Innovation"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/covid-19-impact-on-work-opportunities-for-innovation/" rel="bookmark" title="COVID-19: Impact On Work, Opportunities For Innovation">COVID-19: Impact On Work, Opportunities For Innovation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_5f9a6fa1df5a0" data-td_block_id="td_uid_93_5f9a6fa1df5a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_93_5f9a6fa1df5a0" data-td_block_id="td_uid_93_5f9a6fa1df5a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &amp; Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div> <!-- /11506265/FE-ID-1_ATF_POS2_leaderboard_728_550_SiteWide --><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div> <!-- /11506265/FE-ID-1_ATF_POS3-6_Mobile_Article_Box --><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-121194" class="post-121194 post type-post status-publish format-standard has-post-thumbnail hentry category-building-envelope-and-exteriors category-facilityblog category-product-news tag-alaska tag-aluminum tag-ca320 tag-commercial-aluminum-320-series tag-corrosion-free tag-door-systems-of-alaska tag-events-venue tag-haas tag-iecc-air-infiltration tag-insulated-glazing tag-kenai-river tag-lodge-at-lone-moose tag-lone-moose-lodge-and-rv-park tag-maximize-sunlight tag-rust-free tag-soldotna tag-special-events tag-specialty-doors tag-tempered-glass cat-6007-id cat-6-id cat-9262-id" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/blog/">Archive</a> » <span><a href="https://facilityexecutive.com/topics/">Topics</a> » <span><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a> » <strong class="breadcrumb_last" aria-current="page">Haas Commercial Garage Doors</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;t=Haas%20Commercial%20Garage%20Doors&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F10%2FHaas-Lone-Moose-Lodge-feat.jpg&#038;p&#091;title&#093;=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;title=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F10%2FHaas-Lone-Moose-Lodge-feat.jpg&#038;description=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;title=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Haas%20Commercial%20Garage%20Doors&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78efbd2d2c0968183f0dcdeded6c1d0dad2df968183f4d2c1d2d4d6968183f7dcdcc1c0959083808b88d1dcd7ca8ef5c1dcde968183f5d2d0dadfdac7caf6cbd6d0c6c7dac5d69dd0dcde9680f289968183dbc7c7c3c09680f29681f59681f5d5d2d0dadfdac7cad6cbd6d0c6c7dac5d69dd0dcde9681f5818381839681f582839681f5dbd2d2c09ed0dcdeded6c1d0dad2df9ed4d2c1d2d4d69ed7dcdcc1c09681f5" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">Haas Commercial Garage Doors</h1><h2 class="td-post-sub-title">Door Systems of Alaska helps the Lone Moose Lodge bring the outdoors inside for special events</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T03:30:21+00:00" >October 29, 2020</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">Haas commercial garage doors maximize views and sunlight</h1></header><p>The owners of <a href="https://lonemooselodgealaska.com/">Lone Moose Lodge and RV Park</a> recently added a special events venue to their complex for weddings and other special occasions. The goal of “bringing the outdoors inside” at the building was achieved by incorporating <a href="https://www.haasdoor.com/">Haas</a> commercial garage doors into the design of the 4,000-square-foot structure.<a href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat.jpg"><img class="alignright wp-image-121196" title="commercial garage doors" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-571x300.jpg" alt="commercial garage doors" width="333" height="175" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-571x300.jpg 571w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-768x404.jpg 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-696x366.jpg 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-1068x562.jpg 1068w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat-799x420.jpg 799w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat.jpg 1200w" sizes="(max-width: 333px) 100vw, 333px" /></a></p><p>“In Alaska, the outdoors is such a big part of life that we want to bring it indoors to be part of the experience of our location,” says Daniel Davis, manager of the family-owned The Lodge at Lone Moose in Soldotna, AK. “We had seen similar garage doors in a bar that were installed by <a href="https://www.doorsystemsak.com/">Door Systems of Alaska</a>. That’s when we decided to include them in our new building.”</p><p><strong>Bringing in the Sunlight</strong></p><p><a href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding.jpg"><img class="alignleft wp-image-121199" title="commercial garage doors" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-200x300.jpg" alt="commercial garage doors" width="173" height="260" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-200x300.jpg 200w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-683x1024.jpg 683w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-768x1152.jpg 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-696x1044.jpg 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding-280x420.jpg 280w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lodge-Wedding.jpg 800w" sizes="(max-width: 173px) 100vw, 173px" /></a>Designed for weddings, showers, retreats, and other special activities, The Lodge at Lone Moose sits alongside the massive Kenai River. When open, the three Haas garage doors at the venue allow guests immediate access to the 1,000-square-foot outdoor deck. When closed, the commercial garage doors bring natural light and scenery into the meeting space.</p><p>“The all-glass garage doors really show off the custom lighting, woodwork, and fireplace in The Lodge,” says Davis. “We’re open year-round, so the selection of the right glass in the garage doors was very important to us. The options from Haas Door allowed us to choose the very best product for this building.”</p><p>“From a design standpoint, the garage doors make a big impact. People can see all the way through the building. Just this morning, someone attending a church retreat here commented about how awesome it is to have sunlight on you inside the building when it’s cold outside!”</p><p><strong>Garage Doors with Design Appeal </strong></p><p>The three Commercial Aluminum 320 Series (CA320) garage doors at The Lodge include insulated glazing in the clear tempered glass. The sophisticated straight line look of the commercial garage doors maximizes views and sunlight.<a href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge.jpg"><img class="alignright wp-image-121198" title="commercial garage doors" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-430x300.jpg" alt="commercial garage doors" width="271" height="189" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-430x300.jpg 430w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-768x536.jpg 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-100x70.jpg 100w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-696x486.jpg 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-602x420.jpg 602w, https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge.jpg 960w" sizes="(max-width: 271px) 100vw, 271px" /></a></p><p>The rust- and corrosion-free heavy grade aluminum garage doors feature tongue-and-groove section joints with bulb seals for energy efficiency that meet IECC air infiltration requirements. For enhanced design appeal, Davis selected a black anodized frame color.</p><p>“We were really pleased when Door Systems of Alaska suggested these garage doors for this new building,” says Davis. “We’ve used Jason and his company in the past for our regular garage doors and I’d highly recommend them. They’ve been a reliable partner to us over the years.”</p><p><strong>Dependable Installer</strong></p><p>Headquartered in Chugiak, outside of Anchorage, Door Systems of Alaska has been installing Haas garage doors for more than 20 years.</p><p>“Our company installs a lot of Haas Door products in this area for mostly commercial projects,” said Jason Slater, project/operations manager at Door Systems of Alaska. “We’ve installed Haas garage doors on everything from breweries to fire houses to warehouses. We trust them. In fact, the doors we installed on our first new shop back in 2003 were 3&#8243; thick Haas garage doors with an R-Value of 25.8 and they’re still performing extremely well today.”</p><p>&nbsp;</p><h5><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Click here</a> for more news related to building envelope &amp; exteriors.</h5><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"> <!-- /11506265/FE-1_POS-07-6_Related_Content_Text --><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div> <!-- /11506265/FE-ID-1_ATF_POS7_Native_300x600fullPage_UAP160x600_SiteWide --><div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-108900" data-post-type="none" ><a href="https://facilityexecutive.com/2019/06/buildings-brighten-to-welcome-summer-2019/" class="wp_rp_title">Buildings Brighten To Welcome Summer 2019</a> <small class="wp_rp_excerpt">On June 21, iconic U.S. buildings and landmarks will shine with orange light on Make Music Day, an annual global event.</small></li><li data-position="1" data-poid="in-87556" data-post-type="none" ><a href="https://facilityexecutive.com/2017/03/louvers-edward-jones-hq-parking-garage/" class="wp_rp_title">Louvers Brighten Up Edward Jones HQ Parking Garage</a> <small class="wp_rp_excerpt">At the Maryland Heights, MO facility, stationary louvers, or “cassettes,” lend a flowing, kinetic appearance to the campus parking garage.</small></li><li data-position="2" data-poid="in-116024" data-post-type="none" ><a href="https://facilityexecutive.com/2020/04/carvart-creates-protective-screens/" class="wp_rp_title">CARVART Creates Protective Screens</a> <small class="wp_rp_excerpt">CARVART has created glassSCREENS&gt;Shield, a new collection of ¼" tempered glass protective screens that can be ordered and installed on the frontlines quickly for protection from COVID-19.</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/alaska/">Alaska</a></li><li><a href="https://facilityexecutive.com/tag/aluminum/">aluminum</a></li><li><a href="https://facilityexecutive.com/tag/ca320/">CA320</a></li><li><a href="https://facilityexecutive.com/tag/commercial-aluminum-320-series/">Commercial Aluminum 320 Series</a></li><li><a href="https://facilityexecutive.com/tag/corrosion-free/">corrosion-free</a></li><li><a href="https://facilityexecutive.com/tag/door-systems-of-alaska/">Door Systems of Alaska</a></li><li><a href="https://facilityexecutive.com/tag/events-venue/">events venue</a></li><li><a href="https://facilityexecutive.com/tag/haas/">Haas</a></li><li><a href="https://facilityexecutive.com/tag/iecc-air-infiltration/">IECC air infiltration</a></li><li><a href="https://facilityexecutive.com/tag/insulated-glazing/">insulated glazing</a></li><li><a href="https://facilityexecutive.com/tag/kenai-river/">Kenai River</a></li><li><a href="https://facilityexecutive.com/tag/lodge-at-lone-moose/">Lodge at Lone Moose</a></li><li><a href="https://facilityexecutive.com/tag/lone-moose-lodge-and-rv-park/">Lone Moose Lodge and RV Park</a></li><li><a href="https://facilityexecutive.com/tag/maximize-sunlight/">maximize sunlight</a></li><li><a href="https://facilityexecutive.com/tag/rust-free/">rust-free</a></li><li><a href="https://facilityexecutive.com/tag/soldotna/">Soldotna</a></li><li><a href="https://facilityexecutive.com/tag/special-events/">special events</a></li><li><a href="https://facilityexecutive.com/tag/specialty-doors/">specialty doors</a></li><li><a href="https://facilityexecutive.com/tag/tempered-glass/">tempered glass</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" data-text="Haas Commercial Garage Doors" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;t=Haas%20Commercial%20Garage%20Doors&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F10%2FHaas-Lone-Moose-Lodge-feat.jpg&#038;p&#091;title&#093;=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;title=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2020%2F10%2FHaas-Lone-Moose-Lodge-feat.jpg&#038;description=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F&#038;title=Haas%20Commercial%20Garage%20Doors" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Haas%20Commercial%20Garage%20Doors&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2020%2F10%2Fhaas-commercial-garage-doors%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff683aaaab8eef9fb88a4a6a6aeb9a8a2aaa7eef9fb8caab9aaacaeeef9fb8fa4a4b9b8ede8fbf8f3f0a9a4afb2f68db9a4a6eef9fb8daaa8a2a7a2bfb28eb3aea8bebfa2bdaee5a8a4a6eef88af1eef9fba3bfbfbbb8eef88aeef98deef98dadaaa8a2a7a2bfb2aeb3aea8bebfa2bdaee5a8a4a6eef98df9fbf9fbeef98dfafbeef98da3aaaab8e6a8a4a6a6aeb9a8a2aaa7e6acaab9aaacaee6afa4a4b9b8eef98d" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/">ASSA ABLOY Expands Key System Design Studio</a></div></div><div class="td-next-prev-separator"></div></div> <!-- /11506265/FE-ID-1_DL_full_banner_468x60 --><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/dominique/">Dominique Cantelme</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dominique Cantelme"></span><meta itemprop="datePublished" content="2020-10-29T03:30:21+00:00"><meta itemprop="dateModified" content="2020-10-29T03:17:42-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive - Creating Intelligent Buildings"></span><meta itemprop="headline " content="Haas Commercial Garage Doors"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Haas-Lone-Moose-Lodge-feat.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="631"></span></footer></div> <!-- /.post --><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/haas-commercial-garage-doors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121194' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7a5343d67" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p></form></div><!-- #respond --></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_101_5f9a6fa215340 = new tdBlock();
block_td_uid_101_5f9a6fa215340.id = "td_uid_101_5f9a6fa215340";
block_td_uid_101_5f9a6fa215340.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_5f9a6fa215340_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_101_5f9a6fa215340.td_column_number = "1";
block_td_uid_101_5f9a6fa215340.block_type = "td_block_7";
block_td_uid_101_5f9a6fa215340.post_count = "3";
block_td_uid_101_5f9a6fa215340.found_posts = "339";
block_td_uid_101_5f9a6fa215340.header_color = "#";
block_td_uid_101_5f9a6fa215340.ajax_pagination_infinite_stop = "";
block_td_uid_101_5f9a6fa215340.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_101_5f9a6fa215340);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_101_5f9a6fa215340_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_101_5f9a6fa215340" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_101_5f9a6fa215340 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/440-S-LaSalle-2-100x70.jpg" alt="tenants" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:06:46+00:00" >October 28, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/green-cleaning-feature-green-cleaning-for-safety/" rel="bookmark" title="Green Cleaning For Safety"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/FEOct20-GreenCleaningFeature-Feature-100x70.jpg" alt="green cleaning" title="Green Cleaning For Safety"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/green-cleaning-feature-green-cleaning-for-safety/" rel="bookmark" title="Green Cleaning For Safety">Green Cleaning For Safety</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T08:46:47+00:00" >October 26, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/50-facilities-join-gbac-star-accredited-sites/" rel="bookmark" title="50 Facilities Join GBAC STAR Accredited Sites"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/Auditorium-Lobby_Web-Res_Tim-Madie-Photography_2019-100x70.jpg" alt="facilities" title="50 Facilities Join GBAC STAR Accredited Sites"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/50-facilities-join-gbac-star-accredited-sites/" rel="bookmark" title="50 Facilities Join GBAC STAR Accredited Sites">50 Facilities Join GBAC STAR Accredited Sites</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T16:31:10+00:00" >October 23, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_5f9a6fa215340" data-td_block_id="td_uid_101_5f9a6fa215340"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_101_5f9a6fa215340" data-td_block_id="td_uid_101_5f9a6fa215340"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"> <!-- /11506265/FE-ID-1_BTF_POS6-Twitter_300x90_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> <!-- END .twitterFeed --></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_102_5f9a6fa218049_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">471</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_103_5f9a6fa2186ef = new tdBlock();
block_td_uid_103_5f9a6fa2186ef.id = "td_uid_103_5f9a6fa2186ef";
block_td_uid_103_5f9a6fa2186ef.atts = '{"limit":"1","sort":"random_posts","post_ids":"119733,119797,119803,115815","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_5f9a6fa2186ef_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_5f9a6fa2186ef.td_column_number = "1";
block_td_uid_103_5f9a6fa2186ef.block_type = "td_block_4";
block_td_uid_103_5f9a6fa2186ef.post_count = "1";
block_td_uid_103_5f9a6fa2186ef.found_posts = "4";
block_td_uid_103_5f9a6fa2186ef.header_color = "#";
block_td_uid_103_5f9a6fa2186ef.ajax_pagination_infinite_stop = "";
block_td_uid_103_5f9a6fa2186ef.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_103_5f9a6fa2186ef);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_103_5f9a6fa2186ef_rand td-pb-border-top"  data-td-block-uid="td_uid_103_5f9a6fa2186ef" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_103_5f9a6fa2186ef class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/09/video-view-energy-use-and-gain-insight-with-ecostruxure-power-schneider-electric/" rel="bookmark" title="[VIDEO] View Energy Use and Gain Insight with EcoStruxure Power | Schneider Electric"><img width="324" height="160" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/maxresdefault-324x160.jpg" alt="" title="[VIDEO] View Energy Use and Gain Insight with EcoStruxure Power | Schneider Electric"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/" class="td-post-category">Energy &amp; Energy Technology</a></div><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/09/video-view-energy-use-and-gain-insight-with-ecostruxure-power-schneider-electric/" rel="bookmark" title="[VIDEO] View Energy Use and Gain Insight with EcoStruxure Power | Schneider Electric">[VIDEO] View Energy Use and Gain Insight with EcoStruxure Power | Schneider Electric</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T15:34:10+00:00" >September 1, 2020</time></span></div><div class="td-excerpt"> Get the energy usage and analysis tools to make that happen with EcoStruxure™ Power. IoT-connected products, user-friendly and intelligent energy management software, and digital workforce support from the experts.</div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_104_5f9a6fa21c25e = new tdBlock();
block_td_uid_104_5f9a6fa21c25e.id = "td_uid_104_5f9a6fa21c25e";
block_td_uid_104_5f9a6fa21c25e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_5f9a6fa21c25e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_5f9a6fa21c25e.td_column_number = "1";
block_td_uid_104_5f9a6fa21c25e.block_type = "td_block_9";
block_td_uid_104_5f9a6fa21c25e.post_count = "3";
block_td_uid_104_5f9a6fa21c25e.found_posts = "10535";
block_td_uid_104_5f9a6fa21c25e.header_color = "";
block_td_uid_104_5f9a6fa21c25e.ajax_pagination_infinite_stop = "";
block_td_uid_104_5f9a6fa21c25e.max_num_pages = "3512";
tdBlocksArray.push(block_td_uid_104_5f9a6fa21c25e);</script><div class="td_block_wrap td_block_9 td_uid_104_5f9a6fa21c25e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_104_5f9a6fa21c25e" ><div id=td_uid_104_5f9a6fa21c25e class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/haas-commercial-garage-doors/" rel="bookmark" title="Haas Commercial Garage Doors">Haas Commercial Garage Doors</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/" class="td-post-category">Building Envelope &amp; Exteriors</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T03:30:21+00:00" >October 29, 2020</time></span></div><div class="td-excerpt"> Lone Moose Lodge and RV Park added a special events venue to their complex, “bringing the outdoors inside” by incorporating Haas commercial garage doors into the design.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio">ASSA ABLOY Expands Key System Design Studio</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/security/" class="td-post-category">Security</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T17:02:51+00:00" >October 28, 2020</time></span></div><div class="td-excerpt"> Tool for master key system creation provides users intuitive system design, and now supports ASSA ABLOY Group brands Corbin Russwin, SARGENT, and Yale.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals">GBCI Surpasses 1,000 TRUE Advisor Professionals</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/fm-alert/" class="td-post-category">FM Alert</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T16:49:10+00:00" >October 28, 2020</time></span></div><div class="td-excerpt"> GBCI's TRUE Advisors help facilities achieve TRUE certification, as well as support and implement zero waste policies and programs.</div></div></div></div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_5f9a6fa21c25e" data-td_block_id="td_uid_104_5f9a6fa21c25e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_104_5f9a6fa21c25e" data-td_block_id="td_uid_104_5f9a6fa21c25e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_105_5f9a6fa21dfef = new tdBlock();
block_td_uid_105_5f9a6fa21dfef.id = "td_uid_105_5f9a6fa21dfef";
block_td_uid_105_5f9a6fa21dfef.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_5f9a6fa21dfef_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_5f9a6fa21dfef.td_column_number = "1";
block_td_uid_105_5f9a6fa21dfef.block_type = "td_block_9";
block_td_uid_105_5f9a6fa21dfef.post_count = "3";
block_td_uid_105_5f9a6fa21dfef.found_posts = "12";
block_td_uid_105_5f9a6fa21dfef.header_color = "";
block_td_uid_105_5f9a6fa21dfef.ajax_pagination_infinite_stop = "";
block_td_uid_105_5f9a6fa21dfef.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_105_5f9a6fa21dfef);</script><div class="td_block_wrap td_block_9 td_uid_105_5f9a6fa21dfef_rand td-pb-border-top"  data-td-block-uid="td_uid_105_5f9a6fa21dfef" ><div id=td_uid_105_5f9a6fa21dfef class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/maintaining-water-features-for-safety-and-efficiency/" rel="bookmark" title="Maintaining Water Features For Safety And Efficiency">Maintaining Water Features For Safety And Efficiency</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/facility-management/" class="td-post-category">Facility Management</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T10:25:52+00:00" >October 22, 2020</time></span></div><div class="td-excerpt"> If COVID-19 has caused you to pare down or shut down operations of water features, keep these tips in mind to maintain safe, efficient systems.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/workplace-culture/" class="td-post-category">Workplace Culture</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:06:46+00:00" >October 28, 2020</time></span></div><div class="td-excerpt"> While conditions in tenant spaces are key to returning occupants, improved shared spaces for comfort and convenience are also important.</div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/using-mass-notification-to-maintain-facility-safety-during-a-pandemic/" rel="bookmark" title="Using Mass Notification To Maintain Facility Safety During A Pandemic">Using Mass Notification To Maintain Facility Safety During A Pandemic</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T12:30:43+00:00" >October 23, 2020</time></span></div><div class="td-excerpt"> View this free video webinar and learn how to use technology in your facilities for mass notification, the benefits of combining on-premises notification with mobile alerts, and more.</div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities – Area Economic Development, Site Selection &amp; Workforce Solutions</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2020/10/empirical-foods-breaks-ground-250m-facility-garden-city-kansas/'>Empirical Foods Breaks Ground On $250M Facility In Kansas</a> <span class="rss-date">October 28, 2020</span><div class="rssSummary">The ground beef facility in Garden City, KS is expected to be finished between 2022 and 2023, and will create 250 new jobs.  - Read: Empirical Foods Breaks Ground On $250M Facility In Kansas at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2020/10/agribusiness-industry-focus-both-sides-of-the-coin/'>Agribusiness: Both Sides Of The Coin</a> <span class="rss-date">October 28, 2020</span><div class="rssSummary">Even when it would seem so, not everything is simply win-win—especially when adjusting to the reality of COVID-19 and keeping vital supply lines open for essentials. - Read: Agribusiness: Both Sides Of The Coin at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2020/10/call-for-entries-2020-economic-development-deal-of-the-year/'>Call For Entries: Business Facilities’ 2020 Deal Of The Year</a> <span class="rss-date">October 27, 2020</span><div class="rssSummary">Submissions for 2020 are being accepted for Business Facilities’ Deal of the Year Awards. The awards will be announced in 2021 and the winners will be featured prominently in the January/February 2021 issue of Business Facilities. - Read: Call For Entries: Business Facilities’ 2020 Deal Of The Year at BusinessFacilities.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5-5_UAP300x250_SiteWide --><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span></span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"> <!-- /11506265/FE-Button1 --><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"> <!-- /11506265/FE-Button3 --><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button5 --><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"> <!-- /11506265/FE-Button2 --><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button4 --><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"> <!-- Button6 --><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div> <!-- END .buttonAdsDiv --></div></aside></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><!-- /11506265/FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide --><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.</p><p> Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://www.groupc.com" target="_blank" rel="noopener noreferrer"> <img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /> </a></div></div><hr> <!-- BF Logo --><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /> </a></div> <!-- BFLX Logo --><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /> </a></div> <!-- FE Logo --><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /> </a></div></div> <!-- END .top-row --><div class="bottom-row"> <!-- LS Logo --><div class="about-page-logo"> <a href="https://www.lawnsite.com" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /> </a></div> <!-- LSLX Logo --><div class="about-page-logo"> <a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /> </a></div> <!-- PS Logo --><div class="about-page-logo"> <a href="https://www.plowsite.com" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /> </a></div> <!-- TURF Logo --><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener noreferrer"> <img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /> </a></div></div> <!-- END .bottom-row --></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr><h4>Editorial and Advertising Offices</h4><p>44 Apple Street, Suite 3 | Tinton Falls, NJ 07724 | Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3><div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_106_5f9a6fa25980f_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">471</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><span id="siteseal" class="fltRight"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div></aside></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li><li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://www.cdsreportnow.com/renew/now?tfm">Magazine Subscription</a></li><li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li><li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; FacilityExecutive.com</div></div></div></div></div><!--close td-outer-wrap--><div class="adFooter"></div></div> <!-- END wallpaper skin --><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/ASSA-ABLOY-Key-System-Design-Studio-featured-100x70.jpg" alt="master key" title="ASSA ABLOY Expands Key System Design Studio"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/assa-abloy-expands-key-system-design-studio/" rel="bookmark" title="ASSA ABLOY Expands Key System Design Studio">ASSA ABLOY Expands Key System Design Studio</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T17:02:51+00:00" >October 28, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/TRUE-Advisor-Milestone-100x70.jpg" alt="GBCI TRUE Advisors" title="GBCI Surpasses 1,000 TRUE Advisor Professionals"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/gbci-surpasses-1000-true-advisor-professionals/" rel="bookmark" title="GBCI Surpasses 1,000 TRUE Advisor Professionals">GBCI Surpasses 1,000 TRUE Advisor Professionals</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T16:49:10+00:00" >October 28, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/10/440-S-LaSalle-2-100x70.jpg" alt="tenants" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/10/use-owner-architect-partnerships-to-help-bring-tenants-back-to-buildings/" rel="bookmark" title="Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings">Use Owner-Architect Partnerships To Help Bring Tenants Back To Buildings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:06:46+00:00" >October 28, 2020</time></span></div></div></div></div></div> <!--  Theme: Newspaper by tagDiv 2016
 Version: 7.0.1 (rara)
 Deploy mode: deploy 
 uid: 5f9a6fa25ceda
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js'></script> <![endif]--> <!-- JS generated by theme --> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[121194]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <!-- /11506265/FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250_SiteWide --><div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'> <script type='text/javascript'>googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });</script> </div> <!-- /11506265/FE-Mobile-Footer-Adhesion --> <!-- Mobile Adhesion --><div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });</script> </div></div> <!-- Quantcast Choice. Consent Manager Tag --> <script type="text/javascript" async=true>var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
        'Initial Screen Accept Button Text': 'I ACCEPT',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Purpose Screen Vendor Link Text': 'See Vendors',
        'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
        'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
        'Vendor Screen Reject All Button Text': 'REJECT ALL',
        'Vendor Screen Purposes Link Text': 'Back to Purposes',
        'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Business Facilities',
        'Post Consent Page': 'https://www.google.com/',
        'Consent Scope': 'service',
        'UI Layout': 'banner',
    });</script> <!-- End Quantcast Choice. Consent Manager Tag --> <script defer src="https://cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_9b1368976cd0cbe86c82679a7f11f0d0.js"></script></body></html>