<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9" />
<meta name="yandex-verification" content="b86143433a6547c0" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav" />
<meta name="twitter:widgets:csp" content="on" />
<meta property="fb:pages" content="49042616154" />
<link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20532412-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20532412-4');
</script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.jpg" /><meta name="author" content="Mary Ellen McCandless">
<link rel="icon" type="image/png" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png" />

<meta name="description" content="Aurora by Ecore is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients, frontline healthcare workers." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution" />
<meta property="og:description" content="Aurora by Ecore is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients, frontline healthcare workers." />
<meta property="og:url" content="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" />
<meta property="og:site_name" content="Facility Executive - Creating Intelligent Buildings" />
<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:author" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:published_time" content="2021-03-02T21:00:37+00:00" />
<meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.jpg" />
<meta property="og:image:width" content="597" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/facilityexec" />
<meta name="twitter:site" content="@facilityexec" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.facilityexecutive.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://cdn.facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/public-59cfc02adebe3771851420bf6ee68eda.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min-1a6574efb1cf998fa5d944871f2a9e19.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.3.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min-1281dee597cdcf69a927100ed584cd9b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-44f44acede991564dfbc2729d8cd4b39.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/NP7-FE-Main/style-af652f797fee0292744cdbf90df04397.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.facilityexecutive.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas.js' defer></script>
<link rel='https://api.w.org/' href='https://facilityexecutive.com/wp-json/' />
<link rel='shortlink' href='https://facilityexecutive.com/?p=124171' />
<link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '124171';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Aurora+Offers+Healthcare+A+Safe%2C+Comfortable+Flooring+Solution';
	window._wp_rp_post_tags = ['facility+management', 'safety', 'ecore', 'new-product-flash', 'aurora', 'flooring+system', 'slip+resistance', 'ergonomic', 'rubber+sheet', 'commercial+surface', 'healthcare-facilities', 'product+news', 'interiors', 'facilityblog', 'new+product+flash', 'flooring+%26amp%3B+decor', 'facility+management', 'finish', 'design', 'barber', 'healthcar', 'patent', 'rubber', 'aurora', 'sale', 'ergonom', 'market', 'acoust', 'bo', 'color', 'heal', 'vulcan'];
	window._wp_rp_promoted_content = true;
</script>
<link data-minify="1" rel="preload" href="https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/notie-f1b8949f9237dc4f9d4f404e3bfff402.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});
</script>
<script type='text/javascript'>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</script>
<link data-minify="1" rel="preload" href="https://cdn.facilityexecutive.com/wp-content/cache/min/1/olytics/css/v3/p/olytics-e5c89f6b5125c238100d627474458fe5.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Facility Management, FacilityBlog, Flooring &amp; Decor, Interiors, New Product Flash, Product News", 

    tag: "Aurora, commercial surface, Ecore, ergonomic, Facility Management, flooring system, Healthcare-Facilities, New-Product-Flash, rubber sheet, Safety, slip resistance" 

  } 

); 

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-124171 single-format-standard cat-49-id cat-6-id cat-11382-id cat-58-id cat-19-id cat-9262-id aurora-offers-healthcare-a-safe-comfortable-flooring-solution td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<header>
<div class="hentry hide">
<h3 class="fl-title" style="margin-top: 20px;">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</h3>
<h3 class="fl-subtitle">New from Ecore, Aurora is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients and frontline healthcare workers.</h3>
<div class="col-sm-12">
<div class="hide">
<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Mary Ellen McCandless</span></span>
<br>
<span class=""><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark">https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/</a></span>
<br>
<span class="entry-summary">New from Ecore, Aurora is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients and frontline healthcare workers.</span>
<br>
<span class="date updated published"><time class="value">4:00 pm</time></span>
</div>
</div>
</div>
</header>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
<li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li>
<li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &amp; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap" style="z-index: 20px !important;">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
03/2/2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-80886"><a href="#">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener noreferrer" href="http://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &amp; Services</a></li>
<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive Job Board</a></li>
<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener noreferrer" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="#">Products &amp; Services</a>
<ul class="sub-menu">
<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &amp; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://facilityexecutive.com/">
<img class="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_640x150_v.1.4.png" /><noscript><img class="" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_640x150_v.1.4.png" /></noscript>
<span class="td-visual-hidden">Facility Executive &#8211; Creating Intelligent Buildings</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/">
<img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" /><noscript><img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/">
<img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" /><noscript><img class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_603ea77d4e021 = new tdBlock();
block_td_uid_1_603ea77d4e021.id = "td_uid_1_603ea77d4e021";
block_td_uid_1_603ea77d4e021.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_603ea77d4e021_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_603ea77d4e021.td_column_number = "3";
block_td_uid_1_603ea77d4e021.block_type = "td_block_mega_menu";
block_td_uid_1_603ea77d4e021.post_count = "4";
block_td_uid_1_603ea77d4e021.found_posts = "9980";
block_td_uid_1_603ea77d4e021.header_color = "";
block_td_uid_1_603ea77d4e021.ajax_pagination_infinite_stop = "";
block_td_uid_1_603ea77d4e021.max_num_pages = "2495";
tdBlocksArray.push(block_td_uid_1_603ea77d4e021);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_603ea77d4e021_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_603ea77d4e021"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_2_603ea77d53e2e" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_3_603ea77d53e84" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_4_603ea77d53eec" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_5_603ea77d53f37" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_6_603ea77d53f7c" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_7_603ea77d53fbe" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_8_603ea77d54001" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_9_603ea77d54044" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_10_603ea77d54086" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="16675" href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_11_603ea77d540c8" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_12_603ea77d5410b" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_603ea77d4e021" id="td_uid_13_603ea77d54166" data-td_block_id="td_uid_1_603ea77d4e021" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_603ea77d4e021 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-218x150.jpg" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution">5 Tips To Simplify Summer Facilities Project Planning And Execution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness">Humanyze Measures Organizational Effectiveness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="touchless security" title="A Look At Touchless Security Options" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" alt="touchless security" title="A Look At Touchless Security Options"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_603ea77d4e021" data-td_block_id="td_uid_1_603ea77d4e021"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_603ea77d4e021" data-td_block_id="td_uid_1_603ea77d4e021"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_603ea77d689f1 = new tdBlock();
block_td_uid_14_603ea77d689f1.id = "td_uid_14_603ea77d689f1";
block_td_uid_14_603ea77d689f1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_603ea77d689f1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_603ea77d689f1.td_column_number = "3";
block_td_uid_14_603ea77d689f1.block_type = "td_block_mega_menu";
block_td_uid_14_603ea77d689f1.post_count = "4";
block_td_uid_14_603ea77d689f1.found_posts = "6965";
block_td_uid_14_603ea77d689f1.header_color = "";
block_td_uid_14_603ea77d689f1.ajax_pagination_infinite_stop = "";
block_td_uid_14_603ea77d689f1.max_num_pages = "1742";
tdBlocksArray.push(block_td_uid_14_603ea77d689f1);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_14_603ea77d689f1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_603ea77d689f1"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_15_603ea77e39699" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_16_603ea77e39707" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_17_603ea77e39774" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_18_603ea77e397f1" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_19_603ea77e3986a" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_20_603ea77e398cd" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_21_603ea77e39927" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_22_603ea77e3997f" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_23_603ea77e399d8" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_24_603ea77e39a2f" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_25_603ea77e39a87" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_26_603ea77e39ae0" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_27_603ea77e39b55" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_28_603ea77e39bc8" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_29_603ea77e39c3c" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_30_603ea77e39cb6" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_14_603ea77d689f1" id="td_uid_31_603ea77e39d2a" data-td_block_id="td_uid_14_603ea77d689f1" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_14_603ea77d689f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-218x150.jpg" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution">5 Tips To Simplify Summer Facilities Project Planning And Execution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness">Humanyze Measures Organizational Effectiveness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="touchless security" title="A Look At Touchless Security Options" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" alt="touchless security" title="A Look At Touchless Security Options"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_603ea77d689f1" data-td_block_id="td_uid_14_603ea77d689f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_603ea77d689f1" data-td_block_id="td_uid_14_603ea77d689f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_603ea77e7e68c = new tdBlock();
block_td_uid_32_603ea77e7e68c.id = "td_uid_32_603ea77e7e68c";
block_td_uid_32_603ea77e7e68c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_603ea77e7e68c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_603ea77e7e68c.td_column_number = "3";
block_td_uid_32_603ea77e7e68c.block_type = "td_block_mega_menu";
block_td_uid_32_603ea77e7e68c.post_count = "4";
block_td_uid_32_603ea77e7e68c.found_posts = "1596";
block_td_uid_32_603ea77e7e68c.header_color = "";
block_td_uid_32_603ea77e7e68c.ajax_pagination_infinite_stop = "";
block_td_uid_32_603ea77e7e68c.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_32_603ea77e7e68c);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_32_603ea77e7e68c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_32_603ea77e7e68c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_33_603ea77e970f3" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_34_603ea77e97168" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_35_603ea77e971d4" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_36_603ea77e97233" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_37_603ea77e972aa" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_38_603ea77e9731f" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_39_603ea77e97395" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_40_603ea77e9740a" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_41_603ea77e9747f" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_42_603ea77e974fc" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_43_603ea77e97570" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_44_603ea77e975ca" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_45_603ea77e97622" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_46_603ea77e97696" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_47_603ea77e97709" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_48_603ea77e9777c" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_49_603ea77e977d4" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_50_603ea77e9782d" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_603ea77e7e68c" id="td_uid_51_603ea77e97885" data-td_block_id="td_uid_32_603ea77e7e68c" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_603ea77e7e68c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="touchless security" title="A Look At Touchless Security Options" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-218x150.png" alt="touchless security" title="A Look At Touchless Security Options"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/technology-for-healthy-workspaces/" rel="bookmark" title="Technology For Healthy Workspaces"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Technology For Healthy Workspaces" title="Technology For Healthy Workspaces" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/FEFeb21-TechFM-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/FEFeb21-TechFM-Feature-218x150.jpg" alt="Technology For Healthy Workspaces" title="Technology For Healthy Workspaces"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/technology-for-healthy-workspaces/" rel="bookmark" title="Technology For Healthy Workspaces">Technology For Healthy Workspaces</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/preventive-maintenance-trends-protecting-building-exteriors/" rel="bookmark" title="Protecting Building Exteriors"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="xterior preventive maintenance" title="Protecting Building Exteriors" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-TrendsBNSBuildingEnvelope-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-TrendsBNSBuildingEnvelope-Feature-218x150.jpg" alt="xterior preventive maintenance" title="Protecting Building Exteriors"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/preventive-maintenance-trends-protecting-building-exteriors/" rel="bookmark" title="Protecting Building Exteriors">Protecting Building Exteriors</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/iaq-and-dedicated-outdoor-air-systems/" rel="bookmark" title="IAQ And Dedicated Outdoor Air Systems"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="dedicated outdoor air systems (DOAS)" title="IAQ And Dedicated Outdoor Air Systems" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-HVACFactor-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-HVACFactor-Feature-218x150.jpg" alt="dedicated outdoor air systems (DOAS)" title="IAQ And Dedicated Outdoor Air Systems"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/iaq-and-dedicated-outdoor-air-systems/" rel="bookmark" title="IAQ And Dedicated Outdoor Air Systems">IAQ And Dedicated Outdoor Air Systems</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_603ea77e7e68c" data-td_block_id="td_uid_32_603ea77e7e68c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_603ea77e7e68c" data-td_block_id="td_uid_32_603ea77e7e68c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_603ea77ed7a21 = new tdBlock();
block_td_uid_52_603ea77ed7a21.id = "td_uid_52_603ea77ed7a21";
block_td_uid_52_603ea77ed7a21.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_603ea77ed7a21_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_603ea77ed7a21.td_column_number = "3";
block_td_uid_52_603ea77ed7a21.block_type = "td_block_mega_menu";
block_td_uid_52_603ea77ed7a21.post_count = "4";
block_td_uid_52_603ea77ed7a21.found_posts = "1279";
block_td_uid_52_603ea77ed7a21.header_color = "";
block_td_uid_52_603ea77ed7a21.ajax_pagination_infinite_stop = "";
block_td_uid_52_603ea77ed7a21.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_52_603ea77ed7a21);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_52_603ea77ed7a21_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_52_603ea77ed7a21"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_53_603ea77f22095" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_54_603ea77f22107" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_55_603ea77f22175" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_56_603ea77f221f2" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_57_603ea77f22259" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_58_603ea77f222b3" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_59_603ea77f2230d" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_52_603ea77ed7a21" id="td_uid_60_603ea77f22366" data-td_block_id="td_uid_52_603ea77ed7a21" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_52_603ea77ed7a21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/webinar-why-next-level-technology-is-essential-for-facility-management/" rel="bookmark" title="Webinar: Why Next-Level Technology Is Essential For Facility Management"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Next-Level Technology for Facilities" title="Webinar: Why Next-Level Technology Is Essential For Facility Management" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Arc-feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Arc-feature-218x150.jpg" alt="Next-Level Technology for Facilities" title="Webinar: Why Next-Level Technology Is Essential For Facility Management"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/webinar-why-next-level-technology-is-essential-for-facility-management/" rel="bookmark" title="Webinar: Why Next-Level Technology Is Essential For Facility Management">Webinar: Why Next-Level Technology Is Essential For Facility Management</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/webinar-power-solutions-in-a-post-pandemic-world/" rel="bookmark" title="Webinar: Power Solutions In A Post-Pandemic World"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Legrand post-pandemic world webinar" title="Webinar: Power Solutions In A Post-Pandemic World" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Legrand-ups-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Legrand-ups-2-218x150.jpg" alt="Legrand post-pandemic world webinar" title="Webinar: Power Solutions In A Post-Pandemic World"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/webinar-power-solutions-in-a-post-pandemic-world/" rel="bookmark" title="Webinar: Power Solutions In A Post-Pandemic World">Webinar: Power Solutions In A Post-Pandemic World</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/webinar-2021-plan-for-safer-facilities/" rel="bookmark" title="Did You Miss Our &#8220;2021 Plan For Safer Facilities&#8221; Webinar?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="ABM Safer Facilities webinar" title="Did You Miss Our &#8220;2021 Plan For Safer Facilities&#8221; Webinar?" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/ABM-Webinar-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/ABM-Webinar-218x150.jpg" alt="ABM Safer Facilities webinar" title="Did You Miss Our &#8220;2021 Plan For Safer Facilities&#8221; Webinar?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/webinar-2021-plan-for-safer-facilities/" rel="bookmark" title="Did You Miss Our &#8220;2021 Plan For Safer Facilities&#8221; Webinar?">Did You Miss Our &#8220;2021 Plan For Safer Facilities&#8221; Webinar?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/ifma-foundation-2021-scholarship-applications-open/" rel="bookmark" title="IFMA Foundation 2021 Scholarship Applications Open"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="IFMA Foundation" title="IFMA Foundation 2021 Scholarship Applications Open" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2019/11/ifma_foundation_logo_featured-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2019/11/ifma_foundation_logo_featured-218x150.png" alt="IFMA Foundation" title="IFMA Foundation 2021 Scholarship Applications Open"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/ifma-foundation-2021-scholarship-applications-open/" rel="bookmark" title="IFMA Foundation 2021 Scholarship Applications Open">IFMA Foundation 2021 Scholarship Applications Open</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_603ea77ed7a21" data-td_block_id="td_uid_52_603ea77ed7a21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_603ea77ed7a21" data-td_block_id="td_uid_52_603ea77ed7a21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_61_603ea77f68bc6 = new tdBlock();
block_td_uid_61_603ea77f68bc6.id = "td_uid_61_603ea77f68bc6";
block_td_uid_61_603ea77f68bc6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_603ea77f68bc6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_603ea77f68bc6.td_column_number = "3";
block_td_uid_61_603ea77f68bc6.block_type = "td_block_mega_menu";
block_td_uid_61_603ea77f68bc6.post_count = "4";
block_td_uid_61_603ea77f68bc6.found_posts = "2414";
block_td_uid_61_603ea77f68bc6.header_color = "";
block_td_uid_61_603ea77f68bc6.ajax_pagination_infinite_stop = "";
block_td_uid_61_603ea77f68bc6.max_num_pages = "604";
tdBlocksArray.push(block_td_uid_61_603ea77f68bc6);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_61_603ea77f68bc6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_61_603ea77f68bc6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_62_603ea77fafe98" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_63_603ea77faff05" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_64_603ea77faff71" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_65_603ea77faffdb" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_66_603ea77fb0036" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_67_603ea77fb00a9" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_68_603ea77fb010a" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_69_603ea77fb0163" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_70_603ea77fb01bb" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_71_603ea77fb0214" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_72_603ea77fb026b" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_73_603ea77fb02c2" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_74_603ea77fb031a" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_75_603ea77fb0379" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_76_603ea77fb03d0" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_77_603ea77fb0428" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_78_603ea77fb049e" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_79_603ea77fb0500" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_80_603ea77fb0557" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_81_603ea77fb05af" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_82_603ea77fb0605" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_83_603ea77fb065b" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_84_603ea77fb06b2" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_85_603ea77fb0708" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_86_603ea77fb0765" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_87_603ea77fb07bb" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_88_603ea77fb0811" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_89_603ea77fb0886" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_90_603ea77fb08e3" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_91_603ea77fb0939" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_61_603ea77f68bc6" id="td_uid_92_603ea77fb098f" data-td_block_id="td_uid_61_603ea77f68bc6" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></div></div><div id=td_uid_61_603ea77f68bc6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-218x150.jpg" alt="healthcare flooring" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-218x150.png" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness">Humanyze Measures Organizational Effectiveness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/streamline-cleaning-chemicals-how-dilution-control-systems-can-help/" rel="bookmark" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Coastwide Professional" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Featured-Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Featured-Image-218x150.jpg" alt="Coastwide Professional" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/streamline-cleaning-chemicals-how-dilution-control-systems-can-help/" rel="bookmark" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help">Streamline Cleaning Chemicals: How Dilution Control Systems Can Help</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/memoreyes-outdoor-video-surveillance-system/" rel="bookmark" title="Memoreyes Outdoor Video Surveillance System"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="surveillance system" title="Memoreyes Outdoor Video Surveillance System" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Memoreyes-Outdoor-Surveillance-System-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Memoreyes-Outdoor-Surveillance-System-218x150.png" alt="surveillance system" title="Memoreyes Outdoor Video Surveillance System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/memoreyes-outdoor-video-surveillance-system/" rel="bookmark" title="Memoreyes Outdoor Video Surveillance System">Memoreyes Outdoor Video Surveillance System</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_603ea77f68bc6" data-td_block_id="td_uid_61_603ea77f68bc6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_61_603ea77f68bc6" data-td_block_id="td_uid_61_603ea77f68bc6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_93_603ea77fd4c5f = new tdBlock();
block_td_uid_93_603ea77fd4c5f.id = "td_uid_93_603ea77fd4c5f";
block_td_uid_93_603ea77fd4c5f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_603ea77fd4c5f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_93_603ea77fd4c5f.td_column_number = "3";
block_td_uid_93_603ea77fd4c5f.block_type = "td_block_mega_menu";
block_td_uid_93_603ea77fd4c5f.post_count = "4";
block_td_uid_93_603ea77fd4c5f.found_posts = "803";
block_td_uid_93_603ea77fd4c5f.header_color = "";
block_td_uid_93_603ea77fd4c5f.ajax_pagination_infinite_stop = "";
block_td_uid_93_603ea77fd4c5f.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_93_603ea77fd4c5f);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_93_603ea77fd4c5f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_93_603ea77fd4c5f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_94_603ea7800c92e" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_95_603ea7800ca32" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_96_603ea7800cb44" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_97_603ea7800cc4a" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_98_603ea7800cd4e" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_99_603ea7800ce5d" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_93_603ea77fd4c5f" id="td_uid_100_603ea7800cf59" data-td_block_id="td_uid_93_603ea77fd4c5f" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_93_603ea77fd4c5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/schneider-electric-offers-employees-workplace-flexibility/" rel="bookmark" title="Schneider Electric Offers Employees Workplace Flexibility"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Workplace Flexibility" title="Schneider Electric Offers Employees Workplace Flexibility" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/safe-space-map-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/safe-space-map-218x150.jpg" alt="Workplace Flexibility" title="Schneider Electric Offers Employees Workplace Flexibility"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/schneider-electric-offers-employees-workplace-flexibility/" rel="bookmark" title="Schneider Electric Offers Employees Workplace Flexibility">Schneider Electric Offers Employees Workplace Flexibility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/looking-to-reorganize-your-janitorial-closet/" rel="bookmark" title="Looking To Reorganize Your Janitorial Closet?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="janitorial closet" title="Looking To Reorganize Your Janitorial Closet?" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-CleaningFeature-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-CleaningFeature-Feature-218x150.jpg" alt="janitorial closet" title="Looking To Reorganize Your Janitorial Closet?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/looking-to-reorganize-your-janitorial-closet/" rel="bookmark" title="Looking To Reorganize Your Janitorial Closet?">Looking To Reorganize Your Janitorial Closet?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/workplace-feature-new-office-for-facility-executive/" rel="bookmark" title="New Office For Facility Executive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Group C Media" title="New Office For Facility Executive" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-WorkplaceFeature-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/FEFeb21-WorkplaceFeature-Feature-218x150.jpg" alt="Group C Media" title="New Office For Facility Executive"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/workplace-feature-new-office-for-facility-executive/" rel="bookmark" title="New Office For Facility Executive">New Office For Facility Executive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/02/20-companies-around-the-world-join-the-climate-pledge/" rel="bookmark" title="20 Companies Around The World Join The Climate Pledge"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="The Climate Pledge" title="20 Companies Around The World Join The Climate Pledge" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/ClimatePledge.crop_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/ClimatePledge.crop_-218x150.jpg" alt="The Climate Pledge" title="20 Companies Around The World Join The Climate Pledge"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/20-companies-around-the-world-join-the-climate-pledge/" rel="bookmark" title="20 Companies Around The World Join The Climate Pledge">20 Companies Around The World Join The Climate Pledge</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_603ea77fd4c5f" data-td_block_id="td_uid_93_603ea77fd4c5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_93_603ea77fd4c5f" data-td_block_id="td_uid_93_603ea77fd4c5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &amp; Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});
</script>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div id="post-124171" class="post-124171 post type-post status-publish format-standard has-post-thumbnail hentry category-facility-management category-facilityblog category-flooring-and-decor category-interiors category-new-product-flash category-product-news tag-aurora tag-commercial-surface tag-ecore tag-ergonomic tag-facility-management tag-flooring-system tag-healthcare-facilities tag-new-product-flash tag-rubber-sheet tag-safety-topics tag-slip-resistance cat-49-id cat-6-id cat-11382-id cat-58-id cat-19-id cat-9262-id" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/blog/">Archive</a> » <span><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a> » <span><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a> » <strong class="breadcrumb_last" aria-current="page">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</strong></span></span></span></span></span></p>
<header class="td-post-title">
<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;t=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAurora.jpg&#038;p&#091;title&#093;=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;title=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAurora.jpg&#038;description=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;title=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#67581412050d0204135a2612150815064255572801010215144255572f02060b130f04061502425557264255573406010242552442555724080a0108151306050b02425557210b0808150e090042555734080b12130e0809414457545f5c0508031e5a2115080a4255572106040e0b0e131e221f020412130e11024904080a4254265d4255570f131317144254264255214255210106040e0b0e131e021f020412130e11024904080a4255215557555642552157544255210612150815064a0801010215144a0f02060b130f040615024a064a140601024a04080a0108151306050b024a010b0808150e09004a14080b12130e0809425521" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div>
<h1 class="entry-title">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</h1>
<h2 class="td-post-sub-title">New from Ecore, Aurora is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients and frontline healthcare workers.</h2>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T16:00:37+00:00">March 2, 2021</time></span> </div>
</header>
</div>
<article id="mainArticle" class="td-post-content entry-content" role="main">
<header>
<h1 class="fl-title entry-title hide" style="">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</h1>
</header>
<p class="p1">Ecore, a manufacturer of safe, ergonomic and acoustic performance surfaces, has launched its newest commercial surface, <a href="http://www.ecorecommercial.com/Aurora">Aurora</a>. This next-generation, resilient rubber sheet product features a polyurethane-coated (PUR-coated), calendared-rubber wear layer that is fusion-bonded to an Ecore vulcanized composition rubber (VCR) backing using patented itsTRU Technology.</p>
<p class="p1"><img class="alignright wp-image-124174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20158'%3E%3C/svg%3E" alt="Ecore Aurora healthcare flooring" width="300" height="158" data-lazy-srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-569x300.jpg 569w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.jpg 597w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-569x300.jpg" /><noscript><img class="alignright wp-image-124174" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-569x300.jpg" alt="Ecore Aurora healthcare flooring" width="300" height="158" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora-569x300.jpg 569w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.jpg 597w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>“This new Aurora surface helps support critical care environments with enhanced hygienic and ergonomic properties that keep patients and staff safe and comfortable,” said Bo Barber, executive vice president of sales and marketing, Ecore. “In addition, a palette of soothing colors supports a more calming and peaceful healing and learning environment.”</p>
<p class="p1"><img class="alignleft wp-image-124173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20128'%3E%3C/svg%3E" alt="Ecore Aurora healthcare flooring" width="200" height="128" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.Sample.jpg" /><noscript><img class="alignleft wp-image-124173" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.Sample.jpg" alt="Ecore Aurora healthcare flooring" width="200" height="128" /></noscript>The finished dual-durometer rubber product is designed to provide ergonomics and comfort for people on the go, as well as reduce the severity of injuries resulting from trips and falls. Aurora also enhances acoustics and comfort underfoot in the growing wellness industry, where clinical and therapy-based practices often focus more on prevention.</p>
<p class="p1">Available in a soothing array of colors, Aurora contributes to more calm and peaceful healing and working environments. To learn more about the Ecore Aurora flooring collection, visit <a href="http://www.ecorecommercial.com/Aurora">www.ecorecommercial.com/Aurora</a>.</p>
<h4 class="p1">Want to learn more about flooring?</h4>
<p class="p1"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Check out all the latest product and facility management news</a> related to flooring and decor.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
<h3 class="related_post_title">Suggested Links:</h3>
<ul class="related_post zem_rp">
<li class="native-related-content">

<div id='div-gpt-ad-Related_Content_Text'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
</div>
</li>
</ul>
</div>

<div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });
</script>
</div></div>
</article>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-106992" data-post-type="none"><a href="https://facilityexecutive.com/2019/04/ecore-sanitary-base-flash-cove-accessories-commercial-surfaces/" class="wp_rp_title">Ecore Launches Sanitary Base, Flash Cove Accessories For Commercial Surfaces</a> <small class="wp_rp_excerpt">Both accessories are ideal for healthcare applications that require sterility, such as operating rooms, intensive care units, and pharmacies among others.</small></li><li data-position="1" data-poid="in-120080" data-post-type="none"><a href="https://facilityexecutive.com/2020/09/ecore-athletic-adds-two-surfaces-to-performance-collection/" class="wp_rp_title">Ecore Athletic Adds Two Surfaces To Performance Collection</a> <small class="wp_rp_excerpt">Modzilla and Beast Plus surfaces offer solutions for power, strength, and functional training applications.</small></li><li data-position="2" data-poid="in-78615" data-post-type="none"><a href="https://facilityexecutive.com/2016/06/ecore-receives-two-u-s-product-patents/" class="wp_rp_title">Ecore Receives Two U.S. Product Patents</a> <small class="wp_rp_excerpt">Ecore, a company that transforms reclaimed waste into unique performance surfaces, recently received two United States product patents.</small></li></ul></div></div>
<footer class="top20">
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/aurora/">Aurora</a></li><li><a href="https://facilityexecutive.com/tag/commercial-surface/">commercial surface</a></li><li><a href="https://facilityexecutive.com/tag/ecore/">Ecore</a></li><li><a href="https://facilityexecutive.com/tag/ergonomic/">ergonomic</a></li><li><a href="https://facilityexecutive.com/tag/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/tag/flooring-system/">flooring system</a></li><li><a href="https://facilityexecutive.com/tag/healthcare-facilities/">Healthcare-Facilities</a></li><li><a href="https://facilityexecutive.com/tag/new-product-flash/">New-Product-Flash</a></li><li><a href="https://facilityexecutive.com/tag/rubber-sheet/">rubber sheet</a></li><li><a href="https://facilityexecutive.com/tag/safety-topics/">Safety</a></li><li><a href="https://facilityexecutive.com/tag/slip-resistance/">slip resistance</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" data-text="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution" data-via="" data-lang="en">tweet</a> <script data-rocketlazyloadscript='data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKCFkLmdldEVsZW1lbnRCeUlkKGlkKSl7anM9ZC5jcmVhdGVFbGVtZW50KHMpO2pzLmlkPWlkO2pzLnNyYz0iLy9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIjtmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsZmpzKTt9fShkb2N1bWVudCwic2NyaXB0IiwidHdpdHRlci13anMiKTs='></script></li></ul></div></div> <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;t=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAurora.jpg&#038;p&#091;title&#093;=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;title=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F03%2FAurora.jpg&#038;description=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F&#038;title=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Aurora%20Offers%20Healthcare%20A%20Safe%2C%20Comfortable%20Flooring%20Solution&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F03%2Faurora-offers-healthcare-a-safe-comfortable-flooring-solution%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b98d8a978a99ddcac8b79e9e9d8a8bddcac8b09d99948c909b998a9dddcac8b9ddcac8ab999e9dddcabbddcac8bb97959e978a8c999a949dddcac8be9497978a91969fddcac8ab97948d8c919796dedbc8cbc0c39a979c81c5be8a9795ddcac8be999b9194918c81bd809d9b8d8c918e9dd69b9795ddcbb9c2ddcac8908c8c888bddcbb9ddcabeddcabe9e999b9194918c819d809d9b8d8c918e9dd69b9795ddcabecac8cac9ddcabec8cbddcabe998d8a978a99d5979e9e9d8a8bd5909d99948c909b998a9dd599d58b999e9dd59b97959e978a8c999a949dd59e9497978a91969fd58b97948d8c919796ddcabe" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div>
<hr>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/">5 Tips To Simplify Summer Facilities Project Planning And Execution</a></div></div><div class="td-next-prev-separator"></div></div>

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/mary-ellen-mccandless/">Mary Ellen McCandless</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Ellen McCandless"></span><meta itemprop="datePublished" content="2021-03-02T16:00:37+00:00"><meta itemprop="dateModified" content="2021-03-02T16:00:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive - Creating Intelligent Buildings"></span><meta itemprop="headline " content="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Aurora.jpg"><meta itemprop="width" content="597"><meta itemprop="height" content="315"></span> </footer>
</div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b862ce957" /></p><input type="hidden" id="ak_js" name="ak_js" value="201" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_101_603ea781b573f = new tdBlock();
block_td_uid_101_603ea781b573f.id = "td_uid_101_603ea781b573f";
block_td_uid_101_603ea781b573f.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_603ea781b573f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_101_603ea781b573f.td_column_number = "1";
block_td_uid_101_603ea781b573f.block_type = "td_block_7";
block_td_uid_101_603ea781b573f.post_count = "3";
block_td_uid_101_603ea781b573f.found_posts = "451";
block_td_uid_101_603ea781b573f.header_color = "#";
block_td_uid_101_603ea781b573f.ajax_pagination_infinite_stop = "";
block_td_uid_101_603ea781b573f.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_101_603ea781b573f);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_101_603ea781b573f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_101_603ea781b573f"><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_101_603ea781b573f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="touchless security" title="A Look At Touchless Security Options" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-100x70.png" alt="touchless security" title="A Look At Touchless Security Options"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T17:08:43+00:00">March 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/technology-for-healthy-workspaces/" rel="bookmark" title="Technology For Healthy Workspaces"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Technology For Healthy Workspaces" title="Technology For Healthy Workspaces" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/FEFeb21-TechFM-Feature-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/FEFeb21-TechFM-Feature-100x70.jpg" alt="Technology For Healthy Workspaces" title="Technology For Healthy Workspaces"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/technology-for-healthy-workspaces/" rel="bookmark" title="Technology For Healthy Workspaces">Technology For Healthy Workspaces</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T14:52:55+00:00">March 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/streamline-cleaning-chemicals-how-dilution-control-systems-can-help/" rel="bookmark" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Coastwide Professional" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Featured-Image-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/02/Featured-Image-100x70.jpg" alt="Coastwide Professional" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/streamline-cleaning-chemicals-how-dilution-control-systems-can-help/" rel="bookmark" title="Streamline Cleaning Chemicals: How Dilution Control Systems Can Help">Streamline Cleaning Chemicals: How Dilution Control Systems Can Help</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T11:52:05+00:00">March 1, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_603ea781b573f" data-td_block_id="td_uid_101_603ea781b573f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_101_603ea781b573f" data-td_block_id="td_uid_101_603ea781b573f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_102_603ea781b7fdc_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">653</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png"><noscript><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a><br />
</figure>
</p></div>
</div>
</aside><script>var block_td_uid_103_603ea781b8cec = new tdBlock();
block_td_uid_103_603ea781b8cec.id = "td_uid_103_603ea781b8cec";
block_td_uid_103_603ea781b8cec.atts = '{"limit":"1","sort":"random_posts","post_ids":"122162,122100","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_603ea781b8cec_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_603ea781b8cec.td_column_number = "1";
block_td_uid_103_603ea781b8cec.block_type = "td_block_4";
block_td_uid_103_603ea781b8cec.post_count = "1";
block_td_uid_103_603ea781b8cec.found_posts = "2";
block_td_uid_103_603ea781b8cec.header_color = "#";
block_td_uid_103_603ea781b8cec.ajax_pagination_infinite_stop = "";
block_td_uid_103_603ea781b8cec.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_103_603ea781b8cec);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_103_603ea781b8cec_rand td-pb-border-top" data-td-block-uid="td_uid_103_603ea781b8cec"><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_103_603ea781b8cec class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2020/12/connectrac-flex-wireways-power-data-for-any-environment/" rel="bookmark" title="Connectrac® Flex™ | Wireways, Power &#038; Data For Any Environment"><img width="295" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20295%20160'%3E%3C/svg%3E" alt="" title="Connectrac® Flex™ | Wireways, Power &#038; Data For Any Environment" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/785516135_295x166-295x160.jpg" /><noscript><img width="295" height="160" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/785516135_295x166-295x160.jpg" alt="" title="Connectrac® Flex™ | Wireways, Power &#038; Data For Any Environment"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://facilityexecutive.com/products-and-services/wiring-and-cabling/" class="td-post-category">Wiring &amp; Cabling</a> </div>
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2020/12/connectrac-flex-wireways-power-data-for-any-environment/" rel="bookmark" title="Connectrac® Flex™ | Wireways, Power &#038; Data For Any Environment">Connectrac® Flex™ | Wireways, Power &#038; Data For Any Environment</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T11:57:06+00:00">December 10, 2020</time></span> </div>
<div class="td-excerpt">
Connectrac® Flex™ provides invisible, movable power connections throughout a space via a unique floor-based power and data distribution system. We are quick to install and change without disruption unlike core drilling, trenching, and power poles. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_104_603ea781be3eb = new tdBlock();
block_td_uid_104_603ea781be3eb.id = "td_uid_104_603ea781be3eb";
block_td_uid_104_603ea781be3eb.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_603ea781be3eb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_603ea781be3eb.td_column_number = "1";
block_td_uid_104_603ea781be3eb.block_type = "td_block_9";
block_td_uid_104_603ea781be3eb.post_count = "3";
block_td_uid_104_603ea781be3eb.found_posts = "10848";
block_td_uid_104_603ea781be3eb.header_color = "";
block_td_uid_104_603ea781be3eb.ajax_pagination_infinite_stop = "";
block_td_uid_104_603ea781be3eb.max_num_pages = "3616";
tdBlocksArray.push(block_td_uid_104_603ea781be3eb);
</script><div class="td_block_wrap td_block_9 td_uid_104_603ea781be3eb_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_104_603ea781be3eb"><div id=td_uid_104_603ea781be3eb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/aurora-offers-healthcare-a-safe-comfortable-flooring-solution/" rel="bookmark" title="Aurora Offers Healthcare A Safe, Comfortable Flooring Solution">Aurora Offers Healthcare A Safe, Comfortable Flooring Solution</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/" class="td-post-category">Flooring &amp; Decor</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T16:00:37+00:00">March 2, 2021</time></span> </div>
<div class="td-excerpt">
New from Ecore, Aurora is a hygienic, easy-to-clean flooring system with enhanced ergonomics and slip resistance ideal for patients and frontline healthcare workers. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution">5 Tips To Simplify Summer Facilities Project Planning And Execution</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/construction-and-retrofits/" class="td-post-category">Construction &amp; Retrofits</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T13:39:38+00:00">March 2, 2021</time></span> </div>
<div class="td-excerpt">
Prepping for summer construction? Don’t forget to check these off your to-do list. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness">Humanyze Measures Organizational Effectiveness</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T02:00:20+00:00">March 2, 2021</time></span> </div>
<div class="td-excerpt">
By measuring how work gets done, OHS helps identify areas for improvement and high-performing trends in order to make informed decisions and quickly reveal their impacts on both employees and the business. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_603ea781be3eb" data-td_block_id="td_uid_104_603ea781be3eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_104_603ea781be3eb" data-td_block_id="td_uid_104_603ea781be3eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_105_603ea781bfe40 = new tdBlock();
block_td_uid_105_603ea781bfe40.id = "td_uid_105_603ea781bfe40";
block_td_uid_105_603ea781bfe40.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_603ea781bfe40_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_603ea781bfe40.td_column_number = "1";
block_td_uid_105_603ea781bfe40.block_type = "td_block_9";
block_td_uid_105_603ea781bfe40.post_count = "3";
block_td_uid_105_603ea781bfe40.found_posts = "17";
block_td_uid_105_603ea781bfe40.header_color = "";
block_td_uid_105_603ea781bfe40.ajax_pagination_infinite_stop = "";
block_td_uid_105_603ea781bfe40.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_105_603ea781bfe40);
</script><div class="td_block_wrap td_block_9 td_uid_105_603ea781bfe40_rand td-pb-border-top" data-td-block-uid="td_uid_105_603ea781bfe40"><div id=td_uid_105_603ea781bfe40 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/covid-19-facility-management-feature-a-look-back-at-2020/" rel="bookmark" title="A Look Back At 2020">A Look Back At 2020</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/magazine/special-reports/" class="td-post-category">Special Reports</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T14:37:53+00:00">February 24, 2021</time></span> </div>
<div class="td-excerpt">
Over the past year, facility management played a major role in keeping people safe from COVID-19. Here are the lessons learned, challenges, and achievements. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/02/pioneering-pest-control-in-a-17th-century-estate/" rel="bookmark" title="Pioneering Pest Control In A 17th Century Estate">Pioneering Pest Control In A 17th Century Estate</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T14:54:09+00:00">February 24, 2021</time></span> </div>
<div class="td-excerpt">
National Trust, Europe's largest conservation charity, is employing a biological controls approach to tackle the presence of clothes moths at Blickley Hall in Norfolk, England. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/security/" class="td-post-category">Security</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T17:08:43+00:00">March 1, 2021</time></span> </div>
<div class="td-excerpt">
Facility executives are looking at where and how to implement solutions for a touch-free security experience, and this includes mobile credentials. </div>
</div>
</div>
</div> </div></div> </div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities – Area Economic Development, Site Selection &amp; Workforce Solutions</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2021/03/cgi-investing-27m-knox-county-tennessee-it-delivery-center/'>CGI Investing $27M In New Tennessee IT Delivery Center</a> <span class="rss-date">March 1, 2021</span><div class="rssSummary">Global IT and business consulting company CGI will create 300 jobs at its new IT delivery center in Knox County, TN. - Read: CGI Investing $27M In New Tennessee IT Delivery Center at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/03/automotive-industry-focus-electric-vehicles-are-charging-to-the-top/'>Electric Vehicles: Charging To The Top</a> <span class="rss-date">March 1, 2021</span><div class="rssSummary">Electric vehicles are no longer the wave of a distant future: 2021 will be a breakout year for e-vehicles in the wake of General Motors’ announcement that it will end production of internal combustion engines in 2035. - Read: Electric Vehicles: Charging To The Top at BusinessFacilities.com.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/02/trailer-manufacturer-investing-18m-in-ohio-expansion/'>Trailer Manufacturer Investing $18M In Ohio Expansion</a> <span class="rss-date">February 26, 2021</span><div class="rssSummary">American Trailer World Corp. will create 249 jobs with a new production facility in Batavia Township in Southern Ohio. - Read: Trailer Manufacturer Investing $18M In Ohio Expansion at BusinessFacilities.com.</div></li></ul></div></div></div></div></div></div></div></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span></span></h4>
<div class="buttonAdsDiv">
<div class="buttonAdsLeftDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button5' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });
</script>
</div>
</div>
</div>
<div class="buttonAdsRightDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button6' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });
</script>
</div>
</div>
</div>
</div> </div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.
</p>
<p>
Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://www.groupc.com" target="_blank" rel="noopener noreferrer">
<img class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.lawnsite.com" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.plowsite.com" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener noreferrer">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript>
</a>
</div>
</div> 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>
<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_106_603ea782163ce_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">653</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png"><noscript><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><span id="siteseal" class="fltRight"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; FacilityExecutive.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/GettyImages-959332690-100x70.jpg" alt="Summer Construction" title="5 Tips To Simplify Summer Facilities Project Planning And Execution"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/5-tips-simplify-summer-facilities-construction-project-planning-execution/" rel="bookmark" title="5 Tips To Simplify Summer Facilities Project Planning And Execution">5 Tips To Simplify Summer Facilities Project Planning And Execution</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T13:39:38+00:00">March 2, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/03/Humanyze-Organizational-Health-Score-100x70.png" alt="organizational effectiveness" title="Humanyze Measures Organizational Effectiveness"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/humanyze-measures-organizational-effectiveness/" rel="bookmark" title="Humanyze Measures Organizational Effectiveness">Humanyze Measures Organizational Effectiveness</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T02:00:20+00:00">March 2, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="touchless security" title="A Look At Touchless Security Options" data-lazy-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/12/man-at-elevator-security-covid-100x70.png" alt="touchless security" title="A Look At Touchless Security Options"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/03/a-look-at-touchless-security-options/" rel="bookmark" title="A Look At Touchless Security Options">A Look At Touchless Security Options</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T17:08:43+00:00">March 1, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<link rel='preload' href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min-f1cbbad1b686847c266b6be27cfd0630.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/js/app/legend.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init.js' defer></script>
<script type='text/javascript'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/gC-jQ-scripts.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/adhesion.min.js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/wp-embed.min.js' defer></script>
<script async="async" type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js' defer></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[124171]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.facilityexecutive.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>

<div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'>
<script type='text/javascript'>
	googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });
	</script>
</div>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/public-59cfc02adebe3771851420bf6ee68eda.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='weblator_polling-fa-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min-1a6574efb1cf998fa5d944871f2a9e19.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.6' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.3.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min-1281dee597cdcf69a927100ed584cd9b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-44f44acede991564dfbc2729d8cd4b39.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/NP7-FE-Main/style-af652f797fee0292744cdbf90df04397.css' type='text/css' media='all' /><link data-minify="1" rel="stylesheet" href="https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/notie-f1b8949f9237dc4f9d4f404e3bfff402.css"><link data-minify="1" rel="stylesheet" href="https://cdn.facilityexecutive.com/wp-content/cache/min/1/olytics/css/v3/p/olytics-e5c89f6b5125c238100d627474458fe5.css" /><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /><link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='vc_font_awesome_5-css'  href='https://cdn.facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min-f1cbbad1b686847c266b6be27cfd0630.css' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'629ed83aa8bd3e03',m:'19f05985b0d73b8ccb2ec1573c04f8b8b1039e33-1614732353-1800-AUtjs85ALww5M/EmBf81DqQleYSzgRmjNuEysvw5AOaY4c6OckiyWym8IUbDNU5Ao2JctOsWSpOy1oI11/kGeUEjtI8sXBPfcIWym1HN92mv4UUSrMugkAonI5mhdL2/2p3kBJLqWR65oSDtyr0JYAS4hJzZfpAXggaw69zjI2BN8SoZyywamQ5iCVvWZE9B+PQ1eOidMrgqs9SfwFx1xIs=',s:[0xb2c3c9a758,0xa7a2306aae],}})();</script></body>
</html>
