<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Join Our &quot;Optimizing Your Security Technology Investment&quot; Webinar</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://cdn.facilityexecutive.com/wp-content/cache/used-css/1/2021/08/join-our-optimizing-your-security-technology-investment-webinar/used.min.css?ver=1629482804">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9" />
<meta name="yandex-verification" content="b86143433a6547c0" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav" />
<meta name="twitter:widgets:csp" content="on" />
<meta property="fb:pages" content="49042616154" />
<link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-20532412-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20532412-4');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg" /><meta name="author" content="Facility Executive">
<link rel="icon" type="image/png" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png" />

<meta name="description" content="Join us for this free webinar and learn how to capitalize on investments already in place with Physical Security Information Management." />
<link rel="canonical" href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Join Our &quot;Optimizing Your Security Technology Investment&quot; Webinar" />
<meta property="og:description" content="Join us for this free webinar and learn how to capitalize on investments already in place with Physical Security Information Management." />
<meta property="og:url" content="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" />
<meta property="og:site_name" content="Facility Executive Magazine - Creating Intelligent Buildings" />
<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:author" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:published_time" content="2021-08-20T18:06:36+00:00" />
<meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/facilityexec" />
<meta name="twitter:site" content="@facilityexec" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Facility Executive" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//cdn.facilityexecutive.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.facilityexecutive.com' rel='preconnect' />
<link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/128952" /><link rel='shortlink' href='https://facilityexecutive.com/?p=128952' />
<link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '128952';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Join+Our+%22Optimizing+Your+Security+Technology+Investment%22+Webinar';
	window._wp_rp_post_tags = ['psim', 'technology', 'facility+security', 'security+technology', 'everbridge', 'risk+mitigation', 'webinar', 'physical+security+information+', 'smart+building', 'facility+management', 'security', 'security', 'facilityblog', 'technology', 'featured', 'facility+management', 'webinars', 'secur', 'free', 'optim', 'technolog', 'digit', 'event', 'invest', 'agil', 'capit', 'webinar', 'manag', 'system', 'daniel', 'central', 'gener'];
	window._wp_rp_promoted_content = true;
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/amp/" />

<script type="rocketlazyloadscript">
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>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</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script type="rocketlazyloadscript"> 

olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Facility Management, FacilityBlog, Featured, Security, Technology, Webinars", 

    tag: "Everbridge, Facility Management, facility security, Physical Security Information Management, PSIM, Risk Mitigation, Security, security technology, smart building, Technology, Webinar" 

  } 

); 

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-128952 single-format-standard cat-49-id cat-6-id cat-10648-id cat-67-id cat-70-id cat-31-id join-our-optimizing-your-security-technology-investment-webinar td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<header>
<div class="hentry hide">
<h3 class="fl-title" style="margin-top: 20px;">Join Our &quot;Optimizing Your Security Technology Investment&quot; Webinar</h3>
<h3 class="fl-subtitle">Join us for this free webinar and learn how to avoid potential pitfalls and capitalize on investments already in place with Physical Security Information Management (PSIM).</h3>
<div class="col-sm-12">
<div class="hide">
<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Facility Executive</span></span>
<br>
<span class=""><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark">https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/</a></span>
<br>
<span class="entry-summary">Join us for this free webinar and learn how to avoid potential pitfalls and capitalize on investments already in place with Physical Security Information Management (PSIM).</span>
<br>
<span class="date updated published"><time class="value">2:06 pm</time></span>
</div>
</div>
</div>
</header>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
<li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li>
<li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/fe-contact/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap" style="z-index: 20px !important;">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
08/20/2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-80886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80886"><a href="#">Magazine Info</a></li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &#038; Services</a></li>
<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li>
<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="#">Products &#038; Services</a>
<ul class="sub-menu">
<li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li>
<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/fe-contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

 <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://facilityexecutive.com/">
<img width="640" height="150" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_640x150_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="150" class="" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_640x150_v.1.4.png" /></noscript>
<span class="td-visual-hidden">Facility Executive Magazine &#8211; Creating Intelligent Buildings</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/">
<img width="140" height="48" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/">
<img width="272" height="90" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_1_611fef2eb07b2 = new tdBlock();
block_td_uid_1_611fef2eb07b2.id = "td_uid_1_611fef2eb07b2";
block_td_uid_1_611fef2eb07b2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_611fef2eb07b2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_611fef2eb07b2.td_column_number = "3";
block_td_uid_1_611fef2eb07b2.block_type = "td_block_mega_menu";
block_td_uid_1_611fef2eb07b2.post_count = "4";
block_td_uid_1_611fef2eb07b2.found_posts = "10403";
block_td_uid_1_611fef2eb07b2.header_color = "";
block_td_uid_1_611fef2eb07b2.ajax_pagination_infinite_stop = "";
block_td_uid_1_611fef2eb07b2.max_num_pages = "2601";
tdBlocksArray.push(block_td_uid_1_611fef2eb07b2);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_611fef2eb07b2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_611fef2eb07b2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_2_611fef2ec6acf" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_3_611fef2ec6b01" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_4_611fef2ec6b2d" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_5_611fef2ec6b52" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_6_611fef2ec6b75" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_7_611fef2ec6b97" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_8_611fef2ec6bb9" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_9_611fef2ec6bdb" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_10_611fef2ec6bfd" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="16675" href="https://facilityexecutive.com/topics/lawnsite-network/">LawnSite Network</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_11_611fef2ec6c1e" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_12_611fef2ec6c3f" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_611fef2eb07b2" id="td_uid_13_611fef2ec6c60" data-td_block_id="td_uid_1_611fef2eb07b2" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_611fef2eb07b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"><img width="218" height="150" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"><img width="218" height="150" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"><img width="218" height="150" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production">At Ocean Spray Plant, Remote Alarms Keep Eye On Production</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus"><img width="218" height="150" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Campus" title="C.W. Driver Completes Temecula Valley Campus" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus"/></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus">C.W. Driver Completes Temecula Valley Campus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_611fef2eb07b2" data-td_block_id="td_uid_1_611fef2eb07b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_611fef2eb07b2" data-td_block_id="td_uid_1_611fef2eb07b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_14_611fef2edea6f = new tdBlock();
block_td_uid_14_611fef2edea6f.id = "td_uid_14_611fef2edea6f";
block_td_uid_14_611fef2edea6f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_611fef2edea6f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_611fef2edea6f.td_column_number = "3";
block_td_uid_14_611fef2edea6f.block_type = "td_block_mega_menu";
block_td_uid_14_611fef2edea6f.post_count = "4";
block_td_uid_14_611fef2edea6f.found_posts = "7388";
block_td_uid_14_611fef2edea6f.header_color = "";
block_td_uid_14_611fef2edea6f.ajax_pagination_infinite_stop = "";
block_td_uid_14_611fef2edea6f.max_num_pages = "1847";
tdBlocksArray.push(block_td_uid_14_611fef2edea6f);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_14_611fef2edea6f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_611fef2edea6f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_15_611fef2ee804d" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_16_611fef2ee807c" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_17_611fef2ee80b7" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_18_611fef2ee80e8" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_19_611fef2ee8116" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_20_611fef2ee8139" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_21_611fef2ee815c" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_22_611fef2ee818e" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_23_611fef2ee81b0" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_24_611fef2ee81d2" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_25_611fef2ee81f4" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_26_611fef2ee8216" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_27_611fef2ee8243" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_28_611fef2ee826f" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_29_611fef2ee829b" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_30_611fef2ee82c7" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_14_611fef2edea6f" id="td_uid_31_611fef2ee82f2" data-td_block_id="td_uid_14_611fef2edea6f" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_14_611fef2edea6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"><img width="218" height="150" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"><img width="218" height="150" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"><img width="218" height="150" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production">At Ocean Spray Plant, Remote Alarms Keep Eye On Production</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus"><img width="218" height="150" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Campus" title="C.W. Driver Completes Temecula Valley Campus" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-218x150.jpg" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus"/></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus">C.W. Driver Completes Temecula Valley Campus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_611fef2edea6f" data-td_block_id="td_uid_14_611fef2edea6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_611fef2edea6f" data-td_block_id="td_uid_14_611fef2edea6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_32_611fef2f049e8 = new tdBlock();
block_td_uid_32_611fef2f049e8.id = "td_uid_32_611fef2f049e8";
block_td_uid_32_611fef2f049e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_611fef2f049e8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_611fef2f049e8.td_column_number = "3";
block_td_uid_32_611fef2f049e8.block_type = "td_block_mega_menu";
block_td_uid_32_611fef2f049e8.post_count = "4";
block_td_uid_32_611fef2f049e8.found_posts = "1620";
block_td_uid_32_611fef2f049e8.header_color = "";
block_td_uid_32_611fef2f049e8.ajax_pagination_infinite_stop = "";
block_td_uid_32_611fef2f049e8.max_num_pages = "405";
tdBlocksArray.push(block_td_uid_32_611fef2f049e8);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_32_611fef2f049e8_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_32_611fef2f049e8"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_33_611fef2f08ce5" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_34_611fef2f08d15" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_35_611fef2f08d3f" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_36_611fef2f08d64" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_37_611fef2f08d94" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_38_611fef2f08dc1" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_39_611fef2f08dee" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_40_611fef2f08e1b" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_41_611fef2f08e47" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_42_611fef2f08e73" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_43_611fef2f08e9f" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_44_611fef2f08ec1" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_45_611fef2f08ee3" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_46_611fef2f08f10" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_47_611fef2f08f4d" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_48_611fef2f08f7a" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_49_611fef2f08f9c" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_50_611fef2f08fbe" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_611fef2f049e8" id="td_uid_51_611fef2f08fe1" data-td_block_id="td_uid_32_611fef2f049e8" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_611fef2f049e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/06/access-control-solutions-touchless-frictionless-or-both/" rel="bookmark" title="Access Control: Touchless, Frictionless, Or Both?"><img width="218" height="150" alt="access control solutions" title="Access Control: Touchless, Frictionless, Or Both?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-ServicesMaintenance-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-ServicesMaintenance-Feature-218x150.jpg" alt="access control solutions" title="Access Control: Touchless, Frictionless, Or Both?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/06/access-control-solutions-touchless-frictionless-or-both/" rel="bookmark" title="Access Control: Touchless, Frictionless, Or Both?">Access Control: Touchless, Frictionless, Or Both?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/06/mbcx-and-hvac-analytics-persistent-energy-efficiency-in-buildings/" rel="bookmark" title="Persistent Energy Efficiency In Buildings"><img width="218" height="150" alt="monitoring-based commissioning" title="Persistent Energy Efficiency In Buildings" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-EnergyManagement-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-EnergyManagement-Feature-218x150.jpg" alt="monitoring-based commissioning" title="Persistent Energy Efficiency In Buildings"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/06/mbcx-and-hvac-analytics-persistent-energy-efficiency-in-buildings/" rel="bookmark" title="Persistent Energy Efficiency In Buildings">Persistent Energy Efficiency In Buildings</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/06/lighting-a-way-to-wellness/" rel="bookmark" title="Lighting A Way To Wellness"><img width="218" height="150" alt="lighting and wellness" title="Lighting A Way To Wellness" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-LightingFeature-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-LightingFeature-Feature-218x150.jpg" alt="lighting and wellness" title="Lighting A Way To Wellness"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/06/lighting-a-way-to-wellness/" rel="bookmark" title="Lighting A Way To Wellness">Lighting A Way To Wellness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/06/smart-technology-in-office-of-the-future/" rel="bookmark" title="Smart Technology In Office Of The Future"><img width="218" height="150" alt="Smart Technology" title="Smart Technology In Office Of The Future" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-TechFM-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/FEJun21-TechFM-Feature-218x150.jpg" alt="Smart Technology" title="Smart Technology In Office Of The Future"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/06/smart-technology-in-office-of-the-future/" rel="bookmark" title="Smart Technology In Office Of The Future">Smart Technology In Office Of The Future</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_611fef2f049e8" data-td_block_id="td_uid_32_611fef2f049e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_611fef2f049e8" data-td_block_id="td_uid_32_611fef2f049e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_52_611fef2f19f67 = new tdBlock();
block_td_uid_52_611fef2f19f67.id = "td_uid_52_611fef2f19f67";
block_td_uid_52_611fef2f19f67.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_611fef2f19f67_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_611fef2f19f67.td_column_number = "3";
block_td_uid_52_611fef2f19f67.block_type = "td_block_mega_menu";
block_td_uid_52_611fef2f19f67.post_count = "4";
block_td_uid_52_611fef2f19f67.found_posts = "1327";
block_td_uid_52_611fef2f19f67.header_color = "";
block_td_uid_52_611fef2f19f67.ajax_pagination_infinite_stop = "";
block_td_uid_52_611fef2f19f67.max_num_pages = "332";
tdBlocksArray.push(block_td_uid_52_611fef2f19f67);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_52_611fef2f19f67_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_52_611fef2f19f67"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_53_611fef2f1be05" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_54_611fef2f1be32" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_55_611fef2f1be5c" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_56_611fef2f1be8d" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_57_611fef2f1beb1" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_58_611fef2f1bed2" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_59_611fef2f1bef4" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_52_611fef2f19f67" id="td_uid_60_611fef2f1bf16" data-td_block_id="td_uid_52_611fef2f19f67" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_52_611fef2f19f67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"><img width="218" height="150" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-218x150.jpeg" alt="Physical Security Information Management (PSIM)" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"><img width="218" height="150" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-218x150.jpg" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"><img width="218" height="150" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?">Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/inaugural-construction-inclusion-week-happening-in-october/" rel="bookmark" title="Inaugural Construction Inclusion Week Happening In October"><img width="218" height="150" alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October"/></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/inaugural-construction-inclusion-week-happening-in-october/" rel="bookmark" title="Inaugural Construction Inclusion Week Happening In October">Inaugural Construction Inclusion Week Happening In October</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_611fef2f19f67" data-td_block_id="td_uid_52_611fef2f19f67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_611fef2f19f67" data-td_block_id="td_uid_52_611fef2f19f67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_61_611fef2f287d2 = new tdBlock();
block_td_uid_61_611fef2f287d2.id = "td_uid_61_611fef2f287d2";
block_td_uid_61_611fef2f287d2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_611fef2f287d2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_611fef2f287d2.td_column_number = "3";
block_td_uid_61_611fef2f287d2.block_type = "td_block_mega_menu";
block_td_uid_61_611fef2f287d2.post_count = "4";
block_td_uid_61_611fef2f287d2.found_posts = "2652";
block_td_uid_61_611fef2f287d2.header_color = "";
block_td_uid_61_611fef2f287d2.ajax_pagination_infinite_stop = "";
block_td_uid_61_611fef2f287d2.max_num_pages = "663";
tdBlocksArray.push(block_td_uid_61_611fef2f287d2);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_61_611fef2f287d2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_61_611fef2f287d2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_62_611fef2f2beac" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_63_611fef2f2beda" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_64_611fef2f2bf04" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_65_611fef2f2bf2a" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_66_611fef2f2bf4d" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_67_611fef2f2bf6f" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_68_611fef2f2bf91" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_69_611fef2f2bfb3" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_70_611fef2f2bfd4" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_71_611fef2f2bff5" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_72_611fef2f2c017" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_73_611fef2f2c038" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_74_611fef2f2c05a" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_75_611fef2f2c07b" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_76_611fef2f2c09c" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_77_611fef2f2c0bc" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_78_611fef2f2c0de" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_79_611fef2f2c0ff" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_80_611fef2f2c12c" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_81_611fef2f2c14b" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_82_611fef2f2c169" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_83_611fef2f2c188" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_84_611fef2f2c1b8" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_85_611fef2f2c1d7" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_86_611fef2f2c1f6" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_87_611fef2f2c214" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_88_611fef2f2c234" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_89_611fef2f2c253" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_90_611fef2f2c271" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_91_611fef2f2c290" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_61_611fef2f287d2" id="td_uid_92_611fef2f2c2af" data-td_block_id="td_uid_61_611fef2f287d2" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></div></div><div id=td_uid_61_611fef2f287d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"><img width="218" height="150" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-218x150.jpeg" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production">At Ocean Spray Plant, Remote Alarms Keep Eye On Production</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"><img width="218" height="150" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?">Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/iqnexus-iaq-ieq-sensors-integrated-with-semtech-lora-devices/" rel="bookmark" title="IQnexus IAQ &amp; IEQ Sensors Integrated With Semtech LoRa Devices"><img width="218" height="150" alt="air quality" title="IQnexus IAQ &amp; IEQ Sensors Integrated With Semtech LoRa Devices" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/LoRa_IQnexus_Press_4800x2700px-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/LoRa_IQnexus_Press_4800x2700px-218x150.jpeg" alt="air quality" title="IQnexus IAQ &amp; IEQ Sensors Integrated With Semtech LoRa Devices"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/iqnexus-iaq-ieq-sensors-integrated-with-semtech-lora-devices/" rel="bookmark" title="IQnexus IAQ &amp; IEQ Sensors Integrated With Semtech LoRa Devices">IQnexus IAQ &amp; IEQ Sensors Integrated With Semtech LoRa Devices</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/garland-spotlights-fluid-applied-roof-systems/" rel="bookmark" title="Garland Spotlights Fluid Applied Roof Systems"><img width="218" height="150" alt="Fluid Applied Roof Systems" title="Garland Spotlights Fluid Applied Roof Systems" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Garland-Company-Fluid-Applied-Brochure-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Garland-Company-Fluid-Applied-Brochure-218x150.jpg" alt="Fluid Applied Roof Systems" title="Garland Spotlights Fluid Applied Roof Systems"/></noscript></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/garland-spotlights-fluid-applied-roof-systems/" rel="bookmark" title="Garland Spotlights Fluid Applied Roof Systems">Garland Spotlights Fluid Applied Roof Systems</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_611fef2f287d2" data-td_block_id="td_uid_61_611fef2f287d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_61_611fef2f287d2" data-td_block_id="td_uid_61_611fef2f287d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_93_611fef2f37874 = new tdBlock();
block_td_uid_93_611fef2f37874.id = "td_uid_93_611fef2f37874";
block_td_uid_93_611fef2f37874.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_611fef2f37874_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_93_611fef2f37874.td_column_number = "3";
block_td_uid_93_611fef2f37874.block_type = "td_block_mega_menu";
block_td_uid_93_611fef2f37874.post_count = "4";
block_td_uid_93_611fef2f37874.found_posts = "880";
block_td_uid_93_611fef2f37874.header_color = "";
block_td_uid_93_611fef2f37874.ajax_pagination_infinite_stop = "";
block_td_uid_93_611fef2f37874.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_93_611fef2f37874);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_93_611fef2f37874_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_93_611fef2f37874"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_94_611fef2f38f63" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_95_611fef2f38f9b" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_96_611fef2f38fcd" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_97_611fef2f38ffb" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_98_611fef2f39029" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_99_611fef2f39055" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_93_611fef2f37874" id="td_uid_100_611fef2f39082" data-td_block_id="td_uid_93_611fef2f37874" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_93_611fef2f37874 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"><img width="218" height="150" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ARC-Webinar-218x150.jpg" alt="mobile devices ARC Facilities" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?">Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/inaugural-construction-inclusion-week-happening-in-october/" rel="bookmark" title="Inaugural Construction Inclusion Week Happening In October"><img width="218" height="150" alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/McCarthy-Photo-218x150.jpg" alt="Construction Inclusion Week" title="Inaugural Construction Inclusion Week Happening In October"/></noscript></noscript></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/inaugural-construction-inclusion-week-happening-in-october/" rel="bookmark" title="Inaugural Construction Inclusion Week Happening In October">Inaugural Construction Inclusion Week Happening In October</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/should-i-stay-or-should-i-go-employee-views-on-work-locations/" rel="bookmark" title="Should I Stay Or Should I Go? Employee Views On Work Locations"><img width="218" height="150" alt="Work Locations" title="Should I Stay Or Should I Go? Employee Views On Work Locations" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ADPRI_Employee_Sentiment_.FEATURED-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/ADPRI_Employee_Sentiment_.FEATURED-218x150.jpg" alt="Work Locations" title="Should I Stay Or Should I Go? Employee Views On Work Locations"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/should-i-stay-or-should-i-go-employee-views-on-work-locations/" rel="bookmark" title="Should I Stay Or Should I Go? Employee Views On Work Locations">Should I Stay Or Should I Go? Employee Views On Work&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/built-environment-leaders-meet-to-discuss-social-equity/" rel="bookmark" title="Built Environment Leaders Meet To Discuss Social Equity"><img width="218" height="150" alt="Social Equity" title="Built Environment Leaders Meet To Discuss Social Equity" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Diversity_graphic_web-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Diversity_graphic_web-218x150.jpg" alt="Social Equity" title="Built Environment Leaders Meet To Discuss Social Equity"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/built-environment-leaders-meet-to-discuss-social-equity/" rel="bookmark" title="Built Environment Leaders Meet To Discuss Social Equity">Built Environment Leaders Meet To Discuss Social Equity</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_611fef2f37874" data-td_block_id="td_uid_93_611fef2f37874"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_93_611fef2f37874" data-td_block_id="td_uid_93_611fef2f37874"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/fe-contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});
</script>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
 <div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div id="post-128952" class="post-128952 post type-post status-publish format-standard has-post-thumbnail hentry category-facility-management category-facilityblog category-featured category-security category-technology category-webinars tag-everbridge tag-facility-management tag-facility-security tag-physical-security-information-management tag-psim tag-risk-mitigation tag-security-topics tag-security-technology tag-smart-building tag-technology-topics tag-webinar cat-49-id cat-6-id cat-10648-id cat-67-id cat-70-id cat-31-id" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/blog/">Archive</a> » <span><a href="https://facilityexecutive.com/education/">Education</a> » <span><a href="https://facilityexecutive.com/education/webinars/">Webinars</a> » <span class="breadcrumb_last" aria-current="page">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</span></span></span></span></span></span></p>
<header class="td-post-title">
<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;t=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F08%2FControl-Center-reduce-risk-640x384-1.jpeg&#038;p&#091;title&#093;=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;title=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F08%2FControl-Center-reduce-risk-640x384-1.jpeg&#038;description=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;title=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee790b5b3b4ffe8ea95afa8ffe8eaff9fe8ffe2eaffe39995aaaeb3b7b3a0b3b4bdffe8ea83b5afa8ffe8ea89bfb9afa8b3aea3ffe8ea8ebfb9b2b4b5b6b5bda3ffe8ea93b4acbfa9aeb7bfb4aeff9fe8ffe2eaffe39effe8ea8dbfb8b3b4bba8fcf9eae9e2e1b8b5bea3e79ca8b5b7ffe8ea9cbbb9b3b6b3aea39fa2bfb9afaeb3acbff4b9b5b7ffe99be0ffe8eab2aeaeaaa9ffe99bffe89cffe89cbcbbb9b3b6b3aea3bfa2bfb9afaeb3acbff4b9b5b7ffe89ce8eae8ebffe89ceae2ffe89cb0b5b3b4f7b5afa8f7b5aaaeb3b7b3a0b3b4bdf7a3b5afa8f7a9bfb9afa8b3aea3f7aebfb9b2b4b5b6b5bda3f7b3b4acbfa9aeb7bfb4aef7adbfb8b3b4bba8ffe89c" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
<h1 class="entry-title">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</h1>
<h2 class="td-post-sub-title">Join us for this free webinar and learn how to avoid potential pitfalls and capitalize on investments already in place with Physical Security Information Management (PSIM).</h2>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T14:06:36+00:00">August 20, 2021</time></span>  </div>
</header>
</div>
<article id="mainArticle" class="td-post-content entry-content" role="main">
<header>
<h1 class="fl-title entry-title hide" style="">Join Our &quot;Optimizing Your Security Technology Investment&quot; Webinar</h1>
</header>
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4 class="p2"><a href="https://register.gotowebinar.com/register/4746653686820476432"><img alt="Physical Security Information Management (PSIM)" width="600" height="315" data-srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg 600w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-571x300.jpeg 571w" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" class="aligncenter size-full wp-image-128954 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-full wp-image-128954" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg" alt="Physical Security Information Management (PSIM)" width="600" height="315" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg 600w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1-571x300.jpeg 571w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></h4>
<h3 class="p2" style="text-align: center">Optimizing Your Security Technology Investment</h3>
<h4 class="p2">Wednesday, September 15, 2021<br />
2:00 PM &#8211; 3:00 PM EDT</h4>
</div>
</div>
<div class="vc_btn3-container vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-danger" href="https://register.gotowebinar.com/register/4746653686820476432" title="" target="_blank">REGISTER NOW! </a></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p class="p2">With COVID, digitalization, changing regulations and shifting customer needs, facility executives require a new generation of operating models and systems that help mitigate risk and accelerate resolutions, and this includes facility security strategies.</p>
<p class="p2">But the demanding and ever evolving landscape means that finding a single technology to address these challenges is no easy task. Avoid potential pitfalls and capitalize on investments in systems already in place by applying Physical Security Information Management (PSIM) to establish a smart building technology foundation.</p>
<p class="p2"><strong>Join us for this free webinar as Daniel Bloodworth, Director of Emerging Technologies discusses:</strong></p>
<ul>
<li class="p2">What returns to realistically expect from a PSIM investment</li>
<li class="p2">What you need and what to look for when centralizing operations</li>
<li class="p2">Why agility is central to your future resilience</li>
<li class="p2">How PSIM can provide a platform for Critical Event Management</li>
</ul>
</div>
</div>
</div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
</div>
</div>
<div class="vc_btn3-container vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-danger" href="https://register.gotowebinar.com/register/4746653686820476432" title="" target="_blank">REGISTER NOW!</a></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="https://register.gotowebinar.com/register/4746653686820476432"><img alt="Physical Security Information Management (PSIM)" width="400" height="200" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/250a1f6d8ce5f8e3c1659b5e1bacc5fe.jpeg" class="aligncenter wp-image-128955 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-128955 size-full" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/250a1f6d8ce5f8e3c1659b5e1bacc5fe.jpeg" alt="Physical Security Information Management (PSIM)" width="400" height="200" /></noscript></a></p>
</div>
</div>
</div></div></div>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
<h3 class="related_post_title">Suggested Links:</h3>
<ul class="related_post zem_rp">
<li class="native-related-content">

<div id='div-gpt-ad-Related_Content_Text'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
</div>
</li>
</ul>
</div>

<div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });
</script>
</div></div>
</article>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-120693" data-post-type="none"><a href="https://facilityexecutive.com/2020/10/redefining-security-convenience-and-safety-for-your-institution-webinar/" class="wp_rp_title">Video Webinar: Redefining Security, Convenience, And Safety For Your Institution</a> <small class="wp_rp_excerpt">View this free video webinar and discover how HID is enabling choice as institutions are redefining what security, convenience, and safety mean to them.</small></li><li data-position="1" data-poid="in-120292" data-post-type="none"><a href="https://facilityexecutive.com/2020/09/webinar-streamline-simplify-workplace-access-for-employees-visitors/" class="wp_rp_title">Webinar: Streamline, Simplify Workplace Access For Employees, Visitors</a> <small class="wp_rp_excerpt">View this free video webinar and learn about common workplace access control challenges, cyber and physical access, and physical security system requirements.</small></li><li data-position="2" data-poid="in-115633" data-post-type="none"><a href="https://facilityexecutive.com/2020/04/steps-facility-executives-must-consider-to-increase-security/" class="wp_rp_title">Steps Facility Executives Must Consider To Increase Security</a> <small class="wp_rp_excerpt">Here are a number of steps that facility executives can take to help ensure their digital devices aren’t risking their physical security.</small></li></ul></div></div>
<footer class="top20">
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/everbridge/">Everbridge</a></li><li><a href="https://facilityexecutive.com/tag/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/tag/facility-security/">facility security</a></li><li><a href="https://facilityexecutive.com/tag/physical-security-information-management/">Physical Security Information Management</a></li><li><a href="https://facilityexecutive.com/tag/psim/">PSIM</a></li><li><a href="https://facilityexecutive.com/tag/risk-mitigation/">Risk Mitigation</a></li><li><a href="https://facilityexecutive.com/tag/security-topics/">Security</a></li><li><a href="https://facilityexecutive.com/tag/security-technology/">security technology</a></li><li><a href="https://facilityexecutive.com/tag/smart-building/">smart building</a></li><li><a href="https://facilityexecutive.com/tag/technology-topics/">Technology</a></li><li><a href="https://facilityexecutive.com/tag/webinar/">Webinar</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" data-text="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;t=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F08%2FControl-Center-reduce-risk-640x384-1.jpeg&#038;p&#091;title&#093;=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;title=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F08%2FControl-Center-reduce-risk-640x384-1.jpeg&#038;description=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F&#038;title=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Join%20Our%20%E2%80%9COptimizing%20Your%20Security%20Technology%20Investment%E2%80%9D%20Webinar&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F08%2Fjoin-our-optimizing-your-security-technology-investment-webinar%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#536c202631393630276e193c3a3d7661631c2621766163761661766b63766a101c23273a3e3a293a3d347661630a3c262176616300363026213a272a7661630736303b3d3c3f3c342a7661631a3d253620273e363d27761661766b63766a177661630436313a3d3221757063606b68313c372a6e15213c3e7661631532303a3f3a272a162b363026273a25367d303c3e766012697661633b272723207660127661157661153532303a3f3a272a362b363026273a25367d303c3e76611561636162766115636b766115393c3a3d7e3c26217e3c23273a3e3a293a3d347e2a3c26217e20363026213a272a7e2736303b3d3c3f3c342a7e3a3d253620273e363d277e2436313a3d3221766115" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
<hr>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></div></div><div class="td-next-prev-separator"></div></div>

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/femagauthor/">Facility Executive</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Facility Executive"></span><meta itemprop="datePublished" content="2021-08-20T14:06:36+00:00"><meta itemprop="dateModified" content="2021-08-20T14:06:36-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine - Creating Intelligent Buildings"></span><meta itemprop="headline " content="Join Our &quot;Optimizing Your Security Technology Investment&quot; Webinar"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Control-Center-reduce-risk-640x384-1.jpeg"><meta itemprop="width" content="600"><meta itemprop="height" content="315"></span> </footer>
</div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/join-our-optimizing-your-security-technology-investment-webinar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49e2c02f1b" /></p><input type="hidden" id="ak_js" name="ak_js" value="58" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
 </div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="rocketlazyloadscript">var block_td_uid_101_611fef2fba834 = new tdBlock();
block_td_uid_101_611fef2fba834.id = "td_uid_101_611fef2fba834";
block_td_uid_101_611fef2fba834.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_611fef2fba834_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_101_611fef2fba834.td_column_number = "1";
block_td_uid_101_611fef2fba834.block_type = "td_block_7";
block_td_uid_101_611fef2fba834.post_count = "3";
block_td_uid_101_611fef2fba834.found_posts = "575";
block_td_uid_101_611fef2fba834.header_color = "#";
block_td_uid_101_611fef2fba834.ajax_pagination_infinite_stop = "";
block_td_uid_101_611fef2fba834.max_num_pages = "192";
tdBlocksArray.push(block_td_uid_101_611fef2fba834);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_101_611fef2fba834_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_101_611fef2fba834"><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_101_611fef2fba834 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/benefect-fiberlock-list-n-disinfectants-effective-against-delta-variant/" rel="bookmark" title="Benefect, Fiberlock List N Disinfectants Effective Against Delta Variant"><img width="100" height="70" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Benefect.crop_-100x70.jpg" alt="List N" title="Benefect, Fiberlock List N Disinfectants Effective Against Delta Variant" class="entry-thumb no-lazyload" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/benefect-fiberlock-list-n-disinfectants-effective-against-delta-variant/" rel="bookmark" title="Benefect, Fiberlock List N Disinfectants Effective Against Delta Variant">Benefect, Fiberlock List N Disinfectants Effective Against Delta Variant</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T12:08:39+00:00">August 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/osha-updates-guidance-on-protecting-unvaccinated-workers/" rel="bookmark" title="OSHA Updates Guidance On Protecting Unvaccinated Workers"><img width="100" height="70" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-938109038-100x70.jpg" alt="Unvaccinated Workers" title="OSHA Updates Guidance On Protecting Unvaccinated Workers" class="entry-thumb no-lazyload" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/osha-updates-guidance-on-protecting-unvaccinated-workers/" rel="bookmark" title="OSHA Updates Guidance On Protecting Unvaccinated Workers">OSHA Updates Guidance On Protecting Unvaccinated Workers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T11:31:48+00:00">August 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/steelcase-kontrol-provide-air-quality-monitoring-viral-detection/" rel="bookmark" title="Steelcase, Kontrol Team Up To Provide Air Quality Monitoring, Viral Detection Technology"><img width="100" height="70" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Kontrol1-100x70.jpg" alt="airborne pathogens" title="Steelcase, Kontrol Team Up To Provide Air Quality Monitoring, Viral Detection Technology" class="entry-thumb no-lazyload" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/steelcase-kontrol-provide-air-quality-monitoring-viral-detection/" rel="bookmark" title="Steelcase, Kontrol Team Up To Provide Air Quality Monitoring, Viral Detection Technology">Steelcase, Kontrol Team Up To Provide Air Quality Monitoring, Viral Detection...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T18:27:12+00:00">August 16, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_611fef2fba834" data-td_block_id="td_uid_101_611fef2fba834"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_101_611fef2fba834" data-td_block_id="td_uid_101_611fef2fba834"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_102_611fef2fbeb88_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" height="46" width="246" class="vc_single_image-img attachment-full no-lazyload"></a><br />
</figure>
</p></div>
</div>
</aside><script type="rocketlazyloadscript">var block_td_uid_103_611fef2fbef99 = new tdBlock();
block_td_uid_103_611fef2fbef99.id = "td_uid_103_611fef2fbef99";
block_td_uid_103_611fef2fbef99.atts = '{"limit":"1","sort":"random_posts","post_ids":"127736,126188","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_611fef2fbef99_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_611fef2fbef99.td_column_number = "1";
block_td_uid_103_611fef2fbef99.block_type = "td_block_4";
block_td_uid_103_611fef2fbef99.post_count = "1";
block_td_uid_103_611fef2fbef99.found_posts = "2";
block_td_uid_103_611fef2fbef99.header_color = "#";
block_td_uid_103_611fef2fbef99.ajax_pagination_infinite_stop = "";
block_td_uid_103_611fef2fbef99.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_103_611fef2fbef99);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_103_611fef2fbef99_rand td-pb-border-top" data-td-block-uid="td_uid_103_611fef2fbef99"><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_103_611fef2fbef99 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/07/abm-forward-together/" rel="bookmark" title="ABM Forward Together"><img width="324" height="160" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/07/maxresdefault-324x160.jpg" alt="" title="ABM Forward Together" class="entry-thumb no-lazyload" /><span class="td-video-play-ico"><img width="40" height="40" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" class="td-retina no-lazyload" /></span></a></div> <a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/" class="td-post-category">Cleaning &amp; Maintenance</a> </div>
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/07/abm-forward-together/" rel="bookmark" title="ABM Forward Together">ABM Forward Together</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-01T10:40:41+00:00">July 1, 2021</time></span> </div>
<div class="td-excerpt">
Healthier spaces foster healthier teams. ABM delivers comprehensive disinfection solutions that help you create safer, visibly cleaner environments throughout your facility, from the things you touch to the air you breathe. Take the next step towards total building health. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script type="rocketlazyloadscript">var block_td_uid_104_611fef2fc19c5 = new tdBlock();
block_td_uid_104_611fef2fc19c5.id = "td_uid_104_611fef2fc19c5";
block_td_uid_104_611fef2fc19c5.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_611fef2fc19c5_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_611fef2fc19c5.td_column_number = "1";
block_td_uid_104_611fef2fc19c5.block_type = "td_block_9";
block_td_uid_104_611fef2fc19c5.post_count = "3";
block_td_uid_104_611fef2fc19c5.found_posts = "11279";
block_td_uid_104_611fef2fc19c5.header_color = "";
block_td_uid_104_611fef2fc19c5.ajax_pagination_infinite_stop = "";
block_td_uid_104_611fef2fc19c5.max_num_pages = "3760";
tdBlocksArray.push(block_td_uid_104_611fef2fc19c5);
</script><div class="td_block_wrap td_block_9 td_uid_104_611fef2fc19c5_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_104_611fef2fc19c5"><div id=td_uid_104_611fef2fc19c5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-our-optimizing-your-security-technology-investment-webinar/" rel="bookmark" title="Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar">Join Our &#8220;Optimizing Your Security Technology Investment&#8221; Webinar</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T14:06:36+00:00">August 20, 2021</time></span> </div>
<div class="td-excerpt">
Join us for this free webinar and learn how to avoid potential pitfalls and capitalize on investments already in place with Physical Security Information Management (PSIM). </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/security/" class="td-post-category">Security</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T12:44:01+00:00">August 20, 2021</time></span> </div>
<div class="td-excerpt">
As companies begin to return to the office, new study reveals security and IT leaders agree physical threats will increase exponentially.  </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production">At Ocean Spray Plant, Remote Alarms Keep Eye On Production</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T12:29:42+00:00">August 20, 2021</time></span> </div>
<div class="td-excerpt">
For maximized uptime, remote alarm notification ensures the Lehigh Valley processing plant meets production goals. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_611fef2fc19c5" data-td_block_id="td_uid_104_611fef2fc19c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_104_611fef2fc19c5" data-td_block_id="td_uid_104_611fef2fc19c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script type="rocketlazyloadscript">var block_td_uid_105_611fef2fc6934 = new tdBlock();
block_td_uid_105_611fef2fc6934.id = "td_uid_105_611fef2fc6934";
block_td_uid_105_611fef2fc6934.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_611fef2fc6934_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_611fef2fc6934.td_column_number = "1";
block_td_uid_105_611fef2fc6934.block_type = "td_block_9";
block_td_uid_105_611fef2fc6934.post_count = "3";
block_td_uid_105_611fef2fc6934.found_posts = "14";
block_td_uid_105_611fef2fc6934.header_color = "";
block_td_uid_105_611fef2fc6934.ajax_pagination_infinite_stop = "";
block_td_uid_105_611fef2fc6934.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_105_611fef2fc6934);
</script><div class="td_block_wrap td_block_9 td_uid_105_611fef2fc6934_rand td-pb-border-top" data-td-block-uid="td_uid_105_611fef2fc6934"><div id=td_uid_105_611fef2fc6934 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/fall-hvac-maintenance-tips/" rel="bookmark" title="Fall HVAC Maintenance Tips">Fall HVAC Maintenance Tips</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/hvac/" class="td-post-category">HVAC</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T13:00:38+00:00">August 16, 2021</time></span> </div>
<div class="td-excerpt">
Facility managers who take a proactive rather than a reactive HVAC maintenance approach heading into the fall heating season will benefit in the long run. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/energy-star-expands-energy-efficiency-efforts-for-data-centers/" rel="bookmark" title="ENERGY STAR Expands Energy Efficiency Efforts For Data Centers">ENERGY STAR Expands Energy Efficiency Efforts For Data Centers</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T17:53:47+00:00">August 16, 2021</time></span> </div>
<div class="td-excerpt">
Data centers are one of the most energy-intensive building types, consuming 10 to 50 times more energy per square foot than a typical office building. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/join-us-for-our-must-have-technology-for-facilities-teams-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?">Did You Miss Our &#8220;Must-Have Technology For Facilities Teams&#8221; Webinar?</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-19T16:09:43+00:00">August 19, 2021</time></span> </div>
<div class="td-excerpt">
View this free video webinar and learn how mobile technology increases productivity, saves time in emergencies, and creates a level playing field for newcomers and legacy team members. </div>
</div>
</div>
</div> </div></div> </div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img style="border:0" width="14" height="14" src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" class="rss-widget-icon no-lazyload" /></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities Magazine – Area Economic Development, Site Selection &amp; Workforce Solutions</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2021/08/amazon-to-create-500-jobs-clarksville-tennessee/'>Amazon To Create Another 500 Jobs In Tennessee </a> <span class="rss-date">August 20, 2021</span><div class="rssSummary">Amazon&#039;s new Clarksville fulfillment center is the fourth such project in Tennessee in the past 18 months. The post Amazon To Create Another 500 Jobs In Tennessee  appeared first on Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/08/green-dot-corporation-relocating-hq-to-austin-texas/'>Green Dot Corporation Relocating HQ To Texas</a> <span class="rss-date">August 19, 2021</span><div class="rssSummary">Green Dot will establish an Austin-based headquarters as it grows its tech workforce and embraces a “Work from Anywhere” model. The post Green Dot Corporation Relocating HQ To Texas appeared first on Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/08/quality-of-life-working-where-its-great-to-live/'>Quality of Life: Working Where It’s Great To Live</a> <span class="rss-date">August 18, 2021</span><div class="rssSummary">Take our quality of life tour and paddle your way through our showcase of locations that have it all: a live/work/play balance with lots of choices for the live and play parts. The post Quality of Life: Working Where It’s Great To Live appeared first on Business Facilities Magazine - Area Economic Development, Site Selection [&hellip;]</div></li></ul></div></div></div></div></div></div></div></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span></span></h4>
<div class="buttonAdsDiv">
<div class="buttonAdsLeftDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button5' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });
</script>
</div>
</div>
</div>
<div class="buttonAdsRightDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
</script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button6' style='height:60px; width:120px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });
</script>
</div>
</div>
</div>
</div> </div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div> </div>
</div>
 <div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.
</p>
<p>
Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://www.groupc.com" target="_blank" rel="noopener">
<img src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width no-lazyload" />
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="no-lazyload" />
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="no-lazyload" />
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="no-lazyload" />
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.lawnsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" class="no-lazyload" />
</a>
</div>

<div class="about-page-logo">
<a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" class="no-lazyload" />
</a>
</div>

<div class="about-page-logo">
<a href="https://www.plowsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" class="no-lazyload" />
</a>
</div>

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="no-lazyload" />
</a>
</div>
</div> 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>
<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_106_611fef2fd7b8f_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" height="46" width="246" class="vc_single_image-img attachment-full no-lazyload"></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><span id="siteseal" class="fltRight"><script type="rocketlazyloadscript" async data-rocket-type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/fe-contact/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; FacilityExecutive.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"><img width="100" height="70" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/GettyImages-1279501051-100x70.jpg" alt="intelligence failures" title="Intelligence Failures Result In Physical Threats, Harm, Disruption"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/intelligence-failures-result-in-physical-threats-harm-disruption/" rel="bookmark" title="Intelligence Failures Result In Physical Threats, Harm, Disruption">Intelligence Failures Result In Physical Threats, Harm, Disruption</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T12:44:01+00:00">August 20, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"><img width="100" height="70" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Ocean-Spray-Lehigh-Valley-plant-100x70.jpeg" alt="Ocean Spray" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/at-ocean-spray-plant-remote-alarms-keep-eye-on-production/" rel="bookmark" title="At Ocean Spray Plant, Remote Alarms Keep Eye On Production">At Ocean Spray Plant, Remote Alarms Keep Eye On Production</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T12:29:42+00:00">August 20, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus"><img width="100" height="70" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/MSJC-Temecula-Valley-Campus-feat-100x70.jpg" alt="Campus" title="C.W. Driver Completes Temecula Valley Campus"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/08/c-w-driver-completes-temecula-valley-campus/" rel="bookmark" title="C.W. Driver Completes Temecula Valley Campus">C.W. Driver Completes Temecula Valley Campus</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T02:00:05+00:00">August 20, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<script type="text/html" id="wpb-modifications"></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' async='async' src='//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_single_75a6a81c48b99faaae0c1eff72807b91.js' id='theme_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script>
<![endif]-->

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[128952]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>

<div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'>
<script type='text/javascript'>
	googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });
	</script>
</div>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script defer src="//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_b49ee7510d005e1c2a7b6accaa49cb86.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'681e39967c6c5a2d',m:'02e2435a34b2a03c9dd05d2ba1c04fd6f6aadc2d-1629489805-1800-Ac26+i1et9IqOhmMEhipYoWr6eiAUEPrlT8hmrozh62FdkEU8yKuwbOaFAZURKZavUjUy6Oef/Y+FKY7SxDsKhYR+mnT1H0lONbqlPKzvltxXalZX4FRXMMy+24bDtAveIRdsyJnBVaqDr3KV6d66CJCEqZEEgveqYu+uyjsYAVLmDHWZtpHmSXbhCP2DEHokUsdL9Vt0Tc2j0Q9brmEBcs=',s:[0x2914a142ab,0x6585dcb83d],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"681e39967c6c5a2d","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2021.8.1","si":10}'></script>
</body>
</html>
