<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&amp;display=swap" /><link media="all" href="//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_52ffe1765f62937dd72fc0ca32d9d86a.css" rel="stylesheet" /><link media="screen" href="//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/css/autoptimize_eef02d3f63d2773474aec7cf8ae2deea.css" rel="stylesheet" /><title>ISSA Show Innovation Awards open for voting through November 12</title><noscript></noscript> 
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/>
    <meta name="yandex-verification" content="b86143433a6547c0" />
    <meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
    <meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/>
    <meta name="twitter:widgets:csp" content="on" />
    <meta property="fb:pages" content="49042616154" />
    <link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20532412-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20532412-4');
</script>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png" /><meta name="author" content="Dominique Cantelme">
<link rel="icon" type="image/png" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The ISSA Show Innovation Awards is open for voting through November 12. Winners will be announced during ISSA Show North America." />
	<link rel="canonical" href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ISSA Show Innovation Awards open for voting through November 12" />
	<meta property="og:description" content="The ISSA Show Innovation Awards is open for voting through November 12. Winners will be announced during ISSA Show North America." />
	<meta property="og:url" content="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" />
	<meta property="og:site_name" content="Facility Executive Magazine - Creating Intelligent Buildings" />
	<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
	<meta property="article:author" content="https://www.facebook.com/facilityexecutive" />
	<meta property="article:published_time" content="2021-10-29T06:00:38+00:00" />
	<meta property="article:modified_time" content="2021-10-27T20:30:20+00:00" />
	<meta property="og:image" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="415" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/facilityexec" />
	<meta name="twitter:site" content="@facilityexec" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dominique Cantelme" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<meta name="original-source" content="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//ssl.gstatic.com' />
<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//cdn.facilityexecutive.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.facilityexecutive.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine - Creating Intelligent Buildings &raquo; Feed" href="https://facilityexecutive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine - Creating Intelligent Buildings &raquo; Comments Feed" href="https://facilityexecutive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine - Creating Intelligent Buildings &raquo; Voting Open for 12th Annual ISSA Show Innovation Awards Comments Feed" href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/feed/" />

	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' />







<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://cdn.facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>

<link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/130572" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://facilityexecutive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.facilityexecutive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://facilityexecutive.com/?p=130572' />
<link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '130572';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Voting+Open+for+12th+Annual+ISSA+Show+Innovation+Awards';
	window._wp_rp_post_tags = ['ecolab', 'issa+show', 'monarch+brands', 'sc+johnson+professional', 'aspire+software', 'turbo+pro', 'cleaning+innovation', 'distributors', 'henkel+consumer+goods', 'kimberly-clark', 'r-zero+systems', 'tma+chemnet', 'cascades+pro', 'wholesalers', 'core+america', 'enozo', 'issa+show+innovation+awards', 'pureplunge', 'software', 'aunt+flow', 'victory+innovations', 'cleaning+procedures', 'diversey', 'issa', 'malish+corp', 'restroom+products', 'tork', 'cleaning', 'dial+professional', 'force+of+nature', 'janitorial', 'pyure+company', 'spartan+chemical', 'building+contractors', 'vote', 'clorox+professional', 'facilityblog', 'safety', 'featured', 'environment', 'technology', 'interiors', 'health', 'north', 'industri', 'wholesal', 'vega', 'residenti', 'issa', 'panel', 'cleaner', 'award', 'steve', 'la', 'lewi', 'innov', 'clean'];
	window._wp_rp_promoted_content = true;
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    



<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Hide while testing -->



<!-- Begin DFP Header Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">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</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script type="rocketlazyloadscript"> 

olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Environment, FacilityBlog, Featured, Interiors, Safety, Technology", 

    tag: "Aspire Software, Aunt Flow, Building Contractors, Cascades PRO, Cleaning, Cleaning Innovation, cleaning procedures, Clorox Professional, Core America, Dial Professional, Distributors, Diversey, Ecolab, Enozo, Force of Nature, Henkel Consumer Goods, ISSA, ISSA Show, ISSA Show Innovation Awards, janitorial, Kimberly-Clark, Malish Corp, Monarch Brands, PurePlunge, Pyure Company, R-Zero Systems, restroom products, SC Johnson Professional, software, Spartan Chemical, TMA Chemnet, Tork, Turbo Pro, Victory Innovations, vote, wholesalers" 

  } 

); 

</script> 

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-130572 single-format-standard cat-45-id cat-6-id cat-10648-id cat-58-id cat-66-id cat-70-id voting-open-for-12th-annual-issa-show-innovation-awards td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<!--
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K6BM9N8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
-->
<!-- End Google Tag Manager (noscript) -->

  <header>
    <div class="hentry hide">
      <h3 class="fl-title" style="margin-top: 20px;">ISSA Show Innovation Awards open for voting through November 12</h3>
      <h3 class="fl-subtitle">The ISSA Show Innovation Awards is open for voting through November 12, 2021. The program includes four Industry Choice Awards, five Innovation of the Year Award Honorees, and one overall Innovation of the Year Award winner. Winners will be announced during ISSA Show North America, November 15 - 18, 2021 at the Las Vegas Convention Center.</h3>
      <div class="col-sm-12">
        <div class="hide">
        <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Dominique Cantelme</span></span>
        <br>
        <span class=""><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark">https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/</a></span>
        <br>
        <span class="entry-summary">The ISSA Show Innovation Awards is open for voting through November 12, 2021. The program includes four Industry Choice Awards, five Innovation of the Year Award Honorees, and one overall Innovation of the Year Award winner. Winners will be announced during ISSA Show North America, November 15 - 18, 2021 at the Las Vegas Convention Center.</span>
        <br>
        <span class="date updated published"><time class="value">2:00 am</time></span>
        </div>
      </div>
    </div>
  </header>
        
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
	<li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li>
	<li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
	<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
	<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
	<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>   
<div id="ad-wallpaper" style="padding:0;margin:0;">

<div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div>

    <div id="td-outer-wrap" style="z-index: 20px !important;">
    
  <div id="default_website_wallpaper" style="">

      <div id="default_website_wallpaper_ad_container">
      
      </div>

  </div>
          
<!-- /11506265/2017_FE-ID-1_Wallpaper -->
<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>

</div>

<!-- /11506265/FE-Adhesion -->
<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">


<!--
<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://cdn.facilityexecutive.com/wp-content/uploads/2020/03/FE_COVID-Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read The Facility Executive Coronavirus Mission Statement</a>
</div>

<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://attendee.gotowebinar.com/register/3807377176631795983?source=FECOM" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Business Case for Smart Waste Technology. Thursday, May 28th at 2pm EST. <strong>Register Today!</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a> 
</div>
-->

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                10/29/2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
	<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
	<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
	<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-80886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80886"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a></li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
	<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
	<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
	<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &amp; Services</a></li>
	<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
	<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li>
	<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
	<li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li>
	<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                       <a class="td-main-logo" href="https://facilityexecutive.com/">
            <img width="400" height="90"  data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="90" class="" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /></noscript>
            <span class="td-visual-hidden">Facility Executive Magazine &#8211; Creating Intelligent Buildings</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /11506265/FE-ID-1_ATF_POS1_XL_leaderboard_1170_970_728_550_SiteWide -->
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>                 
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/">
			<img width="140" height="48"  data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/">
			<img width="272" height="90"  data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_617b8e157f3c5 = new tdBlock();
block_td_uid_1_617b8e157f3c5.id = "td_uid_1_617b8e157f3c5";
block_td_uid_1_617b8e157f3c5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_617b8e157f3c5_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_617b8e157f3c5.td_column_number = "3";
block_td_uid_1_617b8e157f3c5.block_type = "td_block_mega_menu";
block_td_uid_1_617b8e157f3c5.post_count = "4";
block_td_uid_1_617b8e157f3c5.found_posts = "10563";
block_td_uid_1_617b8e157f3c5.header_color = "";
block_td_uid_1_617b8e157f3c5.ajax_pagination_infinite_stop = "";
block_td_uid_1_617b8e157f3c5.max_num_pages = "2641";
tdBlocksArray.push(block_td_uid_1_617b8e157f3c5);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_1_617b8e157f3c5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_617b8e157f3c5" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_617b8e157f3c5" id="td_uid_2_617b8e1594ea5" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_3_617b8e1594ed8" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_4_617b8e1594f04" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_5_617b8e1594f29" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_6_617b8e1594f4c" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_7_617b8e1594f6f" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_8_617b8e1594f91" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_9_617b8e1594fb4" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_10_617b8e1594fd6" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_11_617b8e1594ff8" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_617b8e157f3c5"  id="td_uid_12_617b8e1595019" data-td_block_id="td_uid_1_617b8e157f3c5" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_617b8e157f3c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark" title="Voting Open for 12th Annual ISSA Show Innovation Awards"><img width="218" height="150"   alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark" title="Voting Open for 12th Annual ISSA Show Innovation Awards">Voting Open for 12th Annual ISSA Show Innovation Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance"><img width="218" height="150"   alt="floor" title="Winter Weather And Floor Maintenance" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="floor" title="Winter Weather And Floor Maintenance" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" alt="floor" title="Winter Weather And Floor Maintenance"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance">Winter Weather And Floor Maintenance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_617b8e157f3c5" data-td_block_id="td_uid_1_617b8e157f3c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_617b8e157f3c5" data-td_block_id="td_uid_1_617b8e157f3c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_617b8e15ad37a = new tdBlock();
block_td_uid_13_617b8e15ad37a.id = "td_uid_13_617b8e15ad37a";
block_td_uid_13_617b8e15ad37a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_617b8e15ad37a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_617b8e15ad37a.td_column_number = "3";
block_td_uid_13_617b8e15ad37a.block_type = "td_block_mega_menu";
block_td_uid_13_617b8e15ad37a.post_count = "4";
block_td_uid_13_617b8e15ad37a.found_posts = "7561";
block_td_uid_13_617b8e15ad37a.header_color = "";
block_td_uid_13_617b8e15ad37a.ajax_pagination_infinite_stop = "";
block_td_uid_13_617b8e15ad37a.max_num_pages = "1891";
tdBlocksArray.push(block_td_uid_13_617b8e15ad37a);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_13_617b8e15ad37a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_617b8e15ad37a" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_617b8e15ad37a" id="td_uid_14_617b8e15bac8d" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_15_617b8e15bacc0" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_16_617b8e15baceb" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_17_617b8e15bad1d" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_18_617b8e15bad4b" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_19_617b8e15bad6f" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_20_617b8e15bad91" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_21_617b8e15badb5" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_22_617b8e15badd7" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_23_617b8e15badf9" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_24_617b8e15bae1b" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_25_617b8e15bae3d" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_26_617b8e15bae6a" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_27_617b8e15bae97" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_28_617b8e15baec4" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_29_617b8e15baefc" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_617b8e15ad37a"  id="td_uid_30_617b8e15baf29" data-td_block_id="td_uid_13_617b8e15ad37a" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_617b8e15ad37a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark" title="Voting Open for 12th Annual ISSA Show Innovation Awards"><img width="218" height="150"   alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-218x150.png" alt="Awards" title="Voting Open for 12th Annual ISSA Show Innovation Awards"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark" title="Voting Open for 12th Annual ISSA Show Innovation Awards">Voting Open for 12th Annual ISSA Show Innovation Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance"><img width="218" height="150"   alt="floor" title="Winter Weather And Floor Maintenance" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="floor" title="Winter Weather And Floor Maintenance" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-218x150.png" alt="floor" title="Winter Weather And Floor Maintenance"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance">Winter Weather And Floor Maintenance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_617b8e15ad37a" data-td_block_id="td_uid_13_617b8e15ad37a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_617b8e15ad37a" data-td_block_id="td_uid_13_617b8e15ad37a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_617b8e15cb1b4 = new tdBlock();
block_td_uid_31_617b8e15cb1b4.id = "td_uid_31_617b8e15cb1b4";
block_td_uid_31_617b8e15cb1b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_617b8e15cb1b4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_617b8e15cb1b4.td_column_number = "3";
block_td_uid_31_617b8e15cb1b4.block_type = "td_block_mega_menu";
block_td_uid_31_617b8e15cb1b4.post_count = "4";
block_td_uid_31_617b8e15cb1b4.found_posts = "1641";
block_td_uid_31_617b8e15cb1b4.header_color = "";
block_td_uid_31_617b8e15cb1b4.ajax_pagination_infinite_stop = "";
block_td_uid_31_617b8e15cb1b4.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_31_617b8e15cb1b4);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_31_617b8e15cb1b4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_617b8e15cb1b4" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_617b8e15cb1b4" id="td_uid_32_617b8e15ce77e" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_33_617b8e15ce7b2" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_34_617b8e15ce7dd" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_35_617b8e15ce802" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_36_617b8e15ce831" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_37_617b8e15ce85f" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_38_617b8e15ce88c" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_39_617b8e15ce8ba" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_40_617b8e15ce8e6" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_41_617b8e15ce913" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_42_617b8e15ce93e" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_43_617b8e15ce961" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_44_617b8e15ce983" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_45_617b8e15ce9ae" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_46_617b8e15ce9da" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_47_617b8e15cea05" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_48_617b8e15cea27" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_49_617b8e15cea49" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_31_617b8e15cb1b4"  id="td_uid_50_617b8e15cea6a" data-td_block_id="td_uid_31_617b8e15cb1b4" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_31_617b8e15cb1b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/growth-in-zero-energy-buildings/" rel="bookmark" title="Growth In Zero Energy Buildings"><img width="218" height="150"   alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/growth-in-zero-energy-buildings/" rel="bookmark" title="Growth In Zero Energy Buildings">Growth In Zero Energy Buildings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/level-up-against-power-outages/" rel="bookmark" title="Level Up Against Power Outages"><img width="218" height="150"   alt="power outages" title="Level Up Against Power Outages" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-ElectricalSystemsFeature-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-ElectricalSystemsFeature-Feature-218x150.jpg" alt="power outages" title="Level Up Against Power Outages"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/level-up-against-power-outages/" rel="bookmark" title="Level Up Against Power Outages">Level Up Against Power Outages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/low-occupancy-look-at-variable-speed-hvac/" rel="bookmark" title="Low Occupancy? Look At Variable Speed HVAC"><img width="218" height="150"   alt="Variable Speed HVAC" title="Low Occupancy? Look At Variable Speed HVAC" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-HVAC-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-HVAC-Feature-218x150.jpg" alt="Variable Speed HVAC" title="Low Occupancy? Look At Variable Speed HVAC"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/low-occupancy-look-at-variable-speed-hvac/" rel="bookmark" title="Low Occupancy? Look At Variable Speed HVAC">Low Occupancy? Look At Variable Speed HVAC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_617b8e15cb1b4" data-td_block_id="td_uid_31_617b8e15cb1b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_617b8e15cb1b4" data-td_block_id="td_uid_31_617b8e15cb1b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_51_617b8e15dd43e = new tdBlock();
block_td_uid_51_617b8e15dd43e.id = "td_uid_51_617b8e15dd43e";
block_td_uid_51_617b8e15dd43e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_617b8e15dd43e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_51_617b8e15dd43e.td_column_number = "3";
block_td_uid_51_617b8e15dd43e.block_type = "td_block_mega_menu";
block_td_uid_51_617b8e15dd43e.post_count = "4";
block_td_uid_51_617b8e15dd43e.found_posts = "1347";
block_td_uid_51_617b8e15dd43e.header_color = "";
block_td_uid_51_617b8e15dd43e.ajax_pagination_infinite_stop = "";
block_td_uid_51_617b8e15dd43e.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_51_617b8e15dd43e);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_51_617b8e15dd43e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_51_617b8e15dd43e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_51_617b8e15dd43e" id="td_uid_52_617b8e15df7f0" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_53_617b8e15df823" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_54_617b8e15df84d" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_55_617b8e15df87e" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_56_617b8e15df8a2" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_57_617b8e15df8cd" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_58_617b8e15df8f0" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_51_617b8e15dd43e"  id="td_uid_59_617b8e15df912" data-td_block_id="td_uid_51_617b8e15dd43e" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_51_617b8e15dd43e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/rulemaking-initiated-to-protect-workers-from-heat-hazards/" rel="bookmark" title="Rulemaking Initiated To Protect Workers From Heat Hazards"><img width="218" height="150"   alt="hazardous heat conditions" title="Rulemaking Initiated To Protect Workers From Heat Hazards" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/GettyImages-1132520321-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/GettyImages-1132520321-218x150.jpg" alt="hazardous heat conditions" title="Rulemaking Initiated To Protect Workers From Heat Hazards"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/rulemaking-initiated-to-protect-workers-from-heat-hazards/" rel="bookmark" title="Rulemaking Initiated To Protect Workers From Heat Hazards">Rulemaking Initiated To Protect Workers From Heat Hazards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/bridging-the-gap-between-construction-close-outs-and-facilities/" rel="bookmark" title="Bridging The Gap Between Construction Close-Outs And Facilities"><img width="218" height="150"   alt="" title="Bridging The Gap Between Construction Close-Outs And Facilities" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/GettyImages-1277686250-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/GettyImages-1277686250-218x150.jpg" alt="" title="Bridging The Gap Between Construction Close-Outs And Facilities"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/bridging-the-gap-between-construction-close-outs-and-facilities/" rel="bookmark" title="Bridging The Gap Between Construction Close-Outs And Facilities">Bridging The Gap Between Construction Close-Outs And Facilities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/how-technology-drives-facility-front-line-staff-attraction-and-retention/" rel="bookmark" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar"><img width="218" height="150"   alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/how-technology-drives-facility-front-line-staff-attraction-and-retention/" rel="bookmark" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar">How Technology Drives Facility Front Line Staff Attraction, Retention Webinar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/nacufs-launches-sustainability-guide-for-collegiate-foodservice/" rel="bookmark" title="NACUFS Launches Sustainability Guide For Collegiate Foodservice"><img width="218" height="150"   alt="collegiate foodservice operations" title="NACUFS Launches Sustainability Guide For Collegiate Foodservice" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Sustainability.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Sustainability.featured-218x150.jpg" alt="collegiate foodservice operations" title="NACUFS Launches Sustainability Guide For Collegiate Foodservice"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/nacufs-launches-sustainability-guide-for-collegiate-foodservice/" rel="bookmark" title="NACUFS Launches Sustainability Guide For Collegiate Foodservice">NACUFS Launches Sustainability Guide For Collegiate Foodservice</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_617b8e15dd43e" data-td_block_id="td_uid_51_617b8e15dd43e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_617b8e15dd43e" data-td_block_id="td_uid_51_617b8e15dd43e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_60_617b8e15ec63a = new tdBlock();
block_td_uid_60_617b8e15ec63a.id = "td_uid_60_617b8e15ec63a";
block_td_uid_60_617b8e15ec63a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_60_617b8e15ec63a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_617b8e15ec63a.td_column_number = "3";
block_td_uid_60_617b8e15ec63a.block_type = "td_block_mega_menu";
block_td_uid_60_617b8e15ec63a.post_count = "4";
block_td_uid_60_617b8e15ec63a.found_posts = "2752";
block_td_uid_60_617b8e15ec63a.header_color = "";
block_td_uid_60_617b8e15ec63a.ajax_pagination_infinite_stop = "";
block_td_uid_60_617b8e15ec63a.max_num_pages = "688";
tdBlocksArray.push(block_td_uid_60_617b8e15ec63a);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_60_617b8e15ec63a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_60_617b8e15ec63a" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_60_617b8e15ec63a" id="td_uid_61_617b8e15efddb" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_62_617b8e15efe0c" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_63_617b8e15efe37" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_64_617b8e15efe5d" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_65_617b8e15efe87" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_66_617b8e15efeab" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_67_617b8e15efecd" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_68_617b8e15efeee" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_69_617b8e15eff11" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_70_617b8e15eff33" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_71_617b8e15eff55" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_72_617b8e15eff76" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_73_617b8e15eff98" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_74_617b8e15effba" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_75_617b8e15effdb" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_76_617b8e15efffc" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_77_617b8e15f001d" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_78_617b8e15f003e" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_79_617b8e15f005f" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_80_617b8e15f0081" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_81_617b8e15f00a2" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_82_617b8e15f00c3" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_83_617b8e15f00e4" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_84_617b8e15f0106" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_85_617b8e15f0126" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_86_617b8e15f0147" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_87_617b8e15f0169" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_88_617b8e15f018a" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_89_617b8e15f01ac" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_90_617b8e15f01cd" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_60_617b8e15ec63a"  id="td_uid_91_617b8e15f01ef" data-td_block_id="td_uid_60_617b8e15ec63a" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></div></div><div id=td_uid_60_617b8e15ec63a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-218x150.jpeg" alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/hilltip-tailgate-mounted-de-icing-sprayers/" rel="bookmark" title="Hilltip Tailgate-Mounted De-Icing Sprayers"><img width="218" height="150"   alt="De-icing Sprayers" title="Hilltip Tailgate-Mounted De-Icing Sprayers" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Hilltip-SprayStriker-65TR-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Hilltip-SprayStriker-65TR-218x150.png" alt="De-icing Sprayers" title="Hilltip Tailgate-Mounted De-Icing Sprayers"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/hilltip-tailgate-mounted-de-icing-sprayers/" rel="bookmark" title="Hilltip Tailgate-Mounted De-Icing Sprayers">Hilltip Tailgate-Mounted De-Icing Sprayers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/high-school-saves-energy-with-led-lighting-retrofit/" rel="bookmark" title="High School Saves Energy With LED Lighting Retrofit"><img width="218" height="150"   alt="Enumclaw High School" title="High School Saves Energy With LED Lighting Retrofit" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/w_Enumclaw_23-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/w_Enumclaw_23-218x150.jpg" alt="Enumclaw High School" title="High School Saves Energy With LED Lighting Retrofit"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/high-school-saves-energy-with-led-lighting-retrofit/" rel="bookmark" title="High School Saves Energy With LED Lighting Retrofit">High School Saves Energy With LED Lighting Retrofit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_617b8e15ec63a" data-td_block_id="td_uid_60_617b8e15ec63a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_617b8e15ec63a" data-td_block_id="td_uid_60_617b8e15ec63a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_92_617b8e1609d44 = new tdBlock();
block_td_uid_92_617b8e1609d44.id = "td_uid_92_617b8e1609d44";
block_td_uid_92_617b8e1609d44.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_92_617b8e1609d44_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_92_617b8e1609d44.td_column_number = "3";
block_td_uid_92_617b8e1609d44.block_type = "td_block_mega_menu";
block_td_uid_92_617b8e1609d44.post_count = "4";
block_td_uid_92_617b8e1609d44.found_posts = "906";
block_td_uid_92_617b8e1609d44.header_color = "";
block_td_uid_92_617b8e1609d44.ajax_pagination_infinite_stop = "";
block_td_uid_92_617b8e1609d44.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_92_617b8e1609d44);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_92_617b8e1609d44_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_92_617b8e1609d44" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_92_617b8e1609d44" id="td_uid_93_617b8e160c361" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_94_617b8e160c39e" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_95_617b8e160c3d2" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_96_617b8e160c402" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_97_617b8e160c430" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_98_617b8e160c45e" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_92_617b8e1609d44"  id="td_uid_99_617b8e160c48b" data-td_block_id="td_uid_92_617b8e1609d44" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_92_617b8e1609d44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-218x150.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/growth-in-zero-energy-buildings/" rel="bookmark" title="Growth In Zero Energy Buildings"><img width="218" height="150"   alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-Trends-Feature-218x150.jpg" alt="Zero Energy Buildings" title="Growth In Zero Energy Buildings"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/growth-in-zero-energy-buildings/" rel="bookmark" title="Growth In Zero Energy Buildings">Growth In Zero Energy Buildings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/how-technology-drives-facility-front-line-staff-attraction-and-retention/" rel="bookmark" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar"><img width="218" height="150"   alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Webinar1-218x150.jpg" alt="employees retention webinar" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/how-technology-drives-facility-front-line-staff-attraction-and-retention/" rel="bookmark" title="How Technology Drives Facility Front Line Staff Attraction, Retention Webinar">How Technology Drives Facility Front Line Staff Attraction, Retention Webinar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/sustaining-efforts-in-sustainability/" rel="bookmark" title="Sustaining Efforts In Sustainability"><img width="218" height="150"   alt="corporate sustainability" title="Sustaining Efforts In Sustainability" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-SustainableFacilitiesFeature-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-SustainableFacilitiesFeature-Feature-218x150.jpg" alt="corporate sustainability" title="Sustaining Efforts In Sustainability"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/sustaining-efforts-in-sustainability/" rel="bookmark" title="Sustaining Efforts In Sustainability">Sustaining Efforts In Sustainability</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_92_617b8e1609d44" data-td_block_id="td_uid_92_617b8e1609d44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_92_617b8e1609d44" data-td_block_id="td_uid_92_617b8e1609d44"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<!-- /11506265/FE-ID-1_ATF_POS2_leaderboard_728_550_SiteWide -->
<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div id="post-130572" class="post-130572 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-facilityblog category-featured category-interiors category-safety category-technology tag-aspire-software tag-aunt-flow tag-building-contractors tag-cascades-pro tag-cleaning tag-cleaning-innovation tag-cleaning-procedures tag-clorox-professional tag-core-america tag-dial-professional tag-distributors tag-diversey tag-ecolab tag-enozo tag-force-of-nature tag-henkel-consumer-goods tag-issa tag-issa-show tag-issa-show-innovation-awards tag-janitorial tag-kimberly-clark tag-malish-corp tag-monarch-brands tag-pureplunge tag-pyure-company tag-r-zero-systems tag-restroom-products tag-sc-johnson-professional tag-software tag-spartan-chemical tag-tma-chemnet tag-tork tag-turbo-pro tag-victory-innovations tag-vote tag-wholesalers cat-45-id cat-6-id cat-10648-id cat-58-id cat-66-id cat-70-id" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
        
        <p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Voting Open for 12th Annual ISSA Show Innovation Awards</span></span></span></p>
            
            <header class="td-post-title">
		   <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;t=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F10%2FISSA-Show-Innovation-Awards.png&#038;p&#091;title&#093;=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;title=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F10%2FISSA-Show-Innovation-Awards.png&#038;description=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;title=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdd6eff4e9eee7a5b2b0cff0e5eea5b2b0e6eff2a5b2b0b1b2f4e8a5b2b0c1eeeef5e1eca5b2b0c9d3d3c1a5b2b0d3e8eff7a5b2b0c9eeeeeff6e1f4e9efeea5b2b0c1f7e1f2e4f3a6a3b0b3b8bbe2efe4f9bdc6f2efeda5b2b0c6e1e3e9ece9f4f9c5f8e5e3f5f4e9f6e5aee3efeda5b3c1baa5b2b0e8f4f4f0f3a5b3c1a5b2c6a5b2c6e6e1e3e9ece9f4f9e5f8e5e3f5f4e9f6e5aee3efeda5b2c6b2b0b2b1a5b2c6b1b0a5b2c6f6eff4e9eee7adeff0e5eeade6eff2adb1b2f4e8ade1eeeef5e1ecade9f3f3e1adf3e8eff7ade9eeeeeff6e1f4e9efeeade1f7e1f2e4f3a5b2c6" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
                <h1 class="entry-title">Voting Open for 12th Annual ISSA Show Innovation Awards</h1>

                                    <h2 class="td-post-sub-title">Program includes four Industry Choice Awards, five Innovation of the Year Award Honorees, and one overall Innovation of the Year Award winner</h2>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T02:00:38+00:00" >October 29, 2021</time></span>                                                        </div>

            </header>

        </div>

        

        <article id="mainArticle" class="td-post-content entry-content" role="main">
		<header>
			<h1 class="fl-title entry-title hide" style="">ISSA Show Innovation Awards open for voting through November 12</h1>
        </header>        
          
            <p>The ISSA Show Innovation Awards, an annual program honoring trailblazing companies in the commercial, institutional, and residential cleaning community, is open for voting through November 12, 2021. The program includes four Industry Choice Awards, five Innovation of the Year Award Honorees, and one overall Innovation of the Year Award winner. Winners will be announced during ISSA Show North America, November 15 &#8211; 18, 2021 at the Las Vegas Convention Center.<a href="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png"><img  title="Awards"  alt="Awards" width="224" height="115" data-srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-586x300.png 586w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-768x393.png 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-696x357.png 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png 810w"  data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-586x300.png" data-sizes="(max-width: 224px) 100vw, 224px" class="alignright wp-image-130578 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignright wp-image-130578" title="Awards" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-586x300.png" alt="Awards" width="224" height="115" srcset="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-586x300.png 586w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-768x393.png 768w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards-696x357.png 696w, https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png 810w" sizes="(max-width: 224px) 100vw, 224px" /></noscript></a></p>
<p>“Innovation is what drives the industry forward, and ultimately what helps protect public health and safety by creating cleaner environments,” said ISSA Board President Steve Lewis. “The Innovation Award program honors companies that are addressing today’s challenges through the development of new products and services.”</p>
<p>Distributors, wholesalers, manufacturer representatives, building service contractors, residential cleaners, and in-house service providers can vote for the product they feel has had the most significant impact in the professional cleaning industry. In addition to collecting online votes, a judging panel of industry experts also considers criteria such as sustainability, originality, practicality, and more.</p>
<p>The four winners of the Distributor Choice Award, Residential Cleaning Choice Award, Manufacturer Representative Choice Award, and the Facility Service Provider Choice Award will be announced on Tuesday, November 16 during the Opening Spotlight Speaker. Meanwhile, the five Honoree Awards and the Innovation of the Year Award will be named during the Innovation Award Ceremony on Thursday, November 18 at 1 p.m. in the Innovation Showcase, Booth #266.</p>
<p>“Each year, we witness the introduction of new technologies and solutions that make the process of cleaning more successful, efficient, sustainable, and cost effective,” said ISSA Director of Strategic Partnership &amp; Trade Show Sales Iris Weinstein. “We thank this year’s participating manufacturers for their continued dedication to the industry and look forward to seeing which Innovation Products resonate the most.”</p>
<p>The following companies and products are part of the 2021 Innovation Awards Program:</p>
<ul>
<li><strong>Aspire Software; Janitorial Business Management Software</strong> – Aspire is a comprehensive, cloud-based business management platform designed to help janitorial contractors centralize all their company’s data and operations in a single solution.</li>
<li><strong>Aunt Flow; Model R Recessed, Free-Vend Menstrual Product Dispenser</strong> – The Model R Recessed, Free-Vend Menstrual Product Dispenser helps facilities leaders meet demand to provide free period products in restrooms.</li>
<li><strong>Cascades PRO; <a href="https://facilityexecutive.com/2018/12/new-cascades-pro-tandem-dispensers/">Tandem® Dispensers</a></strong> – The Cascades PRO Tandem family is a complete collection of no-touch dispensers designed to enhance the hygiene and aesthetics of bathrooms and improve efficiency for custodial staff.</li>
<li><strong>Clorox®; <a href="https://facilityexecutive.com/2021/05/clorox-turbopro-electrostatic-sprayer-and-disinfectant/">Turbo Pro™</a> Disinfectant Cleaner for Sprayer Devices</strong> – Clorox Turbo Pro Disinfectant Cleaner for Sprayer Devices is an EPA-registered electrostatic chemistry used to disinfect and sanitize hard and soft surfaces. It is effective in helping prevent the spread of pathogens on surfaces, compatible with sprayer devices and safe for the operators.</li>
<li><strong>Clorox® Professional Products Co.; Total 360® Electrostatic Sprayer</strong> – The Clorox Total 360 System pairs an electrostatic sprayer with a portfolio of Clorox disinfectants and sanitizers to ensure all surfaces—even those hard-to-reach, difficult-to-clean areas—are properly treated. The surface coverage helps keep facilities healthier, while also saving time and money.</li>
<li><strong>Core America; Simple Check™</strong> – Simple Check is an app that utilizes QR codes and cleaning industry checklists to log disinfecting task completion, monitor and validate cleaning efforts, and simplify reporting and log keeping.</li>
<li><strong>Dial Professional, Henkel Consumer Goods Inc.; Clean + Gentle™ Antibacterial Hand Soap Refills</strong> – Dial Complete® Clean + Gentle Antibacterial Foaming Hand Wash gently cleanses, hydrates, and cares for skin as it cleans.</li>
<li><strong>Diversey; <a href="https://facilityexecutive.com/2017/08/diversey-care-moonbeam3-disinfection-system/">MoonBeam™3</a></strong> – MoonBeam3, an ultraviolet-C (UVC) disinfection technology with three pivoting UVC heads, has a rugged design and is extremely portable. This technology provides the ability to apply UVC energy to both horizontal and vertical surfaces for on-demand disinfection in as little as three minutes.</li>
<li><strong>Ecolab Inc.; Cleaning Verification Program</strong> – Ecolab’s Cleaning Verification Program helps provide clearer visibility into the compliance and consistency of your cleaning procedures so you can advance cleaner and safer standards across your locations to assure building occupants, protect your reputation, and grow your business.</li>
<li><strong>Ecolab Inc.; Peroxide Multi Surface Cleaner and Disinfectant</strong> – Ecolab’s Peroxide Multi Surface Cleaner and Disinfectant is an EPA-registered cleaner and disinfectant with a comprehensive claim set that can disinfect surfaces in as fast as three minutes.</li>
<li><strong>Enozo; EnozoWASH™</strong> – The EnozoWASH spray wand delivers up to 12,000 gallons of on-demand aqueous ozone sanitizing, cleaning, and deodorizing capability, replacing the need for a myriad of toxic chemicals and electrostatic appliances.</li>
<li><strong>Force of Nature; <a href="https://facilityexecutive.com/2021/10/non-toxic-cleaning-with-all-in-one-solution/">Force of Nature PRO</a></strong> – Force of Nature PRO is an all-in-one cleaner, deodorizer, and disinfectant with no harmful chemicals. It is an EPA-registered sanitizer and disinfectant that kills 99.9% of germs.</li>
<li><strong>Kimberly-Clark Professional; Scott® 24 Hour Sanitizing Wipes</strong> – Scott 24 Hour Sanitizing Wipes are the first wipes on the market to maintain surface sanitization for a full 24 hours, killing 99.9% of bacteria. Scott Wipes clean, sanitize, and disinfect, all while not requiring any rinsing.</li>
<li><strong>Malish Corp.; Flex Scrub™</strong> – Flex Scrub, a bristled floor pad, blends the familiarity and easy installation of a traditional pad with the robust cleaning power of a brush for a deeper level of cleaning.</li>
<li><strong>Monarch Brands; SmartPads</strong> – SmartPads is an innovative dispensing box that dispenses one pad while priming the next pad for use. SmartPads 100% polyester microfiber woven construction picks up more dirt and is more durable than non-woven disposable pads.</li>
<li><strong>PurePlunge; Plunger Guards</strong> – Plunger Guards are specially engineered disposable plastic plunger covers to keep your toilet plunger clean, preventing contamination and cross contamination by shielding your plunger from germs, and trapping and containing them for simple disposal.</li>
<li><strong>R-Zero Systems; Arc</strong> – Arc is an IoT-enabled, whole-room UV-C disinfection device. Arc’s hospital-grade power destroys over 99.99% of surface and airborne pathogens in a 1,000-square-foot room in just seven minutes, with no chemicals or added labor.</li>
<li><strong>SC Johnson Professional; faciliscan™</strong> – faciliscan is a mobile facility auditing application created to ease the facility cleaning and estimating process by simplifying quality assurance audits, managing performance, and helping build workload estimates.</li>
<li><strong>SC Johnson Professional; EZ CARE Floor Care System</strong> – EZ CARE is a simple way to maintain flooring. The patent-pending system delivers an efficient floor care system, saving time and labor costs.</li>
<li><strong>Spartan Chemical Co. Inc.; Profect HP</strong> – Profect HP provides rapid disinfection on a variety of hard, non-porous surfaces. Featuring patented, high-speed hydrogen peroxide, Profect HP kills the most common pathogens in 60 seconds.</li>
<li><strong>The Pyure Company; Pyure Flex™</strong> – The Pyure Flex is the latest air purification advancement leveraging UV technology and oxide generation. The Flex offers a combination portable and wall-mountable unit.</li>
<li><strong>TMA Chemnet; Mold Magix</strong> – Mold Magix is a bleach-free, non-corrosive formula that removes mold and mildew with no fumes or scrubbing. It is ready to use on wood, plastic, metal, fabric, shingles, concrete, aluminum, and fiberglass.</li>
<li><strong>Tork®, an Essity brand; Interactive Training for Healthcare</strong> – Tork has developed two free interactive training tools to address critical hygiene needs of infection control, healthcare, and environmental services professionals.</li>
<li><strong>Victory Innovations®; VP300ES Professional Cordless Electrostatic Backpack Sprayer</strong> – The Victory Innovations Professional Cordless Electrostatic Backpack Sprayer is designed to allow the professional to cover up to 23,000 square feet on a single tank, saving time and effort.</li>
</ul>
<p>For more information, visit <a href="http://send.issa.com/link.cfm?r=OFHE_nOh1tCSx3jCQSlxLA~~&amp;pe=GGXsbFLHN0cvG_SdW4e-PLibVjubkq9MdBlZmcvbexB28vJBnzfCaaJd5iH5H0MCmLF6dZp_pVj43zbFWV1X0g~~&amp;t=wgrojXWoQtjNPSBKW7Xulg~~">issashow.com/innovation</a>.</p>
<p>&nbsp;</p>
<h5><a href="https://facilityexecutive.com/?s=awards">Click here</a> for more facility management news related to cleaning.</h5>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
	<h3 class="related_post_title">Suggested Links:</h3>
	<ul class="related_post zem_rp">
		<li class="native-related-content">
			<!-- /11506265/FE-1_POS-07-6_Related_Content_Text -->
			<div id='div-gpt-ad-Related_Content_Text'>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
			</div>
		</li>
	</ul>
</div>

<!-- /11506265/FE-ID-1_ATF_POS7_Native_300x600fullPage_UAP160x600_SiteWide -->
<div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base">
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });
</script>
</div></div>        
        </article>
        
        
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-129745" data-post-type="none" ><a href="https://facilityexecutive.com/2021/09/cleaning-fm-association-partnership/" class="wp_rp_title">Cleaning &amp; FM Association Partnership</a> <small class="wp_rp_excerpt">The ISSA cleaning industry association, International Facility Management Association (IFMA), and Informa Markets announced a partnership to best serve the global cleaning and facility [&hellip;]</small></li><li data-position="1" data-poid="in-129235" data-post-type="none" ><a href="https://facilityexecutive.com/2021/09/softbank-robotics-automation-analytics-software/" class="wp_rp_title">SoftBank Robotics Automation Analytics Software</a> <small class="wp_rp_excerpt">Whiz Connect automation analytics software introduced as part of robotics-as-a-service solution for Whiz commercial robot vacuums.</small></li><li data-position="2" data-poid="in-129039" data-post-type="none" ><a href="https://facilityexecutive.com/2021/08/infection-prevention-cleaning-and-covid-19/" class="wp_rp_title">Cleaning And COVID-19</a> <small class="wp_rp_excerpt">As facilities maintenance teams move forward, the industry has learned several lessons.</small></li></ul></div></div>


        <footer class="top20">
                        
            <div class="top20 td-post-source-tags">
                <hr>
                
  <ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li><a href="https://facilityexecutive.com/featured/">Featured</a></li><li><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul>


                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/aspire-software/">Aspire Software</a></li><li><a href="https://facilityexecutive.com/tag/aunt-flow/">Aunt Flow</a></li><li><a href="https://facilityexecutive.com/tag/building-contractors/">Building Contractors</a></li><li><a href="https://facilityexecutive.com/tag/cascades-pro/">Cascades PRO</a></li><li><a href="https://facilityexecutive.com/tag/cleaning/">Cleaning</a></li><li><a href="https://facilityexecutive.com/tag/cleaning-innovation/">Cleaning Innovation</a></li><li><a href="https://facilityexecutive.com/tag/cleaning-procedures/">cleaning procedures</a></li><li><a href="https://facilityexecutive.com/tag/clorox-professional/">Clorox Professional</a></li><li><a href="https://facilityexecutive.com/tag/core-america/">Core America</a></li><li><a href="https://facilityexecutive.com/tag/dial-professional/">Dial Professional</a></li><li><a href="https://facilityexecutive.com/tag/distributors/">Distributors</a></li><li><a href="https://facilityexecutive.com/tag/diversey/">Diversey</a></li><li><a href="https://facilityexecutive.com/tag/ecolab/">Ecolab</a></li><li><a href="https://facilityexecutive.com/tag/enozo/">Enozo</a></li><li><a href="https://facilityexecutive.com/tag/force-of-nature/">Force of Nature</a></li><li><a href="https://facilityexecutive.com/tag/henkel-consumer-goods/">Henkel Consumer Goods</a></li><li><a href="https://facilityexecutive.com/tag/issa/">ISSA</a></li><li><a href="https://facilityexecutive.com/tag/issa-show/">ISSA Show</a></li><li><a href="https://facilityexecutive.com/tag/issa-show-innovation-awards/">ISSA Show Innovation Awards</a></li><li><a href="https://facilityexecutive.com/tag/janitorial/">janitorial</a></li><li><a href="https://facilityexecutive.com/tag/kimberly-clark/">Kimberly-Clark</a></li><li><a href="https://facilityexecutive.com/tag/malish-corp/">Malish Corp</a></li><li><a href="https://facilityexecutive.com/tag/monarch-brands/">Monarch Brands</a></li><li><a href="https://facilityexecutive.com/tag/pureplunge/">PurePlunge</a></li><li><a href="https://facilityexecutive.com/tag/pyure-company/">Pyure Company</a></li><li><a href="https://facilityexecutive.com/tag/r-zero-systems/">R-Zero Systems</a></li><li><a href="https://facilityexecutive.com/tag/restroom-products/">restroom products</a></li><li><a href="https://facilityexecutive.com/tag/sc-johnson-professional/">SC Johnson Professional</a></li><li><a href="https://facilityexecutive.com/tag/software/">software</a></li><li><a href="https://facilityexecutive.com/tag/spartan-chemical/">Spartan Chemical</a></li><li><a href="https://facilityexecutive.com/tag/tma-chemnet/">TMA Chemnet</a></li><li><a href="https://facilityexecutive.com/tag/tork/">Tork</a></li><li><a href="https://facilityexecutive.com/tag/turbo-pro/">Turbo Pro</a></li><li><a href="https://facilityexecutive.com/tag/victory-innovations/">Victory Innovations</a></li><li><a href="https://facilityexecutive.com/tag/vote/">vote</a></li><li><a href="https://facilityexecutive.com/tag/wholesalers/">wholesalers</a></li></ul>
            </div>

            <div>

            </div>
			
			<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" data-text="Voting Open for 12th Annual ISSA Show Innovation Awards" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>			<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;t=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F10%2FISSA-Show-Innovation-Awards.png&#038;p&#091;title&#093;=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;title=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2021%2F10%2FISSA-Show-Innovation-Awards.png&#038;description=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F&#038;title=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Voting%20Open%20for%2012th%20Annual%20ISSA%20Show%20Innovation%20Awards&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2021%2F10%2Fvoting-open-for-12th-annual-issa-show-innovation-awards%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#6c531f190e06090f18513a031805020b495e5c231c0902495e5c0a031e495e5c5d5e1804495e5c2d0202190d00495e5c253f3f2d495e5c3f04031b495e5c250202031a0d18050302495e5c2d1b0d1e081f4a4f5c5f54570e030815512a1e0301495e5c2a0d0f05000518152914090f1918051a09420f0301495f2d56495e5c0418181c1f495f2d495e2a495e2a0a0d0f05000518150914090f1918051a09420f0301495e2a5e5c5e5d495e2a5d5c495e2a1a031805020b41031c0902410a031e415d5e1804410d0202190d0041051f1f0d411f04031b41050202031a0d18050302410d1b0d1e081f495e2a" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>			
			<hr>
			
			<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/">Rerouting Furniture From Landfill</a></div></div><div class="td-next-prev-separator"></div></div>
<!-- /11506265/FE-ID-1_DL_full_banner_468x60 -->
<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>

			<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/dominique/">Dominique Cantelme</a></span></div>			<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dominique Cantelme"></span><meta itemprop="datePublished" content="2021-10-29T02:00:38+00:00"><meta itemprop="dateModified" content="2021-10-27T16:30:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine - Creating Intelligent Buildings"></span><meta itemprop="headline " content="Voting Open for 12th Annual ISSA Show Innovation Awards"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/ISSA-Show-Innovation-Awards.png"><meta itemprop="width" content="810"><meta itemprop="height" content="415"></span>        </footer>

    </div> <!-- /.post -->


	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130572' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5868031f87" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="241"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_100_617b8e165a308 = new tdBlock();
block_td_uid_100_617b8e165a308.id = "td_uid_100_617b8e165a308";
block_td_uid_100_617b8e165a308.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_100_617b8e165a308_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_100_617b8e165a308.td_column_number = "1";
block_td_uid_100_617b8e165a308.block_type = "td_block_7";
block_td_uid_100_617b8e165a308.post_count = "3";
block_td_uid_100_617b8e165a308.found_posts = "608";
block_td_uid_100_617b8e165a308.header_color = "#";
block_td_uid_100_617b8e165a308.ajax_pagination_infinite_stop = "";
block_td_uid_100_617b8e165a308.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_100_617b8e165a308);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_100_617b8e165a308_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_100_617b8e165a308" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_100_617b8e165a308 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"><img width="100" height="70"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T11:56:41+00:00" >October 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/science-behind-the-necessity-of-elevator-purifiers/" rel="bookmark" title="Science Behind The Necessity Of Elevator Purifiers"><img width="100" height="70"   alt="Elevator Purifiers" title="Science Behind The Necessity Of Elevator Purifiers" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Stanley-Elevator-Getty-Images-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/Stanley-Elevator-Getty-Images-100x70.jpg" alt="Elevator Purifiers" title="Science Behind The Necessity Of Elevator Purifiers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/science-behind-the-necessity-of-elevator-purifiers/" rel="bookmark" title="Science Behind The Necessity Of Elevator Purifiers">Science Behind The Necessity Of Elevator Purifiers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-25T13:00:09+00:00" >October 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/low-occupancy-look-at-variable-speed-hvac/" rel="bookmark" title="Low Occupancy? Look At Variable Speed HVAC"><img width="100" height="70"   alt="Variable Speed HVAC" title="Low Occupancy? Look At Variable Speed HVAC" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-HVAC-Feature-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-HVAC-Feature-100x70.jpg" alt="Variable Speed HVAC" title="Low Occupancy? Look At Variable Speed HVAC"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/low-occupancy-look-at-variable-speed-hvac/" rel="bookmark" title="Low Occupancy? Look At Variable Speed HVAC">Low Occupancy? Look At Variable Speed HVAC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T15:18:57+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_100_617b8e165a308" data-td_block_id="td_uid_100_617b8e165a308"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_100_617b8e165a308" data-td_block_id="td_uid_100_617b8e165a308"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div>			<div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<!-- /11506265/FE-ID-1_BTF_POS6-Twitter_300x90_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>

<div class="twitScript">

<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<!-- END .twitterFeed -->
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_101_617b8e165ee8b_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a><br />
		</figure>
</p></div>
</div>
		</aside><script>var block_td_uid_102_617b8e165f11b = new tdBlock();
block_td_uid_102_617b8e165f11b.id = "td_uid_102_617b8e165f11b";
block_td_uid_102_617b8e165f11b.atts = '{"limit":"1","sort":"random_posts","post_ids":"127242","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_102_617b8e165f11b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_102_617b8e165f11b.td_column_number = "1";
block_td_uid_102_617b8e165f11b.block_type = "td_block_4";
block_td_uid_102_617b8e165f11b.post_count = "1";
block_td_uid_102_617b8e165f11b.found_posts = "1";
block_td_uid_102_617b8e165f11b.header_color = "#";
block_td_uid_102_617b8e165f11b.ajax_pagination_infinite_stop = "";
block_td_uid_102_617b8e165f11b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_102_617b8e165f11b);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_102_617b8e165f11b_rand td-pb-border-top"  data-td-block-uid="td_uid_102_617b8e165f11b" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_102_617b8e165f11b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/abm-forward-together-for-healthier-teams/" rel="bookmark" title="ABM Forward Together for Healthier Teams"><img width="324" height="160"   alt="" title="ABM Forward Together for Healthier Teams" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/maxresdefault-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/06/maxresdefault-324x160.jpg" alt="" title="ABM Forward Together for Healthier Teams"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn.facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                <a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/abm-forward-together-for-healthier-teams/" rel="bookmark" title="ABM Forward Together for Healthier Teams">ABM Forward Together for Healthier Teams</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T00:01:31+00:00" >October 1, 2021</time></span>                            </div>


            <div class="td-excerpt">
                After a year of uncertainty, more people expect safer, healthier spaces—now and moving forward. ABM provides both surface and air disinfection solutions to help reduce viral transmission, improve air quality and protect occupant wellness. Learn more.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_103_617b8e166055b = new tdBlock();
block_td_uid_103_617b8e166055b.id = "td_uid_103_617b8e166055b";
block_td_uid_103_617b8e166055b.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_103_617b8e166055b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_617b8e166055b.td_column_number = "1";
block_td_uid_103_617b8e166055b.block_type = "td_block_9";
block_td_uid_103_617b8e166055b.post_count = "3";
block_td_uid_103_617b8e166055b.found_posts = "11450";
block_td_uid_103_617b8e166055b.header_color = "";
block_td_uid_103_617b8e166055b.ajax_pagination_infinite_stop = "";
block_td_uid_103_617b8e166055b.max_num_pages = "3817";
tdBlocksArray.push(block_td_uid_103_617b8e166055b);
</script><div class="td_block_wrap td_block_9 td_uid_103_617b8e166055b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_103_617b8e166055b" ><div id=td_uid_103_617b8e166055b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/voting-open-for-12th-annual-issa-show-innovation-awards/" rel="bookmark" title="Voting Open for 12th Annual ISSA Show Innovation Awards">Voting Open for 12th Annual ISSA Show Innovation Awards</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/interiors/" class="td-post-category">Interiors</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T02:00:38+00:00" >October 29, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The ISSA Show Innovation Awards is open for voting through November 12, 2021. The program includes four Industry Choice Awards, five Innovation of the Year Award Honorees, and one overall Innovation of the Year Award winner. Winners will be announced during ISSA Show North America, November 15 - 18, 2021 at the Las Vegas Convention Center.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/" class="td-post-category">Bonus Features</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T18:27:42+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    As part of its facilities projects, General Motors donated a plethora of its office furniture to local schools.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/" class="td-post-category">New Facilities Construction</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T11:56:41+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    From security to COVID-19 concerns, the new home of the New York Islanders puts comprehensive protocols and processes in place to keep fans, athletes, and artists safe.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_103_617b8e166055b" data-td_block_id="td_uid_103_617b8e166055b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_103_617b8e166055b" data-td_block_id="td_uid_103_617b8e166055b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_104_617b8e16667be = new tdBlock();
block_td_uid_104_617b8e16667be.id = "td_uid_104_617b8e16667be";
block_td_uid_104_617b8e16667be.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_617b8e16667be_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_617b8e16667be.td_column_number = "1";
block_td_uid_104_617b8e16667be.block_type = "td_block_9";
block_td_uid_104_617b8e16667be.post_count = "3";
block_td_uid_104_617b8e16667be.found_posts = "13";
block_td_uid_104_617b8e16667be.header_color = "";
block_td_uid_104_617b8e16667be.ajax_pagination_infinite_stop = "";
block_td_uid_104_617b8e16667be.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_104_617b8e16667be);
</script><div class="td_block_wrap td_block_9 td_uid_104_617b8e16667be_rand td-pb-border-top"  data-td-block-uid="td_uid_104_617b8e16667be" ><div id=td_uid_104_617b8e16667be class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/low-occupancy-look-at-variable-speed-hvac/" rel="bookmark" title="Low Occupancy? Look At Variable Speed HVAC">Low Occupancy? Look At Variable Speed HVAC</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/" class="td-post-category">HVAC Factor Column</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T15:18:57+00:00" >October 22, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Coupled with the need to increase outdoor air into the building, lower occupancies may present a challenge to facilities teams.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/high-school-saves-energy-with-led-lighting-retrofit/" rel="bookmark" title="High School Saves Energy With LED Lighting Retrofit">High School Saves Energy With LED Lighting Retrofit</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T17:44:45+00:00" >October 27, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    In central Washington, ease of installation, energy savings make LLLC the smart choice for Enumclaw High School.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/" class="td-post-category">Bonus Features</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T18:27:42+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    As part of its facilities projects, General Motors donated a plethora of its office furniture to local schools.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities Magazine – Area Economic Development, Site Selection &amp; Workforce Solutions</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/'>Request Foods To Create Nearly 200 Jobs In Michigan</a> <span class="rss-date">October 28, 2021</span><div class="rssSummary">Food products supplier Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry. The post Request Foods To Create Nearly 200 Jobs In Michigan appeared first on Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/'>Ava Security Picks North Carolina For America’s HQ</a> <span class="rss-date">October 28, 2021</span><div class="rssSummary">Ava Security, a unified service provider of cyber and video security, has selected Raleigh, NC as the location for the company’s new Americas headquarters. The post Ava Security Picks North Carolina For America’s HQ appeared first on Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/'>Locations For The Agribusiness Industry: Setting The Table</a> <span class="rss-date">October 27, 2021</span><div class="rssSummary">The USDA is adding ethanol and whiskey to its annual tally of agricultural products, with U.S. exports expected to outpace imports by nearly $20 billion. The post Locations For The Agribusiness Industry: Setting The Table appeared first on Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions.</div></li></ul></div></div></div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5-5_UAP300x250_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span></span></h4>

<div class="buttonAdsDiv">
<div class="buttonAdsLeftDiv">
<div class="buttonAdDiv">
<!-- /11506265/FE-Button1 -->
<div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
</script>
</div>
</div>
<div class="buttonAdDiv">
<!-- /11506265/FE-Button3 -->
<div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
</script>
</div>
</div>
<div class="buttonAdDiv">
<!-- Button5 -->
<div id='div-gpt-ad-Button5' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });
</script>
</div>
</div>
</div>
<div class="buttonAdsRightDiv">
<div class="buttonAdDiv">
<!-- /11506265/FE-Button2 -->
<div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
</script>
</div>
</div>
<div class="buttonAdDiv">
<!-- Button4 -->
<div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
</script>
</div>
</div>
<div class="buttonAdDiv">
<!-- Button6 -->
<div id='div-gpt-ad-Button6' style='height:60px; width:120px;'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });
</script>
</div>
</div>
</div>  
</div> <!-- END .buttonAdsDiv --></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /11506265/FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide -->
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="widget widget_text"><div class="block-title"><span>About Us</span></div>			<div class="textwidget"><p>
Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.
</p>

<p>
Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.
</p>

<div style="width: 100%; text-align: center;">
	<h4 class="centered">Published by:</h4>

	<div class="max">
	<a href="https://www.groupc.com" target="_blank" rel="noopener">
	<img  data-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript>
	</a>
	</div>
</div>

<hr>

<!-- BF Logo -->
<div class="top-row">
	<div class="about-page-logo">
	<a href="https://businessfacilities.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript>
	</a>
	</div>

	<!-- BFLX Logo -->
	<div class="about-page-logo">
	<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript>
	</a>
	</div>

	<!-- FE Logo -->
	<div class="about-page-logo">
	<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript>
	</a>
	</div>
</div> <!-- END .top-row -->

<div class="bottom-row">

	<!-- LSLX Logo -->
	<div class="about-page-logo">
	<a href="https://www.turflivexchange.com/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" /></noscript>
	</a>
	</div>

	<!-- TURF Logo -->
	<div class="about-page-logo">
	<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript>
	</a>
	</div>
</div> <!-- END .bottom-row -->
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div>			<div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>

<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
 </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><hr>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_105_617b8e166f5bb_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a>
		</figure>
	</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><span id="siteseal" class="fltRight"><script type="rocketlazyloadscript" async data-rocket-type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; FacilityExecutive.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="adFooter"></div>

</div> <!-- END wallpaper skin -->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill"><img width="100" height="70"   alt="furniture reuse" title="Rerouting Furniture From Landfill" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/FEOct21-FurnitureReuse-Feature-100x70.jpg" alt="furniture reuse" title="Rerouting Furniture From Landfill"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/" rel="bookmark" title="Rerouting Furniture From Landfill">Rerouting Furniture From Landfill</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T18:27:42+00:00" >October 28, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"><img width="100" height="70"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70"   alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/2020-07-16_EXTERIOR-EAST-ATBELMONT-scaled-1-100x70.jpeg" alt="UBS Arena" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/" rel="bookmark" title="New UBS Arena At Belmont Park Designed For Safety, Sanitization">New UBS Arena At Belmont Park Designed For Safety, Sanitization</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T11:56:41+00:00" >October 28, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance"><img width="100" height="70"   alt="floor" title="Winter Weather And Floor Maintenance" data-src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-100x70.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.facilityexecutive.com/wp-content/uploads/2021/10/entryway_floor_featured_getty-100x70.png" alt="floor" title="Winter Weather And Floor Maintenance"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/" rel="bookmark" title="Winter Weather And Floor Maintenance">Winter Weather And Floor Maintenance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T09:09:39+00:00" >October 28, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 617b8e1676326
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='vc_tta_style-css'  href='//cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://cdn.facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css' type='text/css' media='all' />



<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap_index.xml|\/(.*).xml|\/(.*)\/(.*).xml|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/facilityexecutive.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


<script type='text/javascript' async='async' src='//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_single_8e0046f4d0087d0000cd116cb5195967.js' id='theme_js-js'></script>


<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script>
<![endif]-->






<!-- JS generated by theme -->

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[130572]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>


<!-- /11506265/FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250_SiteWide -->
<div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'>
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
	googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });
	</script>
</div>


<!-- /11506265/FE-Mobile-Footer-Adhesion -->
<!-- Mobile Adhesion -->
<div class="ad320x50 mobile adhesion">
    <div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
        <script type="rocketlazyloadscript">
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
    </div>
</div>

<script defer src="//cdn.facilityexecutive.com/wp-content/cache/autoptimize/1/js/autoptimize_590516acbaa585225a3588c549e195c0.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a5afda3db390616',m:'pxz4s8ir9StbMVISfyuPXJro8T_PKg5J.jK8HZx5gFc-1635495691-0-AT50g7pGkE36nW5+IB0qSzuYcxP7MMy5haVdMMAF3Diy1jpoAFTLU3YAMj/XwpMdptOqh/S5mWsgTVTnUPKILVKgrDC3r4eWSqDCcLmueyBKP5POnHspJ7CfP2Rz0msS1VJsc2gYqZ92ywn0BPsVUE0NvYyjrj0tB9UVki6FZeH82/4XzYZHBU1Oh74b4juu2aAVbOkr7kUFiyWPgkGPOQE=',s:[0x386950e085,0x7bb6d3a3d7],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a5afda3db390616","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2021.10.0","si":100}'></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635487254 -->