<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/>
    <meta name="yandex-verification" content="b86143433a6547c0" />
    <meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
    <meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/>
    <meta name="twitter:widgets:csp" content="on" />
    <meta name="keywords" content="US LED, air purification, Coronavirus, COVID-19, GreenTech Environmental, Indoor Air Quality, US LED" />
    <meta property="fb:pages" content="49042616154" />
    <link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png" /><meta name="author" content="Facility Executive">
<link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US LED Expands With Air Purification Solutions</title><style id="rocket-critical-css">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</style><noscript></noscript>
	<meta name="description" content="In cooperation with GreenTech Environmental, the company now provides air purification options utilizing Active Radiant Catalysis (ARC®)." />
	<link rel="canonical" href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US LED Expands With Air Purification Solutions" />
	<meta property="og:description" content="In cooperation with GreenTech Environmental, the company now provides air purification options utilizing Active Radiant Catalysis (ARC®)." />
	<meta property="og:url" content="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" />
	<meta property="og:site_name" content="Facility Executive Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
	<meta property="article:author" content="https://www.facebook.com/facilityexecutive" />
	<meta property="article:published_time" content="2022-01-18T14:02:18+00:00" />
	<meta property="article:modified_time" content="2022-01-18T14:55:43+00:00" />
	<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png" />
	<meta property="og:image:width" content="801" />
	<meta property="og:image:height" content="419" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/facilityexec" />
	<meta name="twitter:site" content="@facilityexec" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Facility Executive" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<meta name="original-source" content="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//olytics.omeda.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Feed" href="https://facilityexecutive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Comments Feed" href="https://facilityexecutive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; US LED Expands With Air Purification Solutions Comments Feed" href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/feed/" />
<link rel='preload'   href='https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_73d29ecb3ae4eb2b78712fab3a46d32d.css?ver=2.70' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_f5bb20f43ce187108fc296e6e394b840.css?ver=1.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css?ver=1.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />



<link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_de431bdc7b1ae68925b150cf8ac12a49.css?ver=6.3c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_ecd49614d425ac82b5447803c8450b29.css?ver=7.4c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_eccb87ddb7690e5122500d30538ed65f.css?ver=1.1c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />



<link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/131954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://facilityexecutive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://facilityexecutive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://facilityexecutive.com/?p=131954' />
<link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '131954';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'US+LED+Expands+With+Air+Purification+Solutions';
	window._wp_rp_post_tags = ['indoor+air+quality', 'covid-19', 'air+purification', 'us+led', 'greentech+environmental', 'coronavirus', 'safety', 'new+product+flash', 'facilityblog', 'product+news', 'hvac', 'coronavirus+prevention+%26amp%3B+s', 'technolog', 'unit', 'light', 'greentech', 'ron', 'activ', 'wallmount', 'green', 'arc', 'purif', 'portabl', 'custom', 'air', 'filter', 'natur'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="preload" href="https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_64effa9b84c4765c6c0a20ad9d08592c.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
<link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff" crossorigin>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-4']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MCV3B9376R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MCV3B9376R');
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<!-- Hide while testing -->



<!-- Begin DFP Header Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">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</script>
<link rel="preload" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-131954 single-format-standard us-led-expands-with-air-purification-solutions td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

  <header>
    <div class="hentry hide">
      <h3 class="fl-title" style="margin-top: 20px;">US LED Expands With Air Purification Solutions</h3>
      <h3 class="fl-subtitle">In cooperation with GreenTech Environmental, the company now provides its customers options utilizing Active Radiant Catalysis (ARC®) technology to sanitize indoor air.</h3>
      <div class="col-sm-12">
        <div class="hide">
        <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Facility Executive</span></span>
        <br>
        <span class=""><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark">https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/</a></span>
        <br>
        <span class="entry-summary">In cooperation with GreenTech Environmental, the company now provides its customers options utilizing Active Radiant Catalysis (ARC®) technology to sanitize indoor air.</span>
        <br>
        <span class="date updated published"><time class="value">9:02 am</time></span>
        </div>
      </div>
    </div>
  </header>
        
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
	<li id="menu-item-81508" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></li>
	<li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
	<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
	<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
	<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
	<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>   
<div id="ad-wallpaper" style="padding:0;margin:0;">

<div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div>

    <div id="td-outer-wrap" style="z-index: 20px !important;">
    
  <div id="default_website_wallpaper" style="">

      <div id="default_website_wallpaper_ad_container">
      
      </div>

  </div>
          
<!-- /11506265/2017_FE-ID-1_Wallpaper -->
<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>

</div>

<!-- /11506265/FE-Adhesion -->
<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">


<!--
<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://facilityexecutive.com/wp-content/uploads/2020/03/FE_COVID-Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read The Facility Executive Coronavirus Mission Statement</a>
</div>

<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://attendee.gotowebinar.com/register/3807377176631795983?source=FECOM" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Business Case for Smart Waste Technology. Thursday, May 28th at 2pm EST. <strong>Register Today!</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a> 
</div>
-->

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                01/18/2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
	<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
	<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
	<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
	<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
	<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
	<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed in our Featured Products &amp; Services</a></li>
	<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
	<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li>
	<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
	<li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li>
	<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3686704" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/facilityexec/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                       <a class="td-main-logo" href="https://facilityexecutive.com/">
            <img width="400" height="90"  data-src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /></noscript>
            <span class="td-visual-hidden">Facility Executive Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /11506265/FE-ID-1_ATF_POS1_XL_leaderboard_1170_970_728_550_SiteWide -->
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>                 
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/">
			<img width="140" height="48"  data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/">
			<img width="272" height="90"  data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_61e730bd548b0 = new tdBlock();
block_td_uid_1_61e730bd548b0.id = "td_uid_1_61e730bd548b0";
block_td_uid_1_61e730bd548b0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_61e730bd548b0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_61e730bd548b0.td_column_number = "3";
block_td_uid_1_61e730bd548b0.block_type = "td_block_mega_menu";
block_td_uid_1_61e730bd548b0.post_count = "4";
block_td_uid_1_61e730bd548b0.found_posts = "10695";
block_td_uid_1_61e730bd548b0.header_color = "";
block_td_uid_1_61e730bd548b0.ajax_pagination_infinite_stop = "";
block_td_uid_1_61e730bd548b0.max_num_pages = "2674";
tdBlocksArray.push(block_td_uid_1_61e730bd548b0);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_1_61e730bd548b0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_61e730bd548b0" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_61e730bd548b0" id="td_uid_2_61e730bd557e5" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_3_61e730bd55807" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_4_61e730bd55825" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_5_61e730bd5583f" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_6_61e730bd55858" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_7_61e730bd55870" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_8_61e730bd55887" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">HVAC</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_9_61e730bd558a5" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_10_61e730bd558bd" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_11_61e730bd558d4" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_61e730bd548b0"  id="td_uid_12_61e730bd558eb" data-td_block_id="td_uid_1_61e730bd548b0" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_61e730bd548b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification">Wellness At Industrial Sites Focus Of New Report, Fitwel Certification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials">Eco-Friendly Alternatives To Asbestos-Based Building Materials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions"><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" alt="US LED" title="US LED Expands With Air Purification Solutions"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions">US LED Expands With Air Purification Solutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List"><img width="218" height="150"   alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List">Chicago Takes Top Spot On Bed Bug Cities List</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61e730bd548b0" data-td_block_id="td_uid_1_61e730bd548b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61e730bd548b0" data-td_block_id="td_uid_1_61e730bd548b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_61e730bd5aebd = new tdBlock();
block_td_uid_13_61e730bd5aebd.id = "td_uid_13_61e730bd5aebd";
block_td_uid_13_61e730bd5aebd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_61e730bd5aebd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_61e730bd5aebd.td_column_number = "3";
block_td_uid_13_61e730bd5aebd.block_type = "td_block_mega_menu";
block_td_uid_13_61e730bd5aebd.post_count = "4";
block_td_uid_13_61e730bd5aebd.found_posts = "7693";
block_td_uid_13_61e730bd5aebd.header_color = "";
block_td_uid_13_61e730bd5aebd.ajax_pagination_infinite_stop = "";
block_td_uid_13_61e730bd5aebd.max_num_pages = "1924";
tdBlocksArray.push(block_td_uid_13_61e730bd5aebd);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_13_61e730bd5aebd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_61e730bd5aebd" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_61e730bd5aebd" id="td_uid_14_61e730bd5b2cc" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_15_61e730bd5b2f0" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_16_61e730bd5b30f" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_17_61e730bd5b331" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_18_61e730bd5b351" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_19_61e730bd5b369" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_20_61e730bd5b395" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_21_61e730bd5b3ac" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_22_61e730bd5b3c6" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_23_61e730bd5b3de" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_24_61e730bd5b3f6" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_25_61e730bd5b40d" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_26_61e730bd5b42d" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_27_61e730bd5b44c" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_28_61e730bd5b473" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_29_61e730bd5b492" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_61e730bd5aebd"  id="td_uid_30_61e730bd5b4b0" data-td_block_id="td_uid_13_61e730bd5aebd" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_61e730bd5aebd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification">Wellness At Industrial Sites Focus Of New Report, Fitwel Certification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials">Eco-Friendly Alternatives To Asbestos-Based Building Materials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions"><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" alt="US LED" title="US LED Expands With Air Purification Solutions"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions">US LED Expands With Air Purification Solutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List"><img width="218" height="150"   alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-218x150.jpeg" alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List">Chicago Takes Top Spot On Bed Bug Cities List</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_61e730bd5aebd" data-td_block_id="td_uid_13_61e730bd5aebd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_61e730bd5aebd" data-td_block_id="td_uid_13_61e730bd5aebd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_61e730bd60a5b = new tdBlock();
block_td_uid_31_61e730bd60a5b.id = "td_uid_31_61e730bd60a5b";
block_td_uid_31_61e730bd60a5b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_61e730bd60a5b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_61e730bd60a5b.td_column_number = "3";
block_td_uid_31_61e730bd60a5b.block_type = "td_block_mega_menu";
block_td_uid_31_61e730bd60a5b.post_count = "4";
block_td_uid_31_61e730bd60a5b.found_posts = "1657";
block_td_uid_31_61e730bd60a5b.header_color = "";
block_td_uid_31_61e730bd60a5b.ajax_pagination_infinite_stop = "";
block_td_uid_31_61e730bd60a5b.max_num_pages = "415";
tdBlocksArray.push(block_td_uid_31_61e730bd60a5b);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_31_61e730bd60a5b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_61e730bd60a5b" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_61e730bd60a5b" id="td_uid_32_61e730bd610da" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_33_61e730bd61100" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_34_61e730bd6111f" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_35_61e730bd61139" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_36_61e730bd61168" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_37_61e730bd61188" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_38_61e730bd611a8" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_39_61e730bd611c7" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_40_61e730bd611e6" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_41_61e730bd61205" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_42_61e730bd61224" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_43_61e730bd6123b" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_44_61e730bd61253" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_45_61e730bd6126b" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_46_61e730bd61289" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_47_61e730bd612a8" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_48_61e730bd612c6" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_49_61e730bd612e1" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_50_61e730bd612f9" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_31_61e730bd60a5b"  id="td_uid_51_61e730bd61310" data-td_block_id="td_uid_31_61e730bd60a5b" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_31_61e730bd60a5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/focus-on-roofing-products/" rel="bookmark" title="Focus On: Roofing"><img width="218" height="150"   alt="roofing products" title="Focus On: Roofing" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-ProductFocus-Roofing-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-ProductFocus-Roofing-218x150.jpg" alt="roofing products" title="Focus On: Roofing"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/focus-on-roofing-products/" rel="bookmark" title="Focus On: Roofing">Focus On: Roofing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/do-more-with-warehouse-lighting/" rel="bookmark" title="Do More With Warehouse Lighting"><img width="218" height="150"   alt="lighting distribution centers" title="Do More With Warehouse Lighting" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-WarehouseLightingFeature-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-WarehouseLightingFeature-Feature-218x150.jpg" alt="lighting distribution centers" title="Do More With Warehouse Lighting"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/do-more-with-warehouse-lighting/" rel="bookmark" title="Do More With Warehouse Lighting">Do More With Warehouse Lighting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/facility-management-solutions-for-2022/" rel="bookmark" title="Facility Management SOLUTIONS for 2022"><img width="218" height="150"   alt="facility management products Solutions 2022" title="Facility Management SOLUTIONS for 2022" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-Solutions-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-Solutions-Feature-218x150.jpg" alt="facility management products Solutions 2022" title="Facility Management SOLUTIONS for 2022"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/facility-management-solutions-for-2022/" rel="bookmark" title="Facility Management SOLUTIONS for 2022">Facility Management SOLUTIONS for 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/focus-on-furniture-2/" rel="bookmark" title="Focus On: Furniture"><img width="218" height="150"   alt="Furniture" title="Focus On: Furniture" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-ProductFocus-Furniture-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/FEDec21-ProductFocus-Furniture-Feature-218x150.jpg" alt="Furniture" title="Focus On: Furniture"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/focus-on-furniture-2/" rel="bookmark" title="Focus On: Furniture">Focus On: Furniture</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_61e730bd60a5b" data-td_block_id="td_uid_31_61e730bd60a5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_61e730bd60a5b" data-td_block_id="td_uid_31_61e730bd60a5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81508"><a href="https://facilityexecutive.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_61e730bd67134 = new tdBlock();
block_td_uid_52_61e730bd67134.id = "td_uid_52_61e730bd67134";
block_td_uid_52_61e730bd67134.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_61e730bd67134_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_61e730bd67134.td_column_number = "3";
block_td_uid_52_61e730bd67134.block_type = "td_block_mega_menu";
block_td_uid_52_61e730bd67134.post_count = "4";
block_td_uid_52_61e730bd67134.found_posts = "1367";
block_td_uid_52_61e730bd67134.header_color = "";
block_td_uid_52_61e730bd67134.ajax_pagination_infinite_stop = "";
block_td_uid_52_61e730bd67134.max_num_pages = "342";
tdBlocksArray.push(block_td_uid_52_61e730bd67134);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_52_61e730bd67134_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_52_61e730bd67134" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_61e730bd67134" id="td_uid_53_61e730bd6772e" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_54_61e730bd67751" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_55_61e730bd67770" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="13734" href="https://facilityexecutive.com/education/continuing-education/facility-executive-live/">Facility Executive Live!</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_56_61e730bd67791" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_57_61e730bd677aa" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_58_61e730bd677c2" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_59_61e730bd677da" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_52_61e730bd67134"  id="td_uid_60_61e730bd677f1" data-td_block_id="td_uid_52_61e730bd67134" data-td_filter_value="32" href="https://facilityexecutive.com/education/white-papers-case-studies/">White Papers &amp; Case Studies</a></div></div><div id=td_uid_52_61e730bd67134 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/design-competition-announces-2022-high-school-programs/" rel="bookmark" title="Design Competition Announces 2022 High School Programs"><img width="218" height="150"   alt="Design Competition" title="Design Competition Announces 2022 High School Programs" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/KCAD_Wege-Prize-HS-Collaborative.1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/KCAD_Wege-Prize-HS-Collaborative.1-218x150.jpg" alt="Design Competition" title="Design Competition Announces 2022 High School Programs"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/design-competition-announces-2022-high-school-programs/" rel="bookmark" title="Design Competition Announces 2022 High School Programs">Design Competition Announces 2022 High School Programs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/forward-thinkers-series-creating-healthier-hospitals/" rel="bookmark" title="Forward Thinkers Series | Creating Healthier Hospitals"><img width="218" height="150"   alt="" title="Forward Thinkers Series | Creating Healthier Hospitals" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/hqdefault-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/hqdefault-218x150.jpg" alt="" title="Forward Thinkers Series | Creating Healthier Hospitals"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/forward-thinkers-series-creating-healthier-hospitals/" rel="bookmark" title="Forward Thinkers Series | Creating Healthier Hospitals">Forward Thinkers Series | Creating Healthier Hospitals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/12/december-2021-issue-moving-facilities-forward-into-2022/" rel="bookmark" title="Facility Executive: December 2021 Issue"><img width="218" height="150"   alt="December 2021 Issue" title="Facility Executive: December 2021 Issue" data-src="https://facilityexecutive.com/wp-content/uploads/2021/12/COVER-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/12/COVER-218x150.png" alt="December 2021 Issue" title="Facility Executive: December 2021 Issue"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/12/december-2021-issue-moving-facilities-forward-into-2022/" rel="bookmark" title="Facility Executive: December 2021 Issue">Facility Executive: December 2021 Issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/12/prep-plan-protect-an-e911-compliance-roadmap/" rel="bookmark" title="Prep, Plan, Protect: An E911 Compliance Roadmap Webinar"><img width="218" height="150"   alt="E911 Compliance" title="Prep, Plan, Protect: An E911 Compliance Roadmap Webinar" data-src="https://facilityexecutive.com/wp-content/uploads/2021/12/FE2021Webinar-Everbridge-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/12/FE2021Webinar-Everbridge-Feature-218x150.jpg" alt="E911 Compliance" title="Prep, Plan, Protect: An E911 Compliance Roadmap Webinar"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/12/prep-plan-protect-an-e911-compliance-roadmap/" rel="bookmark" title="Prep, Plan, Protect: An E911 Compliance Roadmap Webinar">Prep, Plan, Protect: An E911 Compliance Roadmap Webinar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_61e730bd67134" data-td_block_id="td_uid_52_61e730bd67134"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_61e730bd67134" data-td_block_id="td_uid_52_61e730bd67134"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_61_61e730bd6d55e = new tdBlock();
block_td_uid_61_61e730bd6d55e.id = "td_uid_61_61e730bd6d55e";
block_td_uid_61_61e730bd6d55e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_61e730bd6d55e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_61e730bd6d55e.td_column_number = "3";
block_td_uid_61_61e730bd6d55e.block_type = "td_block_mega_menu";
block_td_uid_61_61e730bd6d55e.post_count = "4";
block_td_uid_61_61e730bd6d55e.found_posts = "2820";
block_td_uid_61_61e730bd6d55e.header_color = "";
block_td_uid_61_61e730bd6d55e.ajax_pagination_infinite_stop = "";
block_td_uid_61_61e730bd6d55e.max_num_pages = "705";
tdBlocksArray.push(block_td_uid_61_61e730bd6d55e);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_61_61e730bd6d55e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_61_61e730bd6d55e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_61e730bd6d55e" id="td_uid_62_61e730bd6da6d" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_63_61e730bd6da9e" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_64_61e730bd6dac9" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_65_61e730bd6daec" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_66_61e730bd6db06" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_67_61e730bd6db1f" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_68_61e730bd6db38" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_69_61e730bd6db51" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_70_61e730bd6db69" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_71_61e730bd6db81" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_72_61e730bd6db99" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_73_61e730bd6dbbb" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_74_61e730bd6dbd3" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_75_61e730bd6dbeb" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_76_61e730bd6dc03" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_77_61e730bd6dc1b" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_78_61e730bd6dc3c" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_79_61e730bd6dc5a" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_80_61e730bd6dc72" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_81_61e730bd6dc8a" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_82_61e730bd6dcb8" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_83_61e730bd6dccf" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_84_61e730bd6dce6" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_85_61e730bd6dcfd" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_86_61e730bd6dd14" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_87_61e730bd6dd2c" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_88_61e730bd6dd43" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_89_61e730bd6dd5b" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_90_61e730bd6dd73" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_91_61e730bd6dd97" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a><a class="mega-menu-sub-cat-td_uid_61_61e730bd6d55e"  id="td_uid_92_61e730bd6ddbd" data-td_block_id="td_uid_61_61e730bd6d55e" data-td_filter_value="10795" href="https://facilityexecutive.com/products-and-services/soundproofing-and-acoustics/">Soundproofing &amp; Acoustics</a></div></div><div id=td_uid_61_61e730bd6d55e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-218x150.jpg" alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials">Eco-Friendly Alternatives To Asbestos-Based Building Materials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions"><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-218x150.png" alt="US LED" title="US LED Expands With Air Purification Solutions"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions">US LED Expands With Air Purification Solutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/echelons-trendstone-and-mesastone-reflects-regional-culture-at-mi-airport/" rel="bookmark" title="Echelon’s Trendstone® and Mesastone® Reflects Regional Culture At MI Airport"><img width="218" height="150"   alt="Alpena County" title="Echelon’s Trendstone® and Mesastone® Reflects Regional Culture At MI Airport" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AlpenaAirport1_echelon_featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AlpenaAirport1_echelon_featured-218x150.jpg" alt="Alpena County" title="Echelon’s Trendstone® and Mesastone® Reflects Regional Culture At MI Airport"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/echelons-trendstone-and-mesastone-reflects-regional-culture-at-mi-airport/" rel="bookmark" title="Echelon’s Trendstone® and Mesastone® Reflects Regional Culture At MI Airport">Echelon’s Trendstone® and Mesastone® Reflects Regional Culture At MI Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/covid-19-management-in-the-workplace/" rel="bookmark" title="COVID-19 Management In The Workplace "><img width="218" height="150"   alt="COVID testing" title="COVID-19 Management In The Workplace " data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_409914272-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_409914272-218x150.jpeg" alt="COVID testing" title="COVID-19 Management In The Workplace "/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/covid-19-management-in-the-workplace/" rel="bookmark" title="COVID-19 Management In The Workplace ">COVID-19 Management In The Workplace </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_61e730bd6d55e" data-td_block_id="td_uid_61_61e730bd6d55e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_61e730bd6d55e" data-td_block_id="td_uid_61_61e730bd6d55e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_93_61e730bd73b51 = new tdBlock();
block_td_uid_93_61e730bd73b51.id = "td_uid_93_61e730bd73b51";
block_td_uid_93_61e730bd73b51.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_61e730bd73b51_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_93_61e730bd73b51.td_column_number = "3";
block_td_uid_93_61e730bd73b51.block_type = "td_block_mega_menu";
block_td_uid_93_61e730bd73b51.post_count = "4";
block_td_uid_93_61e730bd73b51.found_posts = "929";
block_td_uid_93_61e730bd73b51.header_color = "";
block_td_uid_93_61e730bd73b51.ajax_pagination_infinite_stop = "";
block_td_uid_93_61e730bd73b51.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_93_61e730bd73b51);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_93_61e730bd73b51_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_93_61e730bd73b51" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_61e730bd73b51" id="td_uid_94_61e730bd73f2e" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_95_61e730bd73f62" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_96_61e730bd73f87" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_97_61e730bd73fa8" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_98_61e730bd73fc7" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_99_61e730bd73fe6" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_93_61e730bd73b51"  id="td_uid_100_61e730bd74005" data-td_block_id="td_uid_93_61e730bd73b51" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_93_61e730bd73b51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-218x150.jpeg" alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification">Wellness At Industrial Sites Focus Of New Report, Fitwel Certification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/new-osha-emergency-standard-protects-workers-from-covid-19/" rel="bookmark" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS"><img width="218" height="150"   alt="COVID-19 vaccination policies" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS" data-src="https://facilityexecutive.com/wp-content/uploads/2021/11/vaccine-ets-header-4-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/11/vaccine-ets-header-4-218x150.jpeg" alt="COVID-19 vaccination policies" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/new-osha-emergency-standard-protects-workers-from-covid-19/" rel="bookmark" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS">Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/real-estate-industry-explores-the-year-ahead-in-sustainability/" rel="bookmark" title="Real Estate Industry Explores The Year Ahead In Sustainability"><img width="218" height="150"   alt="Real estate industry Sustainability" title="Real Estate Industry Explores The Year Ahead In Sustainability" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_268935862-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_268935862-218x150.jpg" alt="Real estate industry Sustainability" title="Real Estate Industry Explores The Year Ahead In Sustainability"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/real-estate-industry-explores-the-year-ahead-in-sustainability/" rel="bookmark" title="Real Estate Industry Explores The Year Ahead In Sustainability">Real Estate Industry Explores The Year Ahead In Sustainability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/smart-sensors-bring-breath-of-fresh-air-to-iaq-management-solutions/" rel="bookmark" title="Smart Sensors Bring Breath Of Fresh Air To IAQ Management Solutions"><img width="218" height="150"   alt="IoT-enabled smart sensors" title="Smart Sensors Bring Breath Of Fresh Air To IAQ Management Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_426967043-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_426967043-218x150.jpg" alt="IoT-enabled smart sensors" title="Smart Sensors Bring Breath Of Fresh Air To IAQ Management Solutions"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/smart-sensors-bring-breath-of-fresh-air-to-iaq-management-solutions/" rel="bookmark" title="Smart Sensors Bring Breath Of Fresh Air To IAQ Management Solutions">Smart Sensors Bring Breath Of Fresh Air To IAQ Management Solutions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_61e730bd73b51" data-td_block_id="td_uid_93_61e730bd73b51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_93_61e730bd73b51" data-td_block_id="td_uid_93_61e730bd73b51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<!-- /11506265/FE-ID-1_ATF_POS2_leaderboard_728_550_SiteWide -->
<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div id="post-131954" class="post-131954 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-prevention-safety category-facilityblog category-hvac category-new-product-flash category-product-news category-safety tag-air-purification tag-coronavirus tag-covid-19 tag-greentech-environmental tag-indoor-air-quality tag-us-led" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
        
        <p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/topics/">Topics</a> » <span><a href="https://facilityexecutive.com/topics/safety/">Safety</a> » <span class="breadcrumb_last" aria-current="page">US LED Expands With Air Purification Solutions</span></span></span></span></span></p>
            <ul class="td-category"><li class="entry-category"><a  href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/safety/">Safety</a></li></ul>
            <header class="td-post-title">
		   
                <h1 class="entry-title">US LED Expands With Air Purification Solutions</h1>

                                    <h2 class="td-post-sub-title">In cooperation with GreenTech Environmental, the company now provides its customers options utilizing Active Radiant Catalysis (ARC®) technology to sanitize indoor air.</h2>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T09:02:18+00:00" >January 18, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=US+LED+Expands+With+Air+Purification+Solutions&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F&via=facilityexec"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png&description=In cooperation with GreenTech Environmental, the company now provides air purification options utilizing Active Radiant Catalysis (ARC®)." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=US+LED+Expands+With+Air+Purification+Solutions%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <article id="mainArticle" class="td-post-content entry-content" role="main">
		<header>
			<h1 class="fl-title entry-title hide" style="">US LED Expands With Air Purification Solutions</h1>
        </header>        
          
            <p>US LED, a leading provider of ultra-long-life LED lighting solutions and <a href="https://facilityexecutive.com/2021/11/us-leds-electric-vehicle-charging-station/?swcfpc=1">electric vehicle chargers</a>, has recently initiated an additional focus on active air purification in cooperation with GreenTech Environmental. This comes after laboratory testing results show that active air purification with Active Radiant Catalysis (ARC®) technology delivers a 99% effective rate against aggressive infectious bacteria. Furthermore, ARC® active air purification has been independently proven to inactivate SARS-CoV2 in a controlled environment and reduce total Volatile Organic Compounds (VOCs) in a commercial space by more than 99%.</p>
<figure id="attachment_131955" aria-describedby="caption-attachment-131955" style="width: 574px" class="wp-caption aligncenter"><img   alt="US LED" width="574" height="300" data-srcset="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-574x300.png 574w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-768x402.png 768w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-696x364.png 696w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png 801w"  data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-574x300.png" data-sizes="(max-width: 574px) 100vw, 574px" class="wp-image-131955 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-131955 size-medium" src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-574x300.png" alt="US LED" width="574" height="300" srcset="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-574x300.png 574w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-768x402.png 768w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-696x364.png 696w, https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png 801w" sizes="(max-width: 574px) 100vw, 574px" /></noscript><figcaption id="caption-attachment-131955" class="wp-caption-text">Air purification solutions from US LED feature (from l to r) portable units, wall-mounted units, and in-duct units.</figcaption></figure>
<p>“For <a href="https://hubs.la/Q0126YZb0">US LED, expanding into air purification</a> was a natural alignment with our existing combination of green technology solutions,” said Ron Farmer, CEO at US LED. “By collaborating with the leader in natural and safe air purification <a href="https://greentechenv.com/blogs/news/commercial-hvac-air-purification-shows-99-effective-rate-against-aggressive-infectious-bacteria">[GreenTech]</a>, we can empower our customers to sanitize their indoor environments safely to support occupant wellbeing. All supported by our world-class project management team that assists customers every step of the way.”</p>
<p>Conventional passive filters require air to pass through them to be cleaned, thus allowing pathogens to contaminate everything in their path as they move through and some too small to even be trapped. Active air purification technology recreates natural processes to produce purifying agents and projects them into the air to meet contaminants where they are and remove them. US LED offers multiple solutions, including:</p>
<ul>
<li>Commercial In-Duct Active Air Purification</li>
<li>Wall Mounted Indoor Active Air Purification (Buildings or Service Vehicles)</li>
<li>Portable Indoor Active Air Purification</li>
</ul>
<p>Since 2001, US LED has been a full-service provider of commercial LED lighting, sign lighting, EV chargers, and other building technology solutions. With decades of engineering expertise, US LED continuously offers ultra-long-life lighting that approaches or exceeds 200,000-Hour L70 lifetimes backed by a Ten-Year Warranty. Much of the product portfolio is assembled in Houston, TX.</p>
            <div id="article-pagination">
                                            </div>
        
        </article>

        <div class="zem_rp_content zem-ad-container">
    <h3 class="related_post_title">Suggested Links:</h3>
    <ul class="related_post zem_rp">
        <li class="native-related-content">
            <!-- /11506265/FE-1_POS-07-6_Related_Content_Text -->
            <div id='div-gpt-ad-Related_Content_Text'>
                <script type="rocketlazyloadscript">
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
                </script>
            </div>
        </li>
    </ul>
</div>

<!-- /11506265/FE-ID-1_ATF_POS7_Native_300x600fullPage_UAP160x600_SiteWide -->
<div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base">
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });
</script>
</div>

        
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-130792" data-post-type="none" ><a href="https://facilityexecutive.com/2021/11/partnership-to-improve-air-quality/" class="wp_rp_title">Partnership To Improve Air Quality</a> <small class="wp_rp_excerpt">Rockwell Automation and the Pyure Company announced a strategic agreement that will allow the companies to work together to provide solutions to improve indoor air quality and fight the [&hellip;]</small></li><li data-position="1" data-poid="in-130720" data-post-type="none" ><a href="https://facilityexecutive.com/2021/11/fellowes-neutralizes-airborne-viral-load/" class="wp_rp_title">Fellowes Neutralizes Airborne Viral Load</a> <small class="wp_rp_excerpt">Fellowes announced that AeraMax Pro AM3 and AM4 air purifiers have demonstrated neutralization of the airborne viral load of SARS-CoV-2 entirely, and were able to remove 99.9999% of the [&hellip;]</small></li><li data-position="2" data-poid="in-128273" data-post-type="none" ><a href="https://facilityexecutive.com/2021/07/listen-now-welcome-occupants-back-to-your-healthy-building/" class="wp_rp_title">Listen Now: Welcome Occupants Back To Your Healthy Building</a> <small class="wp_rp_excerpt">Move forward with confidence by implementing a 360° approach to facilities health and safety.</small></li></ul></div></div>

        <footer class="top20">
            
            <div class="top20 td-post-source-tags">
                <hr>
                
  <ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li><a href="https://facilityexecutive.com/topics/hvac/">HVAC</a></li><li><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li></ul>


                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/air-purification/">air purification</a></li><li><a href="https://facilityexecutive.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://facilityexecutive.com/tag/covid-19/">COVID-19</a></li><li><a href="https://facilityexecutive.com/tag/greentech-environmental/">GreenTech Environmental</a></li><li><a href="https://facilityexecutive.com/tag/indoor-air-quality/">Indoor Air Quality</a></li><li><a href="https://facilityexecutive.com/tag/us-led/">US LED</a></li></ul>
            </div>

            <div>

            </div>
			
			<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=US+LED+Expands+With+Air+Purification+Solutions&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F&via=facilityexec"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png&description=In cooperation with GreenTech Environmental, the company now provides air purification options utilizing Active Radiant Catalysis (ARC®)." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=US+LED+Expands+With+Air+Purification+Solutions%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F01%2Fus-led-expands-with-air-purification-solutions%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>						
			<hr>

<!-- /11506265/FE-ID-1_DL_full_banner_468x60 -->
<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>

			<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/femagauthor/">Facility Executive</a></span></div>			<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Facility Executive"></span><meta itemprop="datePublished" content="2022-01-18T09:02:18+00:00"><meta itemprop="dateModified" content="2022-01-18T09:55:43-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine"></span><meta itemprop="headline " content="US LED Expands With Air Purification Solutions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification.png"><meta itemprop="width" content="801"><meta itemprop="height" content="419"></span>        </footer>

    </div> <!-- /.post -->


	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/us-led-expands-with-air-purification-solutions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131954' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_101_61e730bd9d2de = new tdBlock();
block_td_uid_101_61e730bd9d2de.id = "td_uid_101_61e730bd9d2de";
block_td_uid_101_61e730bd9d2de.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_61e730bd9d2de_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_101_61e730bd9d2de.td_column_number = "1";
block_td_uid_101_61e730bd9d2de.block_type = "td_block_7";
block_td_uid_101_61e730bd9d2de.post_count = "3";
block_td_uid_101_61e730bd9d2de.found_posts = "627";
block_td_uid_101_61e730bd9d2de.header_color = "#";
block_td_uid_101_61e730bd9d2de.ajax_pagination_infinite_stop = "";
block_td_uid_101_61e730bd9d2de.max_num_pages = "209";
tdBlocksArray.push(block_td_uid_101_61e730bd9d2de);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_101_61e730bd9d2de_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_101_61e730bd9d2de" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_101_61e730bd9d2de class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions"><img width="100" height="70"   alt="US LED" title="US LED Expands With Air Purification Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-100x70.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/us-led-air-purification-100x70.png" alt="US LED" title="US LED Expands With Air Purification Solutions"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions">US LED Expands With Air Purification Solutions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T09:02:18+00:00" >January 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/covid-19-management-in-the-workplace/" rel="bookmark" title="COVID-19 Management In The Workplace "><img width="100" height="70"   alt="COVID testing" title="COVID-19 Management In The Workplace " data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_409914272-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_409914272-100x70.jpeg" alt="COVID testing" title="COVID-19 Management In The Workplace "/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/covid-19-management-in-the-workplace/" rel="bookmark" title="COVID-19 Management In The Workplace ">COVID-19 Management In The Workplace </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T14:54:12+00:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/new-osha-emergency-standard-protects-workers-from-covid-19/" rel="bookmark" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS"><img width="100" height="70"   alt="COVID-19 vaccination policies" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS" data-src="https://facilityexecutive.com/wp-content/uploads/2021/11/vaccine-ets-header-4-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/11/vaccine-ets-header-4-100x70.jpeg" alt="COVID-19 vaccination policies" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/new-osha-emergency-standard-protects-workers-from-covid-19/" rel="bookmark" title="Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS">Breaking News: SCOTUS Blocks Biden&#8217;s Workplace Vaccine, Testing ETS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-13T17:07:16+00:00" >January 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_61e730bd9d2de" data-td_block_id="td_uid_101_61e730bd9d2de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_101_61e730bd9d2de" data-td_block_id="td_uid_101_61e730bd9d2de"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div>			<div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<!-- /11506265/FE-ID-1_BTF_POS6-Twitter_300x90_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>

<div class="twitScript">

<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<!-- END .twitterFeed -->
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_102_61e730bd9de7a_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a><br />
		</figure>
</p></div>
</div>
		</aside><script>var block_td_uid_103_61e730bd9e051 = new tdBlock();
block_td_uid_103_61e730bd9e051.id = "td_uid_103_61e730bd9e051";
block_td_uid_103_61e730bd9e051.atts = '{"limit":"1","sort":"random_posts","post_ids":"130732","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_61e730bd9e051_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_61e730bd9e051.td_column_number = "1";
block_td_uid_103_61e730bd9e051.block_type = "td_block_4";
block_td_uid_103_61e730bd9e051.post_count = "1";
block_td_uid_103_61e730bd9e051.found_posts = "1";
block_td_uid_103_61e730bd9e051.header_color = "#";
block_td_uid_103_61e730bd9e051.ajax_pagination_infinite_stop = "";
block_td_uid_103_61e730bd9e051.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_103_61e730bd9e051);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_103_61e730bd9e051_rand td-pb-border-top"  data-td-block-uid="td_uid_103_61e730bd9e051" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_103_61e730bd9e051 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/11/video-strategic-capital-planning-on-gordian-cloud/" rel="bookmark" title="[VIDEO] Strategic Capital Planning on Gordian Cloud"><img width="324" height="160"   alt="" title="[VIDEO] Strategic Capital Planning on Gordian Cloud" data-src="https://facilityexecutive.com/wp-content/uploads/2021/11/maxresdefault-1-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/11/maxresdefault-1-324x160.jpg" alt="" title="[VIDEO] Strategic Capital Planning on Gordian Cloud"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></span></a></div>                <a href="https://facilityexecutive.com/education/videos/" class="td-post-category">Videos</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/11/video-strategic-capital-planning-on-gordian-cloud/" rel="bookmark" title="[VIDEO] Strategic Capital Planning on Gordian Cloud">[VIDEO] Strategic Capital Planning on Gordian Cloud</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T11:28:22+00:00" >November 1, 2021</time></span>                            </div>


            <div class="td-excerpt">
                Create an actionable and sustainable facilities capital plan that clearly communicates project rationale. Learn more.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_104_61e730bd9edcc = new tdBlock();
block_td_uid_104_61e730bd9edcc.id = "td_uid_104_61e730bd9edcc";
block_td_uid_104_61e730bd9edcc.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_61e730bd9edcc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_61e730bd9edcc.td_column_number = "1";
block_td_uid_104_61e730bd9edcc.block_type = "td_block_9";
block_td_uid_104_61e730bd9edcc.post_count = "3";
block_td_uid_104_61e730bd9edcc.found_posts = "11584";
block_td_uid_104_61e730bd9edcc.header_color = "";
block_td_uid_104_61e730bd9edcc.ajax_pagination_infinite_stop = "";
block_td_uid_104_61e730bd9edcc.max_num_pages = "3862";
tdBlocksArray.push(block_td_uid_104_61e730bd9edcc);
</script><div class="td_block_wrap td_block_9 td_uid_104_61e730bd9edcc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_104_61e730bd9edcc" ><div id=td_uid_104_61e730bd9edcc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification">Wellness At Industrial Sites Focus Of New Report, Fitwel Certification</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T13:45:13+00:00" >January 18, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The Center for Active Design (CfAD), with QuadReal, offers report with evidence-based guidelines for improved health and wellness at industrial sites. CfAD also unveils Commercial and Industrial Site scorecard for Fitwel certification.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials">Eco-Friendly Alternatives To Asbestos-Based Building Materials</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/construction-and-retrofits/" class="td-post-category">Construction &amp; Retrofits</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T12:22:00+00:00" >January 18, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Eco-friendly alternatives give facility managers a solution to the potential health hazards of asbestos-containing materials.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/us-led-expands-with-air-purification-solutions/" rel="bookmark" title="US LED Expands With Air Purification Solutions">US LED Expands With Air Purification Solutions</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/hvac/" class="td-post-category">HVAC</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T09:02:18+00:00" >January 18, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    In cooperation with GreenTech Environmental, the company now provides its customers options utilizing Active Radiant Catalysis (ARC®) technology to sanitize indoor air.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_61e730bd9edcc" data-td_block_id="td_uid_104_61e730bd9edcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_104_61e730bd9edcc" data-td_block_id="td_uid_104_61e730bd9edcc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_105_61e730bd9f5f7 = new tdBlock();
block_td_uid_105_61e730bd9f5f7.id = "td_uid_105_61e730bd9f5f7";
block_td_uid_105_61e730bd9f5f7.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_61e730bd9f5f7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_61e730bd9f5f7.td_column_number = "1";
block_td_uid_105_61e730bd9f5f7.block_type = "td_block_9";
block_td_uid_105_61e730bd9f5f7.post_count = "3";
block_td_uid_105_61e730bd9f5f7.found_posts = "10";
block_td_uid_105_61e730bd9f5f7.header_color = "";
block_td_uid_105_61e730bd9f5f7.ajax_pagination_infinite_stop = "";
block_td_uid_105_61e730bd9f5f7.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_105_61e730bd9f5f7);
</script><div class="td_block_wrap td_block_9 td_uid_105_61e730bd9f5f7_rand td-pb-border-top"  data-td-block-uid="td_uid_105_61e730bd9f5f7" ><div id=td_uid_105_61e730bd9f5f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/caba-report-looks-at-predictive-maintenance-in-intelligent-buildings/" rel="bookmark" title="CABA Report Looks At Predictive Maintenance In Intelligent Buildings">CABA Report Looks At Predictive Maintenance In Intelligent Buildings</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T17:04:32+00:00" >January 11, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Supported by a cross-section of stakeholders in the buildings industry, the report offers facility stakeholders insights on the development of technologies and market offerings.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List">Chicago Takes Top Spot On Bed Bug Cities List</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/facilityblog/fm-alert/" class="td-post-category">FM Alert</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T19:45:09+00:00" >January 14, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    For the second year in a row, Chicago has landed in the top spot in Orkin’s Top 50 Bed Bug Cities List.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/preventing-frost-heave-in-cold-storage-facilities/" rel="bookmark" title="Preventing Frost Heave In Cold Storage Facilities">Preventing Frost Heave In Cold Storage Facilities</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://facilityexecutive.com/topics/construction-and-retrofits/" class="td-post-category">Construction &amp; Retrofits</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-13T17:02:50+00:00" >January 13, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Here is a look at the installation of self-regulating electrical heating cables within conduit embedded in the substructure to prevent this potential threat to cold storage facilities.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://facilityexecutive.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities Magazine</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2022/01/267m-joint-venture-will-create-210-new-jobs-in-virginia/'>$267M Joint Venture Will Create 210 New Jobs In Virginia</a> <span class="rss-date">January 18, 2022</span><div class="rssSummary">The new paperboard recycling and production facility, Celadon Development Corporation, will be located at the Chesapeake Deepwater Terminal site in the City of Chesapeake, VA. The post $267M Joint Venture Will Create 210 New Jobs In Virginia appeared first on Business Facilities Magazine.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/01/new-fedex-ground-facility-under-construction-at-i-59-supply-chain-park/'>New FedEx Ground Facility Under Construction at I-59 Supply Chain Park</a> <span class="rss-date">January 18, 2022</span><div class="rssSummary">FedEx Ground is building a new 217,000-square-foot distribution facility at the I-59 Supply Chain Park at Mississippi&#039;s Hattiesburg-Laurel Regional Airport. The post New FedEx Ground Facility Under Construction at I-59 Supply Chain Park appeared first on Business Facilities Magazine.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/01/harbisonwalker-international-investing-25m-to-create-alabama-one/'>HarbisonWalker International Investing $25M To Create Alabama One</a> <span class="rss-date">January 18, 2022</span><div class="rssSummary">HWI will convert its closed Fairfield, AL plant into an advanced refractories manufacturing hub for southern U.S. steelmakers. The post HarbisonWalker International Investing $25M To Create Alabama One appeared first on Business Facilities Magazine.</div></li></ul></div></div></div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/FE-ID-1_BTF_POS5-5_UAP300x250_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /11506265/FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide -->
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="widget widget_text"><div class="block-title"><span>About Us</span></div>			<div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>

<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>

<div style="width: 100%; text-align: center;">
	<h4 class="centered">Published by:</h4>

	<div class="max">
	<a href="https://groupcmedia.com" target="_blank" rel="noopener">
	<img   alt="Group C Media, Inc. logo. " data-src="https://groupcmedia.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="max-width" src="https://groupcmedia.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript>
	</a>
	</div>
</div>

<hr>

<!-- BF Logo -->
<div class="top-row">
	<div class="about-page-logo">
	<a href="https://businessfacilities.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Business Facilities Magazine logo. " data-src="https://groupcmedia.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://groupcmedia.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript>
	</a>
	</div>

	<!-- BFLX Logo -->
	<div class="about-page-logo">
	<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Business Facilities Live Exchange Event logo. " data-src="https://groupcmedia.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://groupcmedia.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript>
	</a>
	</div>

	<!-- FE Logo -->
	<div class="about-page-logo">
	<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Facility Executive Magazine logo. " data-src="https://groupcmedia.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://groupcmedia.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript>
	</a>
	</div>
</div> <!-- END .top-row -->

<div class="bottom-row">

	<!-- LSLX Logo -->
	<div class="about-page-logo">
	<a href="https://www.turflivexchange.com/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Turf Live Exchange Event logo. " data-src="https://groupcmedia.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://groupcmedia.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" alt="Turf Live Exchange Event logo. " /></noscript>
	</a>
	</div>

	<!-- TURF Logo -->
	<div class="about-page-logo">
	<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Turf Magazine logo. " data-src="https://groupcmedia.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://groupcmedia.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript>
	</a>
	</div>
</div> <!-- END .bottom-row --></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div>			<div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>

<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
 </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><hr>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_106_61e730bda3e10_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3686704/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a>
		</figure>
	</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><span id="siteseal" class="fltRight"><script type="rocketlazyloadscript" async data-rocket-type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mIWpq7XqhKENxqGUqS6pq7I5U5416JGR9blQMukZKYdegUhO9wo63Cy2i3Tm"></script></span></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; FacilityExecutive.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="adFooter"></div>

</div> <!-- END wallpaper skin -->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"><img width="100" height="70"   alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/AdobeStock_factory-floor_featured-100x70.jpeg" alt="" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/wellness-at-industrial-sites-focus-of-new-report-fitwel-certification/" rel="bookmark" title="Wellness At Industrial Sites Focus Of New Report, Fitwel Certification">Wellness At Industrial Sites Focus Of New Report, Fitwel Certification</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T13:45:13+00:00" >January 18, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"><img width="100" height="70"   alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/ASBESTOS.BLDG_-100x70.jpg" alt="asbestos" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/eco-friendly-alternatives-to-asbestos-based-building-materials/" rel="bookmark" title="Eco-Friendly Alternatives To Asbestos-Based Building Materials">Eco-Friendly Alternatives To Asbestos-Based Building Materials</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T12:22:00+00:00" >January 18, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List"><img width="100" height="70"   alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/Bed_Bug_orkin-100x70.jpeg" alt="Bed Bug Cities" title="Chicago Takes Top Spot On Bed Bug Cities List"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/01/chicago-takes-top-spot-on-bed-bug-cities-list/" rel="bookmark" title="Chicago Takes Top Spot On Bed Bug Cities List">Chicago Takes Top Spot On Bed Bug Cities List</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T19:45:09+00:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 61e730bda7150
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />


<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>








<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/respond.min.js?ver=5.8.3' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/html5shiv.min.js?ver=5.8.3' id='jQ-html5shiv-js'></script>
<![endif]-->






<!-- JS generated by theme -->

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[131954]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>


        
<!-- /11506265/FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250_SiteWide -->
<div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'>
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
	googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });
	</script>
</div>


<!-- /11506265/FE-Mobile-Footer-Adhesion -->
<!-- Mobile Adhesion -->
<div class="ad320x50 mobile adhesion">
    <div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
        <script type="rocketlazyloadscript">
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
    </div>
</div>

<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://facilityexecutive.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/public.css?ver=1.6.4' type='text/css' media='all' /><link rel='stylesheet' id='weblator_polling-fa-css'  href='https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css?ver=1.6.4' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://facilityexecutive.com/wp-content/themes/Newspaper/style.css?ver=6.3c' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css?ver=7.4c' type='text/css' media='all' /><link rel='stylesheet' id='td-shadowbox-css-css'  href='//facilityexecutive.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' /><link rel="stylesheet" href="https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/notie.css"><link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><link rel='stylesheet' id='vc_tta_style-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' /><link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' type='text/css' media='all' /><link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' type='text/css' media='all' /></noscript><script defer src="https://facilityexecutive.com/wp-content/cache/autoptimize/js/autoptimize_7a3b66af45016cc4f1808cc4b2a0880b.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cfb0187dc475728',m:'stGBExdLJMdAihyi1Hl090Q_pQt4bcDg0Op3GToLuIo-1642542281-0-AaKHt6J7xSHTT+nLKG9J438mOxw01VvnfXlm0cEj+4F13qNh4qOpF1wbBAV/FLskRqDPjiTt2tIRvb37oeZg8fdp3uLs3fMA86aAuHw7QgdGOBzIUhLujrzil6GH7CEYHvxGRaG4mUVW7V7IUlfJoas4yjLKt8T2Vwn3cKOpCSMYUjg8DAz5Y2eqGaEegCfH/Q==',s:[0x501f5bc29e,0x8ef5316a84],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cfb0187dc475728","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script> 
olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Coronavirus Prevention &amp; Safety, FacilityBlog, HVAC, New Product Flash, Product News, Safety", 

    tag: "air purification, Coronavirus, COVID-19, GreenTech Environmental, Indoor Air Quality, US LED" 

  } 

); 
</script>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->