<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/><meta name="yandex-verification" content="b86143433a6547c0" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="health well-being, 12 Competencies, Charter Hall, corporate culture, Facilities Management, Facility Management, health, human capital, International WELL Building Institute, IWBI, Productivity, Professional Development, Social Capital, well-being" /><meta property="fb:pages" content="49042616154" /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured.jpg" /><meta name="author" content="Mary Ellen McCandless"><link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/><link media="all" href="https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_2b7627a9ed8c42ff74e77ec91eeb8153.css" rel="stylesheet" /><title>IWBI Launches 12 Measures Of Health, Well-Being</title><noscript></noscript><meta name="description" content="New IWBI framework helps organizations lead with health and humanity across their organizational culture, strategy, and ESG performance." /><link rel="canonical" href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="IWBI Launches 12 Measures Of Health, Well-Being" /><meta property="og:description" content="New IWBI framework helps organizations lead with health and humanity across their organizational culture, strategy, and ESG performance." /><meta property="og:url" content="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" /><meta property="og:site_name" content="Facility Executive Magazine" /><meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" /><meta property="article:author" content="https://www.facebook.com/facilityexecutive" /><meta property="article:published_time" content="2022-03-28T19:57:02+00:00" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="420" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/facilityexec" /><meta name="twitter:site" content="@facilityexec" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mary Ellen McCandless" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//olytics.omeda.com' /><link rel='dns-prefetch' href='//cdn.omeda.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//cdn.syndication.twimg.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//abs.twimg.com' /><link rel='dns-prefetch' href='//pbs.twimg.com' /><link rel='dns-prefetch' href='//ton.twimg.com' /><link rel='dns-prefetch' href='//adservice.google.ca' /><link rel='dns-prefetch' href='//adservice.google.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Feed" href="https://facilityexecutive.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Comments Feed" href="https://facilityexecutive.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; International WELL Building Institute Launches 12 Measures Of Health, Well-Being Comments Feed" href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/feed/" /><link rel='stylesheet' id='weblator_polling-fa-css'  href='https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css?ver=1.6.4' type='text/css' media='all' /> <script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/133970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://facilityexecutive.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://facilityexecutive.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://facilityexecutive.com/?p=133970' /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '133970';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'International+WELL+Building+Institute+Launches+12+Measures+Of+Health%2C+Well-Being';
	window._wp_rp_post_tags = ['12+competencies', 'health', 'professional+development', 'facilities+management', 'iwbi', 'charter+hall', 'human+capital', 'social+capital', 'facility+management', 'productivity', 'corporate+culture', 'international+well+building+in', 'well-being', 'featured', 'facility+management', 'workplace+culture', 'business+values', 'productivity', 'facilityblog', 'employees', 'safety', 'social', 'human', 'capit', '12', 'organ', 'corpor', 'app', 'intern', 'commun', 'health', 'design', 'cognit', 'rachel', 'cultur', 'invest'];
	window._wp_rp_promoted_content = true;</script> <link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/wp-content/plugins/responsive-polls/public/assets/fonts/fontawesome-webfont.woff?v=4.0.3" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-4']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-MCV3B9376R"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MCV3B9376R');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>  <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-133970 single-format-standard international-well-building-institute-launches-12-measures-health-well-being td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li><li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li><li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul></li><li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li></ul></li><li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></li></ul></li><li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li><li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li><li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap" style="z-index: 20px !important;"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 03/28/2022</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li><li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li><li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li></ul></li><li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li></ul></li><li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li><li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed In Our Featured Products &amp; Services</a></li><li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li><li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li><li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li></ul></li><li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a><ul class="sub-menu"><li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li><li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li></ul></li><li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://facilityexecutive.com/"> <img width="400" height="90" class="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2090'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /><noscript><img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /></noscript> <span class="td-visual-hidden">Facility Executive Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div id='div-gpt-ad-POS1_XL_leaderboard'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png"/><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"/><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_624234a4735ff = new tdBlock();
block_td_uid_1_624234a4735ff.id = "td_uid_1_624234a4735ff";
block_td_uid_1_624234a4735ff.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_624234a4735ff_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_624234a4735ff.td_column_number = "3";
block_td_uid_1_624234a4735ff.block_type = "td_block_mega_menu";
block_td_uid_1_624234a4735ff.post_count = "4";
block_td_uid_1_624234a4735ff.found_posts = "10846";
block_td_uid_1_624234a4735ff.header_color = "";
block_td_uid_1_624234a4735ff.ajax_pagination_infinite_stop = "";
block_td_uid_1_624234a4735ff.max_num_pages = "2712";
tdBlocksArray.push(block_td_uid_1_624234a4735ff);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_624234a4735ff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_624234a4735ff" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_624234a4735ff" id="td_uid_2_624234a473db2" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_3_624234a473dd4" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_4_624234a473df2" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_5_624234a473e14" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_6_624234a473e2d" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_7_624234a473e44" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_8_624234a473e5c" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_9_624234a473e73" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_10_624234a473e8a" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_11_624234a473ea2" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_624234a4735ff"  id="td_uid_12_624234a473eb9" data-td_block_id="td_uid_1_624234a4735ff" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_624234a4735ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service">Eagle Eye Networks Introduces License Plate Recognition Service</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-218x150.jpeg" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings">Fire-Resistance-Rated Assemblies In Existing Buildings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!">Need To Stop Water Intrusion Into Your Building Enclosure? Watch This&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_624234a4735ff" data-td_block_id="td_uid_1_624234a4735ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_624234a4735ff" data-td_block_id="td_uid_1_624234a4735ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_624234a478d2d = new tdBlock();
block_td_uid_13_624234a478d2d.id = "td_uid_13_624234a478d2d";
block_td_uid_13_624234a478d2d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_624234a478d2d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_624234a478d2d.td_column_number = "3";
block_td_uid_13_624234a478d2d.block_type = "td_block_mega_menu";
block_td_uid_13_624234a478d2d.post_count = "4";
block_td_uid_13_624234a478d2d.found_posts = "7845";
block_td_uid_13_624234a478d2d.header_color = "";
block_td_uid_13_624234a478d2d.ajax_pagination_infinite_stop = "";
block_td_uid_13_624234a478d2d.max_num_pages = "1962";
tdBlocksArray.push(block_td_uid_13_624234a478d2d);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_13_624234a478d2d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_624234a478d2d" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_624234a478d2d" id="td_uid_14_624234a4790ec" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_15_624234a479111" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_16_624234a47912f" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_17_624234a479151" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_18_624234a479171" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_19_624234a479189" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_20_624234a4791a1" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_21_624234a4791b8" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_22_624234a4791cf" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_23_624234a4791e6" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_24_624234a479200" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_25_624234a479218" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_26_624234a479236" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_27_624234a479256" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_28_624234a479274" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_29_624234a479292" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_624234a478d2d"  id="td_uid_30_624234a4792b0" data-td_block_id="td_uid_13_624234a478d2d" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_624234a478d2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service">Eagle Eye Networks Introduces License Plate Recognition Service</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-218x150.jpeg" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings">Fire-Resistance-Rated Assemblies In Existing Buildings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!">Need To Stop Water Intrusion Into Your Building Enclosure? Watch This&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_624234a478d2d" data-td_block_id="td_uid_13_624234a478d2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_624234a478d2d" data-td_block_id="td_uid_13_624234a478d2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_624234a47ded6 = new tdBlock();
block_td_uid_31_624234a47ded6.id = "td_uid_31_624234a47ded6";
block_td_uid_31_624234a47ded6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_624234a47ded6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_624234a47ded6.td_column_number = "3";
block_td_uid_31_624234a47ded6.block_type = "td_block_mega_menu";
block_td_uid_31_624234a47ded6.post_count = "4";
block_td_uid_31_624234a47ded6.found_posts = "1674";
block_td_uid_31_624234a47ded6.header_color = "";
block_td_uid_31_624234a47ded6.ajax_pagination_infinite_stop = "";
block_td_uid_31_624234a47ded6.max_num_pages = "419";
tdBlocksArray.push(block_td_uid_31_624234a47ded6);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_31_624234a47ded6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_624234a47ded6" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_624234a47ded6" id="td_uid_32_624234a47eb1b" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_33_624234a47eb6d" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_34_624234a47eba0" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_35_624234a47ebca" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_36_624234a47ebff" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_37_624234a47ec32" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_38_624234a47ec66" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_39_624234a47ec99" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_40_624234a47ecc9" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_41_624234a47ecfa" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_42_624234a47ed2d" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="31507" href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_43_624234a47ed61" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_44_624234a47ed88" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_45_624234a47edb0" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_46_624234a47edd7" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_47_624234a47ee09" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_48_624234a47ee3b" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_49_624234a47ee6d" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_50_624234a47ee93" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="31475" href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_51_624234a47eeba" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_52_624234a47eee8" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_31_624234a47ded6"  id="td_uid_53_624234a47ef0d" data-td_block_id="td_uid_31_624234a47ded6" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_31_624234a47ded6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/recycling-takes-new-direction/" rel="bookmark" title="Recycling Takes New Direction"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="recycling" title="Recycling Takes New Direction" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/FEFeb22-ServicesMaintenance-Feature-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/FEFeb22-ServicesMaintenance-Feature-218x150.jpg" alt="recycling" title="Recycling Takes New Direction"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/recycling-takes-new-direction/" rel="bookmark" title="Recycling Takes New Direction">Recycling Takes New Direction</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/focus-on-security-solutions/" rel="bookmark" title="Focus On: Security"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Security Solutions" title="Focus On: Security" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/FEFeb22-ProductFocus-Feature-Security-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/FEFeb22-ProductFocus-Feature-Security-218x150.jpg" alt="Security Solutions" title="Focus On: Security"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/focus-on-security-solutions/" rel="bookmark" title="Focus On: Security">Focus On: Security</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/02/maximizing-drones-for-roof-inspections/" rel="bookmark" title="Maximizing Drones For Roof Inspections"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="roofing drones" title="Maximizing Drones For Roof Inspections" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/02/FEFeb22-TrendsBonus2-Feature-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/02/FEFeb22-TrendsBonus2-Feature-218x150.jpg" alt="roofing drones" title="Maximizing Drones For Roof Inspections"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/02/maximizing-drones-for-roof-inspections/" rel="bookmark" title="Maximizing Drones For Roof Inspections">Maximizing Drones For Roof Inspections</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/02/facilities-teams-facilities-that-are-leading-the-way/" rel="bookmark" title="Facilities That Are Leading The Way"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="facilities teams" title="Facilities That Are Leading The Way" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/02/FEFeb22-FEYProjects-Feature-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/02/FEFeb22-FEYProjects-Feature-218x150.jpg" alt="facilities teams" title="Facilities That Are Leading The Way"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/02/facilities-teams-facilities-that-are-leading-the-way/" rel="bookmark" title="Facilities That Are Leading The Way">Facilities That Are Leading The Way</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_624234a47ded6" data-td_block_id="td_uid_31_624234a47ded6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_624234a47ded6" data-td_block_id="td_uid_31_624234a47ded6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_54_624234a485811 = new tdBlock();
block_td_uid_54_624234a485811.id = "td_uid_54_624234a485811";
block_td_uid_54_624234a485811.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_624234a485811_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_624234a485811.td_column_number = "3";
block_td_uid_54_624234a485811.block_type = "td_block_mega_menu";
block_td_uid_54_624234a485811.post_count = "4";
block_td_uid_54_624234a485811.found_posts = "1380";
block_td_uid_54_624234a485811.header_color = "";
block_td_uid_54_624234a485811.ajax_pagination_infinite_stop = "";
block_td_uid_54_624234a485811.max_num_pages = "345";
tdBlocksArray.push(block_td_uid_54_624234a485811);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_54_624234a485811_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_624234a485811" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_624234a485811" id="td_uid_55_624234a485dd8" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_56_624234a485dfd" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_57_624234a485e1b" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_58_624234a485e36" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_59_624234a485e4f" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_60_624234a485e67" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_54_624234a485811"  id="td_uid_61_624234a485e7f" data-td_block_id="td_uid_54_624234a485811" data-td_filter_value="32" href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></div></div><div id=td_uid_54_624234a485811 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-218x150.jpg" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!">Need To Stop Water Intrusion Into Your Building Enclosure? Watch This&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-218x150.jpg" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens">Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/transformation-in-facilities-management-start-today-or-be-left-behind/" rel="bookmark" title="Transformation In Facilities Management: Start Today Or Be Left Behind"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Transformation in Facility Management" title="Transformation In Facilities Management: Start Today Or Be Left Behind" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AkitaBox-March-2022-Newsletter_Main-Image-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AkitaBox-March-2022-Newsletter_Main-Image-218x150.jpg" alt="Transformation in Facility Management" title="Transformation In Facilities Management: Start Today Or Be Left Behind"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/transformation-in-facilities-management-start-today-or-be-left-behind/" rel="bookmark" title="Transformation In Facilities Management: Start Today Or Be Left Behind">Transformation In Facilities Management: Start Today Or Be Left Behind</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Return To Office" title="Are Workers Ready To Return To The Office?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-218x150.jpg" alt="Return To Office" title="Are Workers Ready To Return To The Office?"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?">Are Workers Ready To Return To The Office?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_624234a485811" data-td_block_id="td_uid_54_624234a485811"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_624234a485811" data-td_block_id="td_uid_54_624234a485811"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_62_624234a48b7ea = new tdBlock();
block_td_uid_62_624234a48b7ea.id = "td_uid_62_624234a48b7ea";
block_td_uid_62_624234a48b7ea.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_62_624234a48b7ea_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_62_624234a48b7ea.td_column_number = "3";
block_td_uid_62_624234a48b7ea.block_type = "td_block_mega_menu";
block_td_uid_62_624234a48b7ea.post_count = "4";
block_td_uid_62_624234a48b7ea.found_posts = "2913";
block_td_uid_62_624234a48b7ea.header_color = "";
block_td_uid_62_624234a48b7ea.ajax_pagination_infinite_stop = "";
block_td_uid_62_624234a48b7ea.max_num_pages = "729";
tdBlocksArray.push(block_td_uid_62_624234a48b7ea);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_62_624234a48b7ea_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_62_624234a48b7ea" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_62_624234a48b7ea" id="td_uid_63_624234a48beda" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_64_624234a48bf1a" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_65_624234a48bf4a" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_66_624234a48bf75" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_67_624234a48bf9d" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_68_624234a48bfc5" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_69_624234a48bfec" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_70_624234a48c014" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_71_624234a48c03a" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_72_624234a48c06f" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_73_624234a48c096" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_74_624234a48c0bd" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_75_624234a48c0e3" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_76_624234a48c109" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_77_624234a48c130" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_78_624234a48c157" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_79_624234a48c17f" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_80_624234a48c1a5" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_81_624234a48c1ca" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_82_624234a48c1f1" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_83_624234a48c216" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_84_624234a48c257" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_85_624234a48c27d" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_86_624234a48c2a3" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_87_624234a48c2c9" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_88_624234a48c2ee" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="31414" href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_89_624234a48c315" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_90_624234a48c33c" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_91_624234a48c363" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_92_624234a48c388" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_62_624234a48b7ea"  id="td_uid_93_624234a48c3ad" data-td_block_id="td_uid_62_624234a48b7ea" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></div></div><div id=td_uid_62_624234a48b7ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-218x150.jpg" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service">Eagle Eye Networks Introduces License Plate Recognition Service</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/weather-shield-creates-window-replications-for-coca-cola-restoration/" rel="bookmark" title="Weather Shield Creates Window Replications for Coca-Cola Restoration"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Weather Shield Creates Window Replications for Coca-Cola Restoration Building Exterior" title="Weather Shield Creates Window Replications for Coca-Cola Restoration" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Weather-Shield-Creates-Window-Replications-for-Coca-Cola-Restoration-Featured-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Weather-Shield-Creates-Window-Replications-for-Coca-Cola-Restoration-Featured-218x150.jpg" alt="Weather Shield Creates Window Replications for Coca-Cola Restoration Building Exterior" title="Weather Shield Creates Window Replications for Coca-Cola Restoration"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/weather-shield-creates-window-replications-for-coca-cola-restoration/" rel="bookmark" title="Weather Shield Creates Window Replications for Coca-Cola Restoration">Weather Shield Creates Window Replications for Coca-Cola Restoration</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" rel="bookmark" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="healthcare workers Covid-19" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_OSHA-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_OSHA-218x150.jpg" alt="healthcare workers Covid-19" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" rel="bookmark" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19">OSHA Seeks Input On Protecting Healthcare Workers From Covid-19</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-218x150.jpg" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens">Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_624234a48b7ea" data-td_block_id="td_uid_62_624234a48b7ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_62_624234a48b7ea" data-td_block_id="td_uid_62_624234a48b7ea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_94_624234a494a0d = new tdBlock();
block_td_uid_94_624234a494a0d.id = "td_uid_94_624234a494a0d";
block_td_uid_94_624234a494a0d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_94_624234a494a0d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_94_624234a494a0d.td_column_number = "3";
block_td_uid_94_624234a494a0d.block_type = "td_block_mega_menu";
block_td_uid_94_624234a494a0d.post_count = "4";
block_td_uid_94_624234a494a0d.found_posts = "958";
block_td_uid_94_624234a494a0d.header_color = "";
block_td_uid_94_624234a494a0d.ajax_pagination_infinite_stop = "";
block_td_uid_94_624234a494a0d.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_94_624234a494a0d);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_94_624234a494a0d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_94_624234a494a0d" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_94_624234a494a0d" id="td_uid_95_624234a49520e" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_96_624234a495255" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_97_624234a495296" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_98_624234a4952cb" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_99_624234a4952fd" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_100_624234a49532f" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_94_624234a494a0d"  id="td_uid_101_624234a495363" data-td_block_id="td_uid_94_624234a494a0d" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_94_624234a494a0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured-218x150.jpg" alt="health well-being" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Return To Office" title="Are Workers Ready To Return To The Office?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-218x150.jpg" alt="Return To Office" title="Are Workers Ready To Return To The Office?"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?">Are Workers Ready To Return To The Office?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/tech-driven-innovations-shaping-the-metaverse-into-reality/" rel="bookmark" title="Tech-driven Innovations Shaping The Metaverse Into Reality"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="metaverse" title="Tech-driven Innovations Shaping The Metaverse Into Reality" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/metaverse.sign_-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/metaverse.sign_-218x150.jpeg" alt="metaverse" title="Tech-driven Innovations Shaping The Metaverse Into Reality"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/tech-driven-innovations-shaping-the-metaverse-into-reality/" rel="bookmark" title="Tech-driven Innovations Shaping The Metaverse Into Reality">Tech-driven Innovations Shaping The Metaverse Into Reality</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/do-employers-risk-losing-employees-by-not-figuring-out-hybrid-work/" rel="bookmark" title="Do Employers Risk Losing Employees By Not Figuring Out Hybrid Work?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="hybrid return to work plans" title="Do Employers Risk Losing Employees By Not Figuring Out Hybrid Work?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/hybrid.return.to_.work_.plans_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/hybrid.return.to_.work_.plans_-218x150.jpg" alt="hybrid return to work plans" title="Do Employers Risk Losing Employees By Not Figuring Out Hybrid Work?"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/do-employers-risk-losing-employees-by-not-figuring-out-hybrid-work/" rel="bookmark" title="Do Employers Risk Losing Employees By Not Figuring Out Hybrid Work?">Do Employers Risk Losing Employees By Not Figuring Out Hybrid Work?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_94_624234a494a0d" data-td_block_id="td_uid_94_624234a494a0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_94_624234a494a0d" data-td_block_id="td_uid_94_624234a494a0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-133970" class="post-133970 post type-post status-publish format-standard has-post-thumbnail hentry category-business-values category-employees category-facility-management category-facilityblog category-featured category-productivity category-safety category-workplace-culture tag-12-competencies tag-charter-hall tag-corporate-culture tag-facilities-management tag-facility-management tag-health tag-human-capital tag-international-well-building-institute tag-iwbi tag-productivity tag-professional_development tag-social-capital tag-well-being" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a> » <span><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a> » <span class="breadcrumb_last" aria-current="page">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</span></span></span></span></span></p><ul class="td-category"><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li></ul><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;p&#091;title&#093;=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;description=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0b49389988f939c899492939c91d8cfcdaab8b1b1d8cfcdbf8894919994939ad8cfcdb4938e899489888998d8cfcdb19c88939e95988ed8cfcdcccfd8cfcdb0989c8e888f988ed8cfcdb29bd8cfcdb5989c918995d8cfbed8cfcdaa989191d0bf9894939adbdecdcec5c69f929984c0bb8f9290d8cfcdbb9c9e9491948984b885989e8889948b98d39e9290d8cebcc7d8cfcd9589898d8ed8cebcd8cfbbd8cfbb9b9c9e94919489849885989e8889948b98d39e9290d8cfbbcfcdcfcfd8cfbbcdced8cfbb949389988f939c899492939c91d08a989191d09f8894919994939ad094938e899489888998d0919c88939e95988ed0cccfd090989c8e888f988ed095989c918995d08a989191d09f9894939ad8cfbb" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div><h1 class="entry-title">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</h1><h2 class="td-post-sub-title">New framework designed to help organizations lead with ‘H’ - health and humanity - across their organizational culture, strategy, and ESG performance.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T15:57:02+00:00" >March 28, 2022</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">IWBI Launches 12 Measures Of Health, Well-Being</h3><h3 class="fl-subtitle">New framework designed to help organizations lead with health and humanity across their organizational culture, strategy, and ESG performance.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Mary Ellen McCandless</span></span> <br> <span class=""><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark">https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/</a></span> <br> <span class="entry-summary">New framework designed to help organizations lead with health and humanity across their organizational culture, strategy, and ESG performance.</span> <br> <span class="date updated published"><time class="value">3:57 pm</time></span></div></div></div></header><h6 class="synved-share-this uppercase">share this news:</h6><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;p&#091;title&#093;=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;description=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#07387472656d6264733a4e697362756966736e6869666b22353750424b4b22353745726e6b636e69602235374e6974736e737273622235374b667269646f627422353736352235374a6266747275627422353748612235374f62666b736f22354422353750626b6b2a45626e6960212437343f3c6568637e3a4175686a2235374166646e6b6e737e427f626472736e71622964686a2234463d2235376f737377742234462235412235416166646e6b6e737e627f626472736e71622964686a2235413537353522354137342235416e697362756966736e6869666b2a70626b6b2a65726e6b636e69602a6e6974736e737273622a6b667269646f62742a36352a6a626674727562742a6f62666b736f2a70626b6b2a65626e6960223541" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div><hr><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p class="p1">Earlier this month, the International WELL Building Institute (IWBI) released its <a href="https://12competencies.wellcertified.com/">12 Competencies for Measuring Health and Well-being for Human and Social Capital</a>. The 12 Competencies were designed to help organizations integrate health, well-being, and other dimensions of human and social capital into their culture, strategy, and corporate reporting. They are organized across five scales of impact: Individual, Organizational, Environmental, Community, and Global.</p><p>“When it comes to maximizing returns and boosting profitability in the near and long term, investing in people is the formula,” said Rachel Hodgdon, President and CEO, IWBI. “Smart organizations have long realized that even modest improvements in areas like productivity, health and well-being, absenteeism, cognitive performance, recruitment and retention can have a substantial effect on financial performance. The 12 Competencies will help organizations sharpen their focus on what matters most and what drives results, while also creating a more powerful reporting structure to communicate back to investors, regulators and the general public.”</p><p class="p1"><a href="12competencies.wellcertified.com"><img class="aligncenter wp-image-133973 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20490'%3E%3C/svg%3E" alt="health well-being" width="800" height="490" data-lazy-srcset="https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_.jpg 800w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-490x300.jpg 490w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-768x470.jpg 768w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-696x426.jpg 696w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-686x420.jpg 686w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_.jpg" /><noscript><img class="aligncenter wp-image-133973 size-full" src="https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_.jpg" alt="health well-being" width="800" height="490" srcset="https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_.jpg 800w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-490x300.jpg 490w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-768x470.jpg 768w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-696x426.jpg 696w, https://facilityexecutive.com/wp-content/uploads/2022/03/12.Competencies.IWBI_-686x420.jpg 686w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p><p class="p1">The 12 Competencies focus on metrics that can scale with an organization’s journey to prioritize human and social capital. They can be benchmarked and integrated into organizational strategies and reporting processes. At the Individual level, for example, the &#8220;Employee Effectiveness&#8221; competency tracks perceived focus, attention, performance, and job satisfaction. Meanwhile, at the other end of the spectrum through the Global level, the &#8220;ESG Transparency and Reporting&#8221; competency tracks an organization’s ESG, corporate social responsibility, carbon disclosure and sustainability reporting and more. Based on their specific needs, organizations can identify competencies of interest and identify supporting metrics from the framework to track over time.</p></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p class="p1">&#8220;We are at a great inflection point when companies around the globe are rethinking what it actually means to prioritize their most valuable asset, their people,” said Kyle Bolden, US-East Real Estate, Hospitality and Construction Market Segment Leader, Ernst &amp; Young US. “But how we do that – how we collectively shape and elevate the role of human and social capital – will have a profound impact on the future of corporate success and performance.”</p></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h3 style="text-align: center;"><span style="color: #008080;">&#8220;Smart organizations have long realized that even modest improvements in areas like productivity, health and well-being, absenteeism, cognitive performance, recruitment and retention can have a substantial effect on financial performance.&#8221;</span></h3></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p class="p1">Using an adaptive and transdisciplinary approach, the IWBI team used its combined expertise to identify key categories of health and well-being and other dimensions in human and social capital as well as performance criteria for related metrics.</p><p>Charter Hall was one of the first companies globally to pursue WELL at scale through WELL Portfolio and report annual achievements on its WELL journey through its 2021 Annual Sustainability Report.</p><p class="p1">“Companies like ours are at a pivotal point in ESG reporting on human and social capital. In a world where well-being and talent retention are front and center on the agenda, we’re all grappling with what to measure, what to report, and what to manage,” said Natalie Devlin, Charter Hall&#8217;s Chief Experience Office. “Clear metrics that measure health and well-being in a holistic and integrated way are what is needed. The 12 Competencies offers a framework to do this across multiple levels that speaks to all our stakeholders.&#8221;</p><h6><a href="https://facilityexecutive.com/facilityblog/workplace-culture/?swcfpc=1">Click here for more news item and stories about Workplace Culture &amp; Facility Management.</a></h6></div></div></div></div></div><h5>Connect With Us:</h5><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/facilityexecutive" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/facilityexec" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Our board on Pinterest" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Our board on Pinterest" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Our board on Pinterest" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Find us on Linkedin" href="https://www.linkedin.com/company/facility-executive-magazine/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Find us on Linkedin" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Find us on Linkedin" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /><noscript><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="https://www.youtube.com/user/tfmmagazine" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /><noscript><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Find us on tumblr" href="https://groupcmedia.tumblr.com/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Find us on tumblr" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Find us on tumblr" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://www.instagram.com/FacilityExecutive" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/instagram.png" /><noscript><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/instagram.png" /></noscript></a><div id="article-pagination"></div></article><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });</script> </div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-133957" data-post-type="none" ><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" class="wp_rp_title">OSHA Seeks Input On Protecting Healthcare Workers From Covid-19</a> <small class="wp_rp_excerpt">OSHA is seeking comments related to the development of a final standard to protect healthcare workers from workplace exposure to Covid-19.</small></li><li data-position="1" data-poid="in-131028" data-post-type="none" ><a href="https://facilityexecutive.com/2021/11/a-call-to-action-for-ergonomics-practitioners/" class="wp_rp_title">A Call to Action for Ergonomics Practitioners</a> <small class="wp_rp_excerpt">Moving the needle on well-being in the workplace: A call to action for ergonomics practitioners </small></li><li data-position="2" data-poid="in-133700" data-post-type="none" ><a href="https://facilityexecutive.com/2022/03/transformation-in-facilities-management-start-today-or-be-left-behind/" class="wp_rp_title">Transformation In Facilities Management: Start Today Or Be Left Behind</a> <small class="wp_rp_excerpt">Transformation in facilities management is more than digitization. It’s a way of rethinking, improving processes so everybody involved wins.</small></li></ul></div></div><footer class="top20"><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li><a href="https://facilityexecutive.com/featured/">Featured</a></li><li><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li><li><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/12-competencies/">12 Competencies</a></li><li><a href="https://facilityexecutive.com/tag/charter-hall/">Charter Hall</a></li><li><a href="https://facilityexecutive.com/tag/corporate-culture/">corporate culture</a></li><li><a href="https://facilityexecutive.com/tag/facilities-management/">Facilities Management</a></li><li><a href="https://facilityexecutive.com/tag/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/tag/health/">health</a></li><li><a href="https://facilityexecutive.com/tag/human-capital/">human capital</a></li><li><a href="https://facilityexecutive.com/tag/international-well-building-institute/">International WELL Building Institute</a></li><li><a href="https://facilityexecutive.com/tag/iwbi/">IWBI</a></li><li><a href="https://facilityexecutive.com/tag/productivity/">Productivity</a></li><li><a href="https://facilityexecutive.com/tag/professional_development/">Professional Development</a></li><li><a href="https://facilityexecutive.com/tag/social-capital/">Social Capital</a></li><li><a href="https://facilityexecutive.com/tag/well-being/">well-being</a></li></ul></div><div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;p&#091;title&#093;=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;text=From%20FacilityExecutive.com%3A" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;media=https%3A%2F%2Ffacilityexecutive.com%2Fwp-content%2Fuploads%2F2022%2F03%2F12.competencies.featured.jpg&#038;description=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F&#038;title=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=International%20WELL%20Building%20Institute%20Launches%2012%20Measures%20Of%20Health%2C%20Well-Being&#038;u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F03%2Finternational-well-building-institute-launches-12-measures-health-well-being%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48df9dec4d5c2ded1c4d9dfded1dc958280e7f5fcfc958280f2c5d9dcd4d9ded7958280f9dec3c4d9c4c5c4d5958280fcd1c5ded3d8d5c39582808182958280fdd5d1c3c5c2d5c3958280ffd6958280f8d5d1dcc4d89582f3958280e7d5dcdc9df2d5d9ded796938083888bd2dfd4c98df6c2dfdd958280f6d1d3d9dcd9c4c9f5c8d5d3c5c4d9c6d59ed3dfdd9583f18a958280d8c4c4c0c39583f19582f69582f6d6d1d3d9dcd9c4c9d5c8d5d3c5c4d9c6d59ed3dfdd9582f6828082829582f680839582f6d9dec4d5c2ded1c4d9dfded1dc9dc7d5dcdc9dd2c5d9dcd4d9ded79dd9dec3c4d9c4c5c4d59ddcd1c5ded3d8d5c39d81829dddd5d1c3c5c2d5c39dd8d5d1dcc4d89dc7d5dcdc9dd2d5d9ded79582f6" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://facilityexecutive.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div><hr><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/mary-ellen-mccandless/">Mary Ellen McCandless</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Ellen McCandless"></span><meta itemprop="datePublished" content="2022-03-28T15:57:02+00:00"><meta itemprop="dateModified" content="2022-03-28T15:57:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine"></span><meta itemprop="headline " content="International WELL Building Institute Launches 12 Measures Of Health, Well-Being"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/03/12.competencies.featured.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/international-well-building-institute-launches-12-measures-health-well-being/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='133970' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_102_624234a4cb8c3 = new tdBlock();
block_td_uid_102_624234a4cb8c3.id = "td_uid_102_624234a4cb8c3";
block_td_uid_102_624234a4cb8c3.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_102_624234a4cb8c3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_102_624234a4cb8c3.td_column_number = "1";
block_td_uid_102_624234a4cb8c3.block_type = "td_block_7";
block_td_uid_102_624234a4cb8c3.post_count = "3";
block_td_uid_102_624234a4cb8c3.found_posts = "651";
block_td_uid_102_624234a4cb8c3.header_color = "#";
block_td_uid_102_624234a4cb8c3.ajax_pagination_infinite_stop = "";
block_td_uid_102_624234a4cb8c3.max_num_pages = "217";
tdBlocksArray.push(block_td_uid_102_624234a4cb8c3);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_102_624234a4cb8c3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_102_624234a4cb8c3" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_102_624234a4cb8c3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" rel="bookmark" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="healthcare workers Covid-19" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_OSHA-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_OSHA-100x70.jpg" alt="healthcare workers Covid-19" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" rel="bookmark" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19">OSHA Seeks Input On Protecting Healthcare Workers From Covid-19</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T18:10:18+00:00" >March 24, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/UVGI-LUMINAIRES-100x70.jpg" alt="ultraviolet germicidal irradiation UVGI" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/uvgi-guidelines-measuring-inactivation-airborne-pathogens/" rel="bookmark" title="Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens">Guidelines For Measuring UVGI Inactivation Of Airborne Pathogens</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T17:56:50+00:00" >March 24, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Return To Office" title="Are Workers Ready To Return To The Office?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Return-to-office-100x70.jpg" alt="Return To Office" title="Are Workers Ready To Return To The Office?"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/return-to-the-office-are-workers-ready/" rel="bookmark" title="Are Workers Ready To Return To The Office?">Are Workers Ready To Return To The Office?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-23T11:35:45+00:00" >March 23, 2022</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_102_624234a4cb8c3" data-td_block_id="td_uid_102_624234a4cb8c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_102_624234a4cb8c3" data-td_block_id="td_uid_102_624234a4cb8c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_103_624234a4cc8c0_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" rel="noopener"><img class="vc_single_image-img attachment-full alignnone" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" alt="connect-with-linkedin" width="246" height="46" data-lazy-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" /><noscript><img class="vc_single_image-img attachment-full alignnone" src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></noscript></a></figure></div></div></aside><script>var block_td_uid_104_624234a4ccb83 = new tdBlock();
block_td_uid_104_624234a4ccb83.id = "td_uid_104_624234a4ccb83";
block_td_uid_104_624234a4ccb83.atts = '{"limit":"1","sort":"random_posts","post_ids":"130732","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_104_624234a4ccb83_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_104_624234a4ccb83.td_column_number = "1";
block_td_uid_104_624234a4ccb83.block_type = "td_block_4";
block_td_uid_104_624234a4ccb83.post_count = "1";
block_td_uid_104_624234a4ccb83.found_posts = "1";
block_td_uid_104_624234a4ccb83.header_color = "#";
block_td_uid_104_624234a4ccb83.ajax_pagination_infinite_stop = "";
block_td_uid_104_624234a4ccb83.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_104_624234a4ccb83);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_104_624234a4ccb83_rand td-pb-border-top"  data-td-block-uid="td_uid_104_624234a4ccb83" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_104_624234a4ccb83 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2021/11/video-strategic-capital-planning-on-gordian-cloud/" rel="bookmark" title="[VIDEO] Strategic Capital Planning on Gordian Cloud"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="[VIDEO] Strategic Capital Planning on Gordian Cloud" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2021/11/maxresdefault-1-324x160.jpg"/><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/11/maxresdefault-1-324x160.jpg" alt="" title="[VIDEO] Strategic Capital Planning on Gordian Cloud"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://facilityexecutive.com/education/videos/" class="td-post-category">Videos</a></div><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2021/11/video-strategic-capital-planning-on-gordian-cloud/" rel="bookmark" title="[VIDEO] Strategic Capital Planning on Gordian Cloud">[VIDEO] Strategic Capital Planning on Gordian Cloud</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T11:28:22+00:00" >November 1, 2021</time></span></div><div class="td-excerpt"> Create an actionable and sustainable facilities capital plan that clearly communicates project rationale. Learn more.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_105_624234a4cdb98 = new tdBlock();
block_td_uid_105_624234a4cdb98.id = "td_uid_105_624234a4cdb98";
block_td_uid_105_624234a4cdb98.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_624234a4cdb98_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_624234a4cdb98.td_column_number = "1";
block_td_uid_105_624234a4cdb98.block_type = "td_block_9";
block_td_uid_105_624234a4cdb98.post_count = "3";
block_td_uid_105_624234a4cdb98.found_posts = "11737";
block_td_uid_105_624234a4cdb98.header_color = "";
block_td_uid_105_624234a4cdb98.ajax_pagination_infinite_stop = "";
block_td_uid_105_624234a4cdb98.max_num_pages = "3913";
tdBlocksArray.push(block_td_uid_105_624234a4cdb98);</script><div class="td_block_wrap td_block_9 td_uid_105_624234a4cdb98_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_105_624234a4cdb98" ><div id=td_uid_105_624234a4cdb98 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/international-well-building-institute-launches-12-measures-health-well-being/" rel="bookmark" title="International WELL Building Institute Launches 12 Measures Of Health, Well-Being">International WELL Building Institute Launches 12 Measures Of Health, Well-Being</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/workplace-culture/" class="td-post-category">Workplace Culture</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T15:57:02+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> New framework designed to help organizations lead with health and humanity across their organizational culture, strategy, and ESG performance.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service">Eagle Eye Networks Introduces License Plate Recognition Service</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/security/" class="td-post-category">Security</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T05:00:41+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Eagle Eye Networks introduces Eagle Eye LPR, making highly accurate license plate recognition possible with any security camera.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings">Fire-Resistance-Rated Assemblies In Existing Buildings</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/safety/" class="td-post-category">Safety</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T17:05:40+00:00" >March 25, 2022</time></span></div><div class="td-excerpt"> This article from the Firestop Contractors international Association looks at maintaining protection using fire-resistance-rated assemblies, including multi-family structures.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_105_624234a4cdb98" data-td_block_id="td_uid_105_624234a4cdb98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_105_624234a4cdb98" data-td_block_id="td_uid_105_624234a4cdb98"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_106_624234a4ce302 = new tdBlock();
block_td_uid_106_624234a4ce302.id = "td_uid_106_624234a4ce302";
block_td_uid_106_624234a4ce302.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_106_624234a4ce302_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_106_624234a4ce302.td_column_number = "1";
block_td_uid_106_624234a4ce302.block_type = "td_block_9";
block_td_uid_106_624234a4ce302.post_count = "3";
block_td_uid_106_624234a4ce302.found_posts = "13";
block_td_uid_106_624234a4ce302.header_color = "";
block_td_uid_106_624234a4ce302.ajax_pagination_infinite_stop = "";
block_td_uid_106_624234a4ce302.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_106_624234a4ce302);</script><div class="td_block_wrap td_block_9 td_uid_106_624234a4ce302_rand td-pb-border-top"  data-td-block-uid="td_uid_106_624234a4ce302" ><div id=td_uid_106_624234a4ce302 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!">Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T11:05:02+00:00" >March 25, 2022</time></span></div><div class="td-excerpt"> Building enclosure leaks are often challenging to diagnose and costly to repair. This free video webinar features case studies of water intrusion on actual projects.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/osha-seeks-input-on-protecting-healthcare-workers-from-covid-19/" rel="bookmark" title="OSHA Seeks Input On Protecting Healthcare Workers From Covid-19">OSHA Seeks Input On Protecting Healthcare Workers From Covid-19</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/fm-alert/" class="td-post-category">FM Alert</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T18:10:18+00:00" >March 24, 2022</time></span></div><div class="td-excerpt"> OSHA is seeking comments related to the development of a final standard to protect healthcare workers from workplace exposure to Covid-19.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/precast-concrete-offers-cost-effective-option-for-winning-design-project/" rel="bookmark" title="Precast Concrete Offers Cost-effective Option for Winning Design Project">Precast Concrete Offers Cost-effective Option for Winning Design Project</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/construction-and-retrofits/" class="td-post-category">Construction &amp; Retrofits</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T05:00:39+00:00" >March 24, 2022</time></span></div><div class="td-excerpt"> With the 2022 Academy Awards, popularly known as the Oscars, to be presented on Sunday, March 27, here's a feature about the new Academy Museum of Motion Pictures design project, leveraging precast concrete, which won a 2021 PCI Design Award.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://facilityexecutive.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities Magazine</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/'>Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</a> <span class="rss-date">March 28, 2022</span><div class="rssSummary">Located just north of Manhattan, Westchester County, NY — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/'>Port Of Savannah Completes Harbor Deepening Project</a> <span class="rss-date">March 28, 2022</span><div class="rssSummary">Thanks to a deepening project at Savannah Harbor, exporters using the Port of Savannah have a greater opportunity to move goods overseas.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/'>Perdue AgriBusiness Chooses Virginia For $59M Expansion</a> <span class="rss-date">March 28, 2022</span><div class="rssSummary">Perdue AgriBusiness will invest more than $59 million to modernize facilities and increase production in Chesapeake, VA.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.</p><p> Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="280" height="96" class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png"/><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turflivexchange.com/" target="_blank" rel="noopener"> <img width="280" height="88" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2088'%3E%3C/svg%3E" alt="Turf Live Exchange Event logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" /><noscript><img width="280" height="88" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" alt="Turf Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Turf Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png"/><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3><div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_107_624234a4d259a_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png"><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li><li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li><li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li><li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; FacilityExecutive.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Eagle-Eye-Intros-LPR_800x420_72dpi-100x70.jpg" alt="Eagle Eye License Plate Recognition" title="Eagle Eye Networks Introduces License Plate Recognition Service"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/" rel="bookmark" title="Eagle Eye Networks Introduces License Plate Recognition Service">Eagle Eye Networks Introduces License Plate Recognition Service</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T05:00:41+00:00" >March 28, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/AdobeStock_486737446-100x70.jpeg" alt="fire resistance" title="Fire-Resistance-Rated Assemblies In Existing Buildings"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/" rel="bookmark" title="Fire-Resistance-Rated Assemblies In Existing Buildings">Fire-Resistance-Rated Assemblies In Existing Buildings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T17:05:40+00:00" >March 25, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/03/Tremco.Webinar-100x70.jpg" alt="Stop Water Intrusion" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/" rel="bookmark" title="Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!">Need To Stop Water Intrusion Into Your Building Enclosure? Watch This...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T11:05:02+00:00" >March 25, 2022</time></span></div></div></div></div></div> <style type="text/css" media="screen">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</style> <script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='vc_tta_style-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' /> <script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>var ajaxurl = "https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php";</script> <script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap_index.xml|\/(.*).xml|\/(.*)\/(.*).xml|\/(.*)\/feed\/|\/feed\/|\/get-listed-in-our-featured-products-services\/|\/media-kit\/|\/media-calendar\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/facilityexecutive.com","onHoverDelay":"100","rateThrottle":"3"};</script> <script type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[133970]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script> <div id='div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'> <script type='text/javascript'>googletag.cmd.push(function() { 
	googletag.display('div-gpt-ad-FE-ID-1_POP_POS13_Interstitial_1x1_600x375_550x480_300x250'); });</script> </div><div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });</script> </div></div> <script defer src="https://facilityexecutive.com/wp-content/cache/autoptimize/js/autoptimize_25aa54b244d772e8494cde5c012eaad5.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f3514cc3c26802a',m:'ItJNLtB4rxsFIwKkNLQ4u07A6bWz8GIv2Xf7JQSQhCI-1648519953-0-AX+U5G510zawFL5CHiEkOfM+tWuh1r6GWJR/KSdy1scy+xyBaAUyX9CjAzHn45KNXd6w4ix4kRlYkszDZmgPi5cWENzOBYHfSY8ZEt26WiPdqWmQlspKxhO9cj5L1a+tzm7gt9M5BkDTipTUS9qC13ChgURuireiNX0CDbKobqTm4VHoce6nV6da43AMsEIKrn4FNVtK36Yi4pT4ZygeCeF7Q9KiTAZKCQNbm9TMERdv',s:[0x046a96c0b3,0x06234bbc7e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f3514cc3c26802a","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Business Values, Employees, Facility Management, FacilityBlog, Featured, Productivity, Safety, Workplace Culture", 

    tag: "12 Competencies, Charter Hall, corporate culture, Facilities Management, Facility Management, health, human capital, International WELL Building Institute, IWBI, Productivity, Professional Development, Social Capital, well-being" 

  } 

);</script> </html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->