<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9"/><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav"/><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="in-person work, C-suite executives, Cleaning, Cleaning Coalition of America, Coronavirus, enhanced cleaning, Facility Executives, HERO ACT, Interiors, Key to NYC, Maintenance, New York City, New-York, Return to the Office, Survey, workplace cleaning, workplace health and safety" /><meta property="fb:pages" content="49042616154" /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLJC3KP');</script>  <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-4']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg" /><meta name="author" content="Mary Ellen McCandless"><link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png"/><link media="all" href="https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_9fec9f93f70dafc688fae35ed99e242a.css" rel="stylesheet" /><title>Offices Are Here To Stay, Critical To Bottom Line</title><noscript></noscript><meta name="description" content="A majority of NYC companies are remote, but 76 percent of execs say in-person work is critical to their company&#039;s bottom line and revenue." /><link rel="canonical" href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Offices Are Here To Stay, Critical To Bottom Line" /><meta property="og:description" content="A majority of NYC companies are remote, but 76 percent of execs say in-person work is critical to their company&#039;s bottom line and revenue." /><meta property="og:url" content="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" /><meta property="og:site_name" content="Facility Executive Magazine" /><meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" /><meta property="article:author" content="https://www.facebook.com/facilityexecutive" /><meta property="article:published_time" content="2022-05-23T20:34:20+00:00" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="420" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/facilityexec" /><meta name="twitter:site" content="@facilityexec" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//olytics.omeda.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Feed" href="https://facilityexecutive.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Comments Feed" href="https://facilityexecutive.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Facility Executive Magazine &raquo; Offices Are Here To Stay, Critical To Bottom Line Comments Feed" href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/feed/" /> <script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/135435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://facilityexecutive.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://facilityexecutive.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://facilityexecutive.com/?p=135435' /><link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F" /><link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://facilityexecutive.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '135435';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Offices+Are+Here+To+Stay%2C+Critical+To+Bottom+Line';
	window._wp_rp_post_tags = ['c-suite+executives', 'facility+executives', 'new+york+city', 'workplace+health+and+safety', 'coronavirus', 'key+to+nyc', 'survey', 'cleaning', 'hero+act', 'new-york', 'enhanced+cleaning', 'maintenance', 'workplace+cleaning', 'cleaning+coalition+of+america', 'interiors', 'return+to+the+office', 'coronavirus+prevention+%26amp%3B+s', 'workplace+culture', 'featured', 'facility+management', 'cleaning+%26amp%3B+maintenance', 'safety', 'facilityblog', 'paul', 'stock', 'voucher', 'busi', 'workplac', 'clean', 'health', 'citi', 'photo', 'stanlei', 'america', 'pandem', 'york', 'north', 'safeti'];
	window._wp_rp_promoted_content = true;</script> <link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff" crossorigin><link rel="preload" as="font" href="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script>var dfp_adDisplay_js = "/127596786/";</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>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</script> <link rel="preload" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" ><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-135435 single-format-standard offices-are-here-to-stay-critical-to-bottom-line td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLJC3KP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li><li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li><li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul></li><li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li></ul></li><li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/quiz/">Quiz</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></li></ul></li><li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></li><li id="menu-item-95388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li><li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap" style="z-index: 20px !important;"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 05/23/2022</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li><li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li><li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li></ul></li><li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li></ul></li><li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li><li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed In Our Featured Products &amp; Services</a></li><li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li><li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li><li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-58273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58273"><a target="_blank" rel="noopener" href="/2016/01/video-the-power-of-bpa-audits/">The Power of BPA Audits</a></li></ul></li><li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a><ul class="sub-menu"><li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li><li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li></ul></li><li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://facilityexecutive.com/"> <img width="400" height="90"  data-src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /></noscript> <span class="td-visual-hidden">Facility Executive Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div id='div-gpt-ad-POS1_XL_leaderboard'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img width="140" height="48"  data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://facilityexecutive.com/"> <img width="272" height="90"  data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png"  alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_628c3a9e43b5a = new tdBlock();
block_td_uid_1_628c3a9e43b5a.id = "td_uid_1_628c3a9e43b5a";
block_td_uid_1_628c3a9e43b5a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_628c3a9e43b5a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_628c3a9e43b5a.td_column_number = "3";
block_td_uid_1_628c3a9e43b5a.block_type = "td_block_mega_menu";
block_td_uid_1_628c3a9e43b5a.post_count = "4";
block_td_uid_1_628c3a9e43b5a.found_posts = "10985";
block_td_uid_1_628c3a9e43b5a.header_color = "";
block_td_uid_1_628c3a9e43b5a.ajax_pagination_infinite_stop = "";
block_td_uid_1_628c3a9e43b5a.max_num_pages = "2747";
tdBlocksArray.push(block_td_uid_1_628c3a9e43b5a);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_628c3a9e43b5a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_628c3a9e43b5a" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_628c3a9e43b5a" id="td_uid_2_628c3a9e44aca" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_3_628c3a9e44af2" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_4_628c3a9e44b12" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_5_628c3a9e44b2d" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_6_628c3a9e44b46" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_7_628c3a9e44b5e" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_8_628c3a9e44b80" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_9_628c3a9e44b9a" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_10_628c3a9e44bb1" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_11_628c3a9e44bc9" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_628c3a9e43b5a"  id="td_uid_12_628c3a9e44be0" data-td_block_id="td_uid_1_628c3a9e43b5a" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_628c3a9e43b5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ">Omni Logistics Unveils 100% Renewable Energy-Powered HQ</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line"><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line"/></noscript></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software"><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software">AkitaBox Collaborates With McKinstry on FCA Software</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems">RediMat™ Tactile Warning Product by Detectable Warning Systems</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_628c3a9e43b5a" data-td_block_id="td_uid_1_628c3a9e43b5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_628c3a9e43b5a" data-td_block_id="td_uid_1_628c3a9e43b5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_628c3a9e49ce8 = new tdBlock();
block_td_uid_13_628c3a9e49ce8.id = "td_uid_13_628c3a9e49ce8";
block_td_uid_13_628c3a9e49ce8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_628c3a9e49ce8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_628c3a9e49ce8.td_column_number = "3";
block_td_uid_13_628c3a9e49ce8.block_type = "td_block_mega_menu";
block_td_uid_13_628c3a9e49ce8.post_count = "4";
block_td_uid_13_628c3a9e49ce8.found_posts = "7982";
block_td_uid_13_628c3a9e49ce8.header_color = "";
block_td_uid_13_628c3a9e49ce8.ajax_pagination_infinite_stop = "";
block_td_uid_13_628c3a9e49ce8.max_num_pages = "1996";
tdBlocksArray.push(block_td_uid_13_628c3a9e49ce8);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_13_628c3a9e49ce8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_628c3a9e49ce8" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_628c3a9e49ce8" id="td_uid_14_628c3a9e4a104" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_15_628c3a9e4a12c" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_16_628c3a9e4a14d" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_17_628c3a9e4a179" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_18_628c3a9e4a199" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_19_628c3a9e4a1b5" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_20_628c3a9e4a1d3" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_21_628c3a9e4a1f2" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_22_628c3a9e4a209" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_23_628c3a9e4a221" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_24_628c3a9e4a238" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_25_628c3a9e4a256" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_26_628c3a9e4a27f" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_27_628c3a9e4a29f" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_28_628c3a9e4a2be" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_29_628c3a9e4a2dd" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_628c3a9e49ce8"  id="td_uid_30_628c3a9e4a2fb" data-td_block_id="td_uid_13_628c3a9e49ce8" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_628c3a9e49ce8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ">Omni Logistics Unveils 100% Renewable Energy-Powered HQ</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line"><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line"/></noscript></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software"><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software">AkitaBox Collaborates With McKinstry on FCA Software</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems">RediMat™ Tactile Warning Product by Detectable Warning Systems</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_628c3a9e49ce8" data-td_block_id="td_uid_13_628c3a9e49ce8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_628c3a9e49ce8" data-td_block_id="td_uid_13_628c3a9e49ce8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_628c3a9e4fdd2 = new tdBlock();
block_td_uid_31_628c3a9e4fdd2.id = "td_uid_31_628c3a9e4fdd2";
block_td_uid_31_628c3a9e4fdd2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_628c3a9e4fdd2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_628c3a9e4fdd2.td_column_number = "3";
block_td_uid_31_628c3a9e4fdd2.block_type = "td_block_mega_menu";
block_td_uid_31_628c3a9e4fdd2.post_count = "4";
block_td_uid_31_628c3a9e4fdd2.found_posts = "1692";
block_td_uid_31_628c3a9e4fdd2.header_color = "";
block_td_uid_31_628c3a9e4fdd2.ajax_pagination_infinite_stop = "";
block_td_uid_31_628c3a9e4fdd2.max_num_pages = "423";
tdBlocksArray.push(block_td_uid_31_628c3a9e4fdd2);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_31_628c3a9e4fdd2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_628c3a9e4fdd2" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2" id="td_uid_32_628c3a9e5055a" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_33_628c3a9e50580" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_34_628c3a9e505a3" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_35_628c3a9e505be" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_36_628c3a9e505df" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_37_628c3a9e505ff" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_38_628c3a9e5061e" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_39_628c3a9e5063d" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_40_628c3a9e5065c" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_41_628c3a9e5067b" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_42_628c3a9e5069a" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="31507" href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_43_628c3a9e506b3" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_44_628c3a9e506cf" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_45_628c3a9e506ed" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_46_628c3a9e50704" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_47_628c3a9e50723" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_48_628c3a9e50741" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_49_628c3a9e50760" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_50_628c3a9e50778" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="31475" href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_51_628c3a9e507c2" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_52_628c3a9e507da" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_31_628c3a9e4fdd2"  id="td_uid_53_628c3a9e507f1" data-td_block_id="td_uid_31_628c3a9e4fdd2" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_31_628c3a9e4fdd2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/how-biometrics-and-cloud-based-identity-technologies-fuel-new-user-experiences/" rel="bookmark" title="How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences"><img width="218" height="150"   alt="cloud technology" title="How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_355036138-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_355036138-218x150.jpeg" alt="cloud technology" title="How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/how-biometrics-and-cloud-based-identity-technologies-fuel-new-user-experiences/" rel="bookmark" title="How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences">How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/bobrick-pure-hygiene-solutions-puredri-and-puresphere/" rel="bookmark" title="Bobrick Pure Hygiene Solutions: PureDri and PureSphere "><img width="218" height="150"   alt="hand dryer and room sanitizer" title="Bobrick Pure Hygiene Solutions: PureDri and PureSphere " data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/26616_BOB_Pure_Hygiene_Solutions_Brochure_v3_Email-e1652449966280-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/26616_BOB_Pure_Hygiene_Solutions_Brochure_v3_Email-e1652449966280-218x150.jpg" alt="hand dryer and room sanitizer" title="Bobrick Pure Hygiene Solutions: PureDri and PureSphere "/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/bobrick-pure-hygiene-solutions-puredri-and-puresphere/" rel="bookmark" title="Bobrick Pure Hygiene Solutions: PureDri and PureSphere ">Bobrick Pure Hygiene Solutions: PureDri and PureSphere </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/04/focus-on-facility-management-software/" rel="bookmark" title="Focus On: Facility Management Software"><img width="218" height="150"   alt="Facility Management Software" title="Focus On: Facility Management Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/04/FEApr22-PF-Feature-FacilityManagementSoftware-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/04/FEApr22-PF-Feature-FacilityManagementSoftware-218x150.jpg" alt="Facility Management Software" title="Focus On: Facility Management Software"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/04/focus-on-facility-management-software/" rel="bookmark" title="Focus On: Facility Management Software">Focus On: Facility Management Software</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/04/flexible-focus-shapes-new-school/" rel="bookmark" title="Flexible Focus Shapes New School"><img width="218" height="150"   alt="construction high school" title="Flexible Focus Shapes New School" data-src="https://facilityexecutive.com/wp-content/uploads/2022/04/FEApr22-CaseStudy-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/04/FEApr22-CaseStudy-Feature-218x150.jpg" alt="construction high school" title="Flexible Focus Shapes New School"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/04/flexible-focus-shapes-new-school/" rel="bookmark" title="Flexible Focus Shapes New School">Flexible Focus Shapes New School</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_628c3a9e4fdd2" data-td_block_id="td_uid_31_628c3a9e4fdd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_628c3a9e4fdd2" data-td_block_id="td_uid_31_628c3a9e4fdd2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_54_628c3a9e56806 = new tdBlock();
block_td_uid_54_628c3a9e56806.id = "td_uid_54_628c3a9e56806";
block_td_uid_54_628c3a9e56806.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_628c3a9e56806_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_628c3a9e56806.td_column_number = "3";
block_td_uid_54_628c3a9e56806.block_type = "td_block_mega_menu";
block_td_uid_54_628c3a9e56806.post_count = "4";
block_td_uid_54_628c3a9e56806.found_posts = "1406";
block_td_uid_54_628c3a9e56806.header_color = "";
block_td_uid_54_628c3a9e56806.ajax_pagination_infinite_stop = "";
block_td_uid_54_628c3a9e56806.max_num_pages = "352";
tdBlocksArray.push(block_td_uid_54_628c3a9e56806);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_54_628c3a9e56806_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_628c3a9e56806" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_628c3a9e56806" id="td_uid_55_628c3a9e56e0a" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_56_628c3a9e56e2f" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_57_628c3a9e56e4e" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_58_628c3a9e56e69" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_59_628c3a9e56e81" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="31786" href="https://facilityexecutive.com/education/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_60_628c3a9e56e99" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_61_628c3a9e56eb1" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_54_628c3a9e56806"  id="td_uid_62_628c3a9e56ec9" data-td_block_id="td_uid_54_628c3a9e56806" data-td_filter_value="32" href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></div></div><div id=td_uid_54_628c3a9e56806 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/ifma-foundation-opens-2022-scholarship-applications/" rel="bookmark" title="IFMA Foundation Opens 2022 Scholarship Applications"><img width="218" height="150"   alt="Scholarship Program" title="IFMA Foundation Opens 2022 Scholarship Applications" data-src="https://facilityexecutive.com/wp-content/uploads/2021/10/Eric-Teicholz-featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/10/Eric-Teicholz-featured-218x150.jpg" alt="Scholarship Program" title="IFMA Foundation Opens 2022 Scholarship Applications"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/ifma-foundation-opens-2022-scholarship-applications/" rel="bookmark" title="IFMA Foundation Opens 2022 Scholarship Applications">IFMA Foundation Opens 2022 Scholarship Applications</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/capital-planning-with-facility-condition-assessment/" rel="bookmark" title="Feeling Uncertain About Capital Planning? Start With An FCA"><img width="218" height="150"   alt="Facility Condition Assessment" title="Feeling Uncertain About Capital Planning? Start With An FCA" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/22-05-FDCA-FN-Branded-Art-IMAGE1-e1652811325553-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/22-05-FDCA-FN-Branded-Art-IMAGE1-e1652811325553-218x150.jpeg" alt="Facility Condition Assessment" title="Feeling Uncertain About Capital Planning? Start With An FCA"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/capital-planning-with-facility-condition-assessment/" rel="bookmark" title="Feeling Uncertain About Capital Planning? Start With An FCA">Feeling Uncertain About Capital Planning? Start With An FCA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/video-transform-everyday-parking-into-memorable-customer-experiences/" rel="bookmark" title="[VIDEO] Transform Everyday Parking into Memorable Customer Experiences"><img width="218" height="150"   alt="" title="[VIDEO] Transform Everyday Parking into Memorable Customer Experiences" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/maxresdefault-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Transform Everyday Parking into Memorable Customer Experiences"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/video-transform-everyday-parking-into-memorable-customer-experiences/" rel="bookmark" title="[VIDEO] Transform Everyday Parking into Memorable Customer Experiences">[VIDEO] Transform Everyday Parking into Memorable Customer Experiences</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/student-competition-offers-sustainability-solutions-2022/" rel="bookmark" title="Student Competition Offers Sustainability Solutions For 2022"><img width="218" height="150"   alt="Wege Prize 2022" title="Student Competition Offers Sustainability Solutions For 2022" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Wege-Prize-Awards-Facebook-Event-Cover-5-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Wege-Prize-Awards-Facebook-Event-Cover-5-218x150.png" alt="Wege Prize 2022" title="Student Competition Offers Sustainability Solutions For 2022"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/student-competition-offers-sustainability-solutions-2022/" rel="bookmark" title="Student Competition Offers Sustainability Solutions For 2022">Student Competition Offers Sustainability Solutions For 2022</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_628c3a9e56806" data-td_block_id="td_uid_54_628c3a9e56806"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_628c3a9e56806" data-td_block_id="td_uid_54_628c3a9e56806"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_63_628c3a9e5c3b3 = new tdBlock();
block_td_uid_63_628c3a9e5c3b3.id = "td_uid_63_628c3a9e5c3b3";
block_td_uid_63_628c3a9e5c3b3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_63_628c3a9e5c3b3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_63_628c3a9e5c3b3.td_column_number = "3";
block_td_uid_63_628c3a9e5c3b3.block_type = "td_block_mega_menu";
block_td_uid_63_628c3a9e5c3b3.post_count = "4";
block_td_uid_63_628c3a9e5c3b3.found_posts = "3001";
block_td_uid_63_628c3a9e5c3b3.header_color = "";
block_td_uid_63_628c3a9e5c3b3.ajax_pagination_infinite_stop = "";
block_td_uid_63_628c3a9e5c3b3.max_num_pages = "751";
tdBlocksArray.push(block_td_uid_63_628c3a9e5c3b3);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_63_628c3a9e5c3b3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_63_628c3a9e5c3b3" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3" id="td_uid_64_628c3a9e5c816" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_65_628c3a9e5c839" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_66_628c3a9e5c858" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_67_628c3a9e5c872" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_68_628c3a9e5c88b" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_69_628c3a9e5c8a3" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_70_628c3a9e5c8bb" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_71_628c3a9e5c8d3" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_72_628c3a9e5c8f3" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_73_628c3a9e5c90e" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_74_628c3a9e5c926" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_75_628c3a9e5c93d" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_76_628c3a9e5c954" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_77_628c3a9e5c96c" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_78_628c3a9e5c983" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_79_628c3a9e5c99b" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_80_628c3a9e5c9b3" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_81_628c3a9e5c9ca" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_82_628c3a9e5c9e1" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_83_628c3a9e5c9f8" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_84_628c3a9e5ca0e" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_85_628c3a9e5ca25" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_86_628c3a9e5ca3d" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_87_628c3a9e5ca54" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_88_628c3a9e5ca6c" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_89_628c3a9e5ca83" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="31414" href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_90_628c3a9e5ca9b" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_91_628c3a9e5cab1" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_92_628c3a9e5cac8" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_93_628c3a9e5cae5" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a><a class="mega-menu-sub-cat-td_uid_63_628c3a9e5c3b3"  id="td_uid_94_628c3a9e5cafd" data-td_block_id="td_uid_63_628c3a9e5c3b3" data-td_filter_value="11390" href="https://facilityexecutive.com/products-and-services/solar-projects/">Solar Projects</a></div></div><div id=td_uid_63_628c3a9e5c3b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line"><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line"/></noscript></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software"><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-218x150.png" alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software">AkitaBox Collaborates With McKinstry on FCA Software</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-218x150.jpg" alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems">RediMat™ Tactile Warning Product by Detectable Warning Systems</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/bluon-inc-launches-bluonsearch-hvac-database/" rel="bookmark" title="Bluon, Inc. Launches BluonSearch HVAC Database"><img width="218" height="150"   alt="Bluon, Inc. Launches BluonSearch HVAC Database" title="Bluon, Inc. Launches BluonSearch HVAC Database" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Bluon-Inc.-Launches-BluonSearch-HVAC-Database-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Bluon-Inc.-Launches-BluonSearch-HVAC-Database-218x150.png" alt="Bluon, Inc. Launches BluonSearch HVAC Database" title="Bluon, Inc. Launches BluonSearch HVAC Database"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/bluon-inc-launches-bluonsearch-hvac-database/" rel="bookmark" title="Bluon, Inc. Launches BluonSearch HVAC Database">Bluon, Inc. Launches BluonSearch HVAC Database</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_628c3a9e5c3b3" data-td_block_id="td_uid_63_628c3a9e5c3b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_628c3a9e5c3b3" data-td_block_id="td_uid_63_628c3a9e5c3b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95388"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_95_628c3a9e61f13 = new tdBlock();
block_td_uid_95_628c3a9e61f13.id = "td_uid_95_628c3a9e61f13";
block_td_uid_95_628c3a9e61f13.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_95_628c3a9e61f13_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_95_628c3a9e61f13.td_column_number = "3";
block_td_uid_95_628c3a9e61f13.block_type = "td_block_mega_menu";
block_td_uid_95_628c3a9e61f13.post_count = "4";
block_td_uid_95_628c3a9e61f13.found_posts = "978";
block_td_uid_95_628c3a9e61f13.header_color = "";
block_td_uid_95_628c3a9e61f13.ajax_pagination_infinite_stop = "";
block_td_uid_95_628c3a9e61f13.max_num_pages = "245";
tdBlocksArray.push(block_td_uid_95_628c3a9e61f13);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_95_628c3a9e61f13_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_95_628c3a9e61f13" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_95_628c3a9e61f13" id="td_uid_96_628c3a9e62418" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_97_628c3a9e62446" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_98_628c3a9e62469" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_99_628c3a9e6248b" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_100_628c3a9e624ab" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_101_628c3a9e624d1" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_95_628c3a9e61f13"  id="td_uid_102_628c3a9e624f0" data-td_block_id="td_uid_95_628c3a9e61f13" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_95_628c3a9e61f13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-218x150.jpeg" alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"/></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ">Omni Logistics Unveils 100% Renewable Energy-Powered HQ</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line"><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-218x150.jpg" alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line"/></noscript></noscript></noscript></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/better-buildings-participants-realize-more-than-15b-in-energy-savings/" rel="bookmark" title="Better Buildings Participants Realize More Than $15B In Energy Savings"><img width="218" height="150"   alt="2022 Better Buildings Progress Report" title="Better Buildings Participants Realize More Than $15B In Energy Savings" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Better.Buildings.Crop_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Better.Buildings.Crop_-218x150.jpg" alt="2022 Better Buildings Progress Report" title="Better Buildings Participants Realize More Than $15B In Energy Savings"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/better-buildings-participants-realize-more-than-15b-in-energy-savings/" rel="bookmark" title="Better Buildings Participants Realize More Than $15B In Energy Savings">Better Buildings Participants Realize More Than $15B In Energy Savings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/manufacturing-productivity-lack-of-digital-maturity-remains-a-roadblock/" rel="bookmark" title="Manufacturing Productivity: Lack Of Digital Maturity Remains A Roadblock"><img width="218" height="150"   alt="Manufacturing Productivity" title="Manufacturing Productivity: Lack Of Digital Maturity Remains A Roadblock" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Manufacturing.Productivity-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Manufacturing.Productivity-218x150.jpg" alt="Manufacturing Productivity" title="Manufacturing Productivity: Lack Of Digital Maturity Remains A Roadblock"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/manufacturing-productivity-lack-of-digital-maturity-remains-a-roadblock/" rel="bookmark" title="Manufacturing Productivity: Lack Of Digital Maturity Remains A Roadblock">Manufacturing Productivity: Lack Of Digital Maturity Remains A Roadblock</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_95_628c3a9e61f13" data-td_block_id="td_uid_95_628c3a9e61f13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_95_628c3a9e61f13" data-td_block_id="td_uid_95_628c3a9e61f13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &#038; Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://www.cdsreportnow.com/renew/now?tfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-135435" class="post-135435 post type-post status-publish format-standard has-post-thumbnail hentry category-cleaning-and-maintenance category-coronavirus-prevention-safety category-facility-management category-facilityblog category-featured category-safety category-workplace-culture tag-c-suite-executives tag-cleaning tag-cleaning-coalition-of-america tag-coronavirus tag-enhanced-cleaning tag-facility-executives tag-hero-act tag-interiors-topics tag-key-to-nyc tag-maintenance tag-new-york-city tag-new-york tag-return-to-the-office tag-survey tag-workplace-cleaning tag-workplace-health-and-safety" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a> » <span><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a> » <span class="breadcrumb_last" aria-current="page">Offices Are Here To Stay, Critical To Bottom Line</span></span></span></span></span></p><ul class="td-category"><li class="entry-category"><a  href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="entry-category"><a  href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li></ul><header class="td-post-title"><h1 class="entry-title">Offices Are Here To Stay, Critical To Bottom Line</h1><h2 class="td-post-sub-title">New survey of New York City executives reveals the c-suite is prioritizing workplace health, enhanced office cleaning.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T16:34:20+00:00" >May 23, 2022</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Offices+Are+Here+To+Stay%2C+Critical+To+Bottom+Line&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F&via=facilityexec"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg&description=A majority of NYC companies are remote, but 76 percent of execs say in-person work is critical to their company's bottom line and revenue." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Offices+Are+Here+To+Stay%2C+Critical+To+Bottom+Line%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F" ><i class="td-icon-whatsapp"></i></a></div></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Offices Are Here To Stay, Critical To Bottom Line</h3><h3 class="fl-subtitle">New survey of New York City executives reveals the c-suite is prioritizing workplace health, enhanced office cleaning.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Mary Ellen McCandless</span></span> <br> <span class=""><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark">https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/</a></span> <br> <span class="entry-summary">New survey of New York City executives reveals the c-suite is prioritizing workplace health, enhanced office cleaning.</span> <br> <span class="date updated published"><time class="value">4:34 pm</time></span></div></div></div></header><p class="p2">While a majority of New York City companies are currently remote, 76 percent of C-suite executives say in-person work is critical to their company&#8217;s bottom line and revenue, according to a new survey by the <a href="http://CleaningCoalition.org">Cleaning Coalition of America</a>.</p><p class="p2">Obstacles still remain for a full return to the office, with over two-thirds of C-suite executives saying their employees have expressed concern that in-person work could pose a health and safety risk. In return, senior leaders are embracing enhanced cleaning of the workplace (75%) and installing hand sanitizer stations (77%). Business leaders are also offering subsidies for childcare costs, transportation vouchers, and monetary incentives.</p><figure id="attachment_135439" aria-describedby="caption-attachment-135439" style="width: 800px" class="wp-caption aligncenter"><img   alt="in-person work" width="800" height="420" data-srcset="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg 800w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-571x300.jpg 571w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-768x403.jpg 768w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-696x365.jpg 696w"  data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="size-full wp-image-135439 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-135439" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg" alt="in-person work" width="800" height="420" srcset="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg 800w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-571x300.jpg 571w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-768x403.jpg 768w, https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-696x365.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-135439" class="wp-caption-text">(Photo: Adobe Stock by Svitlana)</figcaption></figure><p class="p2">&#8220;The pandemic required New York businesses to fundamentally rethink their operations and the value placed on workplace health and safety,&#8221; said Paul Budsworth, President – North America, Diversey Holdings. &#8220;Understanding how New York City&#8217;s executives are planning for the future is crucial for our industry to be the most effective partner moving forward.&#8221;</p><p class="p2">&#8220;The Covid-19 pandemic created more awareness of the value of workplace cleaning,&#8221; said Stanley Doobin, Owner and CEO of Harvard Maintenance. &#8220;In this post-pandemic era, increased cleaning and disinfection must be the new standard for any shared space.&#8221;</p><p class="p2">From March 16-29 – two years since the closure of non-essential businesses – the survey polled 258 C-suite executives from companies representing a broad range of industries and company sizes to understand key learnings from the public health crisis, plans for a post-pandemic future, and their perception of New York City and New York State&#8217;s pandemic response.</p><p class="p2">The survey found that New York City business leaders are broadly supportive of the local administration&#8217;s pandemic response, but want to see stricter measures going forward. In fact, 75 percent of New York City business leaders report feeling &#8220;satisfied&#8221; with how elected officials navigated the pandemic and the policies put in place – citing &#8220;Key to NYC&#8221; and the State&#8217;s HERO ACT as beneficial to their respective businesses. If faced with a future public health crisis, 63 percent of C-suite level executives will turn to local elected officials first for guidance, followed by public health officials, external consultants, and the business community.</p><p class="p2">&#8220;As we look to develop future public health plans, it is important to learn from the past and understand how various policies and measures impacted businesses,&#8221; said Josh Feinberg, President of the Cleaning Coalition of America. &#8220;The Coalition is committed to serving as a bridge between the business community and policymakers to ensure safe and healthy workplaces – not just now, but in the future.&#8221;</p><p class="p2">Moving forward, executives are not leaving anything to chance. In fact, 80 percent have developed a pandemic response plan. Still, in the event of a future public health emergency, New York City executives would like to see better protection of frontline workers – including priority access to PPE and vaccinations.</p><h3 class="p2">In-Person Work Still Matters</h3><p class="p2">While many businesses have changed their office space during the pandemic, senior leaders say the in-person workplace is critical to their company&#8217;s bottom-line.</p><ul><li class="p2"><span class="Apple-converted-space">     </span>68% of businesses have moved their office location during the pandemic.</li><li class="p2"><span class="Apple-converted-space">     </span>76% say that the in-person workplace is essential to their company&#8217;s bottom-line and revenue.</li></ul><p class="p2">Business leaders are prioritizing enhanced cleaning to keep the workplace safe and incentivize a return to the office.</p><ul><li class="p2"><span class="Apple-converted-space">     </span>75% say cleaning is the number one incentive to return to the office.</li><li class="p2"><span class="Apple-converted-space">     </span>20% cited cleaning as the most important business learning from the pandemic, followed by improving technology (17%) and the benefits of remote work (15%).</li></ul><p class="p2">C-suite executives are broadly supportive of New York&#8217;s pandemic response.</p><ul><li class="p2"><span class="Apple-converted-space">     </span>75% of executives say they are satisfied with the local government&#8217;s pandemic response.</li><li class="p2"><span class="Apple-converted-space">     </span>63% of C-suite leaders will turn to local elected officials first for guidance, followed by public health officials (57%).</li></ul><p class="p2">New York executives have prepared their own pandemic response plans, but want to see stricter and more proactive enforcement of public health measures during future public health crises.</p><ul><li class="p2"><span class="Apple-converted-space">     </span>80% of business leaders have developed future pandemic response plans.</li><li class="p2"><span class="Apple-converted-space">     25%</span> of executives support stricter measures and enforcement of current pandemic restrictions.</li></ul><h6 class="p2"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Read more about facility management cleaning and maintenance issues here. </a></h6><div id="article-pagination"></div></article><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-FE-ID-1_POS7_Native_AB' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_POS7_Native_AB'); });</script> </div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-130045" data-post-type="none" ><a href="https://facilityexecutive.com/2021/10/covid-era-office-workers-prefer-touchless-restroom-fixtures/" class="wp_rp_title">COVID-Era Office Workers Prefer Touchless Restroom Fixtures</a> <small class="wp_rp_excerpt">Nearly 80% of office workers believe no-touch fixtures are an important feature in workplace restrooms, finds Bradley Corp.'s Healthy Handwashing Survey.</small></li><li data-position="1" data-poid="in-133346" data-post-type="none" ><a href="https://facilityexecutive.com/2022/03/public-restrooms-top-5-ways-covid-19-changed-americans-standards/" class="wp_rp_title">Public Restrooms: Top 5 Ways COVID-19 Changed Americans&#8217; Standards</a> <small class="wp_rp_excerpt">Survey identifies key COVID impacts on how Americans view public restrooms, and the establishments that provide them.</small></li><li data-position="2" data-poid="in-129971" data-post-type="none" ><a href="https://facilityexecutive.com/2021/11/stop-the-spread-improve-iaq-using-uv-air-disinfection-webinar/" class="wp_rp_title">Did You Miss Our &#8220;Stop The Spread: Improve IAQ Using UV Air Disinfection&#8221; Webinar?</a> <small class="wp_rp_excerpt">View this free video webinar and learn how ultraviolet germicidal irradiation (UVGI) fits into your overall IAQ strategy to protect building occupants – now and in the future.</small></li></ul></div></div><footer class="top20"><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a></li><li><a href="https://facilityexecutive.com/featured/">Featured</a></li><li><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/c-suite-executives/">C-suite executives</a></li><li><a href="https://facilityexecutive.com/tag/cleaning/">Cleaning</a></li><li><a href="https://facilityexecutive.com/tag/cleaning-coalition-of-america/">Cleaning Coalition of America</a></li><li><a href="https://facilityexecutive.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://facilityexecutive.com/tag/enhanced-cleaning/">enhanced cleaning</a></li><li><a href="https://facilityexecutive.com/tag/facility-executives/">Facility Executives</a></li><li><a href="https://facilityexecutive.com/tag/hero-act/">HERO ACT</a></li><li><a href="https://facilityexecutive.com/tag/interiors-topics/">Interiors</a></li><li><a href="https://facilityexecutive.com/tag/key-to-nyc/">Key to NYC</a></li><li><a href="https://facilityexecutive.com/tag/maintenance/">Maintenance</a></li><li><a href="https://facilityexecutive.com/tag/new-york-city/">New York City</a></li><li><a href="https://facilityexecutive.com/tag/new-york/">New-York</a></li><li><a href="https://facilityexecutive.com/tag/return-to-the-office/">Return to the Office</a></li><li><a href="https://facilityexecutive.com/tag/survey/">Survey</a></li><li><a href="https://facilityexecutive.com/tag/workplace-cleaning/">workplace cleaning</a></li><li><a href="https://facilityexecutive.com/tag/workplace-health-and-safety/">workplace health and safety</a></li></ul></div><div></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Offices+Are+Here+To+Stay%2C+Critical+To+Bottom+Line&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F&via=facilityexec"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg&description=A majority of NYC companies are remote, but 76 percent of execs say in-person work is critical to their company's bottom line and revenue." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Offices+Are+Here+To+Stay%2C+Critical+To+Bottom+Line%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F05%2Foffices-are-here-to-stay-critical-to-bottom-line%2F" ><i class="td-icon-whatsapp"></i></a></div></div><hr><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/mary-ellen-mccandless/">Mary Ellen McCandless</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Ellen McCandless"></span><meta itemprop="datePublished" content="2022-05-23T16:34:20+00:00"><meta itemprop="dateModified" content="2022-05-23T16:34:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine"></span><meta itemprop="headline " content="Offices Are Here To Stay, Critical To Bottom Line"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/offices-are-here-to-stay-critical-to-bottom-line/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135435' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_103_628c3a9e9d87e = new tdBlock();
block_td_uid_103_628c3a9e9d87e.id = "td_uid_103_628c3a9e9d87e";
block_td_uid_103_628c3a9e9d87e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"COVID-19,covid-19,coronavirus,Coronavirus,CoronaVirus,CORONAVIRUS","autors_id":"","installed_post_types":"","category_id":"","category_ids":"12,49,66,9223,70,10809,14","custom_title":"Facility Management & COVID-19","custom_url":"https:\/\/facilityexecutive.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_103_628c3a9e9d87e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_103_628c3a9e9d87e.td_column_number = "1";
block_td_uid_103_628c3a9e9d87e.block_type = "td_block_7";
block_td_uid_103_628c3a9e9d87e.post_count = "3";
block_td_uid_103_628c3a9e9d87e.found_posts = "666";
block_td_uid_103_628c3a9e9d87e.header_color = "#";
block_td_uid_103_628c3a9e9d87e.ajax_pagination_infinite_stop = "";
block_td_uid_103_628c3a9e9d87e.max_num_pages = "222";
tdBlocksArray.push(block_td_uid_103_628c3a9e9d87e);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_103_628c3a9e9d87e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_103_628c3a9e9d87e" ><h4 class="block-title"><a href="https://facilityexecutive.com/tag/covid-19/">Facility Management &amp; COVID-19</a></h4><div id=td_uid_103_628c3a9e9d87e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line"><img width="100" height="70"   alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AdobeStock_428723083-100x70.jpg" alt="in-person work" title="Offices Are Here To Stay, Critical To Bottom Line"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T16:34:20+00:00" >May 23, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/uv-angel-clean-air-technology-installed-at-senior-residential-facility/" rel="bookmark" title="Ultraviolet Germicidal Irradiation Technology Installed At Senior Residential Facility"><img width="100" height="70"   alt="UV Angel Clean Air" title="Ultraviolet Germicidal Irradiation Technology Installed At Senior Residential Facility" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/boa-vista-apartments-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/boa-vista-apartments-100x70.jpg" alt="UV Angel Clean Air" title="Ultraviolet Germicidal Irradiation Technology Installed At Senior Residential Facility"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/uv-angel-clean-air-technology-installed-at-senior-residential-facility/" rel="bookmark" title="Ultraviolet Germicidal Irradiation Technology Installed At Senior Residential Facility">Ultraviolet Germicidal Irradiation Technology Installed At Senior Residential Facility</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T14:48:09+00:00" >May 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/dr-deborah-birx-gbac-symposium-keynote/" rel="bookmark" title="Dr. Deborah Birx Will Keynote Inaugural GBAC Symposium"><img width="100" height="70"   alt="Dr. Deborah Birx" title="Dr. Deborah Birx Will Keynote Inaugural GBAC Symposium" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Chicago.Skyline-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Chicago.Skyline-100x70.jpg" alt="Dr. Deborah Birx" title="Dr. Deborah Birx Will Keynote Inaugural GBAC Symposium"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/dr-deborah-birx-gbac-symposium-keynote/" rel="bookmark" title="Dr. Deborah Birx Will Keynote Inaugural GBAC Symposium">Dr. Deborah Birx Will Keynote Inaugural GBAC Symposium</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-12T13:18:34+00:00" >May 12, 2022</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_103_628c3a9e9d87e" data-td_block_id="td_uid_103_628c3a9e9d87e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_103_628c3a9e9d87e" data-td_block_id="td_uid_103_628c3a9e9d87e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_104_628c3a9e9e5d6_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" rel="noopener"><img   alt="connect-with-linkedin" width="246" height="46" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="vc_single_image-img attachment-full alignnone" src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></noscript></a></figure></div></div></aside><script>var block_td_uid_105_628c3a9e9e81b = new tdBlock();
block_td_uid_105_628c3a9e9e81b.id = "td_uid_105_628c3a9e9e81b";
block_td_uid_105_628c3a9e9e81b.atts = '{"limit":"1","sort":"random_posts","post_ids":"131665, 126535","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_105_628c3a9e9e81b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_105_628c3a9e9e81b.td_column_number = "1";
block_td_uid_105_628c3a9e9e81b.block_type = "td_block_4";
block_td_uid_105_628c3a9e9e81b.post_count = "1";
block_td_uid_105_628c3a9e9e81b.found_posts = "2";
block_td_uid_105_628c3a9e9e81b.header_color = "#";
block_td_uid_105_628c3a9e9e81b.ajax_pagination_infinite_stop = "";
block_td_uid_105_628c3a9e9e81b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_105_628c3a9e9e81b);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_105_628c3a9e9e81b_rand td-pb-border-top"  data-td-block-uid="td_uid_105_628c3a9e9e81b" ><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_105_628c3a9e9e81b class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/04/forward-thinkers-series-creating-healthier-hospitals/" rel="bookmark" title="[VIDEO] Forward Thinkers Series | Creating Healthier Hospitals"><img width="324" height="160"   alt="" title="[VIDEO] Forward Thinkers Series | Creating Healthier Hospitals" data-src="https://facilityexecutive.com/wp-content/uploads/2022/01/hqdefault-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/01/hqdefault-324x160.jpg" alt="" title="[VIDEO] Forward Thinkers Series | Creating Healthier Hospitals"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></span></a></div> <a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/" class="td-post-category">Cleaning &amp; Maintenance</a></div><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/04/forward-thinkers-series-creating-healthier-hospitals/" rel="bookmark" title="[VIDEO] Forward Thinkers Series | Creating Healthier Hospitals">[VIDEO] Forward Thinkers Series | Creating Healthier Hospitals</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-01T01:16:13+00:00" >April 1, 2022</time></span></div><div class="td-excerpt"> Cathy Campbell discusses updates to hospital cleaning protocols and presents expert-developed disinfection solutions that keep your occupants safe.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_106_628c3a9e9f4db = new tdBlock();
block_td_uid_106_628c3a9e9f4db.id = "td_uid_106_628c3a9e9f4db";
block_td_uid_106_628c3a9e9f4db.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_106_628c3a9e9f4db_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_106_628c3a9e9f4db.td_column_number = "1";
block_td_uid_106_628c3a9e9f4db.block_type = "td_block_9";
block_td_uid_106_628c3a9e9f4db.post_count = "3";
block_td_uid_106_628c3a9e9f4db.found_posts = "11879";
block_td_uid_106_628c3a9e9f4db.header_color = "";
block_td_uid_106_628c3a9e9f4db.ajax_pagination_infinite_stop = "";
block_td_uid_106_628c3a9e9f4db.max_num_pages = "3960";
tdBlocksArray.push(block_td_uid_106_628c3a9e9f4db);</script><div class="td_block_wrap td_block_9 td_uid_106_628c3a9e9f4db_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_106_628c3a9e9f4db" ><div id=td_uid_106_628c3a9e9f4db class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ">Omni Logistics Unveils 100% Renewable Energy-Powered HQ</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/" class="td-post-category">New Facilities Construction</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T17:33:36+00:00" >May 23, 2022</time></span></div><div class="td-excerpt"> Omni Logistics' new Dallas, TX headquarters is a further step toward the company's commitment to achieve net zero carbon by 2040.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/" class="td-post-category">Cleaning &amp; Maintenance</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T16:34:20+00:00" >May 23, 2022</time></span></div><div class="td-excerpt"> New survey of New York City executives reveals the c-suite is prioritizing workplace health, enhanced office cleaning.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software">AkitaBox Collaborates With McKinstry on FCA Software</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/" class="td-post-category">FacilityBlog</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T08:58:50+00:00" >May 23, 2022</time></span></div><div class="td-excerpt"> The new software will help transform McKinstry's facility condition assessment.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_106_628c3a9e9f4db" data-td_block_id="td_uid_106_628c3a9e9f4db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_106_628c3a9e9f4db" data-td_block_id="td_uid_106_628c3a9e9f4db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_107_628c3a9e9fca3 = new tdBlock();
block_td_uid_107_628c3a9e9fca3.id = "td_uid_107_628c3a9e9fca3";
block_td_uid_107_628c3a9e9fca3.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_107_628c3a9e9fca3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_107_628c3a9e9fca3.td_column_number = "1";
block_td_uid_107_628c3a9e9fca3.block_type = "td_block_9";
block_td_uid_107_628c3a9e9fca3.post_count = "3";
block_td_uid_107_628c3a9e9fca3.found_posts = "13";
block_td_uid_107_628c3a9e9fca3.header_color = "";
block_td_uid_107_628c3a9e9fca3.ajax_pagination_infinite_stop = "";
block_td_uid_107_628c3a9e9fca3.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_107_628c3a9e9fca3);</script><div class="td_block_wrap td_block_9 td_uid_107_628c3a9e9fca3_rand td-pb-border-top"  data-td-block-uid="td_uid_107_628c3a9e9fca3" ><div id=td_uid_107_628c3a9e9fca3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/better-buildings-participants-realize-more-than-15b-in-energy-savings/" rel="bookmark" title="Better Buildings Participants Realize More Than $15B In Energy Savings">Better Buildings Participants Realize More Than $15B In Energy Savings</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T15:09:43+00:00" >May 18, 2022</time></span></div><div class="td-excerpt"> New DOE report recognizes 12 organizations for achieving energy and water reduction goals; highlights new Better Climate Challenge partners.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/offices-are-here-to-stay-critical-to-bottom-line/" rel="bookmark" title="Offices Are Here To Stay, Critical To Bottom Line">Offices Are Here To Stay, Critical To Bottom Line</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/" class="td-post-category">Cleaning &amp; Maintenance</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T16:34:20+00:00" >May 23, 2022</time></span></div><div class="td-excerpt"> New survey of New York City executives reveals the c-suite is prioritizing workplace health, enhanced office cleaning.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/how-biometrics-and-cloud-based-identity-technologies-fuel-new-user-experiences/" rel="bookmark" title="How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences">How Biometrics and Cloud-Based Identity Technologies Fuel New User Experiences</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/facilityblog/" class="td-post-category">FacilityBlog</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T17:04:33+00:00" >May 19, 2022</time></span></div><div class="td-excerpt"> Biometric solutions improve the user experience and enhance security for buildings and access to its resources and services.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://businessfacilities.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://facilityexecutive.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://businessfacilities.com/">Business Facilities Magazine</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2022/05/agilent-technologies-invest-7m-delaware-modernization-expansion/'>Agilent Technologies Will Invest $7M In Delaware Modernization, Expansion</a> <span class="rss-date">May 23, 2022</span><div class="rssSummary">Life sciences company Agilent Technologies’ investment in Delaware will transform its Little Falls site into a world-class R&amp;D lab.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/05/connecticut-gets-back-in-the-show/'>Connecticut Gets Back In The Show</a> <span class="rss-date">May 23, 2022</span><div class="rssSummary">Officials at AdvanceCT say that the Nutmeg State is ratcheting up its game to convince businesses—near and far—to take their business to a better place: Connecticut.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/05/hyundai-will-build-first-fully-dedicated-ev-plant-in-georgia/'>Hyundai Will Build First Fully-Dedicated EV Plant In Georgia</a> <span class="rss-date">May 23, 2022</span><div class="rssSummary">Hyundai Motor Group will invest more than $5.5B in the electric vehicle and battery manufacturing facility, which will be built at the Bryan County Megasite. </div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.</p><p> Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="280" height="96"   alt="Group C Media, Inc. logo. " data-src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="280" height="96" class="max-width" src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;"  alt="Business Facilities Magazine logo. " data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;"  alt="Business Facilities Live Exchange Event logo. " data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;"  alt="Facility Executive Magazine logo. " data-src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;"  alt="Turf Magazine logo. " data-src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3><div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_108_628c3a9ea3e97_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li><li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li><li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li><li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; FacilityExecutive.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"><img width="100" height="70"   alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-100x70.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/Omni_Logistics_Dallas_HQ_Office_Exterior-100x70.jpeg" alt="Omni Logistics Dallas" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/omni-logistics-unveils-100-renewable-energy-powered-hq/" rel="bookmark" title="Omni Logistics Unveils 100% Renewable Energy-Powered HQ">Omni Logistics Unveils 100% Renewable Energy-Powered HQ</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T17:33:36+00:00" >May 23, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software"><img width="100" height="70"   alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-100x70.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/AkitaBox-Logos-Vertical_Full-Color-RGB-100x70.png" alt="AkitaBox" title="AkitaBox Collaborates With McKinstry on FCA Software"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/akitabox-collaborates-with-mckinstry-on-fca-software/" rel="bookmark" title="AkitaBox Collaborates With McKinstry on FCA Software">AkitaBox Collaborates With McKinstry on FCA Software</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T08:58:50+00:00" >May 23, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"><img width="100" height="70"   alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems" data-src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/RediMat™-Tactile-Warning-Products-by-Detectable-Warning-Systems-100x70.jpg" alt="RediMat™ Tactile Warning Products by Detectable Warning Systems" title="RediMat™ Tactile Warning Product by Detectable Warning Systems"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/05/redimat-tactile-warning-product-by-detectable-warning-systems/" rel="bookmark" title="RediMat™ Tactile Warning Product by Detectable Warning Systems">RediMat™ Tactile Warning Product by Detectable Warning Systems</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-23T05:00:20+00:00" >May 23, 2022</time></span></div></div></div></div></div> <style type="text/css" media="screen">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</style><link rel='preload'   href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.9.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/cache/autoptimize/js/autoptimize_single_0628a0f3b3688b51f2aebc4f3ea7d755.js?ver=7.0.1' id='td-site-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/cache/autoptimize/js/autoptimize_single_ad6f4d73aa6c3fee92da3812a02a216a.js?ver=2.0.6' id='theme_js-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.9' id='smush-lazy-load-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script> <script type='text/javascript' id='wpb_composer_front_js-js-extra'>var vcData = {"currentTheme":{"slug":"Newspaper"}};</script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.9.0' id='vc_accordion_script-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.9.0' id='vc_tta_autoplay_script-js'></script> <script type='text/javascript' defer='defer' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.9.0' id='vc_tabs_script-js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[135435]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });</script> </div><div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });</script> </div></div> <script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://facilityexecutive.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://facilityexecutive.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css?ver=7.0.1c' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /><link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><link rel='stylesheet' id='vc_tta_style-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.9.0' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'7102bcb39fb281d3',m:'Uoct8K76oM4pmYXNNBP2iqkCOTP1W6Wiw2X7NOntfro-1653360766-0-AWpGxgq8+LFKQKx8hI3CFzh2Q5S3A1cyYy7rsg9lzkDDE3y68uKEhlX751iXGoixwiRUk53cdnf70XoZfiB0gj8m4iYwi6JyFmBDP6YPLyv0qd0sXzy9dXagU5p9ugbUhlL2pIvriCAJWC9mrLlyBfFP1hk2GkcIiDfpgDIZ3Qs1gt9DaZ84J2IufP1uTEC2ig==',s:[0xf8fb47eb38,0xde0ebcf3c0],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7102bcb39fb281d3","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Cleaning &amp; Maintenance, Coronavirus Prevention &amp; Safety, Facility Management, FacilityBlog, Featured, Safety, Workplace Culture", 

    tag: "C-suite executives, Cleaning, Cleaning Coalition of America, Coronavirus, enhanced cleaning, Facility Executives, HERO ACT, Interiors, Key to NYC, Maintenance, New York City, New-York, Return to the Office, Survey, workplace cleaning, workplace health and safety" 

  } 

);</script> </html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->