<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="keywords" content="outdoor lighting, 3G vibration, adjustability, Cree X-Lamp, floodlight, high lumen resolution, lighting applications, LumenRadio Wireless DMX, luminaire, Outdoor-Lighting, PRIZM Lighting, Senik Reflekt" />
<meta property="fb:pages" content="49042616154" />
<link rel="pingback" href="https://facilityexecutive.com/xmlrpc.php" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLJC3KP');</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-4']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg" /><meta name="author" content="Roneshia Thomas">
<link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png" />

<title>Prizm Lighting Offers A New Solution For Outdoor Lighting Needs</title>
<meta name="description" content="Senik Reflekt provides visual effects for any commercial outdoor lighting design." />
<link rel="canonical" href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs" />
<meta property="og:description" content="Senik Reflekt provides visual effects for any commercial outdoor lighting design." />
<meta property="og:url" content="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" />
<meta property="og:site_name" content="Facility Executive" />
<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:published_time" content="2022-07-08T13:00:54+00:00" />
<meta property="article:modified_time" content="2022-07-07T16:39:54+00:00" />
<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="315" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Roneshia Thomas" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@facilityexec" />
<meta name="twitter:site" content="@facilityexec" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Facility Executive &raquo; Feed" href="https://facilityexecutive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive &raquo; Comments Feed" href="https://facilityexecutive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Facility Executive &raquo; PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs Comments Feed" href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css' href='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=1657284677' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1657284677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-child-css' href='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/NP7-FE-Main/style.css?ver=1657284677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css' href='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1657284677' type='text/css' media='all' />
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://facilityexecutive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://facilityexecutive.com/wp-json/wp/v2/posts/136403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://facilityexecutive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://facilityexecutive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://facilityexecutive.com/?p=136403' />
<link rel="alternate" type="application/json+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://facilityexecutive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/amp/" />

<script type="rocketlazyloadscript">
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="rocketlazyloadscript">
var dfp_adDisplay_js = "/127596786/";
</script>

<script data-minify="1" async src="https://facilityexecutive.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1657284677"></script>
<script>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</script>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" media="none">
</head>
<body class="post-template-default single single-post postid-136403 single-format-standard prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLJC3KP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
<li id="menu-item-136234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li id="menu-item-136233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li id="menu-item-136232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li>
<li id="menu-item-136231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-136230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap" style="z-index: 20px !important;">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
07/8/2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed In Our Featured Products &amp; Services</a></li>
<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li>
<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
<li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li>
<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://facilityexecutive.com/">
<img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" />
<span class="td-visual-hidden">Facility Executive</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://facilityexecutive.com/">
<img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://facilityexecutive.com/">
<img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_1_62c82a8ab05a2 = new tdBlock();
block_td_uid_1_62c82a8ab05a2.id = "td_uid_1_62c82a8ab05a2";
block_td_uid_1_62c82a8ab05a2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62c82a8ab05a2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_62c82a8ab05a2.td_column_number = "3";
block_td_uid_1_62c82a8ab05a2.block_type = "td_block_mega_menu";
block_td_uid_1_62c82a8ab05a2.post_count = "4";
block_td_uid_1_62c82a8ab05a2.found_posts = "11074";
block_td_uid_1_62c82a8ab05a2.header_color = "";
block_td_uid_1_62c82a8ab05a2.ajax_pagination_infinite_stop = "";
block_td_uid_1_62c82a8ab05a2.max_num_pages = "2769";
tdBlocksArray.push(block_td_uid_1_62c82a8ab05a2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_62c82a8ab05a2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_62c82a8ab05a2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_2_62c82a8ab0d2a" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_3_62c82a8ab0d4b" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_4_62c82a8ab0d6f" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_5_62c82a8ab0d89" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_6_62c82a8ab0da1" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_7_62c82a8ab0db8" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_8_62c82a8ab0dcf" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_9_62c82a8ab0de7" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_10_62c82a8ab0dfe" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_11_62c82a8ab0e14" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_62c82a8ab05a2" id="td_uid_12_62c82a8ab0e31" data-td_block_id="td_uid_1_62c82a8ab05a2" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_62c82a8ab05a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership">Breaking Down The Complexities Of Total Cost Of Ownership</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="package management" title="Why Package Management Needs To Evolve" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-218x150.jpeg" alt="package management" title="Why Package Management Needs To Evolve"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve">Why Package Management Needs To Evolve</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?">Are Blanket Back-To-Office Policies The Best Approach?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock">Arc Flash And Electrical Safety Services From Master Lock</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62c82a8ab05a2" data-td_block_id="td_uid_1_62c82a8ab05a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_62c82a8ab05a2" data-td_block_id="td_uid_1_62c82a8ab05a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_13_62c82a8ab1699 = new tdBlock();
block_td_uid_13_62c82a8ab1699.id = "td_uid_13_62c82a8ab1699";
block_td_uid_13_62c82a8ab1699.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_62c82a8ab1699_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_62c82a8ab1699.td_column_number = "3";
block_td_uid_13_62c82a8ab1699.block_type = "td_block_mega_menu";
block_td_uid_13_62c82a8ab1699.post_count = "4";
block_td_uid_13_62c82a8ab1699.found_posts = "8056";
block_td_uid_13_62c82a8ab1699.header_color = "";
block_td_uid_13_62c82a8ab1699.ajax_pagination_infinite_stop = "";
block_td_uid_13_62c82a8ab1699.max_num_pages = "2014";
tdBlocksArray.push(block_td_uid_13_62c82a8ab1699);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_62c82a8ab1699_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_62c82a8ab1699"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_14_62c82a8ab1aa4" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_15_62c82a8ab1ac1" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_16_62c82a8ab1adf" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_17_62c82a8ab1b0e" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_18_62c82a8ab1b2e" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_19_62c82a8ab1b46" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_20_62c82a8ab1b5e" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_21_62c82a8ab1b75" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_22_62c82a8ab1b8c" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_23_62c82a8ab1ba3" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_24_62c82a8ab1bba" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_25_62c82a8ab1bd1" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_26_62c82a8ab1bf0" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_27_62c82a8ab1c0e" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_28_62c82a8ab1c2c" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_29_62c82a8ab1c4a" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_62c82a8ab1699" id="td_uid_30_62c82a8ab1c74" data-td_block_id="td_uid_13_62c82a8ab1699" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_62c82a8ab1699 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership">Breaking Down The Complexities Of Total Cost Of Ownership</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="package management" title="Why Package Management Needs To Evolve" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-218x150.jpeg" alt="package management" title="Why Package Management Needs To Evolve"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve">Why Package Management Needs To Evolve</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?">Are Blanket Back-To-Office Policies The Best Approach?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock">Arc Flash And Electrical Safety Services From Master Lock</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_62c82a8ab1699" data-td_block_id="td_uid_13_62c82a8ab1699"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_62c82a8ab1699" data-td_block_id="td_uid_13_62c82a8ab1699"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_31_62c82a8ab21ce = new tdBlock();
block_td_uid_31_62c82a8ab21ce.id = "td_uid_31_62c82a8ab21ce";
block_td_uid_31_62c82a8ab21ce.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_62c82a8ab21ce_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_62c82a8ab21ce.td_column_number = "3";
block_td_uid_31_62c82a8ab21ce.block_type = "td_block_mega_menu";
block_td_uid_31_62c82a8ab21ce.post_count = "4";
block_td_uid_31_62c82a8ab21ce.found_posts = "1707";
block_td_uid_31_62c82a8ab21ce.header_color = "";
block_td_uid_31_62c82a8ab21ce.ajax_pagination_infinite_stop = "";
block_td_uid_31_62c82a8ab21ce.max_num_pages = "427";
tdBlocksArray.push(block_td_uid_31_62c82a8ab21ce);
</script><div class="td_block_wrap td_block_mega_menu td_uid_31_62c82a8ab21ce_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_31_62c82a8ab21ce"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_32_62c82a8ab2a31" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_33_62c82a8ab2a51" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_34_62c82a8ab2a6e" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_35_62c82a8ab2a88" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_36_62c82a8ab2ab3" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_37_62c82a8ab2ad2" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_38_62c82a8ab2af2" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_39_62c82a8ab2b11" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_40_62c82a8ab2b30" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_41_62c82a8ab2b4e" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_42_62c82a8ab2b6d" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="31507" href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_43_62c82a8ab2b84" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_44_62c82a8ab2b9b" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_45_62c82a8ab2bb3" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_46_62c82a8ab2bca" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_47_62c82a8ab2be8" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_48_62c82a8ab2c06" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_49_62c82a8ab2c24" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_50_62c82a8ab2c3b" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="31475" href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_51_62c82a8ab2c52" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_52_62c82a8ab2c69" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_31_62c82a8ab21ce" id="td_uid_53_62c82a8ab2c80" data-td_block_id="td_uid_31_62c82a8ab21ce" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_31_62c82a8ab21ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/smart-buildings-get-better-connected/" rel="bookmark" title="Smart Buildings Get Better Connected"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Smart Buildings" title="Smart Buildings Get Better Connected" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-TechFM-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-TechFM-Feature-218x150.jpg" alt="Smart Buildings" title="Smart Buildings Get Better Connected"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/smart-buildings-get-better-connected/" rel="bookmark" title="Smart Buildings Get Better Connected">Smart Buildings Get Better Connected</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/5-cleaning-products-for-spotless-buildings/" rel="bookmark" title="5 Cleaning Products For Spotless Buildings"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Cleaning Products" title="5 Cleaning Products For Spotless Buildings" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-CLEANINGPRODUCTS-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-CLEANINGPRODUCTS-Feature-218x150.jpg" alt="Cleaning Products" title="5 Cleaning Products For Spotless Buildings"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/5-cleaning-products-for-spotless-buildings/" rel="bookmark" title="5 Cleaning Products For Spotless Buildings">5 Cleaning Products For Spotless Buildings</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/4-data-driven-steps-to-support-capital-planning/" rel="bookmark" title="4 Data-Driven Steps To Support Capital Planning"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Facility Capital Planning" title="4 Data-Driven Steps To Support Capital Planning" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-CapPlanning-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-CapPlanning-Feature-218x150.jpg" alt="Facility Capital Planning" title="4 Data-Driven Steps To Support Capital Planning"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/4-data-driven-steps-to-support-capital-planning/" rel="bookmark" title="4 Data-Driven Steps To Support Capital Planning">4 Data-Driven Steps To Support Capital Planning</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/five-windows-and-skylights-get-stellar-outside-view/" rel="bookmark" title="Get A Stellar Outside View With These Five Windows &#038; Skylights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="windows and skylights" title="Get A Stellar Outside View With These Five Windows &#038; Skylights" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-WINDOWS-SKYLIGHTS-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-WINDOWS-SKYLIGHTS-Feature-218x150.jpg" alt="windows and skylights" title="Get A Stellar Outside View With These Five Windows &#038; Skylights"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/five-windows-and-skylights-get-stellar-outside-view/" rel="bookmark" title="Get A Stellar Outside View With These Five Windows &#038; Skylights">Get A Stellar Outside View With These Five Windows &#038; Skylights</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_62c82a8ab21ce" data-td_block_id="td_uid_31_62c82a8ab21ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_62c82a8ab21ce" data-td_block_id="td_uid_31_62c82a8ab21ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_54_62c82a8ab3435 = new tdBlock();
block_td_uid_54_62c82a8ab3435.id = "td_uid_54_62c82a8ab3435";
block_td_uid_54_62c82a8ab3435.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_62c82a8ab3435_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_62c82a8ab3435.td_column_number = "3";
block_td_uid_54_62c82a8ab3435.block_type = "td_block_mega_menu";
block_td_uid_54_62c82a8ab3435.post_count = "4";
block_td_uid_54_62c82a8ab3435.found_posts = "1429";
block_td_uid_54_62c82a8ab3435.header_color = "";
block_td_uid_54_62c82a8ab3435.ajax_pagination_infinite_stop = "";
block_td_uid_54_62c82a8ab3435.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_54_62c82a8ab3435);
</script><div class="td_block_wrap td_block_mega_menu td_uid_54_62c82a8ab3435_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_54_62c82a8ab3435"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_55_62c82a8ab394a" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_56_62c82a8ab3968" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_57_62c82a8ab3986" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_58_62c82a8ab399f" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_59_62c82a8ab39b8" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="31786" href="https://facilityexecutive.com/education/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_60_62c82a8ab39d0" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_61_62c82a8ab39e7" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_54_62c82a8ab3435" id="td_uid_62_62c82a8ab39fe" data-td_block_id="td_uid_54_62c82a8ab3435" data-td_filter_value="32" href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></div></div><div id=td_uid_54_62c82a8ab3435 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-218x150.png" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership">Breaking Down The Complexities Of Total Cost Of Ownership</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/capital-planning-with-facility-condition-assessment/" rel="bookmark" title="Feeling Uncertain About Capital Planning? Start With An FCA"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Facility Condition Assessment" title="Feeling Uncertain About Capital Planning? Start With An FCA" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/05/22-05-FDCA-FN-Branded-Art-IMAGE1-e1652811325553-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/22-05-FDCA-FN-Branded-Art-IMAGE1-e1652811325553-218x150.jpeg" alt="Facility Condition Assessment" title="Feeling Uncertain About Capital Planning? Start With An FCA"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/capital-planning-with-facility-condition-assessment/" rel="bookmark" title="Feeling Uncertain About Capital Planning? Start With An FCA">Feeling Uncertain About Capital Planning? Start With An FCA</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/4-data-driven-steps-to-support-capital-planning/" rel="bookmark" title="4 Data-Driven Steps To Support Capital Planning"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Facility Capital Planning" title="4 Data-Driven Steps To Support Capital Planning" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-CapPlanning-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-CapPlanning-Feature-218x150.jpg" alt="Facility Capital Planning" title="4 Data-Driven Steps To Support Capital Planning"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/4-data-driven-steps-to-support-capital-planning/" rel="bookmark" title="4 Data-Driven Steps To Support Capital Planning">4 Data-Driven Steps To Support Capital Planning</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/video-hybrid-work-software-solutions-hubstar/" rel="bookmark" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/06/hubstar-hybrid-work-return-to-work-solutions-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/hubstar-hybrid-work-return-to-work-solutions-218x150.png" alt="" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/video-hybrid-work-software-solutions-hubstar/" rel="bookmark" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar">[VIDEO] Hybrid Work Software Solutions &#8211; HubStar</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_62c82a8ab3435" data-td_block_id="td_uid_54_62c82a8ab3435"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_54_62c82a8ab3435" data-td_block_id="td_uid_54_62c82a8ab3435"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_63_62c82a8ab40ce = new tdBlock();
block_td_uid_63_62c82a8ab40ce.id = "td_uid_63_62c82a8ab40ce";
block_td_uid_63_62c82a8ab40ce.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_63_62c82a8ab40ce_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_63_62c82a8ab40ce.td_column_number = "3";
block_td_uid_63_62c82a8ab40ce.block_type = "td_block_mega_menu";
block_td_uid_63_62c82a8ab40ce.post_count = "4";
block_td_uid_63_62c82a8ab40ce.found_posts = "3044";
block_td_uid_63_62c82a8ab40ce.header_color = "";
block_td_uid_63_62c82a8ab40ce.ajax_pagination_infinite_stop = "";
block_td_uid_63_62c82a8ab40ce.max_num_pages = "761";
tdBlocksArray.push(block_td_uid_63_62c82a8ab40ce);
</script><div class="td_block_wrap td_block_mega_menu td_uid_63_62c82a8ab40ce_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_63_62c82a8ab40ce"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_64_62c82a8ab4aea" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_65_62c82a8ab4b09" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_66_62c82a8ab4b27" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_67_62c82a8ab4b41" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_68_62c82a8ab4b5a" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_69_62c82a8ab4b72" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_70_62c82a8ab4b8a" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_71_62c82a8ab4ba1" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_72_62c82a8ab4bd1" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_73_62c82a8ab4be8" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_74_62c82a8ab4c00" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_75_62c82a8ab4c17" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_76_62c82a8ab4c2f" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_77_62c82a8ab4c46" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_78_62c82a8ab4c5d" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_79_62c82a8ab4c74" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_80_62c82a8ab4c8b" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_81_62c82a8ab4ca2" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_82_62c82a8ab4cb9" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_83_62c82a8ab4cd0" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_84_62c82a8ab4ce7" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_85_62c82a8ab4cfe" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_86_62c82a8ab4d14" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_87_62c82a8ab4d2c" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="8425" href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_88_62c82a8ab4d43" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_89_62c82a8ab4d59" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_90_62c82a8ab4d70" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="31414" href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_91_62c82a8ab4d87" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_92_62c82a8ab4da4" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_93_62c82a8ab4dbb" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_63_62c82a8ab40ce" id="td_uid_94_62c82a8ab4dd2" data-td_block_id="td_uid_63_62c82a8ab40ce" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></div></div><div id=td_uid_63_62c82a8ab40ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" rel="bookmark" title="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-218x150.jpg" alt="" title="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" rel="bookmark" title="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs">PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/american-lighting-introduces-new-hybrid-3-rgbw/" rel="bookmark" title="American Lighting Introduces New Hybrid 3 RGBW"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="American Lighting Introduces New Hybrid 3 RGBW" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/AML_SocialPost_Hybrid3RGBW_2224-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/AML_SocialPost_Hybrid3RGBW_2224-218x150.png" alt="" title="American Lighting Introduces New Hybrid 3 RGBW"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/american-lighting-introduces-new-hybrid-3-rgbw/" rel="bookmark" title="American Lighting Introduces New Hybrid 3 RGBW">American Lighting Introduces New Hybrid 3 RGBW</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/arch-flash-services-218x150.jpeg" alt="electrical safety" title="Arc Flash And Electrical Safety Services From Master Lock"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/arc-flash-and-electrical-safety-services-from-master-lock/" rel="bookmark" title="Arc Flash And Electrical Safety Services From Master Lock">Arc Flash And Electrical Safety Services From Master Lock</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/5-cleaning-products-for-spotless-buildings/" rel="bookmark" title="5 Cleaning Products For Spotless Buildings"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Cleaning Products" title="5 Cleaning Products For Spotless Buildings" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-CLEANINGPRODUCTS-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/FEJun22-PF-CLEANINGPRODUCTS-Feature-218x150.jpg" alt="Cleaning Products" title="5 Cleaning Products For Spotless Buildings"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/5-cleaning-products-for-spotless-buildings/" rel="bookmark" title="5 Cleaning Products For Spotless Buildings">5 Cleaning Products For Spotless Buildings</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_62c82a8ab40ce" data-td_block_id="td_uid_63_62c82a8ab40ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_63_62c82a8ab40ce" data-td_block_id="td_uid_63_62c82a8ab40ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_95_62c82a8ab53c8 = new tdBlock();
block_td_uid_95_62c82a8ab53c8.id = "td_uid_95_62c82a8ab53c8";
block_td_uid_95_62c82a8ab53c8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_95_62c82a8ab53c8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_95_62c82a8ab53c8.td_column_number = "3";
block_td_uid_95_62c82a8ab53c8.block_type = "td_block_mega_menu";
block_td_uid_95_62c82a8ab53c8.post_count = "4";
block_td_uid_95_62c82a8ab53c8.found_posts = "997";
block_td_uid_95_62c82a8ab53c8.header_color = "";
block_td_uid_95_62c82a8ab53c8.ajax_pagination_infinite_stop = "";
block_td_uid_95_62c82a8ab53c8.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_95_62c82a8ab53c8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_95_62c82a8ab53c8_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_95_62c82a8ab53c8"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_96_62c82a8ab59db" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_97_62c82a8ab5a02" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_98_62c82a8ab5a26" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_99_62c82a8ab5a47" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_100_62c82a8ab5a66" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_101_62c82a8ab5a85" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_95_62c82a8ab53c8" id="td_uid_102_62c82a8ab5aa3" data-td_block_id="td_uid_95_62c82a8ab53c8" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_95_62c82a8ab53c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-218x150.jpeg" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?">Are Blanket Back-To-Office Policies The Best Approach?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/learn-about-hybrid-occupancy-strategies-for-facility-leaders/" rel="bookmark" title="Learn About Hybrid Occupancy Strategies For Facility Leaders"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Hybrid Occupancy Strategies" title="Learn About Hybrid Occupancy Strategies For Facility Leaders" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/06/FE2022HubStar-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/FE2022HubStar-Feature-218x150.jpg" alt="Hybrid Occupancy Strategies" title="Learn About Hybrid Occupancy Strategies For Facility Leaders"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/learn-about-hybrid-occupancy-strategies-for-facility-leaders/" rel="bookmark" title="Learn About Hybrid Occupancy Strategies For Facility Leaders">Learn About Hybrid Occupancy Strategies For Facility Leaders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/osha-introduces-measures-to-protect-workers-from-extreme-heat/" rel="bookmark" title="OSHA Introduces Measures To Protect Workers From Extreme Heat"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="extreme heat" title="OSHA Introduces Measures To Protect Workers From Extreme Heat" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2021/09/GettyImages-140388985-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/09/GettyImages-140388985-218x150.jpg" alt="extreme heat" title="OSHA Introduces Measures To Protect Workers From Extreme Heat"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/osha-introduces-measures-to-protect-workers-from-extreme-heat/" rel="bookmark" title="OSHA Introduces Measures To Protect Workers From Extreme Heat">OSHA Introduces Measures To Protect Workers From Extreme Heat</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/warehouse-workers-demand-better-technology/" rel="bookmark" title="Warehouse Workers Demand Better Technology"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Warehouse workers" title="Warehouse Workers Demand Better Technology" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/06/MMH1807_Robotics_Fetch2_Inline1-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/MMH1807_Robotics_Fetch2_Inline1-218x150.jpeg" alt="Warehouse workers" title="Warehouse Workers Demand Better Technology"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/warehouse-workers-demand-better-technology/" rel="bookmark" title="Warehouse Workers Demand Better Technology">Warehouse Workers Demand Better Technology</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_95_62c82a8ab53c8" data-td_block_id="td_uid_95_62c82a8ab53c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_95_62c82a8ab53c8" data-td_block_id="td_uid_95_62c82a8ab53c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-136403" class="w-ad post-136403 post type-post status-publish format-standard has-post-thumbnail hentry category-exterior-lighting category-lighting-products-and-controls category-product-news category-products-and-services tag-3g-vibration tag-adjustability tag-cree-x-lamp tag-floodlight tag-high-lumen-resolution tag-lighting-applications tag-lumenradio-wireless-dmx tag-luminaire tag-outdoor-lighting tag-prizm-lighting tag-senik-reflekt" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs</h1>
<p class="td-post-sub-title">Senik Reflekt provides visual effects for any commercial outdoor lighting design.</p>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T09:00:54+00:00">July 8, 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PRIZM+Lighting+Offers+A+New+Solution+For+Outdoor+Lighting+Needs&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F&via=facilityexec"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg&description=Senik Reflekt provides visual effects for any commercial outdoor lighting design." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PRIZM+Lighting+Offers+A+New+Solution+For+Outdoor+Lighting+Needs%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p><a href="https://www.prizmlighting.com" target="_blank" rel="noopener"><img class="size-medium wp-image-136404 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20300'%3E%3C/svg%3E" alt="" width="453" height="300" data-lazy-srcset="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-453x300.jpg 453w, https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg 476w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-453x300.jpg" /><noscript><img class="size-medium wp-image-136404 aligncenter" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-453x300.jpg" alt="" width="453" height="300" srcset="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW-453x300.jpg 453w, https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg 476w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a></p>
<p><a href="https://www.prizmlighting.com" target="_blank" rel="noopener">PRIZM Lighting</a> introduced its high-performance accessory-based Senik Reflekt for flexible outdoor lighting design including floodlighting, spotlighting, wall washing, and grazing.</p>
<p>Designed for field customization, Senik Reflekt combines up to three units, each with -90º to 90º adjustability through a unique mounting system. As a result, Senik Reflekt can deliver a wide distribution of light to be aimed at the bottom, a medium beam aimed at the center, and a narrow distribution can also be aimed at the top to fully illuminate architectural structures. Its field-installable accessories include optical distributions, die-cast baffled louver, half-glare shield, and wire guard.</p>
<p>Senik Reflekt has a high lumen resolution ranging from 4,600 to more than 21,600 lumens. It contains six unique distributions that designers can use to achieve any layer of light for outdoor illumination, including 12º, 20º, 30º, 40º, 60º, and 12&#215;60º beam angles. Senik Reflekt can be controlled wirelessly with LumenRadio Wireless DMX, which enables color technology to be used for historical architecture and other unique applications where DMX wiring cannot be implemented.</p>
<p>Built around the Cree X-Lamp color and static white LEDs, the Senik Reflekt is optimized for lighting applications requiring maximum efficacy and high light output static white. The vivid RGBW colors result in more than 16 million color combinations. In addition, 0-10V control on static white ensures precise dimming or brightness as desired, while the DMX512-RDM control on the RGBW version provides an exceptionally wide color range.</p>
<p>The Senik Reflekt is built to withstand the harshest environments and applications. The floodlight features an IK10 impact rating when utilizing the optional wire guard or baffled louver accessory. The 3G vibration rating ensures position and tilt integrity for the most demanding applications, while the IP67 protection and marine-grade finish bolster the luminaire’s resilience for intricate designs in demanding applications.</p>
<p>Click <a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/" target="_blank" rel="noopener">here</a> for more products in Lighting.</p>
</div>
<footer>
<div class="top20 td-post-source-tags">
<hr>
<ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/3g-vibration/">3G vibration</a></li><li><a href="https://facilityexecutive.com/tag/adjustability/">adjustability</a></li><li><a href="https://facilityexecutive.com/tag/cree-x-lamp/">Cree X-Lamp</a></li><li><a href="https://facilityexecutive.com/tag/floodlight/">floodlight</a></li><li><a href="https://facilityexecutive.com/tag/high-lumen-resolution/">high lumen resolution</a></li><li><a href="https://facilityexecutive.com/tag/lighting-applications/">lighting applications</a></li><li><a href="https://facilityexecutive.com/tag/lumenradio-wireless-dmx/">LumenRadio Wireless DMX</a></li><li><a href="https://facilityexecutive.com/tag/luminaire/">luminaire</a></li><li><a href="https://facilityexecutive.com/tag/outdoor-lighting/">Outdoor-Lighting</a></li><li><a href="https://facilityexecutive.com/tag/prizm-lighting/">PRIZM Lighting</a></li><li><a href="https://facilityexecutive.com/tag/senik-reflekt/">Senik Reflekt</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PRIZM+Lighting+Offers+A+New+Solution+For+Outdoor+Lighting+Needs&url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F&via=facilityexec"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/&amp;media=https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg&description=Senik Reflekt provides visual effects for any commercial outdoor lighting design." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PRIZM+Lighting+Offers+A+New+Solution+For+Outdoor+Lighting+Needs%20-%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F07%2Fprizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" data-text="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/">Breaking Down The Complexities Of Total Cost Of Ownership</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://facilityexecutive.com/author/rthomas/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f3c133892c14a7db49cb886569396fae?s=192&#038;d=blank&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/f3c133892c14a7db49cb886569396fae?s=96&#038;d=blank&#038;r=r" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3c133892c14a7db49cb886569396fae?s=96&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/f3c133892c14a7db49cb886569396fae?s=192&#038;d=blank&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://facilityexecutive.com/author/rthomas/">Roneshia Thomas</a></span></div><div class="td-author-url"><a href="https://facilityexecutive.com/">https://facilityexecutive.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roneshia Thomas"></span><meta itemprop="datePublished" content="2022-07-08T09:00:54+00:00"><meta itemprop="dateModified" content="2022-07-07T12:39:54-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive"></span><meta itemprop="headline " content="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/07/Senik-Flex-RGBW.jpg"><meta itemprop="width" content="476"><meta itemprop="height" content="315"></span> </footer>
</article> 

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>
<script type="rocketlazyloadscript">var block_td_uid_103_62c82a8ab7769 = new tdBlock();
block_td_uid_103_62c82a8ab7769.id = "td_uid_103_62c82a8ab7769";
block_td_uid_103_62c82a8ab7769.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_103_62c82a8ab7769_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":136403,"live_filter_cur_post_author":"1782"}';
block_td_uid_103_62c82a8ab7769.td_column_number = "3";
block_td_uid_103_62c82a8ab7769.block_type = "td_block_related_posts";
block_td_uid_103_62c82a8ab7769.post_count = "2";
block_td_uid_103_62c82a8ab7769.found_posts = "2";
block_td_uid_103_62c82a8ab7769.header_color = "";
block_td_uid_103_62c82a8ab7769.ajax_pagination_infinite_stop = "";
block_td_uid_103_62c82a8ab7769.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_103_62c82a8ab7769);
</script><div class="td_block_wrap td_block_related_posts td_uid_103_62c82a8ab7769_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_103_62c82a8ab7769"><h4 class="td-related-title"><a id="td_uid_104_62c82a8ab8284" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_103_62c82a8ab7769" href="#">RELATED ARTICLES</a><a id="td_uid_105_62c82a8ab8287" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_103_62c82a8ab7769" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_103_62c82a8ab7769 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2019/07/bell-introduces-swivel-floodlights/" rel="bookmark" title="Bell Introduces Swivel Floodlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="swivel floodlights" title="Bell Introduces Swivel Floodlights" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2019/07/Bell-Outdoor-LL1200-LL800-feat-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2019/07/Bell-Outdoor-LL1200-LL800-feat-218x150.jpg" alt="swivel floodlights" title="Bell Introduces Swivel Floodlights"/></noscript></a></div> <a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2019/07/bell-introduces-swivel-floodlights/" rel="bookmark" title="Bell Introduces Swivel Floodlights">Bell Introduces Swivel Floodlights</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2016/08/lnc4-led-colt-hubbell-outdoor-lighting/" rel="bookmark" title="LNC4 &amp; LED Colt by Hubbell Outdoor Lighting"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="outdoor lighting" title="LNC4 &amp; LED Colt by Hubbell Outdoor Lighting" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2016/08/Hubbell-lighting-LNC4-feat-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2016/08/Hubbell-lighting-LNC4-feat-218x150.jpg" alt="outdoor lighting" title="LNC4 &amp; LED Colt by Hubbell Outdoor Lighting"/></noscript></a></div> <a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/" class="td-post-category">Building Envelope &amp; Exteriors</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2016/08/lnc4-led-colt-hubbell-outdoor-lighting/" rel="bookmark" title="LNC4 &amp; LED Colt by Hubbell Outdoor Lighting">LNC4 &amp; LED Colt by Hubbell Outdoor Lighting</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_103_62c82a8ab7769" data-td_block_id="td_uid_103_62c82a8ab7769"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_103_62c82a8ab7769" data-td_block_id="td_uid_103_62c82a8ab7769"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="rocketlazyloadscript">var block_td_uid_106_62c82a8ab8e61 = new tdBlock();
block_td_uid_106_62c82a8ab8e61.id = "td_uid_106_62c82a8ab8e61";
block_td_uid_106_62c82a8ab8e61.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"Webinars","custom_url":"https:\/\/facilityexecutive.com\/education\/webinars\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_106_62c82a8ab8e61_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_106_62c82a8ab8e61.td_column_number = "1";
block_td_uid_106_62c82a8ab8e61.block_type = "td_block_11";
block_td_uid_106_62c82a8ab8e61.post_count = "3";
block_td_uid_106_62c82a8ab8e61.found_posts = "115";
block_td_uid_106_62c82a8ab8e61.header_color = "#";
block_td_uid_106_62c82a8ab8e61.ajax_pagination_infinite_stop = "";
block_td_uid_106_62c82a8ab8e61.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_106_62c82a8ab8e61);
</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_106_62c82a8ab8e61_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_106_62c82a8ab8e61"><h4 class="block-title"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></h4><div id=td_uid_106_62c82a8ab8e61 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/learn-about-hybrid-occupancy-strategies-for-facility-leaders/" rel="bookmark" title="Learn About Hybrid Occupancy Strategies For Facility Leaders"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Hybrid Occupancy Strategies" title="Learn About Hybrid Occupancy Strategies For Facility Leaders" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/06/FE2022HubStar-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/FE2022HubStar-Feature-218x150.jpg" alt="Hybrid Occupancy Strategies" title="Learn About Hybrid Occupancy Strategies For Facility Leaders"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/learn-about-hybrid-occupancy-strategies-for-facility-leaders/" rel="bookmark" title="Learn About Hybrid Occupancy Strategies For Facility Leaders">Learn About Hybrid Occupancy Strategies For Facility Leaders</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-30T15:17:54+00:00">June 30, 2022</time></span> </div>
<div class="td-excerpt">
Attend this free webinar and learn how advanced occupancy strategies can ensure you get hybrid work right and gain real estate agility. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/future-proofing-facility-management-digital-transformation-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Future Proofing Facility Management With Digital Transformation&#8221; Webinar?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Digital Transformation Webinar" title="Did You Miss Our &#8220;Future Proofing Facility Management With Digital Transformation&#8221; Webinar?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/05/FutureProofing.Webinar-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/FutureProofing.Webinar-218x150.jpg" alt="Digital Transformation Webinar" title="Did You Miss Our &#8220;Future Proofing Facility Management With Digital Transformation&#8221; Webinar?"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/future-proofing-facility-management-digital-transformation-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Future Proofing Facility Management With Digital Transformation&#8221; Webinar?">Did You Miss Our &#8220;Future Proofing Facility Management With Digital Transformation&#8221; Webinar?</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-27T12:10:58+00:00">June 27, 2022</time></span> </div>
<div class="td-excerpt">
View this free video webinar and learn how digital transformation can reduce the impact of supply chain disruptions, and how CMMS can make supply chain management easier. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/maximize-workplace-design-with-data-webinar/" rel="bookmark" title="Overcoming Workplace Uncertainty: Why Successful Workplace Design Begins With Data"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Workplace Design Data" title="Overcoming Workplace Uncertainty: Why Successful Workplace Design Begins With Data" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/05/VErge.Webinar-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/05/VErge.Webinar-218x150.jpg" alt="Workplace Design Data" title="Overcoming Workplace Uncertainty: Why Successful Workplace Design Begins With Data"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/maximize-workplace-design-with-data-webinar/" rel="bookmark" title="Overcoming Workplace Uncertainty: Why Successful Workplace Design Begins With Data">Overcoming Workplace Uncertainty: Why Successful Workplace Design Begins With Data</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T15:55:03+00:00">June 8, 2022</time></span> </div>
<div class="td-excerpt">
View this video webinar discussion and discover ways you can better understand space using data so you can build a successful workplace design. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_106_62c82a8ab8e61" data-td_block_id="td_uid_106_62c82a8ab8e61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_106_62c82a8ab8e61" data-td_block_id="td_uid_106_62c82a8ab8e61"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-lang="en" data-dnt="true" data-tweet-limit="1" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script data-minify="1" async src="https://facilityexecutive.com/wp-content/cache/min/1/widgets.js?ver=1657284678" charset="utf-8"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_107_62c82a8ab99ea_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" rel="noopener"><img class="vc_single_image-img attachment-full alignnone" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" alt="connect-with-linkedin" width="246" height="46" data-lazy-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" /><noscript><img class="vc_single_image-img attachment-full alignnone" src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></noscript></a></figure>
</div>
</div>
</aside><script type="rocketlazyloadscript">var block_td_uid_108_62c82a8ab9b9e = new tdBlock();
block_td_uid_108_62c82a8ab9b9e.id = "td_uid_108_62c82a8ab9b9e";
block_td_uid_108_62c82a8ab9b9e.atts = '{"limit":"1","sort":"random_posts","post_ids":"136095,135619","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_108_62c82a8ab9b9e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_108_62c82a8ab9b9e.td_column_number = "1";
block_td_uid_108_62c82a8ab9b9e.block_type = "td_block_4";
block_td_uid_108_62c82a8ab9b9e.post_count = "1";
block_td_uid_108_62c82a8ab9b9e.found_posts = "2";
block_td_uid_108_62c82a8ab9b9e.header_color = "#";
block_td_uid_108_62c82a8ab9b9e.ajax_pagination_infinite_stop = "";
block_td_uid_108_62c82a8ab9b9e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_108_62c82a8ab9b9e);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_108_62c82a8ab9b9e_rand td-pb-border-top" data-td-block-uid="td_uid_108_62c82a8ab9b9e"><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_108_62c82a8ab9b9e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/06/abm-anthem-video-what-they-do/" rel="bookmark" title="ABM Anthem Video: What They Do"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="ABM Anthem Video: What They Do" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/06/maxresdefault-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/maxresdefault-324x160.jpg" alt="" title="ABM Anthem Video: What They Do"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://facilityexecutive.com/topics/facility-management/" class="td-post-category">Facility Management</a> </div>
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/06/abm-anthem-video-what-they-do/" rel="bookmark" title="ABM Anthem Video: What They Do">ABM Anthem Video: What They Do</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-29T08:48:06+00:00">June 29, 2022</time></span> </div>
<div class="td-excerpt">
ABM helps our clients keep moving at the speed of life. This is the story of what we do, as seen through the eyes of our families, who take as much pride in our work as we do. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"></p>
<div class="vc_tta-panel vc_active" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><br />
<script type="rocketlazyloadscript">var block_td_uid_109_62c82a8abaa82 = new tdBlock();
block_td_uid_109_62c82a8abaa82.id = "td_uid_109_62c82a8abaa82";
block_td_uid_109_62c82a8abaa82.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_109_62c82a8abaa82_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_109_62c82a8abaa82.td_column_number = "1";
block_td_uid_109_62c82a8abaa82.block_type = "td_block_9";
block_td_uid_109_62c82a8abaa82.post_count = "3";
block_td_uid_109_62c82a8abaa82.found_posts = "12";
block_td_uid_109_62c82a8abaa82.header_color = "";
block_td_uid_109_62c82a8abaa82.ajax_pagination_infinite_stop = "";
block_td_uid_109_62c82a8abaa82.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_109_62c82a8abaa82);
</script><div class="td_block_wrap td_block_9 td_uid_109_62c82a8abaa82_rand td-pb-border-top" data-td-block-uid="td_uid_109_62c82a8abaa82"><div id=td_uid_109_62c82a8abaa82 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/capital-planning-with-facility-condition-assessment/" rel="bookmark" title="Feeling Uncertain About Capital Planning? Start With An FCA">Feeling Uncertain About Capital Planning? Start With An FCA</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/facility-management/" class="td-post-category">Facility Management</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T09:34:54+00:00">July 6, 2022</time></span> </div>
<div class="td-excerpt">
With a facility condition assessment (FCA), your organization can bridge the confidence gap, enter the planning processes on surer footing, and make smart long-term decisions. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/pediatric-facility-creating-highly-sensitive-design/" rel="bookmark" title="Healthcare Feature: Creating A Highly Sensitive Design">Healthcare Feature: Creating A Highly Sensitive Design</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/" class="td-post-category">Bonus Features</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-01T11:37:07+00:00">July 1, 2022</time></span> </div>
<div class="td-excerpt">
In Washington, Encompass Snoqualmie pediatric facility caters to children’s immediate needs and their future growth. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/4-data-driven-steps-to-support-capital-planning/" rel="bookmark" title="4 Data-Driven Steps To Support Capital Planning">4 Data-Driven Steps To Support Capital Planning</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/" class="td-post-category">Bonus Features</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T16:59:29+00:00">July 5, 2022</time></span> </div>
<div class="td-excerpt">
These four data-driven strategies can help support and streamline capital planning for public agencies and their facilities. </div>
</div>
</div>
</div> </div></div> <br />
</div></div>
<div class="vc_tta-panel vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><br />
<script type="rocketlazyloadscript">var block_td_uid_110_62c82a8abd317 = new tdBlock();
block_td_uid_110_62c82a8abd317.id = "td_uid_110_62c82a8abd317";
block_td_uid_110_62c82a8abd317.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_110_62c82a8abd317_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_110_62c82a8abd317.td_column_number = "1";
block_td_uid_110_62c82a8abd317.block_type = "td_block_9";
block_td_uid_110_62c82a8abd317.post_count = "3";
block_td_uid_110_62c82a8abd317.found_posts = "11979";
block_td_uid_110_62c82a8abd317.header_color = "";
block_td_uid_110_62c82a8abd317.ajax_pagination_infinite_stop = "";
block_td_uid_110_62c82a8abd317.max_num_pages = "3993";
tdBlocksArray.push(block_td_uid_110_62c82a8abd317);
</script><div class="td_block_wrap td_block_9 td_uid_110_62c82a8abd317_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_110_62c82a8abd317"><div id=td_uid_110_62c82a8abd317 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/prizm-lighting-offers-a-new-solution-for-outdoor-lighting-needs/" rel="bookmark" title="PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs">PRIZM Lighting Offers A New Solution For Outdoor Lighting Needs</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/products-and-services/exterior-lighting/" class="td-post-category">Exterior Lighting</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T09:00:54+00:00">July 8, 2022</time></span> </div>
<div class="td-excerpt">
Senik Reflekt provides visual effects for any commercial outdoor lighting design. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership">Breaking Down The Complexities Of Total Cost Of Ownership</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/facility-management/" class="td-post-category">Facility Management</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T08:12:38+00:00">July 8, 2022</time></span> </div>
<div class="td-excerpt">
Want to make informed, data-based decisions that your stakeholders will understand and appreciate? With total cost of ownership (TCO), your organization can guide confident, results-focused facility improvement. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve">Why Package Management Needs To Evolve</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/facility-management/" class="td-post-category">Facility Management</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T17:03:38+00:00">July 7, 2022</time></span> </div>
<div class="td-excerpt">
As tenants continue to order more packages, multifamily property owners are looking for solutions to handle package management growth. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_110_62c82a8abd317" data-td_block_id="td_uid_110_62c82a8abd317"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_110_62c82a8abd317" data-td_block_id="td_uid_110_62c82a8abd317"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <br />
</div></div>
<p><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><br />
<div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://facilityexecutive.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="https://businessfacilities.com/">Business Facilities</a></h2><ul><li><a class='rsswidget' href='https://businessfacilities.com/2022/07/everbloom-health-opens-food-manufacturing-facility-in-alabama/'>Everbloom Health Opens Food Manufacturing Facility In Alabama</a> <span class="rss-date">July 7, 2022</span><div class="rssSummary">Everbloom Health Inc. has opened a new food product manufacturing facility on the HudsonAlpha Institute for Biotechnology campus.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/07/virginia-awards-workforce-entrepreneurial-site-development-grants/'>Virginia Awards Workforce, Entrepreneurial, Site Development Grants</a> <span class="rss-date">July 7, 2022</span><div class="rssSummary">Growth and Opportunity for Virginia (GO Virginia) grants totaling over $10 million will support regional economic growth through localities, public entities and private businesses.</div></li><li><a class='rsswidget' href='https://businessfacilities.com/2022/07/why-wisconsin/'>Why… Wisconsin?</a> <span class="rss-date">July 6, 2022</span><div class="rssSummary">Leading the way to assist new and expanding firms, The Wisconsin Economic Development Corporation (WEDC) shares a look at the latest developments for business...</div></li></ul></div></div></div></div></div></div></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.
</p>
<p>
Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img width="280" height="96" class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Turf Magazine logo. " data-lazy-src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript>
</a>
</div>
</div> </div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>
<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_111_62c82a8abf298_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png"><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; FacilityExecutive.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Featured-Image_FOS-100x70.png" alt="Total Cost of Ownership" title="Breaking Down The Complexities Of Total Cost Of Ownership"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/total-cost-of-ownership-breaking-down-the-complexities/" rel="bookmark" title="Breaking Down The Complexities Of Total Cost Of Ownership">Breaking Down The Complexities Of Total Cost Of Ownership</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T08:12:38+00:00">July 8, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="package management" title="Why Package Management Needs To Evolve" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-100x70.jpeg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/AdobeStock_89417060-e1657227174139-100x70.jpeg" alt="package management" title="Why Package Management Needs To Evolve"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/why-package-management-needs-to-evolve/" rel="bookmark" title="Why Package Management Needs To Evolve">Why Package Management Needs To Evolve</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T17:03:38+00:00">July 7, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?" data-lazy-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-100x70.jpeg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Myers_Briggs_back_to_office_policies-100x70.jpeg" alt="Hybrid Work Research" title="Are Blanket Back-To-Office Policies The Best Approach?"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/are-blanket-back-to-office-policies-best-approach/" rel="bookmark" title="Are Blanket Back-To-Office Policies The Best Approach?">Are Blanket Back-To-Office Policies The Best Approach?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T17:02:55+00:00">July 7, 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<link rel='stylesheet' id='vc_tta_style-css' href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css' href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.9.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vc_font_awesome_5-css' href='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=1657284677' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=1657284678' id='td-site-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://facilityexecutive.com/wp-content/cache/min/1/wp-content/themes/NP7-FE-Main/js/gC-jQ-scripts.js?ver=1657284678' id='theme_js-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"Newspaper"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.9.0' id='vc_accordion_script-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.9.0' id='vc_tta_autoplay_script-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.9.0' id='vc_tabs_script-js' defer></script>

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[136403]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://facilityexecutive.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>

<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script>(function(){var js = "window['__CF$cv$params']={r:'727aca4b6b849c42',m:'OaPcuP_p_QSiqswjJoG181skW5LlvLRVyVjco_EZo1I-1657303968-0-AYzPbDj6d/OaBf8axRqri1f6k//JLGZ2ghHj5XlaoC9tJA8fSXOe4ltG0BGNuWg+NO+xnomBID33lWCuUohbLk6xEyhgvcBouA5KuoiizfjfC+iPmRBI4Hw7cLhMnaInUBvA7xxVIrJm2W46bFtf+/gKT7ZKFVUsFaAQRb6xjzwOVbXEn2hXS7VHVwW0cjCOG+MuzMkSM9mh23Yd08QnkGo=',s:[0xe5d0f86ad2,0x67a3a336d5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"727aca4b6b849c42","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script type="rocketlazyloadscript"> 
olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Exterior Lighting, Lighting Products &amp; Controls, Product News, Products &amp; Services", 

    tag: "3G vibration, adjustability, Cree X-Lamp, floodlight, high lumen resolution, lighting applications, LumenRadio Wireless DMX, luminaire, Outdoor-Lighting, PRIZM Lighting, Senik Reflekt" 

  } 

); 
</script>
</html>
