<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="keywords" content="HVAC products, air purification, boilers, FE-August-2022, Focus On, FTX 1.0 Fire-Tube Boiler, Heat2O, Heating Ventilation &amp; Air Conditioning, Heraeus Noblelight, Hot Water Heating System, HVAC, Indoor Air Quality (IAQ), Lochinvar, Mitsubishi Electric Trane HVAC US, Product Focus, Soluva Air F" />
<meta property="fb:pages" content="49042616154" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//ssl.google-analytics.com'>
<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature.jpg" /><meta name="author" content="Facility Executive">
<link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png" /><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heating, Ventilation &amp; Air Conditioning (HVAC) Products" />
<meta property="og:description" content="These HVAC products can help facility managers create a healthy, comfortable, safe, and sustainable environment for building occupants." />
<meta property="og:url" content="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" />
<meta property="og:site_name" content="Facility Executive" />
<meta property="article:tag" content="air purification" />
<meta property="article:tag" content="boilers" />
<meta property="article:tag" content="FE-August-2022" />
<meta property="article:tag" content="Focus On" />
<meta property="article:tag" content="FTX 1.0 Fire-Tube Boiler" />
<meta property="article:tag" content="Heat2O" />
<meta property="article:tag" content="Heating Ventilation &amp; Air Conditioning" />
<meta property="article:tag" content="Heraeus Noblelight" />
<meta property="article:tag" content="Hot Water Heating System" />
<meta property="article:tag" content="HVAC" />
<meta property="article:tag" content="Indoor Air Quality (IAQ)" />
<meta property="article:tag" content="Lochinvar" />
<meta property="article:tag" content="Mitsubishi Electric Trane HVAC US" />
<meta property="article:tag" content="Product Focus" />
<meta property="article:tag" content="Soluva Air F" />
<meta property="article:section" content="Facility Management" />
<meta property="article:published_time" content="2022-08-29T14:40:16-04:00" />
<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature.jpg" />
<meta property="og:image:secure_url" content="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<title>Heating, Ventilation &amp; Air Conditioning (HVAC) Products</title><link rel='preload' href='https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/css/post.used.css' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/css/post.used.css" media="all" />
<meta name="description" content="These HVAC products can help facility managers create a healthy, comfortable, safe, and sustainable environment for building occupants." />
<link rel="canonical" href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heating, Ventilation &amp; Air Conditioning (HVAC)" />
<meta property="og:description" content="These HVAC products can help facility managers create a healthy, comfortable, safe, and sustainable environment for building occupants." />
<meta property="og:url" content="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" />
<meta property="og:site_name" content="Facility Executive" />
<meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" />
<meta property="article:published_time" content="2022-08-29T18:40:16+00:00" />
<meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Facility Executive" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@facilityexec" />
<meta name="twitter:site" content="@facilityexec" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='stylesheet' id='wp-block-library-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.5" type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5" type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/themes/Newspaper/style.css?ver=7.0.1" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css?ver=7.0.1c" type='text/css' media='all' />
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://facilityexecutive.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true],.perfmatters-lazy.loaded>img{opacity:1;transition:opacity 500ms}</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLJC3KP');</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-4']);
  _gaq.push(['_trackPageview']);
 setTimeout("_gaq.push(['_trackEvent', 'adjusted-bounce', 'read','30-seconds'])",30000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script>
var dfp_adDisplay_js = "/127596786/";
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css">
<script type="text/javascript" data-pmdelayedscript="data:text/javascript;base64,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" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script> 
olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Facility Management, Featured, Featured Products &amp; Services, Focus On, Heating, Ventilation, and Air Conditioning (HVAC), HVAC &amp; Indoor Air Quality (IAQ), Magazine, New Product Flash, Product Focus, Product News, Products &amp; Services", 

    tag: "air purification, boilers, FE-August-2022, Focus On, FTX 1.0 Fire-Tube Boiler, Heat2O, Heating Ventilation &amp; Air Conditioning, Heraeus Noblelight, Hot Water Heating System, HVAC, Indoor Air Quality (IAQ), Lochinvar, Mitsubishi Electric Trane HVAC US, Product Focus, Soluva Air F, air purification, boilers, FE-August-2022, Focus On, FTX 1.0 Fire-Tube Boiler, Heat2O, Heating Ventilation &amp; Air Conditioning, Heraeus Noblelight, Hot Water Heating System, HVAC, Indoor Air Quality (IAQ), Lochinvar, Mitsubishi Electric Trane HVAC US, Product Focus, Soluva Air F" 

  } 

); 
</script>
</head>
<body class="post-template-default single single-post postid-137677 single-format-standard essb-8.5 heating-ventilation-air-conditioning-hvac-products td-magazine fe-mag-1 single_template_13 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLJC3KP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li>
<li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/facility-funny/">Facility Funny</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li>
<li id="menu-item-136234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li id="menu-item-136233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li id="menu-item-136232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li>
<li id="menu-item-136231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-136230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></li>
</ul>
</li>
<li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
<li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li>
<li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li>
</ul>
</li>
<li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap" style="z-index: 20px !important;">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
08/29/2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li>
<li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li>
<li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed In Our Featured Products &amp; Services</a></li>
<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li>
<li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li>
<li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
</ul>
</li>
<li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a>
<ul class="sub-menu">
<li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li>
<li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li>
</ul>
</li>
<li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li>
<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/facilityexec" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://facilityexecutive.com/">
<img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" />
<span class="td-visual-hidden">Facility Executive</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-POS1_XL_leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://facilityexecutive.com/">
<img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://facilityexecutive.com/">
<img width="272" height="90" class="td-retina-data perfmatters-lazy" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;272&#039;%20height=&#039;90&#039;%20viewBox=&#039;0%200%20272%2090&#039;%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_630d081b8d0ec = new tdBlock();
block_td_uid_1_630d081b8d0ec.id = "td_uid_1_630d081b8d0ec";
block_td_uid_1_630d081b8d0ec.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_630d081b8d0ec_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_630d081b8d0ec.td_column_number = "3";
block_td_uid_1_630d081b8d0ec.block_type = "td_block_mega_menu";
block_td_uid_1_630d081b8d0ec.post_count = "4";
block_td_uid_1_630d081b8d0ec.found_posts = "11162";
block_td_uid_1_630d081b8d0ec.header_color = "";
block_td_uid_1_630d081b8d0ec.ajax_pagination_infinite_stop = "";
block_td_uid_1_630d081b8d0ec.max_num_pages = "2791";
tdBlocksArray.push(block_td_uid_1_630d081b8d0ec);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_630d081b8d0ec_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_630d081b8d0ec"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_2_630d081b8dead" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_3_630d081b8ded3" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_4_630d081b8def7" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_5_630d081b8df16" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_6_630d081b8df3a" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_7_630d081b8df53" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_8_630d081b8df6c" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_9_630d081b8df84" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_10_630d081b8df9c" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_11_630d081b8dfb5" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_630d081b8d0ec" id="td_uid_12_630d081b8dfcc" data-td_block_id="td_uid_1_630d081b8d0ec" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_630d081b8d0ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)">Heating, Ventilation &#038; Air Conditioning (HVAC)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/simplifying-lighting-selection/" rel="bookmark" title="Simplifying Lighting Selection"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="lighting controls" title="Simplifying Lighting Selection" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_250237209-e1661542570327-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_250237209-e1661542570327-218x150.jpeg" alt="lighting controls" title="Simplifying Lighting Selection"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/simplifying-lighting-selection/" rel="bookmark" title="Simplifying Lighting Selection">Simplifying Lighting Selection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_630d081b8d0ec" data-td_block_id="td_uid_1_630d081b8d0ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_630d081b8d0ec" data-td_block_id="td_uid_1_630d081b8d0ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_630d081b8e82c = new tdBlock();
block_td_uid_13_630d081b8e82c.id = "td_uid_13_630d081b8e82c";
block_td_uid_13_630d081b8e82c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_630d081b8e82c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_630d081b8e82c.td_column_number = "3";
block_td_uid_13_630d081b8e82c.block_type = "td_block_mega_menu";
block_td_uid_13_630d081b8e82c.post_count = "4";
block_td_uid_13_630d081b8e82c.found_posts = "8156";
block_td_uid_13_630d081b8e82c.header_color = "";
block_td_uid_13_630d081b8e82c.ajax_pagination_infinite_stop = "";
block_td_uid_13_630d081b8e82c.max_num_pages = "2039";
tdBlocksArray.push(block_td_uid_13_630d081b8e82c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_630d081b8e82c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_630d081b8e82c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_14_630d081b8ed65" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_15_630d081b8ed88" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_16_630d081b8edaa" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_17_630d081b8edcd" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_18_630d081b8eded" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="32847" href="https://facilityexecutive.com/facilityblog/facility-funny/">Facility Funny</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_19_630d081b8ee06" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_20_630d081b8ee1f" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_21_630d081b8ee37" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_22_630d081b8ee4e" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_23_630d081b8ee66" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_24_630d081b8ee7d" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_25_630d081b8ee95" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_26_630d081b8eead" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_27_630d081b8eecd" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_28_630d081b8eeec" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_29_630d081b8ef0c" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_30_630d081b8ef2b" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_630d081b8e82c" id="td_uid_31_630d081b8ef4a" data-td_block_id="td_uid_13_630d081b8e82c" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_630d081b8e82c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)">Heating, Ventilation &#038; Air Conditioning (HVAC)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/would-you-survive-a-zombie-apocalypse/" rel="bookmark" title="Would You Survive A Zombie Apocalypse?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Zombie Apocalypse" title="Would You Survive A Zombie Apocalypse?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_439675927-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_439675927-218x150.jpg" alt="Zombie Apocalypse" title="Would You Survive A Zombie Apocalypse?"/></noscript></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/would-you-survive-a-zombie-apocalypse/" rel="bookmark" title="Would You Survive A Zombie Apocalypse?">Would You Survive A Zombie Apocalypse?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_630d081b8e82c" data-td_block_id="td_uid_13_630d081b8e82c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_630d081b8e82c" data-td_block_id="td_uid_13_630d081b8e82c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_630d081b8f578 = new tdBlock();
block_td_uid_32_630d081b8f578.id = "td_uid_32_630d081b8f578";
block_td_uid_32_630d081b8f578.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_630d081b8f578_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_630d081b8f578.td_column_number = "3";
block_td_uid_32_630d081b8f578.block_type = "td_block_mega_menu";
block_td_uid_32_630d081b8f578.post_count = "4";
block_td_uid_32_630d081b8f578.found_posts = "1723";
block_td_uid_32_630d081b8f578.header_color = "";
block_td_uid_32_630d081b8f578.ajax_pagination_infinite_stop = "";
block_td_uid_32_630d081b8f578.max_num_pages = "431";
tdBlocksArray.push(block_td_uid_32_630d081b8f578);
</script><div class="td_block_wrap td_block_mega_menu td_uid_32_630d081b8f578_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_32_630d081b8f578"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_33_630d081b8fc5e" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_34_630d081b8fc7d" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_35_630d081b8fc9c" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_36_630d081b8fcb6" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_37_630d081b8fcd8" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_38_630d081b8fcf8" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_39_630d081b8fd18" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_40_630d081b8fd3e" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_41_630d081b8fd5d" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_42_630d081b8fd7d" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_43_630d081b8fd9c" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="31507" href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_44_630d081b8fdb5" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_45_630d081b8fdcc" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_46_630d081b8fde4" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_47_630d081b8fdfb" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_48_630d081b8fe1a" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_49_630d081b8fe39" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_50_630d081b8fe58" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_51_630d081b8fe6f" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="31475" href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_52_630d081b8fe86" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_53_630d081b8fe9e" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_630d081b8f578" id="td_uid_54_630d081b8feb5" data-td_block_id="td_uid_32_630d081b8f578" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_630d081b8f578 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)">Heating, Ventilation &#038; Air Conditioning (HVAC)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/doors-locks-product-focus/" rel="bookmark" title="Doors &#038; Locks"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Doors &amp; Locks" title="Doors &#038; Locks" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-DoorsLocks-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-DoorsLocks-Feature-218x150.jpg" alt="Doors &amp; Locks" title="Doors &#038; Locks"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/doors-locks-product-focus/" rel="bookmark" title="Doors &#038; Locks">Doors &#038; Locks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/obtaining-an-uninterruptible-power-supply/" rel="bookmark" title="Obtaining An Uninterruptible Power Supply"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Uninterruptible Power Supply" title="Obtaining An Uninterruptible Power Supply" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_466421150-Svitlana-1-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_466421150-Svitlana-1-218x150.jpeg" alt="Uninterruptible Power Supply" title="Obtaining An Uninterruptible Power Supply"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/obtaining-an-uninterruptible-power-supply/" rel="bookmark" title="Obtaining An Uninterruptible Power Supply">Obtaining An Uninterruptible Power Supply</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/bird-control-and-pest-management/" rel="bookmark" title="Bird Control And Pest Management"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="bird control and pest management" title="Bird Control And Pest Management" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-BirdControlPests-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-BirdControlPests-Feature-218x150.jpg" alt="bird control and pest management" title="Bird Control And Pest Management"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/bird-control-and-pest-management/" rel="bookmark" title="Bird Control And Pest Management">Bird Control And Pest Management</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_630d081b8f578" data-td_block_id="td_uid_32_630d081b8f578"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_630d081b8f578" data-td_block_id="td_uid_32_630d081b8f578"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_55_630d081b905f0 = new tdBlock();
block_td_uid_55_630d081b905f0.id = "td_uid_55_630d081b905f0";
block_td_uid_55_630d081b905f0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_630d081b905f0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_630d081b905f0.td_column_number = "3";
block_td_uid_55_630d081b905f0.block_type = "td_block_mega_menu";
block_td_uid_55_630d081b905f0.post_count = "4";
block_td_uid_55_630d081b905f0.found_posts = "1445";
block_td_uid_55_630d081b905f0.header_color = "";
block_td_uid_55_630d081b905f0.ajax_pagination_infinite_stop = "";
block_td_uid_55_630d081b905f0.max_num_pages = "362";
tdBlocksArray.push(block_td_uid_55_630d081b905f0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_55_630d081b905f0_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_55_630d081b905f0"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_56_630d081b90b12" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_57_630d081b90b30" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_58_630d081b90b4f" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_59_630d081b90b69" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_60_630d081b90b82" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="31786" href="https://facilityexecutive.com/education/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_61_630d081b90b9a" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_62_630d081b90bb2" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_55_630d081b905f0" id="td_uid_63_630d081b90bca" data-td_block_id="td_uid_55_630d081b905f0" data-td_filter_value="32" href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></div></div><div id=td_uid_55_630d081b905f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/preventative-and-deferred-maintenance-reality-check-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="equipment inventory" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-26-at-11.03.34-AM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-26-at-11.03.34-AM-218x150.png" alt="equipment inventory" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/preventative-and-deferred-maintenance-reality-check-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?">Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/ashrae-reveals-2022-2023-scholarship-recipients/" rel="bookmark" title="ASHRAE Reveals 2022-2023 Scholarship Recipients"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ASHRAE" title="ASHRAE Reveals 2022-2023 Scholarship Recipients" data-src="https://facilityexecutive.com/wp-content/uploads/2017/06/ashraelogo-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2017/06/ashraelogo-218x150.png" alt="ASHRAE" title="ASHRAE Reveals 2022-2023 Scholarship Recipients"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/ashrae-reveals-2022-2023-scholarship-recipients/" rel="bookmark" title="ASHRAE Reveals 2022-2023 Scholarship Recipients">ASHRAE Reveals 2022-2023 Scholarship Recipients</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_630d081b905f0" data-td_block_id="td_uid_55_630d081b905f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_630d081b905f0" data-td_block_id="td_uid_55_630d081b905f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_64_630d081b91292 = new tdBlock();
block_td_uid_64_630d081b91292.id = "td_uid_64_630d081b91292";
block_td_uid_64_630d081b91292.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_64_630d081b91292_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_64_630d081b91292.td_column_number = "3";
block_td_uid_64_630d081b91292.block_type = "td_block_mega_menu";
block_td_uid_64_630d081b91292.post_count = "4";
block_td_uid_64_630d081b91292.found_posts = "3109";
block_td_uid_64_630d081b91292.header_color = "";
block_td_uid_64_630d081b91292.ajax_pagination_infinite_stop = "";
block_td_uid_64_630d081b91292.max_num_pages = "778";
tdBlocksArray.push(block_td_uid_64_630d081b91292);
</script><div class="td_block_wrap td_block_mega_menu td_uid_64_630d081b91292_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_64_630d081b91292"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_65_630d081b91840" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_66_630d081b9185e" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_67_630d081b9187c" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_68_630d081b9189b" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_69_630d081b918b4" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_70_630d081b918cd" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_71_630d081b918e5" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_72_630d081b918fd" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_73_630d081b91915" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_74_630d081b9192c" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_75_630d081b91944" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_76_630d081b9195b" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_77_630d081b91973" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_78_630d081b9198a" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_79_630d081b919a2" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_80_630d081b919b9" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_81_630d081b919d0" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_82_630d081b919e7" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_83_630d081b919fe" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_84_630d081b91a16" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_85_630d081b91a2d" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_86_630d081b91a44" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_87_630d081b91a5b" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_88_630d081b91a8e" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="8425" href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_89_630d081b91aa6" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_90_630d081b91abd" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_91_630d081b91ad5" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="31414" href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_92_630d081b91aec" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_93_630d081b91b03" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_94_630d081b91b1a" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_64_630d081b91292" id="td_uid_95_630d081b91b31" data-td_block_id="td_uid_64_630d081b91292" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></div></div><div id=td_uid_64_630d081b91292 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature-218x150.jpg" alt="Green HVAC" title="Heating, Ventilation &#038; Air Conditioning (HVAC)"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)">Heating, Ventilation &#038; Air Conditioning (HVAC)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-218x150.jpg" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/starnet-commercial-flooring-launches-flooring-visualizer/" rel="bookmark" title="Starnet Commercial Flooring Launches Flooring Visualizer"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Starnet Commercial Flooring Launches Flooring Visualizer" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/Starnet-Roomvo-Floor-Visualizer-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/Starnet-Roomvo-Floor-Visualizer-218x150.png" alt="" title="Starnet Commercial Flooring Launches Flooring Visualizer"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/starnet-commercial-flooring-launches-flooring-visualizer/" rel="bookmark" title="Starnet Commercial Flooring Launches Flooring Visualizer">Starnet Commercial Flooring Launches Flooring Visualizer</a></h3> </div>
 </div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_630d081b91292" data-td_block_id="td_uid_64_630d081b91292"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_64_630d081b91292" data-td_block_id="td_uid_64_630d081b91292"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_96_630d081b920fc = new tdBlock();
block_td_uid_96_630d081b920fc.id = "td_uid_96_630d081b920fc";
block_td_uid_96_630d081b920fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_96_630d081b920fc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_96_630d081b920fc.td_column_number = "3";
block_td_uid_96_630d081b920fc.block_type = "td_block_mega_menu";
block_td_uid_96_630d081b920fc.post_count = "4";
block_td_uid_96_630d081b920fc.found_posts = "1016";
block_td_uid_96_630d081b920fc.header_color = "";
block_td_uid_96_630d081b920fc.ajax_pagination_infinite_stop = "";
block_td_uid_96_630d081b920fc.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_96_630d081b920fc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_96_630d081b920fc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_96_630d081b920fc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_97_630d081b9268b" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_98_630d081b926b1" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_99_630d081b926d6" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_100_630d081b926f8" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_101_630d081b92718" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_102_630d081b92738" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_96_630d081b920fc" id="td_uid_103_630d081b92757" data-td_block_id="td_uid_96_630d081b920fc" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_96_630d081b920fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-218x150.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/ew-howell-enhances-two-manhattan-k-8-private-schools/" rel="bookmark" title="EW Howell Enhances Two Manhattan K-8 Private Schools"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="EW Howell Enhances Two Manhattan K-8 Private Schools" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VCS-e1660755163399-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VCS-e1660755163399-218x150.jpg" alt="" title="EW Howell Enhances Two Manhattan K-8 Private Schools"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/ew-howell-enhances-two-manhattan-k-8-private-schools/" rel="bookmark" title="EW Howell Enhances Two Manhattan K-8 Private Schools">EW Howell Enhances Two Manhattan K-8 Private Schools</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/video-take-parking-to-the-next-level-with-abmvantage/" rel="bookmark" title="[VIDEO] Take Parking To The Next Level With Abmvantage"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Take Parking To The Next Level With Abmvantage" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/maxresdefault-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Take Parking To The Next Level With Abmvantage"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/video-take-parking-to-the-next-level-with-abmvantage/" rel="bookmark" title="[VIDEO] Take Parking To The Next Level With Abmvantage">[VIDEO] Take Parking To The Next Level With Abmvantage</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/study-shows-north-american-offices-are-less-than-a-quarter-full/" rel="bookmark" title="Study Shows North American Offices Are Less Than A Quarter Full"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="study" title="Study Shows North American Offices Are Less Than A Quarter Full" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_204586568-e1660595937513-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_204586568-e1660595937513-218x150.jpeg" alt="study" title="Study Shows North American Offices Are Less Than A Quarter Full"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/study-shows-north-american-offices-are-less-than-a-quarter-full/" rel="bookmark" title="Study Shows North American Offices Are Less Than A Quarter Full">Study Shows North American Offices Are Less Than A Quarter Full</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_96_630d081b920fc" data-td_block_id="td_uid_96_630d081b920fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_96_630d081b920fc" data-td_block_id="td_uid_96_630d081b920fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://facilityexecutive.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-137677" class="post-137677 post type-post status-publish format-standard has-post-thumbnail hentry category-facility-management category-featured category-featured-products-and-services category-focus-on category-hvac category-hvac-and-iaq category-magazine category-new-product-flash category-product-focus category-product-news category-products-and-services tag-air-purification tag-boilers tag-fe-august-2022 tag-focus-on tag-ftx-1-0-fire-tube-boiler tag-heat2o tag-heating-ventilation-air-conditioning tag-heraeus-noblelight tag-hot-water-heating-system tag-hvac tag-indoor-air-quality tag-lochinvar tag-mitsubishi-electric-trane-hvac-us tag-product-focus tag-soluva-air-f" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="entry-category"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li class="entry-category"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li><li class="entry-category"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="entry-category"><a href="https://facilityexecutive.com/magazine/">Magazine</a></li><li class="entry-category"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="entry-category"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Heating, Ventilation &#038; Air Conditioning (HVAC)</h1>
<p class="td-post-sub-title">These Heating, Ventilation & Air Conditioning (HVAC) products can help facility managers create a healthy, comfortable, and safe environment for building occupants.</p>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-29T14:40:16+00:00">August 29, 2022</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_631570216 print-no" id="essb_displayed_top_631570216" data-essb-postid="137677" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="right" data-essb-url="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" data-essb-fullurl="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" data-essb-instance="631570216"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&t=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&t=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;facebook&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Heating%2C%20Ventilation%20%26%20Air%20Conditioning%20(HVAC)%20Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;counturl=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;related=facilityexec&amp;via=facilityexec&#39;,&#39;twitter&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&#39;,&#39;linkedin&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;reddit&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;flipboard&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Heating%2C%20Ventilation%20%26%20Air%20Conditioning%20%28HVAC%29%20Products&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Ffacilityexecutive.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AHeating%2C%20Ventilation%20%26%20Air%20Conditioning%20%28HVAC%29%20Products%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '631570216', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&#39;,&#39;print_friendly&#39;,&#39;631570216&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;631570216&#39;,&#39;https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h6>Compiled by the Facility Executive Staff<br />
<em>From the June 2022 Issue</em></h6>
<p><span class="dropcap dropcap2" style="color: #ff0000;">T</span>his assortment of HVAC products can help facility managers create a healthy, comfortable, and safe environment for building occupants.</p>
</div>
</div>
</div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;">FTX 1.0 Fire-Tube Boiler by Lochinvar<br />
</span></h3>
<p class="p1"><img class="alignleft wp-image-137678 size-medium perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;169&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20169%20300&#039;%3E%3C/svg%3E" alt="HVAC products" width="169" height="300" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-169x300.jpg" data-srcset="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-169x300.jpg 169w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-236x420.jpg 236w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar.jpg 324w" data-sizes="(max-width: 169px) 100vw, 169px" /><noscript><img class="alignleft wp-image-137678 size-medium" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-169x300.jpg" alt="HVAC products" width="169" height="300" srcset="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-169x300.jpg 169w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar-236x420.jpg 236w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-FTXFireTubeBoiler-Lochinvar.jpg 324w" sizes="(max-width: 169px) 100vw, 169px" /></noscript>Lochinvar added the FTX 1.0 to its line of fire-tube boilers. The FTX 1.0 fits neatly into mechanical rooms with limited space while offering a higher input of 999,000 Btu/hr.</p>
<p class="p1">The filter system collects debris from combustion make-up air, potentially extending the time between burner and heat exchanger cleanings, ultimately saving facility managers money.</p>
<p>The unit’s 7-inch LCD touchscreen display makes it easier for contractors to adjust parameters and provides access to remote connectivity capabilities for improved ease of installation.</p>
<p class="p1">Improvements from previous models also include a 10:1 turndown ratio and a thermal efficiency rate of up to 98.3%. FTX 1.0 also features an updated look, with a new front bezel.</p>
<p class="p1">Lochinvar’s fire-tube boilers have a stainless-steel fire tube heat exchanger that allows them to operate over a wide range of flow rates with minimal low-pressure drops and makes the units more flexible at handling frequent fluctuations in the system flow rate.</p>
<hr />
</div>
</div>
</div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;">Heat2O® by Mitsubishi Electric Trane HVAC US</span></h3>
<p class="p1" data-wp-editing="1"><img class="alignright size-medium wp-image-137679 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;215&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20215%20300&#039;%3E%3C/svg%3E" alt="Green HVAC" width="215" height="300" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-215x300.jpg" data-srcset="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-215x300.jpg 215w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-300x420.jpg 300w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane.jpg 309w" data-sizes="(max-width: 215px) 100vw, 215px" /><noscript><img class="alignright size-medium wp-image-137679" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-215x300.jpg" alt="Green HVAC" width="215" height="300" srcset="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-215x300.jpg 215w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane-300x420.jpg 300w, https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-HeatMitsubishiElectric-Trane.jpg 309w" sizes="(max-width: 215px) 100vw, 215px" /></noscript>Mitsubishi Electric Trane HVAC US (METUS) announced Heat2O, an all-electric domestic hot water heating system designed to improve sustainability and reduce energy consumption in multifamily buildings and large-scale commercial facilities.</p>
<p class="p1">The Heat2O heat pump water heater reduces the environmental impact of domestic hot water (DHW) through energy-efficient operation while using CO2, a natural and environmentally friendly refrigerant. Able to produce high volume DHW without fossil fuels, Heat2O can help offices, hotels, educational institutions, and other commercial facilities qualify for sustainability certifications or achieve zero-energy and passive house status.</p>
<p class="p1">Heat2O can provide over four times more energy as heat than the system consumes in electricity. The heating system can operate at high capacity even in cold climates such as climate zones 5 and 6.</p>
<p class="p1">Heat2O heat pump water heater is capable of operating at three capacities: 136,485 BTU/H (40 kW), 170,607 BTU/H (50 kW), and 204,728 BTU/H (60 kW). Heat2O is an engineered solution with comprehensive technical support.</p>
<hr />
</div>
</div>
</div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;">Soluva Air F by Heraeus Noblelight</span></h3>
<p><img class="alignleft wp-image-137680 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;300&#039;%20height=&#039;193&#039;%20viewBox=&#039;0%200%20300%20193&#039;%3E%3C/svg%3E" alt="HVAC products" width="300" height="193" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-SoluvaAirF-HeraeusNoblelight.jpg" /><noscript><img class="alignleft wp-image-137680" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-SoluvaAirF-HeraeusNoblelight.jpg" alt="HVAC products" width="300" height="193" /></noscript></p>
<p class="p1">Heraeus Noblelight’s Soluva Air F is an in-room UV-C (UVGI) air purification device designed to disinfect room air. Both OSHA and CDC recommend UV-C disinfection technology as an effective and safe engineering control for fighting airborne viruses. UV-C light improves indoor air quality by providing an additional layer of protection that doesn’t rely on human behaviors.</p>
<p class="p1">The air purifier uses UV-C light to effectively clean indoor air of bacteria and other pathogens. With its high air flow rate and strong UV-C lamps, it provides fast, reliable protection with a tested virus reduction of 99.99%. The Soluva Air F continuously circulates the room air through the unit to provide faster air changes per hour.</p>
<p class="p1">The in-room device is simple to use, either mounted on a wall or placed anywhere in a room using the mobile stand, and plugs into any wall outlet.</p>
<p class="p1">Soluva Air F works completely without chemicals, produces no harmful by-products, and operates without filters.</p>
<hr />
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h6><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">Read more facility management product news related to HVAC &amp; Indoor Air Quality (IAQ).</a></h6>
</div>
</div>
</div></div></div>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_807152093 print-no" id="essb_displayed_bottom_807152093" data-essb-postid="137677" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="right" data-essb-url="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" data-essb-fullurl="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" data-essb-instance="807152093"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&t=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&t=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;facebook&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Heating%2C%20Ventilation%20%26%20Air%20Conditioning%20(HVAC)%20Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;counturl=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;related=facilityexec&amp;via=facilityexec&#39;,&#39;twitter&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&#39;,&#39;linkedin&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&amp;title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;reddit&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&title=Heating%2C+Ventilation+%26+Air+Conditioning+%28HVAC%29+Products&#39;,&#39;flipboard&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Heating%2C%20Ventilation%20%26%20Air%20Conditioning%20%28HVAC%29%20Products&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Ffacilityexecutive.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AHeating%2C%20Ventilation%20%26%20Air%20Conditioning%20%28HVAC%29%20Products%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '807152093', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F08%2Fheating-ventilation-air-conditioning-hvac-products%2F&#39;,&#39;print_friendly&#39;,&#39;807152093&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;807152093&#39;,&#39;https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> </div>
<footer>
<div class="top20 td-post-source-tags">
<hr>
<ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li><a href="https://facilityexecutive.com/featured/">Featured</a></li><li><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li><li><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li><li><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li><a href="https://facilityexecutive.com/magazine/">Magazine</a></li><li><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li><li><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/air-purification/">air purification</a></li><li><a href="https://facilityexecutive.com/tag/boilers/">boilers</a></li><li><a href="https://facilityexecutive.com/tag/fe-august-2022/">FE-August-2022</a></li><li><a href="https://facilityexecutive.com/tag/focus-on/">Focus On</a></li><li><a href="https://facilityexecutive.com/tag/ftx-1-0-fire-tube-boiler/">FTX 1.0 Fire-Tube Boiler</a></li><li><a href="https://facilityexecutive.com/tag/heat2o/">Heat2O</a></li><li><a href="https://facilityexecutive.com/tag/heating-ventilation-air-conditioning/">Heating Ventilation &amp; Air Conditioning</a></li><li><a href="https://facilityexecutive.com/tag/heraeus-noblelight/">Heraeus Noblelight</a></li><li><a href="https://facilityexecutive.com/tag/hot-water-heating-system/">Hot Water Heating System</a></li><li><a href="https://facilityexecutive.com/tag/hvac/">HVAC</a></li><li><a href="https://facilityexecutive.com/tag/indoor-air-quality/">Indoor Air Quality (IAQ)</a></li><li><a href="https://facilityexecutive.com/tag/lochinvar/">Lochinvar</a></li><li><a href="https://facilityexecutive.com/tag/mitsubishi-electric-trane-hvac-us/">Mitsubishi Electric Trane HVAC US</a></li><li><a href="https://facilityexecutive.com/tag/product-focus/">Product Focus</a></li><li><a href="https://facilityexecutive.com/tag/soluva-air-f/">Soluva Air F</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></div></div><div class="td-next-prev-separator"></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/facility-executive/">Facility Executive</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Facility Executive"></span><meta itemprop="datePublished" content="2022-08-29T14:40:16+00:00"><meta itemprop="dateModified" content="2022-08-29T14:40:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive"></span><meta itemprop="headline " content="Heating, Ventilation &amp; Air Conditioning (HVAC)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-HVAC-Feature.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span> </footer>
</article> 

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>
<script>var block_td_uid_104_630d081b95eea = new tdBlock();
block_td_uid_104_630d081b95eea.id = "td_uid_104_630d081b95eea";
block_td_uid_104_630d081b95eea.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_630d081b95eea_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":137677,"live_filter_cur_post_author":"1783"}';
block_td_uid_104_630d081b95eea.td_column_number = "3";
block_td_uid_104_630d081b95eea.block_type = "td_block_related_posts";
block_td_uid_104_630d081b95eea.post_count = "3";
block_td_uid_104_630d081b95eea.found_posts = "57";
block_td_uid_104_630d081b95eea.header_color = "";
block_td_uid_104_630d081b95eea.ajax_pagination_infinite_stop = "";
block_td_uid_104_630d081b95eea.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_104_630d081b95eea);
</script><div class="td_block_wrap td_block_related_posts td_uid_104_630d081b95eea_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_104_630d081b95eea"><h4 class="td-related-title"><a id="td_uid_105_630d081b96668" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_104_630d081b95eea" href="#">RELATED ARTICLES</a><a id="td_uid_106_630d081b9666b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_104_630d081b95eea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_104_630d081b95eea class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/doors-locks-product-focus/" rel="bookmark" title="Doors &#038; Locks"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Doors &amp; Locks" title="Doors &#038; Locks" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-DoorsLocks-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-DoorsLocks-Feature-218x150.jpg" alt="Doors &amp; Locks" title="Doors &#038; Locks"/></noscript></a></div> <a href="https://facilityexecutive.com/products-and-services/door-hardware/" class="td-post-category">Door Hardware</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/doors-locks-product-focus/" rel="bookmark" title="Doors &#038; Locks">Doors &#038; Locks</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/obtaining-an-uninterruptible-power-supply/" rel="bookmark" title="Obtaining An Uninterruptible Power Supply"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Uninterruptible Power Supply" title="Obtaining An Uninterruptible Power Supply" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_466421150-Svitlana-1-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_466421150-Svitlana-1-218x150.jpeg" alt="Uninterruptible Power Supply" title="Obtaining An Uninterruptible Power Supply"/></noscript></a></div> <a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/obtaining-an-uninterruptible-power-supply/" rel="bookmark" title="Obtaining An Uninterruptible Power Supply">Obtaining An Uninterruptible Power Supply</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/bird-control-and-pest-management/" rel="bookmark" title="Bird Control And Pest Management"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="bird control and pest management" title="Bird Control And Pest Management" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-BirdControlPests-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FEAug22-PF-BirdControlPests-Feature-218x150.jpg" alt="bird control and pest management" title="Bird Control And Pest Management"/></noscript></a></div> <a href="https://facilityexecutive.com/products-and-services/pest-control/" class="td-post-category">Pest Control</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/bird-control-and-pest-management/" rel="bookmark" title="Bird Control And Pest Management">Bird Control And Pest Management</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_630d081b95eea" data-td_block_id="td_uid_104_630d081b95eea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_104_630d081b95eea" data-td_block_id="td_uid_104_630d081b95eea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/heating-ventilation-air-conditioning-hvac-products/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_107_630d081b96fd2 = new tdBlock();
block_td_uid_107_630d081b96fd2.id = "td_uid_107_630d081b96fd2";
block_td_uid_107_630d081b96fd2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"Webinars","custom_url":"https:\/\/facilityexecutive.com\/education\/webinars\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_107_630d081b96fd2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_107_630d081b96fd2.td_column_number = "1";
block_td_uid_107_630d081b96fd2.block_type = "td_block_11";
block_td_uid_107_630d081b96fd2.post_count = "3";
block_td_uid_107_630d081b96fd2.found_posts = "119";
block_td_uid_107_630d081b96fd2.header_color = "#";
block_td_uid_107_630d081b96fd2.ajax_pagination_infinite_stop = "";
block_td_uid_107_630d081b96fd2.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_107_630d081b96fd2);
</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_107_630d081b96fd2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_107_630d081b96fd2"><h4 class="block-title"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></h4><div id=td_uid_107_630d081b96fd2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/preventative-and-deferred-maintenance-reality-check-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="equipment inventory" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-26-at-11.03.34-AM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-26-at-11.03.34-AM-218x150.png" alt="equipment inventory" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/preventative-and-deferred-maintenance-reality-check-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?">Did You Miss Our &#8220;How Accurate Is Your Equipment Inventory&#8221; Webinar?</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-26T09:06:07+00:00">August 26, 2022</time></span> </div>
<div class="td-excerpt">
View this free preventative and deferred maintenance video webinar and learn about the importance of accurate inventory, how to plan for tomorrow, and more. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/achieving-operational-efficiency-in-an-economic-downturn-webinar/" rel="bookmark" title="Free Webinar: Achieving Operational Efficiency In An Economic Downturn"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Operational Efficiency" title="Free Webinar: Achieving Operational Efficiency In An Economic Downturn" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/FE2022-GridPoint-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/FE2022-GridPoint-Feature-218x150.jpg" alt="Operational Efficiency" title="Free Webinar: Achieving Operational Efficiency In An Economic Downturn"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/achieving-operational-efficiency-in-an-economic-downturn-webinar/" rel="bookmark" title="Free Webinar: Achieving Operational Efficiency In An Economic Downturn">Free Webinar: Achieving Operational Efficiency In An Economic Downturn</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-18T11:41:16+00:00">August 18, 2022</time></span> </div>
<div class="td-excerpt">
Attend this free webinar and learn how can facility managers can achieve operational efficiency when managing complex buildings. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_10 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/facility-security-webinar-identity-and-access-management/" rel="bookmark" title="Did You Miss Our Facility Security: Identity And Access Management Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Identity and Access Management" title="Did You Miss Our Facility Security: Identity And Access Management Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/Webinar-Shot-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/Webinar-Shot-218x150.jpg" alt="Identity and Access Management" title="Did You Miss Our Facility Security: Identity And Access Management Webinar?"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/facility-security-webinar-identity-and-access-management/" rel="bookmark" title="Did You Miss Our Facility Security: Identity And Access Management Webinar?">Did You Miss Our Facility Security: Identity And Access Management Webinar?</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-10T16:26:31+00:00">August 10, 2022</time></span> </div>
<div class="td-excerpt">
View this free video webinar and learn how to streamline and automate your access control, and help make the return to routines safe and simple. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_107_630d081b96fd2" data-td_block_id="td_uid_107_630d081b96fd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_107_630d081b96fd2" data-td_block_id="td_uid_107_630d081b96fd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Facility Executive Tweets Sponsored By:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-lang="en" data-dnt="true" data-tweet-limit="1" data-width="300" data-height="300" href="https://twitter.com/facilityexec?ref_src=twsrc%5Etfw">Tweets by facilityexec</a> <script async charset="utf-8" data-pmdelayedscript="https://platform.twitter.com/widgets.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_108_630d081b97c62_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" rel="noopener"><img class="vc_single_image-img attachment-full alignnone perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;246&#039;%20height=&#039;46&#039;%20viewBox=&#039;0%200%20246%2046&#039;%3E%3C/svg%3E" alt="connect-with-linkedin" width="246" height="46" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" /><noscript><img class="vc_single_image-img attachment-full alignnone" src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></noscript></a></figure>
</div>
</div>
</aside><script>var block_td_uid_109_630d081b97e03 = new tdBlock();
block_td_uid_109_630d081b97e03.id = "td_uid_109_630d081b97e03";
block_td_uid_109_630d081b97e03.atts = '{"limit":"1","sort":"random_posts","post_ids":"137302,135619","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_109_630d081b97e03_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_109_630d081b97e03.td_column_number = "1";
block_td_uid_109_630d081b97e03.block_type = "td_block_4";
block_td_uid_109_630d081b97e03.post_count = "1";
block_td_uid_109_630d081b97e03.found_posts = "2";
block_td_uid_109_630d081b97e03.header_color = "#";
block_td_uid_109_630d081b97e03.ajax_pagination_infinite_stop = "";
block_td_uid_109_630d081b97e03.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_109_630d081b97e03);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_109_630d081b97e03_rand td-pb-border-top" data-td-block-uid="td_uid_109_630d081b97e03"><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_109_630d081b97e03 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/video-take-parking-to-the-next-level-with-abmvantage/" rel="bookmark" title="[VIDEO] Take Parking To The Next Level With Abmvantage"><img width="324" height="160" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;324&#039;%20height=&#039;160&#039;%20viewBox=&#039;0%200%20324%20160&#039;%3E%3C/svg%3E" alt title="[VIDEO] Take Parking To The Next Level With Abmvantage" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/maxresdefault-1-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/maxresdefault-1-324x160.jpg" alt="" title="[VIDEO] Take Parking To The Next Level With Abmvantage"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a> </div>
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/video-take-parking-to-the-next-level-with-abmvantage/" rel="bookmark" title="[VIDEO] Take Parking To The Next Level With Abmvantage">[VIDEO] Take Parking To The Next Level With Abmvantage</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-16T12:35:03+00:00">August 16, 2022</time></span> </div>
<div class="td-excerpt">
Introducing Parking Unparalleled. ABMVantage is an Integrated Mobility Solution designed to maximize revenue, increase efficiencies and deliver effortless guest experiences—from curbside operations to the world’s busiest airports. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">FacilityBlog</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"></p>
<div class="vc_tta-panel vc_active" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><br />
<script>var block_td_uid_110_630d081b989e5 = new tdBlock();
block_td_uid_110_630d081b989e5.id = "td_uid_110_630d081b989e5";
block_td_uid_110_630d081b989e5.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10648","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_110_630d081b989e5_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_110_630d081b989e5.td_column_number = "1";
block_td_uid_110_630d081b989e5.block_type = "td_block_9";
block_td_uid_110_630d081b989e5.post_count = "3";
block_td_uid_110_630d081b989e5.found_posts = "17";
block_td_uid_110_630d081b989e5.header_color = "";
block_td_uid_110_630d081b989e5.ajax_pagination_infinite_stop = "";
block_td_uid_110_630d081b989e5.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_110_630d081b989e5);
</script><div class="td_block_wrap td_block_9 td_uid_110_630d081b989e5_rand td-pb-border-top" data-td-block-uid="td_uid_110_630d081b989e5"><div id=td_uid_110_630d081b989e5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/power-considerations-changing-commercial-spaces/" rel="bookmark" title="Power Considerations For Changing Commercial Spaces">Power Considerations For Changing Commercial Spaces</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/products-and-services/wiring-and-cabling/" class="td-post-category">Wiring &amp; Cabling</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-23T15:18:17+00:00">August 23, 2022</time></span> </div>
<div class="td-excerpt">
The need for creativity in designing work environments is here to stay: Quick and easy access to power in commercial spaces essential. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/would-you-survive-a-zombie-apocalypse/" rel="bookmark" title="Would You Survive A Zombie Apocalypse?">Would You Survive A Zombie Apocalypse?</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/facilityblog/facility-funny/" class="td-post-category">Facility Funny</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-26T12:59:33+00:00">August 26, 2022</time></span> </div>
<div class="td-excerpt">
In a zombie apocalypse, you might think your odds of survival hinge on physical and mental strength. But according to a recent ranking, what really matters is where you live. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/ashrae-reveals-2022-2023-scholarship-recipients/" rel="bookmark" title="ASHRAE Reveals 2022-2023 Scholarship Recipients">ASHRAE Reveals 2022-2023 Scholarship Recipients</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/education/" class="td-post-category">Education</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T16:13:01+00:00">August 25, 2022</time></span> </div>
<div class="td-excerpt">
For 33 years, ASHRAE has awarded close to $4 million to over 450 students to support the future of the built environment. </div>
</div>
</div>
</div> </div></div> <br />
</div></div>
<div class="vc_tta-panel vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">FacilityBlog</span></a></h4></div><div class="vc_tta-panel-body"><br />
<script>var block_td_uid_111_630d081b9b46a = new tdBlock();
block_td_uid_111_630d081b9b46a.id = "td_uid_111_630d081b9b46a";
block_td_uid_111_630d081b9b46a.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_111_630d081b9b46a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_111_630d081b9b46a.td_column_number = "1";
block_td_uid_111_630d081b9b46a.block_type = "td_block_9";
block_td_uid_111_630d081b9b46a.post_count = "3";
block_td_uid_111_630d081b9b46a.found_posts = "12100";
block_td_uid_111_630d081b9b46a.header_color = "";
block_td_uid_111_630d081b9b46a.ajax_pagination_infinite_stop = "";
block_td_uid_111_630d081b9b46a.max_num_pages = "4034";
tdBlocksArray.push(block_td_uid_111_630d081b9b46a);
</script><div class="td_block_wrap td_block_9 td_uid_111_630d081b9b46a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_111_630d081b9b46a"><div id=td_uid_111_630d081b9b46a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/heating-ventilation-air-conditioning-hvac-products/" rel="bookmark" title="Heating, Ventilation &#038; Air Conditioning (HVAC)">Heating, Ventilation &#038; Air Conditioning (HVAC)</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/hvac/" class="td-post-category">Heating, Ventilation, and Air Conditioning (HVAC)</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-29T14:40:16+00:00">August 29, 2022</time></span> </div>
<div class="td-excerpt">
This assortment of Heating, Ventilation & Air Conditioning (HVAC) products can help facility managers create a healthy, comfortable, safe, and sustainable environment for building occupants. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/" class="td-post-category">Cleaning &amp; Maintenance</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-29T10:19:52+00:00">August 29, 2022</time></span> </div>
<div class="td-excerpt">
Here are five ways to put ESSER funds to use and create cleaner environments for students and teachers as they return to the classroom. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/simplifying-lighting-selection/" rel="bookmark" title="Simplifying Lighting Selection">Simplifying Lighting Selection</a></h3>
<div class="td-module-meta-info">
<a href="https://facilityexecutive.com/topics/energy-management-and-lighting/" class="td-post-category">Energy Management &amp; Lighting</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-26T15:53:22+00:00">August 26, 2022</time></span> </div>
<div class="td-excerpt">
When updating lighting fixtures in facilities, a lighting configurator helps make the process easier for facility management professionals. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_111_630d081b9b46a" data-td_block_id="td_uid_111_630d081b9b46a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_111_630d081b9b46a" data-td_block_id="td_uid_111_630d081b9b46a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <br />
</div></div>
<p><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Site Selection</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><br />
<div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://businessfacilities.com/feed/"><img class="rss-widget-icon perfmatters-lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;14&#039;%20height=&#039;14&#039;%20viewBox=&#039;0%200%2014%2014&#039;%3E%3C/svg%3E" alt="RSS" data-src="https://facilityexecutive.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://facilityexecutive.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="">Unknown Feed</a></h2></div></div></div></div></div></div></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top "><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://groupcmedia.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=TFM_NLResponsive"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-TFM_NLResponsive"><iframe id="TFM_NLResponsive" class="perfmatters-lazy" data-src="https://groupcmedia.dragonforms.com/TFM_NLResponsive?dragoniframe=true"></iframe><noscript><iframe id="TFM_NLResponsive" src="https://groupcmedia.dragonforms.com/TFM_NLResponsive?dragoniframe=true"></iframe></noscript></div>
<br>
<hr>
<br>

<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
	</script>
</div>
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.
</p>
<p>
Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img width="280" height="96" class="max-width perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;280&#039;%20height=&#039;96&#039;%20viewBox=&#039;0%200%20280%2096&#039;%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Turf Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript>
</a>
</div>
</div> </div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 25,000+ Subscribers &amp; Get the latest from Facility Executive!</h3>
<div align="center"><a href="https://facilityexecutive.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(212, 27, 41); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_112_630d081bdeb49_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;246&#039;%20height=&#039;46&#039;%20viewBox=&#039;0%200%20246%2046&#039;%3E%3C/svg%3E" class="vc_single_image-img attachment-full perfmatters-lazy" alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" /><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li>
<li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li>
<li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li>
<li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li>
<li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li>
<li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; FacilityExecutive.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"><img width="100" height="70" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;100&#039;%20height=&#039;70&#039;%20viewBox=&#039;0%200%20100%2070&#039;%3E%3C/svg%3E" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_369337567-100x70.jpg" alt="ESSER funds" title="ESSER Funds: Five Ways To Create Cleaner Classrooms"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/esser-funds-five-ways-to-create-cleaner-classrooms/" rel="bookmark" title="ESSER Funds: Five Ways To Create Cleaner Classrooms">ESSER Funds: Five Ways To Create Cleaner Classrooms</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-29T10:19:52+00:00">August 29, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/simplifying-lighting-selection/" rel="bookmark" title="Simplifying Lighting Selection"><img width="100" height="70" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;100&#039;%20height=&#039;70&#039;%20viewBox=&#039;0%200%20100%2070&#039;%3E%3C/svg%3E" alt="lighting controls" title="Simplifying Lighting Selection" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_250237209-e1661542570327-100x70.jpeg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/AdobeStock_250237209-e1661542570327-100x70.jpeg" alt="lighting controls" title="Simplifying Lighting Selection"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/simplifying-lighting-selection/" rel="bookmark" title="Simplifying Lighting Selection">Simplifying Lighting Selection</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-26T15:53:22+00:00">August 26, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System"><img width="100" height="70" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;100&#039;%20height=&#039;70&#039;%20viewBox=&#039;0%200%20100%2070&#039;%3E%3C/svg%3E" alt="Permit to Work system" title="The Perils Of A Paper Permit System" data-src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/08/VelocityEHS_Sponsored_Content_Featured_Image-100x70.jpg" alt="Permit to Work system" title="The Perils Of A Paper Permit System"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/08/the-perils-of-a-paper-permit-system/" rel="bookmark" title="The Perils Of A Paper Permit System">The Perils Of A Paper Permit System</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-26T14:27:36+00:00">August 26, 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='vc_tta_style-css' href='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.9.0" type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.9.0" type='text/css' media='all' />
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.5' id='pinterest-pro-js-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.5' id='subscribe-forms-js-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.5' id='easy-social-share-buttons-core-js' defer></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php","essb3_nonce":"530b302966","essb3_plugin_url":"https:\/\/facilityexecutive.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/facilityexecutive.com\/","post_id":"137677"};
</script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1' id='td-site-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.5' id='perfmatters-lazy-load-js-js' defer></script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/gC-jQ-scripts.js?ver=1.2.2' id='theme_js-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"Newspaper"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://facilityexecutive.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<script type="text/javascript" id="vc_accordion_script-js" data-pmdelayedscript="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.9.0" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="text/javascript" id="vc_tta_autoplay_script-js" data-pmdelayedscript="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.9.0" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="text/javascript" id="vc_tabs_script-js" data-pmdelayedscript="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.9.0" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[137677]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<link rel="stylesheet" id="essb-social-followers-counter" data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript"></script><script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script>

<div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });
</script>
</div>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script><script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script><script>(function(){var js = "window['__CF$cv$params']={r:'7428b76c1a189c8a',m:'CljZ5YY5DIbWRZO_Z5l_DKrAc5yQ6aJtY.rd1iMJxZY-1661812072-0-Aeqp5hnMbcGqSJdaLjf27a7GmbIlYtWGO+MwUyOaYZqc9fc7scXXnDDbIoQsH2dstmTL6P7LqurWHz7/vEuUKIiJ5PTvJV+O+6JTnv9BeGVGs1ZumX8mgmICerjYc0vgzFEitk3xyQfXKRR+saHd8M1/1rh8AD+P10JcAUPpxPW6M2iWumzlNTL8RqVmfdSAgA==',s:[0x3aa2ab9d0c,0x5b4e1fa7bb],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7428b76c1a189c8a","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>