<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="8df03ca00d39b8378cb0b78c67c686b9" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="ltkxwf19gs06dNujzMav" /><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="dust barrier, commercial, Commercial Construction, dust barrier, heavy-duty zippers, ZipSheet Reusable Dust Barrier, ZipWall, ZipWall poles" /><meta property="fb:pages" content="49042616154" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel='preconnect' href='https://www.googletagmanager.com'><link rel='preconnect' href='https://www.googletagservices.com'><link rel='preconnect' href='https://partner.googleadservices.com'><link rel='preconnect' href='https://securepubads.g.doubleclick.net'><link rel='preconnect' href='https://tpc.googlesyndication.com'><link rel='preconnect' href='https://imasdk.googleapis.com'><link rel='preconnect' href='https://z.moatads.com'><link rel='preconnect' href='https://www.google-analytics.com'><link rel='dns-prefetch' href='//www.googletagmanager.com'><link rel='dns-prefetch' href='//www.google-analytics.com'><link rel='dns-prefetch' href='//ssl.google-analytics.com'><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-scaled-e1666902248995.jpg" /><meta name="author" content="Roneshia Thomas"><link rel="icon" type="image/png" href="https://facilityexecutive.com/wp-content/uploads/2016/09/favicon-16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-152x152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://facilityexecutive.com/wp-content/uploads/2016/09/apple-icon-144x144-1.png" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ZipWall Announces New ZipSheet Reusable Dust Barrier" /><meta property="og:description" content="The reusable sheet quickly creates an instant dust barrier with a built-in door using this sustainable alternative to plastic sheeting." /><meta property="og:url" content="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" /><meta property="og:site_name" content="Facility Executive Magazine" /><meta property="article:tag" content="commercial" /><meta property="article:tag" content="Commercial Construction" /><meta property="article:tag" content="dust barrier" /><meta property="article:tag" content="heavy-duty zippers" /><meta property="article:tag" content="ZipSheet Reusable Dust Barrier" /><meta property="article:tag" content="ZipWall" /><meta property="article:tag" content="ZipWall poles" /><meta property="article:section" content="Construction &amp; Roofing" /><meta property="article:published_time" content="2022-11-03T09:00:15-04:00" /><meta property="article:modified_time" content="2022-11-02T12:26:31-04:00" /><meta property="og:updated_time" content="2022-11-02T12:26:31-04:00" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-scaled-e1666902248995.jpg" /><meta property="og:image:secure_url" content="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-scaled-e1666902248995.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="320" /><title>ZipWall Announces New ZipSheet Reusable Dust Barrier</title><link rel='preload' href='https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/css/post.used.css' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/css/post.used.css" media="all" /><link rel='preload' href='https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8' as='font' crossorigin><link rel='preload' href='https://facilityexecutive.com/shared-media/fonts/gnuolane/gnuolane-webfont.woff' as='font' type='font/woff' crossorigin><link rel='preload' href='https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/book/fairplex-narrow-book-webfont.woff' as='font' type='font/woff' crossorigin><link rel='preload' href='https://facilityexecutive.com/shared-media/fonts/fairplex-narrow/bold/fairplexnarrowbold-webfont.woff' as='font' type='font/woff' crossorigin><meta name="description" content="The reusable sheet quickly creates an instant dust barrier with a built-in door using this sustainable alternative to plastic sheeting." /><link rel="canonical" href="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ZipWall Announces New ZipSheet Reusable Dust Barrier" /><meta property="og:description" content="The reusable sheet quickly creates an instant dust barrier with a built-in door using this sustainable alternative to plastic sheeting." /><meta property="og:url" content="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" /><meta property="og:site_name" content="Facility Executive Magazine" /><meta property="article:publisher" content="https://www.facebook.com/facilityexecutive" /><meta property="article:published_time" content="2022-11-03T13:00:15+00:00" /><meta property="article:modified_time" content="2022-11-02T16:26:31+00:00" /><meta property="og:image" content="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-scaled-e1666902248995.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="320" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Roneshia Thomas" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@facilityexec" /><meta name="twitter:site" content="@facilityexec" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Roneshia Thomas" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='stylesheet' id='wp-block-library-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5" type='text/css' media='all' /><link rel='stylesheet' id='essb-social-profiles-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.6.2" type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.6.2" type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.6.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/cache/autoptimize/css/autoptimize_single_73d29ecb3ae4eb2b78712fab3a46d32d.css?ver=2.70" type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css' href='https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/fonts/5f1b253e3d34.google-fonts.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css' href='https://facilityexecutive.com/wp-content/cache/perfmatters/facilityexecutive.com/fonts/3f52cc045768.google-fonts.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/themes/Newspaper/style.css?ver=7.0.1" type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css?ver=7.0.1c" type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type='text/css' media='all' /> <script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://facilityexecutive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://facilityexecutive.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-20532412-4', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/facilityexecutive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#eb1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLJC3KP');</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var dfp_adDisplay_js = "/127596786/";</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script> <link rel="stylesheet" data-pmdelayedstyle="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"></head><body class="post-template-default single single-post postid-139331 single-format-standard essb-8.6.2 zipwall-announces-new-zipsheet-reusable-dust-barrier td-magazine fe-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLJC3KP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-80773"><a href="/">Home</a></li><li id="menu-item-80774" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-80774"><a href="/blog/">Blog</a></li><li id="menu-item-80775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/environment/">Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/safety/">Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/security/">Security</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/topics/technology/">Technology</a></li></ul></li><li id="menu-item-128168" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li id="menu-item-128169" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li id="menu-item-80777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/facility-funny/">Facility Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/">Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></li><li id="menu-item-136234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-136233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li id="menu-item-136232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li><li id="menu-item-136231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-136230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li></ul></li><li id="menu-item-80779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80779"><a href="https://facilityexecutive.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/podcasts/">Podcasts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/professional-development/">Professional Development</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/quiz/">Quiz</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/videos/">Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></li></ul></li><li id="menu-item-80885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li><li id="menu-item-95392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li id="menu-item-95390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li id="menu-item-95391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li id="menu-item-80781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a></li><li class="menu-item-0"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></li></ul></li><li id="menu-item-80782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80782"><a href="#">Tools &#038; Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-81812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li id="menu-item-81509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li id="menu-item-80783" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80783"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-80785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li></ul></li><li id="menu-item-80786" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80786"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li></ul></li><li id="menu-item-80793" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper"><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -884px; display:block !important;"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-126693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-126693"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-40960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40960"><a href="https://facilityexecutive.com/about-the-magazine/">About Us</a></li><li id="menu-item-52183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52183"><a href="https://facilityexecutive.com/press-releases/">Press Releases</a></li><li id="menu-item-102272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102272"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=5083&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-39968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39968"><a target="_blank" rel="noopener" href="https://groupcmedia.com">Group C Media</a></li></ul></li><li id="menu-item-69362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69362"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-69696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69696"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69697"><a href="https://groupcmedia.dragonforms.com/tfm_land">Print Magazine</a></li></ul></li><li id="menu-item-80892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80892"><a href="https://facilityexecutive.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-80791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80791"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li id="menu-item-80575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80575"><a href="https://facilityexecutive.com/media-calendar/">Facility Executive Media Calendar</a></li><li id="menu-item-81511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81511"><a href="https://facilityexecutive.com/get-listed-in-our-featured-products-services/">Get Listed In Our Featured Products &amp; Services</a></li><li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75356"><a href="https://facilityexecutive.com/advertise">Online Ad Specs</a></li><li id="menu-item-81090" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81090"><a href="https://facilityexecutive.com/job-board/">Facility Executive/Facility Management Job Board</a></li><li id="menu-item-84869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84869"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li></ul></li><li id="menu-item-80889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80889"><a href="https://facilityexecutive.com/products-and-services/">Products &#038; Services</a><ul class="sub-menu"><li id="menu-item-124228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124228"><a href="http://facilityexecutive.hotims.com">Request Product Information</a></li><li id="menu-item-81360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81360"><a href="/products-and-services/">Featured Products &#038; Services</a></li></ul></li><li id="menu-item-80891" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80891"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></li><li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23089"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/facilityexecutive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/FacilityExecutive/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/facility-executive-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facilityexecutive.com/contact-us/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/facility-executive-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/FacilityExecutiveMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/facilityexec" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tfmmagazine" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://facilityexecutive.com/"> <img width="400" height="90" class="" src="https://facilityexecutive.com/wp-content/uploads/2021/08/Facility-Executive-Logo_400x90_v.1.4.png" /> <span class="td-visual-hidden">Facility Executive Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div id='div-gpt-ad-POS1_XL_leaderboard'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://facilityexecutive.com/"> <img width="140" height="48" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_280x96_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_140x48_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings." /> </a> <a class="td-header-logo td-sticky-disable" href="https://facilityexecutive.com/"> <img width="272" height="90" class="td-retina-data perfmatters-lazy" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;272&#039;%20height=&#039;90&#039;%20viewBox=&#039;0%200%20272%2090&#039;%3E%3C/svg%3E" alt="Facility Executive logo. " title="Creating Intelligent Buildings." data-src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_544x180_v.1.4.png" src="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png" alt="Facility Executive logo. " title="Creating Intelligent Buildings."/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80773"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80774"><a href="/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80775"><a href="https://facilityexecutive.com/topics/">Topics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_1_6363bc5f7fa6f = new tdBlock();
block_td_uid_1_6363bc5f7fa6f.id = "td_uid_1_6363bc5f7fa6f";
block_td_uid_1_6363bc5f7fa6f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6363bc5f7fa6f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6363bc5f7fa6f.td_column_number = "3";
block_td_uid_1_6363bc5f7fa6f.block_type = "td_block_mega_menu";
block_td_uid_1_6363bc5f7fa6f.post_count = "4";
block_td_uid_1_6363bc5f7fa6f.found_posts = "11277";
block_td_uid_1_6363bc5f7fa6f.header_color = "";
block_td_uid_1_6363bc5f7fa6f.ajax_pagination_infinite_stop = "";
block_td_uid_1_6363bc5f7fa6f.max_num_pages = "2820";
tdBlocksArray.push(block_td_uid_1_6363bc5f7fa6f);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_6363bc5f7fa6f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_6363bc5f7fa6f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_2_6363bc5f8030a" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="" href="https://facilityexecutive.com/topics/">All</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_3_6363bc5f80335" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="6007" href="https://facilityexecutive.com/topics/building-envelope-and-exteriors/">Building Envelope &amp; Exteriors</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_4_6363bc5f80358" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="41" href="https://facilityexecutive.com/topics/construction-and-retrofits/">Construction &amp; Retrofits</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_5_6363bc5f80376" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="44" href="https://facilityexecutive.com/topics/energy-management-and-lighting/">Energy Management &amp; Lighting</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_6_6363bc5f80392" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="45" href="https://facilityexecutive.com/topics/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_7_6363bc5f803ae" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="49" href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_8_6363bc5f803c9" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="15399" href="https://facilityexecutive.com/topics/hvac/">Heating, Ventilation, and Air Conditioning (HVAC)</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_9_6363bc5f803e5" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="58" href="https://facilityexecutive.com/topics/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_10_6363bc5f80400" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="66" href="https://facilityexecutive.com/topics/safety/">Safety</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_11_6363bc5f8041b" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="67" href="https://facilityexecutive.com/topics/security/">Security</a><a class="mega-menu-sub-cat-td_uid_1_6363bc5f7fa6f" id="td_uid_12_6363bc5f80436" data-td_block_id="td_uid_1_6363bc5f7fa6f" data-td_filter_value="70" href="https://facilityexecutive.com/topics/technology/">Technology</a></div></div><div id=td_uid_1_6363bc5f7fa6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/epa-names-2022-safer-choice-partner-of-the-year-award-winners/" rel="bookmark" title="EPA Names 2022 Safer Choice Partner Of The Year Award Winners"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="green cleaning" title="EPA Names 2022 Safer Choice Partner Of The Year Award Winners" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_192013310-e1667413243399-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_192013310-e1667413243399-218x150.jpeg" alt="green cleaning" title="EPA Names 2022 Safer Choice Partner Of The Year Award Winners"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/epa-names-2022-safer-choice-partner-of-the-year-award-winners/" rel="bookmark" title="EPA Names 2022 Safer Choice Partner Of The Year Award Winners">EPA Names 2022 Safer Choice Partner Of The Year Award Winners</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse">Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget">[VIDEO] Discover Energy Systems That Work for Your Business and Budget</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/technology-can-help-facility-managers-better-communication/" rel="bookmark" title="Technology Can Help Facility Managers Better Communication"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Technology Can Help Facility Managers Better Communication" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/tech-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/tech-218x150.jpeg" alt="" title="Technology Can Help Facility Managers Better Communication"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/technology-can-help-facility-managers-better-communication/" rel="bookmark" title="Technology Can Help Facility Managers Better Communication">Technology Can Help Facility Managers Better Communication</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6363bc5f7fa6f" data-td_block_id="td_uid_1_6363bc5f7fa6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_6363bc5f7fa6f" data-td_block_id="td_uid_1_6363bc5f7fa6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128168"><a href="https://facilityexecutive.com/topics/facility-management/">Facility Management</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128169"><a href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80777"><a href="https://facilityexecutive.com/facilityblog/">FacilityBlog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_13_6363bc5f80e88 = new tdBlock();
block_td_uid_13_6363bc5f80e88.id = "td_uid_13_6363bc5f80e88";
block_td_uid_13_6363bc5f80e88.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_6363bc5f80e88_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_6363bc5f80e88.td_column_number = "3";
block_td_uid_13_6363bc5f80e88.block_type = "td_block_mega_menu";
block_td_uid_13_6363bc5f80e88.post_count = "4";
block_td_uid_13_6363bc5f80e88.found_posts = "8273";
block_td_uid_13_6363bc5f80e88.header_color = "";
block_td_uid_13_6363bc5f80e88.ajax_pagination_infinite_stop = "";
block_td_uid_13_6363bc5f80e88.max_num_pages = "2069";
tdBlocksArray.push(block_td_uid_13_6363bc5f80e88);</script><div class="td_block_wrap td_block_mega_menu td_uid_13_6363bc5f80e88_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_6363bc5f80e88"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_14_6363bc5f81580" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/">All</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_15_6363bc5f815a8" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="43" href="https://facilityexecutive.com/facilityblog/fm-economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_16_6363bc5f815cb" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="46" href="https://facilityexecutive.com/facilityblog/fm-economic-development/expansions-renovations/">Expansions &amp; Renovations</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_17_6363bc5f815f7" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="61" href="https://facilityexecutive.com/facilityblog/fm-economic-development/new-facilities-construction/">New Facilities Construction</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_18_6363bc5f8161b" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="32847" href="https://facilityexecutive.com/facilityblog/facility-funny/">Facility Funny</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_19_6363bc5f81637" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="12" href="https://facilityexecutive.com/facilityblog/fm-alert/">FM Alert</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_20_6363bc5f81653" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="14" href="https://facilityexecutive.com/facilityblog/friday-funny/">Friday Funny</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_21_6363bc5f8166e" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="19" href="https://facilityexecutive.com/facilityblog/new-product-flash/">New Product Flash</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_22_6363bc5f81689" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="21" href="https://facilityexecutive.com/facilityblog/new-service-spotlight/">New Service Spotlights</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_23_6363bc5f816a4" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="24" href="https://facilityexecutive.com/facilityblog/question-of-the-week/">Question Of The Week</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_24_6363bc5f816be" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="30" href="https://facilityexecutive.com/facilityblog/web-exclusives/">Web Exclusives</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_25_6363bc5f816d9" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9223" href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_26_6363bc5f816f4" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_27_6363bc5f81717" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_28_6363bc5f8173a" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_29_6363bc5f81764" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_30_6363bc5f81787" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_13_6363bc5f80e88" id="td_uid_31_6363bc5f817a9" data-td_block_id="td_uid_13_6363bc5f80e88" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_13_6363bc5f80e88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse">Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/quench-adds-quench-220-wall-to-collection-of-water-dispensers/" rel="bookmark" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/Quench220Wall_Installed-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/Quench220Wall_Installed-218x150.png" alt="" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/quench-adds-quench-220-wall-to-collection-of-water-dispensers/" rel="bookmark" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers">Quench Adds Quench 220 Wall To Collection Of Water Dispensers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/green-operations-and-water-features/" rel="bookmark" title="Green Operations And Water Features"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Green Operations And Water Features" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-WaterManagement-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-WaterManagement-Feature-218x150.jpg" alt="" title="Green Operations And Water Features"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/green-operations-and-water-features/" rel="bookmark" title="Green Operations And Water Features">Green Operations And Water Features</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/what-cleanliness-concerns-do-americans-have-this-fall/" rel="bookmark" title="What Cleanliness Concerns Do Americans Have This Fall?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="cleaning" title="What Cleanliness Concerns Do Americans Have This Fall?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_335746181-e1667318528716-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_335746181-e1667318528716-218x150.jpeg" alt="cleaning" title="What Cleanliness Concerns Do Americans Have This Fall?"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/what-cleanliness-concerns-do-americans-have-this-fall/" rel="bookmark" title="What Cleanliness Concerns Do Americans Have This Fall?">What Cleanliness Concerns Do Americans Have This Fall?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_6363bc5f80e88" data-td_block_id="td_uid_13_6363bc5f80e88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_6363bc5f80e88" data-td_block_id="td_uid_13_6363bc5f80e88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-80778"><a href="https://facilityexecutive.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_32_6363bc5f81f79 = new tdBlock();
block_td_uid_32_6363bc5f81f79.id = "td_uid_32_6363bc5f81f79";
block_td_uid_32_6363bc5f81f79.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_6363bc5f81f79_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_6363bc5f81f79.td_column_number = "3";
block_td_uid_32_6363bc5f81f79.block_type = "td_block_mega_menu";
block_td_uid_32_6363bc5f81f79.post_count = "4";
block_td_uid_32_6363bc5f81f79.found_posts = "1740";
block_td_uid_32_6363bc5f81f79.header_color = "";
block_td_uid_32_6363bc5f81f79.ajax_pagination_infinite_stop = "";
block_td_uid_32_6363bc5f81f79.max_num_pages = "435";
tdBlocksArray.push(block_td_uid_32_6363bc5f81f79);</script><div class="td_block_wrap td_block_mega_menu td_uid_32_6363bc5f81f79_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_32_6363bc5f81f79"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_33_6363bc5f826c5" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="" href="https://facilityexecutive.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_34_6363bc5f826ec" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="10681" href="https://facilityexecutive.com/magazine/awards/">Awards</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_35_6363bc5f8270f" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="39" href="https://facilityexecutive.com/magazine/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_36_6363bc5f8272d" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="5643" href="https://facilityexecutive.com/magazine/columnists/facility-retrofit/">Facility Retrofit Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_37_6363bc5f82752" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="56" href="https://facilityexecutive.com/magazine/columnists/hvac-factor/">HVAC Factor Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_38_6363bc5f82776" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="2808" href="https://facilityexecutive.com/magazine/columnists/professional-development-columnists/">Professional Development Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_39_6363bc5f827a0" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="65" href="https://facilityexecutive.com/magazine/columnists/renewable-energy/">Renewable Energy Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_40_6363bc5f827c3" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="3714" href="https://facilityexecutive.com/magazine/columnists/retired-columnists/">Retired Columnists</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_41_6363bc5f827e6" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="50" href="https://facilityexecutive.com/magazine/columnists/technology-and-fm/">Technology &amp; FM Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_42_6363bc5f82808" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="72" href="https://facilityexecutive.com/magazine/columnists/tricks-of-the-trade/">Tricks of the Trade Column</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_43_6363bc5f8282a" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="31507" href="https://facilityexecutive.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_44_6363bc5f82846" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="6538" href="https://facilityexecutive.com/magazine/fm-solutions/">FM Solutions</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_45_6363bc5f82862" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="31171" href="https://facilityexecutive.com/magazine/focus-on/">Focus On</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_46_6363bc5f8287d" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="57" href="https://facilityexecutive.com/magazine/in-depth-articles/">In-Depth Articles</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_47_6363bc5f82898" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="76" href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/">FM Issue</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_48_6363bc5f828bb" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="68" href="https://facilityexecutive.com/magazine/in-depth-articles/services-maintenance/">Services &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_49_6363bc5f828dd" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="71" href="https://facilityexecutive.com/magazine/in-depth-articles/trends/">Trends</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_50_6363bc5f828ff" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="75" href="https://facilityexecutive.com/magazine/in-depth-case-studies/">In-Depth Case Studies</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_51_6363bc5f8291a" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="31475" href="https://facilityexecutive.com/magazine/product-focus/">Product Focus</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_52_6363bc5f82935" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="3630" href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_53_6363bc5f82950" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="26" href="https://facilityexecutive.com/magazine/special-reports/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_32_6363bc5f81f79" id="td_uid_54_6363bc5f8296a" data-td_block_id="td_uid_32_6363bc5f81f79" data-td_filter_value="35" href="https://facilityexecutive.com/magazine/special-reports/bonus-features/">Bonus Features</a></div></div><div id=td_uid_32_6363bc5f81f79 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/green-operations-and-water-features/" rel="bookmark" title="Green Operations And Water Features"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Green Operations And Water Features" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-WaterManagement-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-WaterManagement-Feature-218x150.jpg" alt="" title="Green Operations And Water Features"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/green-operations-and-water-features/" rel="bookmark" title="Green Operations And Water Features">Green Operations And Water Features</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/signage-and-wayfinding-product-focus/" rel="bookmark" title="Signage And Wayfinding Product Focus"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="signage and wayfinding" title="Signage And Wayfinding Product Focus" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-PF-SignageWayfinding-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-PF-SignageWayfinding-218x150.jpg" alt="signage and wayfinding" title="Signage And Wayfinding Product Focus"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/signage-and-wayfinding-product-focus/" rel="bookmark" title="Signage And Wayfinding Product Focus">Signage And Wayfinding Product Focus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/10/restoration-and-re-upholstery/" rel="bookmark" title="Restoration And Re-Upholstery"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="furniture re-upholstery" title="Restoration And Re-Upholstery" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/Worn-pieces-awaiting-re-upholstery-Kay-Chesterfield-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/Worn-pieces-awaiting-re-upholstery-Kay-Chesterfield-218x150.jpg" alt="furniture re-upholstery" title="Restoration And Re-Upholstery"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/10/restoration-and-re-upholstery/" rel="bookmark" title="Restoration And Re-Upholstery">Restoration And Re-Upholstery</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/10/creating-a-design-thats-built-to-last/" rel="bookmark" title="Creating A Design That’s Built To Last"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="building design" title="Creating A Design That’s Built To Last" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/AdobeStock_crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/AdobeStock_crop-218x150.jpg" alt="building design" title="Creating A Design That’s Built To Last"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/10/creating-a-design-thats-built-to-last/" rel="bookmark" title="Creating A Design That’s Built To Last">Creating A Design That’s Built To Last</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_6363bc5f81f79" data-td_block_id="td_uid_32_6363bc5f81f79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_6363bc5f81f79" data-td_block_id="td_uid_32_6363bc5f81f79"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136234"><a href="https://facilityexecutive.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136233"><a href="https://facilityexecutive.com/magazine/awards/">Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136232"><a href="https://facilityexecutive.com/quizzes/">Quizzes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136231"><a href="https://facilityexecutive.com/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136230"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80779"><a href="https://facilityexecutive.com/education/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_55_6363bc5f8316b = new tdBlock();
block_td_uid_55_6363bc5f8316b.id = "td_uid_55_6363bc5f8316b";
block_td_uid_55_6363bc5f8316b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_6363bc5f8316b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_6363bc5f8316b.td_column_number = "3";
block_td_uid_55_6363bc5f8316b.block_type = "td_block_mega_menu";
block_td_uid_55_6363bc5f8316b.post_count = "4";
block_td_uid_55_6363bc5f8316b.found_posts = "1478";
block_td_uid_55_6363bc5f8316b.header_color = "";
block_td_uid_55_6363bc5f8316b.ajax_pagination_infinite_stop = "";
block_td_uid_55_6363bc5f8316b.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_55_6363bc5f8316b);</script><div class="td_block_wrap td_block_mega_menu td_uid_55_6363bc5f8316b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_55_6363bc5f8316b"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_56_6363bc5f836fd" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="" href="https://facilityexecutive.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_57_6363bc5f83753" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="13733" href="https://facilityexecutive.com/education/continuing-education/">Continuing Education</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_58_6363bc5f83778" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="10682" href="https://facilityexecutive.com/education/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_59_6363bc5f83797" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="2671" href="https://facilityexecutive.com/education/professional-development/">Professional Development</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_60_6363bc5f837b3" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="31786" href="https://facilityexecutive.com/education/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_61_6363bc5f837d8" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="10653" href="https://facilityexecutive.com/education/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_62_6363bc5f837f7" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="31" href="https://facilityexecutive.com/education/webinars/">Webinars</a><a class="mega-menu-sub-cat-td_uid_55_6363bc5f8316b" id="td_uid_63_6363bc5f83812" data-td_block_id="td_uid_55_6363bc5f8316b" data-td_filter_value="32" href="https://facilityexecutive.com/education/ebooks-white-papers-case-studies/">White Papers, Case Studies &amp; eBooks</a></div></div><div id=td_uid_55_6363bc5f8316b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget">[VIDEO] Discover Energy Systems That Work for Your Business and Budget</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-218x150.jpg" alt="" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions">[VIDEO] Honeywell Occupant/Tenant Experience Solutions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-hybrid-work-software-solutions-hubstar/" rel="bookmark" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar" data-src="https://facilityexecutive.com/wp-content/uploads/2022/06/hubstar-hybrid-work-return-to-work-solutions-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/06/hubstar-hybrid-work-return-to-work-solutions-218x150.png" alt="" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-hybrid-work-software-solutions-hubstar/" rel="bookmark" title="[VIDEO] Hybrid Work Software Solutions &#8211; HubStar">[VIDEO] Hybrid Work Software Solutions &#8211; HubStar</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/arc-facilities-overview-instantly-access-and-share-facility-information/" rel="bookmark" title="[VIDEO] ARC Facilities Overview | Instantly Access and Share Facility Information"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] ARC Facilities Overview | Instantly Access and Share Facility Information" data-src="https://facilityexecutive.com/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] ARC Facilities Overview | Instantly Access and Share Facility Information"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/arc-facilities-overview-instantly-access-and-share-facility-information/" rel="bookmark" title="[VIDEO] ARC Facilities Overview | Instantly Access and Share Facility Information">[VIDEO] ARC Facilities Overview | Instantly Access and Share Facility Information</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_6363bc5f8316b" data-td_block_id="td_uid_55_6363bc5f8316b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_6363bc5f8316b" data-td_block_id="td_uid_55_6363bc5f8316b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-80885"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_64_6363bc5f8410c = new tdBlock();
block_td_uid_64_6363bc5f8410c.id = "td_uid_64_6363bc5f8410c";
block_td_uid_64_6363bc5f8410c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10654","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_64_6363bc5f8410c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_64_6363bc5f8410c.td_column_number = "3";
block_td_uid_64_6363bc5f8410c.block_type = "td_block_mega_menu";
block_td_uid_64_6363bc5f8410c.post_count = "4";
block_td_uid_64_6363bc5f8410c.found_posts = "3172";
block_td_uid_64_6363bc5f8410c.header_color = "";
block_td_uid_64_6363bc5f8410c.ajax_pagination_infinite_stop = "";
block_td_uid_64_6363bc5f8410c.max_num_pages = "793";
tdBlocksArray.push(block_td_uid_64_6363bc5f8410c);</script><div class="td_block_wrap td_block_mega_menu td_uid_64_6363bc5f8410c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_64_6363bc5f8410c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_65_6363bc5f8459f" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="" href="https://facilityexecutive.com/products-and-services/">All</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_66_6363bc5f845c7" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10794" href="https://facilityexecutive.com/products-and-services/access-control-and-eac/">Access Control &amp; EAC</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_67_6363bc5f845e9" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10806" href="https://facilityexecutive.com/products-and-services/bird-control/">Bird Control</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_68_6363bc5f84608" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10807" href="https://facilityexecutive.com/products-and-services/building-automation/">Building Automation</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_69_6363bc5f84625" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10808" href="https://facilityexecutive.com/products-and-services/carpet/">Carpet</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_70_6363bc5f84641" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10809" href="https://facilityexecutive.com/products-and-services/cleaning-and-maintenance/">Cleaning &amp; Maintenance</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_71_6363bc5f8465c" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10812" href="https://facilityexecutive.com/products-and-services/commercial-doors/">Commercial Doors</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_72_6363bc5f84678" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10814" href="https://facilityexecutive.com/products-and-services/communications-equipment/">Communications Equipment</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_73_6363bc5f84693" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10811" href="https://facilityexecutive.com/products-and-services/computerized-maintenance-management-system-cmms/">Computerized Maintenance Management Systems (CMMS)</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_74_6363bc5f846af" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10815" href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_75_6363bc5f846d0" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11376" href="https://facilityexecutive.com/products-and-services/construction-ladders-and-lifts/">Construction Ladders &amp; Lifts</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_76_6363bc5f846ec" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="24850" href="https://facilityexecutive.com/products-and-services/coronavirus-prevention-safety/">Coronavirus Prevention &amp; Safety</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_77_6363bc5f84707" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11396" href="https://facilityexecutive.com/products-and-services/corporate-signage/">Corporate Signage</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_78_6363bc5f84723" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11377" href="https://facilityexecutive.com/products-and-services/door-hardware/">Door Hardware</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_79_6363bc5f8473e" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11378" href="https://facilityexecutive.com/products-and-services/energy-and-energy-technology/">Energy &amp; Energy Technology</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_80_6363bc5f84758" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11379" href="https://facilityexecutive.com/products-and-services/exterior-lighting/">Exterior Lighting</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_81_6363bc5f84773" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11389" href="https://facilityexecutive.com/products-and-services/facility-safety/">Facility Safety</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_82_6363bc5f8478e" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11380" href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_83_6363bc5f847a9" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="5089" href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_84_6363bc5f847c4" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11381" href="https://facilityexecutive.com/products-and-services/fire-and-life-safety/">Fire &amp; Life Safety</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_85_6363bc5f847de" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11382" href="https://facilityexecutive.com/products-and-services/flooring-and-decor/">Flooring &amp; Decor</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_86_6363bc5f847f9" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11383" href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/">Furniture &amp; Furniture Rental</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_87_6363bc5f84813" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11384" href="https://facilityexecutive.com/products-and-services/hvac-and-iaq/">HVAC &amp; Indoor Air Quality (IAQ)</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_88_6363bc5f8482e" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="8425" href="https://facilityexecutive.com/products-and-services/knowledge-channels/">Knowledge Channels</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_89_6363bc5f8484a" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11385" href="https://facilityexecutive.com/products-and-services/lighting-products-and-controls/">Lighting Products &amp; Controls</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_90_6363bc5f84865" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11386" href="https://facilityexecutive.com/products-and-services/paint-and-wall-coverings/">Paint &amp; Wall Coverings</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_91_6363bc5f84887" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="31414" href="https://facilityexecutive.com/products-and-services/pest-control/">Pest Control</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_92_6363bc5f848a2" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="9262" href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_93_6363bc5f848ce" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11387" href="https://facilityexecutive.com/products-and-services/property-services/">Property Services</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_94_6363bc5f848f4" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="11388" href="https://facilityexecutive.com/products-and-services/restrooms-and-plumbing/">Restrooms &amp; Plumbing</a><a class="mega-menu-sub-cat-td_uid_64_6363bc5f8410c" id="td_uid_95_6363bc5f8491b" data-td_block_id="td_uid_64_6363bc5f8410c" data-td_filter_value="10656" href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></div></div><div id=td_uid_64_6363bc5f8410c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" rel="bookmark" title="ZipWall Announces New ZipSheet Reusable Dust Barrier"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="ZipWall Announces New ZipSheet Reusable Dust Barrier" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-218x150.jpg" alt="" title="ZipWall Announces New ZipSheet Reusable Dust Barrier"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" rel="bookmark" title="ZipWall Announces New ZipSheet Reusable Dust Barrier">ZipWall Announces New ZipSheet Reusable Dust Barrier</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/maxresdefault-1-218x150.jpg" alt="" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-discover-energy-systems-that-work-for-your-business-and-budget/" rel="bookmark" title="[VIDEO] Discover Energy Systems That Work for Your Business and Budget">[VIDEO] Discover Energy Systems That Work for Your Business and Budget</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/quench-adds-quench-220-wall-to-collection-of-water-dispensers/" rel="bookmark" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/Quench220Wall_Installed-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/Quench220Wall_Installed-218x150.png" alt="" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/quench-adds-quench-220-wall-to-collection-of-water-dispensers/" rel="bookmark" title="Quench Adds Quench 220 Wall To Collection Of Water Dispensers">Quench Adds Quench 220 Wall To Collection Of Water Dispensers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/signage-and-wayfinding-product-focus/" rel="bookmark" title="Signage And Wayfinding Product Focus"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="signage and wayfinding" title="Signage And Wayfinding Product Focus" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-PF-SignageWayfinding-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/FEOct22-PF-SignageWayfinding-218x150.jpg" alt="signage and wayfinding" title="Signage And Wayfinding Product Focus"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/signage-and-wayfinding-product-focus/" rel="bookmark" title="Signage And Wayfinding Product Focus">Signage And Wayfinding Product Focus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_6363bc5f8410c" data-td_block_id="td_uid_64_6363bc5f8410c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_64_6363bc5f8410c" data-td_block_id="td_uid_64_6363bc5f8410c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95392"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95390"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95391"><a href="https://facilityexecutive.com/products-and-services/service-news/">Service News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80781"><a href="https://facilityexecutive.com/facilityblog/workplace-culture/">Workplace Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_96_6363bc5f84fd3 = new tdBlock();
block_td_uid_96_6363bc5f84fd3.id = "td_uid_96_6363bc5f84fd3";
block_td_uid_96_6363bc5f84fd3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9223","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_96_6363bc5f84fd3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_96_6363bc5f84fd3.td_column_number = "3";
block_td_uid_96_6363bc5f84fd3.block_type = "td_block_mega_menu";
block_td_uid_96_6363bc5f84fd3.post_count = "4";
block_td_uid_96_6363bc5f84fd3.found_posts = "1051";
block_td_uid_96_6363bc5f84fd3.header_color = "";
block_td_uid_96_6363bc5f84fd3.ajax_pagination_infinite_stop = "";
block_td_uid_96_6363bc5f84fd3.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_96_6363bc5f84fd3);</script><div class="td_block_wrap td_block_mega_menu td_uid_96_6363bc5f84fd3_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_96_6363bc5f84fd3"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_97_6363bc5f853c4" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="" href="https://facilityexecutive.com/facilityblog/workplace-culture/">All</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_98_6363bc5f853f5" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9225" href="https://facilityexecutive.com/facilityblog/workplace-culture/business-values/">Business Values</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_99_6363bc5f8541e" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9228" href="https://facilityexecutive.com/facilityblog/workplace-culture/dress-code/">Dress Code</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_100_6363bc5f85444" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9227" href="https://facilityexecutive.com/facilityblog/workplace-culture/employees/">Employees</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_101_6363bc5f85468" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9224" href="https://facilityexecutive.com/facilityblog/workplace-culture/management-styles/">Management Styles</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_102_6363bc5f85496" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9226" href="https://facilityexecutive.com/facilityblog/workplace-culture/physical-environment/">Physical Environment</a><a class="mega-menu-sub-cat-td_uid_96_6363bc5f84fd3" id="td_uid_103_6363bc5f854b9" data-td_block_id="td_uid_96_6363bc5f84fd3" data-td_filter_value="9229" href="https://facilityexecutive.com/facilityblog/workplace-culture/productivity/">Productivity</a></div></div><div id=td_uid_96_6363bc5f84fd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/MReed_BluDot_SF_Exterior_06-Removed-Power-Pole-e1667399881621-218x150.jpg" alt="Blu Dot San Francisco" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/blu-dots-new-san-francisco-store-is-model-of-adaptive-reuse/" rel="bookmark" title="Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse">Blu Dot&#8217;s New San Francisco Store Is Model Of Adaptive Reuse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/what-cleanliness-concerns-do-americans-have-this-fall/" rel="bookmark" title="What Cleanliness Concerns Do Americans Have This Fall?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="cleaning" title="What Cleanliness Concerns Do Americans Have This Fall?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_335746181-e1667318528716-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/11/AdobeStock_335746181-e1667318528716-218x150.jpeg" alt="cleaning" title="What Cleanliness Concerns Do Americans Have This Fall?"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/what-cleanliness-concerns-do-americans-have-this-fall/" rel="bookmark" title="What Cleanliness Concerns Do Americans Have This Fall?">What Cleanliness Concerns Do Americans Have This Fall?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-218x150.jpg" alt="" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions">[VIDEO] Honeywell Occupant/Tenant Experience Solutions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/10/restoration-and-re-upholstery/" rel="bookmark" title="Restoration And Re-Upholstery"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="furniture re-upholstery" title="Restoration And Re-Upholstery" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/Worn-pieces-awaiting-re-upholstery-Kay-Chesterfield-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/Worn-pieces-awaiting-re-upholstery-Kay-Chesterfield-218x150.jpg" alt="furniture re-upholstery" title="Restoration And Re-Upholstery"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/10/restoration-and-re-upholstery/" rel="bookmark" title="Restoration And Re-Upholstery">Restoration And Re-Upholstery</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_96_6363bc5f84fd3" data-td_block_id="td_uid_96_6363bc5f84fd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_96_6363bc5f84fd3" data-td_block_id="td_uid_96_6363bc5f84fd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80782"><a href="#">Tools &#038; Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84871"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81812"><a href="https://facilityexecutive.com/calendar-2/">Calendar of Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83715"><a href="https://facilityexecutive.com/featured-products-and-services/">Featured Products &amp; Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81509"><a href="https://facilityexecutive.com/job-board/">Job Board</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80783"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80784"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80785"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80786"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80792"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80789"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80793"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://facilityexecutive.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-139331" class="post-139331 post type-post status-publish format-standard has-post-thumbnail hentry category-construction-and-roofing category-facility-supplies category-product-news category-products-and-services tag-commercial tag-commercial-construction tag-dust-barrier tag-heavy-duty-zippers tag-zipsheet-reusable-dust-barrier tag-zipwall tag-zipwall-poles" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://facilityexecutive.com/">Home</a> » <span><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a> » <span class="breadcrumb_last" aria-current="page">ZipWall Announces New ZipSheet Reusable Dust Barrier</span></span></span></span></p><ul class="td-category"><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li class="entry-category"><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul><header class="td-post-title"><h1 class="entry-title">ZipWall Announces New ZipSheet Reusable Dust Barrier</h1><p class="td-post-sub-title">The reusable sheet quickly creates an instant barrier with a built-in door using this sustainable alternative to plastic sheeting.</p><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T09:00:15+00:00">November 3, 2022</time></span></div></header></div><div class="td-post-content"><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_23469640 print-no" id="essb_displayed_top_23469640" data-essb-postid="139331" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="right" data-essb-url="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" data-essb-fullurl="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" data-essb-instance="23469640"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&t=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&t=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&#39;,&#39;facebook&#39;,&#39;23469640&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=ZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&amp;counturl=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&amp;related=facilityexec&amp;via=facilityexec&#39;,&#39;twitter&#39;,&#39;23469640&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;23469640&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-pinterest essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&#39;,&#39;linkedin&#39;,&#39;23469640&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-linkedin essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=ZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Ffacilityexecutive.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '23469640', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&#39;,&#39;print_friendly&#39;,&#39;23469640&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;23469640&#39;,&#39;https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-copy essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p><img class="size-medium wp-image-139337 aligncenter perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;450&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20450%20300&#039;%3E%3C/svg%3E" alt width="450" height="300" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-450x300.jpg" /><noscript><img class="size-medium wp-image-139337 aligncenter" src="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-450x300.jpg" alt="" width="450" height="300" /></noscript></p><p><a href="https://www.zipwall.com/product/zipsheet-reusable-barrier/#description" target="_blank" rel="noopener">ZipWall®</a> introduced the ZipSheet™ barrier, a ready-to-use, washable, and reusable barrier material that is an environmentally friendly alternative to plastic sheeting. Sheets are available in different sizes and companies can quickly zip as many sheets as needed together to form a barrier as wide as needed.</p><p>Ideal for both residential and commercial applications, the ZipWall sheets are ready-to-use out of the box with no cutting or measuring required. Sheets are available in two heights to fit ceilings up to 9’ and 12’. A 10-foot-wide sheet with a built-in zipper door creates an instant barrier and can be extended as needed by zipping together additional sheets in increments of 5’ or 10’. The door can be rolled up and held open with the included clamps. A ZipSheet barrier is quick and easy to set up using ZipWall poles.</p><p>ZipWall poles are spring-loaded poles that secure a dust barrier up to 12’ high and 50’ wide. Strong and lightweight anodized aluminum construction makes them sturdier than stainless steel and smoother to raise and lock. The innovative non-skid, non-marking head locks the barrier material, allowing it to be raised with the pole, and holds it securely in place without damaging the ceiling. A tight dust barrier can be set up in just a few minutes, one pole at a time, without ladders, tape, or damage.</p><p>The white ZipSheet material is a durable, lightweight fabric that provides privacy and minimizes disruption on both sides of the barrier. It is designed to be washed and reused making it a sustainable and cost-effective alternative to plastic sheeting. Sewn-in heavy-duty zippers make it easy to zip together as many sheets as needed. A specially designed carry bag with shoulder straps offers easy storage and transport to and from the job site. This dust barrier is ideal for commercial and residential properties.</p><p>Click <a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/" target="_blank" rel="noopener">here</a> for more product news in Construction.</p><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_171733931 print-no" id="essb_displayed_bottom_171733931" data-essb-postid="139331" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="right" data-essb-url="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" data-essb-fullurl="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" data-essb-instance="171733931"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&t=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&t=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&#39;,&#39;facebook&#39;,&#39;171733931&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=ZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&amp;counturl=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&amp;related=facilityexec&amp;via=facilityexec&#39;,&#39;twitter&#39;,&#39;171733931&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;171733931&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-pinterest essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=ZipWall+Announces+New+ZipSheet+Reusable+Dust+Barrier&amp;url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&#39;,&#39;linkedin&#39;,&#39;171733931&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-linkedin essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=ZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Ffacilityexecutive.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AZipWall%20Announces%20New%20ZipSheet%20Reusable%20Dust%20Barrier%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '171733931', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Ffacilityexecutive.com%2F2022%2F11%2Fzipwall-announces-new-zipsheet-reusable-dust-barrier%2F&#39;,&#39;print_friendly&#39;,&#39;171733931&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;171733931&#39;,&#39;https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-copy essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div><footer><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://facilityexecutive.com/products-and-services/construction-and-roofing/">Construction &amp; Roofing</a></li><li><a href="https://facilityexecutive.com/products-and-services/facility-supplies/">Facility Supplies</a></li><li><a href="https://facilityexecutive.com/products-and-services/product-news/">Product News</a></li><li><a href="https://facilityexecutive.com/products-and-services/">Products &amp; Services</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://facilityexecutive.com/tag/commercial/">commercial</a></li><li><a href="https://facilityexecutive.com/tag/commercial-construction/">Commercial Construction</a></li><li><a href="https://facilityexecutive.com/tag/dust-barrier/">dust barrier</a></li><li><a href="https://facilityexecutive.com/tag/heavy-duty-zippers/">heavy-duty zippers</a></li><li><a href="https://facilityexecutive.com/tag/zipsheet-reusable-dust-barrier/">ZipSheet Reusable Dust Barrier</a></li><li><a href="https://facilityexecutive.com/tag/zipwall/">ZipWall</a></li><li><a href="https://facilityexecutive.com/tag/zipwall-poles/">ZipWall poles</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://facilityexecutive.com/2022/11/epa-names-2022-safer-choice-partner-of-the-year-award-winners/">EPA Names 2022 Safer Choice Partner Of The Year Award Winners</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://facilityexecutive.com/author/rthomas/">Roneshia Thomas</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roneshia Thomas"></span><meta itemprop="datePublished" content="2022-11-03T09:00:15+00:00"><meta itemprop="dateModified" content="2022-11-02T12:26:31-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://facilityexecutive.com/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2020/09/Facility-Executive-Logo_272x90_v.1.4.png"></span><meta itemprop="name" content="Facility Executive Magazine"></span><meta itemprop="headline " content="ZipWall Announces New ZipSheet Reusable Dust Barrier"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://facilityexecutive.com/wp-content/uploads/2022/10/ZipWall-Zipsheet-Reusable-Barrier-inuse-commercial-ZSZT-scaled-e1666902248995.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="320"></span></footer></article><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_104_6363bc5f87999 = new tdBlock();
block_td_uid_104_6363bc5f87999.id = "td_uid_104_6363bc5f87999";
block_td_uid_104_6363bc5f87999.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_6363bc5f87999_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":139331,"live_filter_cur_post_author":"1782"}';
block_td_uid_104_6363bc5f87999.td_column_number = "3";
block_td_uid_104_6363bc5f87999.block_type = "td_block_related_posts";
block_td_uid_104_6363bc5f87999.post_count = "3";
block_td_uid_104_6363bc5f87999.found_posts = "8";
block_td_uid_104_6363bc5f87999.header_color = "";
block_td_uid_104_6363bc5f87999.ajax_pagination_infinite_stop = "";
block_td_uid_104_6363bc5f87999.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_104_6363bc5f87999);</script><div class="td_block_wrap td_block_related_posts td_uid_104_6363bc5f87999_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_104_6363bc5f87999"><h4 class="td-related-title"><a id="td_uid_105_6363bc5f87fb9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_104_6363bc5f87999" href="#">RELATED ARTICLES</a><a id="td_uid_106_6363bc5f87fbc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_104_6363bc5f87999" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_104_6363bc5f87999 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/07/stylex-launches-a-new-sculptural-accent-table/" rel="bookmark" title="Stylex Launches A New Sculptural Accent Table"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt title="Stylex Launches A New Sculptural Accent Table" data-src="https://facilityexecutive.com/wp-content/uploads/2022/07/Stylex_Umo_Statement-of-Line-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/07/Stylex_Umo_Statement-of-Line-2-218x150.jpg" alt="" title="Stylex Launches A New Sculptural Accent Table"/></noscript></a></div> <a href="https://facilityexecutive.com/products-and-services/furniture-and-furniture-rental/" class="td-post-category">Furniture &amp; Furniture Rental</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/07/stylex-launches-a-new-sculptural-accent-table/" rel="bookmark" title="Stylex Launches A New Sculptural Accent Table">Stylex Launches A New Sculptural Accent Table</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2019/12/eaas-emerging-energy-services-opportunities/" rel="bookmark" title="Emerging Energy Services Opportunities"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Energy-as-a-Service" title="Emerging Energy Services Opportunities" data-src="https://facilityexecutive.com/wp-content/uploads/2019/12/FEDec19-FMIssue-Feature-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2019/12/FEDec19-FMIssue-Feature-218x150.jpg" alt="Energy-as-a-Service" title="Emerging Energy Services Opportunities"/></noscript></a></div> <a href="https://facilityexecutive.com/magazine/in-depth-articles/fm-issue/" class="td-post-category">FM Issue</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2019/12/eaas-emerging-energy-services-opportunities/" rel="bookmark" title="Emerging Energy Services Opportunities">Emerging Energy Services Opportunities</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2019/07/new-solar-usb-charging-kit-legrand/" rel="bookmark" title="New Solar Charging Kit From Legrand"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="USB charging" title="New Solar Charging Kit From Legrand" data-src="https://facilityexecutive.com/wp-content/uploads/2019/07/Solar-Charging-Kit_DETAIL_01-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2019/07/Solar-Charging-Kit_DETAIL_01-1-218x150.jpg" alt="USB charging" title="New Solar Charging Kit From Legrand"/></noscript></a></div> <a href="https://facilityexecutive.com/products-and-services/sustainable-technologies/" class="td-post-category">Sustainable Solutions &amp; Technologies</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2019/07/new-solar-usb-charging-kit-legrand/" rel="bookmark" title="New Solar Charging Kit From Legrand">New Solar Charging Kit From Legrand</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_104_6363bc5f87999" data-td_block_id="td_uid_104_6363bc5f87999"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_104_6363bc5f87999" data-td_block_id="td_uid_104_6363bc5f87999"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/zipwall-announces-new-zipsheet-reusable-dust-barrier/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://facilityexecutive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139331' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_107_6363bc5f88bb7 = new tdBlock();
block_td_uid_107_6363bc5f88bb7.id = "td_uid_107_6363bc5f88bb7";
block_td_uid_107_6363bc5f88bb7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"Webinars","custom_url":"https:\/\/facilityexecutive.com\/education\/webinars\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_107_6363bc5f88bb7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_107_6363bc5f88bb7.td_column_number = "1";
block_td_uid_107_6363bc5f88bb7.block_type = "td_block_11";
block_td_uid_107_6363bc5f88bb7.post_count = "3";
block_td_uid_107_6363bc5f88bb7.found_posts = "122";
block_td_uid_107_6363bc5f88bb7.header_color = "#";
block_td_uid_107_6363bc5f88bb7.ajax_pagination_infinite_stop = "";
block_td_uid_107_6363bc5f88bb7.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_107_6363bc5f88bb7);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_107_6363bc5f88bb7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_107_6363bc5f88bb7"><h4 class="block-title"><a href="https://facilityexecutive.com/education/webinars/">Webinars</a></h4><div id=td_uid_107_6363bc5f88bb7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/10/modernize-to-digitize-the-need-for-speed-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Modernize To Digitize&#8221; Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Modernize to Digitize" title="Did You Miss Our &#8220;Modernize To Digitize&#8221; Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/Webinar-Shot-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/Webinar-Shot-218x150.jpg" alt="Modernize to Digitize" title="Did You Miss Our &#8220;Modernize To Digitize&#8221; Webinar?"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/10/modernize-to-digitize-the-need-for-speed-webinar/" rel="bookmark" title="Did You Miss Our &#8220;Modernize To Digitize&#8221; Webinar?">Did You Miss Our &#8220;Modernize To Digitize&#8221; Webinar?</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-26T17:18:46+00:00">October 26, 2022</time></span></div><div class="td-excerpt"> View this free video webinar and learn how to contribute to your facility’s sustainability, resiliency and efficiency, while being customer-centric with speed to resolution.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/10/get-more-from-your-facility-condition-assessments-data-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How To Get More From Your FCA Data&#8221; Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="FCA Data" title="Did You Miss Our &#8220;How To Get More From Your FCA Data&#8221; Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/10/webinar-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/10/webinar-218x150.jpg" alt="FCA Data" title="Did You Miss Our &#8220;How To Get More From Your FCA Data&#8221; Webinar?"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/10/get-more-from-your-facility-condition-assessments-data-webinar/" rel="bookmark" title="Did You Miss Our &#8220;How To Get More From Your FCA Data&#8221; Webinar?">Did You Miss Our &#8220;How To Get More From Your FCA Data&#8221; Webinar?</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-11T15:31:28+00:00">October 11, 2022</time></span></div><div class="td-excerpt"> Free video webinar features a dynamic discussion on what the next evolution of facility condition assessments (FCAs) means for facility leaders.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/09/office-building-of-the-future-webinar/" rel="bookmark" title="Did You Miss Our Free &#8220;The Office Building Of The Future&#8221; Webinar?"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="The Office Building Of The Future" title="Did You Miss Our Free &#8220;The Office Building Of The Future&#8221; Webinar?" data-src="https://facilityexecutive.com/wp-content/uploads/2022/09/Webinar-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/09/Webinar-218x150.jpg" alt="The Office Building Of The Future" title="Did You Miss Our Free &#8220;The Office Building Of The Future&#8221; Webinar?"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/09/office-building-of-the-future-webinar/" rel="bookmark" title="Did You Miss Our Free &#8220;The Office Building Of The Future&#8221; Webinar?">Did You Miss Our Free &#8220;The Office Building Of The Future&#8221; Webinar?</a></h3><div class="td-module-meta-info"> <a href="https://facilityexecutive.com/education/webinars/" class="td-post-category">Webinars</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-27T14:01:12+00:00">September 27, 2022</time></span></div><div class="td-excerpt"> View this free video webinar and learn how to bring employees back to the office, what the office building of the future looks like, and more.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_107_6363bc5f88bb7" data-td_block_id="td_uid_107_6363bc5f88bb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_107_6363bc5f88bb7" data-td_block_id="td_uid_107_6363bc5f88bb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS6-Twitter_300x90'); 
});</script> </div></div></div></aside><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_108_6363bc5f89b58 = new tdBlock();
block_td_uid_108_6363bc5f89b58.id = "td_uid_108_6363bc5f89b58";
block_td_uid_108_6363bc5f89b58.atts = '{"limit":"1","sort":"random_posts","post_ids":"137795,135619,126535,139439","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5089","category_ids":"","custom_title":"Facility Executive Featured Video","custom_url":"https:\/\/facilityexecutive.com\/products-and-services\/featured-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_108_6363bc5f89b58_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_108_6363bc5f89b58.td_column_number = "1";
block_td_uid_108_6363bc5f89b58.block_type = "td_block_4";
block_td_uid_108_6363bc5f89b58.post_count = "1";
block_td_uid_108_6363bc5f89b58.found_posts = "4";
block_td_uid_108_6363bc5f89b58.header_color = "#";
block_td_uid_108_6363bc5f89b58.ajax_pagination_infinite_stop = "";
block_td_uid_108_6363bc5f89b58.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_108_6363bc5f89b58);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_108_6363bc5f89b58_rand td-pb-border-top" data-td-block-uid="td_uid_108_6363bc5f89b58"><h4 class="block-title"><a href="https://facilityexecutive.com/products-and-services/featured-videos/">Facility Executive Featured Video</a></h4><div id=td_uid_108_6363bc5f89b58 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"><img width="324" height="160" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;324&#039;%20height=&#039;160&#039;%20viewBox=&#039;0%200%20324%20160&#039;%3E%3C/svg%3E" alt title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions" data-src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://facilityexecutive.com/wp-content/uploads/2022/09/maxresdefault-324x160.jpg" alt="" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://facilityexecutive.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://facilityexecutive.com/topics/technology/" class="td-post-category">Technology</a></div><h3 class="entry-title td-module-title"><a href="https://facilityexecutive.com/2022/11/video-honeywell-building-occupant-tenant-experience-solutions/" rel="bookmark" title="[VIDEO] Honeywell Occupant/Tenant Experience Solutions">[VIDEO] Honeywell Occupant/Tenant Experience Solutions</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T01:30:18+00:00">November 1, 2022</time></span></div><div class="td-excerpt"> Take your buildings into the future with end-to-end open solutions that empower occupants, inspire confidence and help you create positive business outcomes.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div id="dragonCage"> <script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://groupcmedia.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=TFM_NLResponsive"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-TFM_NLResponsive"><iframe id="TFM_NLResponsive" src="https://groupcmedia.dragonforms.com/TFM_NLResponsive?dragoniframe=true"></iframe></div></div> <br><hr> <br><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
	googletag.display('div-gpt-ad-FE-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Facility Executive is your one-stop source for information on quality operation, design and maintenance of facilities. Facility Executive offers a shared community of facility management experts who explore and analyze issues that affect your facility and its environment.</p><p> Facility Executive is a specialized trade publication written and edited for corporate facility executives in all industry and service sectors whose responsibilities include purchasing, planning and approving products, services and materials for facility operations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="280" height="96" class="max-width perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;280&#039;%20height=&#039;96&#039;%20viewBox=&#039;0%200%20280%2096&#039;%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://facilityexecutive.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Turf Magazine logo. " class="perfmatters-lazy" data-src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://facilityexecutive.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript> </a></div></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_109_6363bc5f8a33d_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facilityexecutive" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">665</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/FacilityExecutive#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://facilityexecutive.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">9,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/facilityexec" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">656</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tfmmagazine" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/facility-executive-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;246&#039;%20height=&#039;46&#039;%20viewBox=&#039;0%200%20246%2046&#039;%3E%3C/svg%3E" class="vc_single_image-img attachment-full perfmatters-lazy" alt="connect-with-linkedin" height="46" width="246" data-src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" /><noscript><img src="//facilityexecutive.com/wp-content/uploads/2015/09/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside><aside class="widget widget_text"><div class="textwidget"></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69361"><a href="https://facilityexecutive.com/media-kit/">Media Kit</a></li><li id="menu-item-80578" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80578"><a href="https://facilityexecutive.com/media-calendar/">Media Calendar</a></li><li id="menu-item-69359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69359"><a href="https://facilityexecutive.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-69360" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69360"><a href="https://facilityexecutive.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-69701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69701"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TFM_pref_page">eNewsletter</a></li><li id="menu-item-69703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69703"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=tfm_land">Magazine Subscription</a></li><li id="menu-item-84870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84870"><a href="https://facilityexecutive.com/submit-a-press-release/">Submit A Press Release</a></li><li id="menu-item-70251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70251"><a href="https://facilityexecutive.com/contact-us/">Contact Us</a></li><li id="menu-item-106351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106351"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/FacilityExecutiveMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; FacilityExecutive.com</div></div></div></div></div><div class="adFooter"></div></div> <style type="text/css" media="screen">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</style> <script type="pmdelayedscript" src="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.6.2" id="pinterest-pro-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.6.2" id="subscribe-forms-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.6.2" id="easy-social-share-buttons-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" id="easy-social-share-buttons-core-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var essb_settings = {"ajax_url":"https:\/\/facilityexecutive.com\/wp-admin\/admin-ajax.php","essb3_nonce":"23028dd0a0","essb3_plugin_url":"https:\/\/facilityexecutive.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/facilityexecutive.com\/","post_id":"139331"};</script> <script type='text/javascript' src='https://facilityexecutive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1' id='td-site-js'></script> <script type="pmdelayedscript" src="https://facilityexecutive.com/wp-includes/js/comment-reply.min.js?ver=5.9.5" id="comment-reply-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type='text/javascript' id='perfmatters-lazy-load-js-before'>window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});</script> <script type='text/javascript' async src='https://facilityexecutive.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.9' id='perfmatters-lazy-load-js'></script> <script type='text/javascript' src='https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/js/gC-jQ-scripts.js?ver=1.2.4' id='theme_js-js'></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://facilityexecutive.com/wp-content/themes/NP7-FE-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://facilityexecutive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <link rel="stylesheet" id="essb-social-followers-counter" data-pmdelayedstyle="https://facilityexecutive.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <div id='div-gpt-ad-FE-Adhesion' style='height:1px; width:1px;'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Adhesion'); });</script> </div><div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-FE-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-FE-Mobile-Footer-Adhesion'); });</script> </div></div> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">olytics.fire( 

    { 

    behaviorId: '3893D1345578A0C', 

    category: "Construction &amp; Roofing, Facility Supplies, Product News, Products &amp; Services", 

    tag: "commercial, Commercial Construction, dust barrier, heavy-duty zippers, ZipSheet Reusable Dust Barrier, ZipWall, ZipWall poles" 

  } 

);</script> <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7647f97af8819c36","token":"2ed3bbcf67f049c9930237fa81532d7e","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>